Samsung 3D LED-TV C8xxx-sarja

Keskustelu osiossa 'Televisiot' , aloittajana pitkis7, 27.05.2010.

  1. hkj

    hkj Avatar Tukijoukot

    Liittynyt:
    10.09.2003
    Viestejä:
    4 126
    Saadut tykkäykset:
    0
    Tuo valoisuuden vaihtelu on useimmilla LCD-televisioilla ihan normaalia (ja plasmoissakin pienemmissä määrin). Käy katsomassa ihan liikkeessä esim. Sony NX700 tai EX700 jotain Star Warsin alkua tai vaikka Men in Black alkua jossa tähtitaivasta, tähtitaivas pumppaa niin pirusti ruudun valoisuuden vaihtelun mukana. Tuota C8xxx-mallistoa en ole vielä tällaisella materiaalilla nähnyt, mutta ainakin C6xxx- ja C7xxxx -mallistoissa tämä ongelma löytyy. Eli olisiko se sinullakin pikemminkin "ominaisuus" kuin vika, vai onko ilmiö nähtävissä tosiaankin vain WBOXin kautta (HDMI-liitännällä ja kaikilla boksin ulosantamilla resoluutioilla?)? Topfieldin ja monien muidenkin valmistajien digilaatikoilla (esim. Saunalahti IPTV-boksi) on ollut kyllä ongelmia HDMI-ulostulon laadun kanssa, en tiedä kuitenkaan mitään tuosta Welhon WBOX:sta.
     
    Viimeksi muokattu: 22.06.2010
  2. sampo.666

    sampo.666 Uusi jäsen

    Liittynyt:
    14.04.2006
    Viestejä:
    1 747
    Saadut tykkäykset:
    0
    Pahimpaan pumppailuun voi auttaa huoltovalikon 'ce dimming' säätö, joka mahdollisesti löytyy myös tämän vuoden malleista. Monesti "game mode" kytkee paranteluja pois päältä.

    Kunhan kaiken kontrastiin ja taustavaloon liittyvän kikkailun saa kytkettyä pois päältä, niin LCD:n ei pitäisi pumpata kirkkautta. Toki valmistaja voi pyrkiä peittämään paneelin huonoa laatua pakotetulla pumppauksella, jolloin sitä ei saa millään kytkettyä pois.
     
  3. Nanite

    Nanite Uusi jäsen

    Liittynyt:
    06.04.2003
    Viestejä:
    203
    Saadut tykkäykset:
    0
  4. pitkis7

    pitkis7 Käyttäjä

    Liittynyt:
    24.03.2005
    Viestejä:
    193
    Saadut tykkäykset:
    0
    Huolto vaihtoi televisioon uuden virtalähteen joka tuntuu tepsineen vaivaan, samalla kuvan säädettävyyskin parani - Taustavalon, valoisuuden ja kontrastin lisääminen ei polta enää valkoista "puhki".

    TV:n kuva on erinomainen kaikella HD-matskulla ja yllättävän hyvä jopa "digikuralla". (Asensin kokeilun vuoksi Wboxin rinnalle Procasterin HDMI:llä varustetun boxin, ja valitettavasti WBox ei vaan pärjää. Tiukkaa tekee jopa verrattuna TV:n omaan virittimeen)
    Musta on mustaa jopa katselutilan ollessa valoisa joka oli minulle yksi valintakriteeri.
     
  5. SamiL

    SamiL Käyttäjä

    Liittynyt:
    03.11.2004
    Viestejä:
    157
    Saadut tykkäykset:
    0
    Uutta firmistä pukkaa. Eivät ne vaan saa koskaan tietoa mukaan mitä on korjattu ja mikä on uutta. Pitää alkaa illalla taas arvailemaan....
     
  6. sampo.666

    sampo.666 Uusi jäsen

    Liittynyt:
    14.04.2006
    Viestejä:
    1 747
    Saadut tykkäykset:
    0
    Flatpanelsin arvostelun mukaan uusi ohjelmisto poistaa ainakin pakotetun kohinanpoiston. Olisikohan huolto ladannut uusimman version myös pitkikselle?
     
  7. pitkis7

    pitkis7 Käyttäjä

    Liittynyt:
    24.03.2005
    Viestejä:
    193
    Saadut tykkäykset:
    0
    Ei oltu ladattu, asensin juuri itse, asennettuna oli 1013, nyt 1014.
    Vielä en osaa kertoa eroista edelliseen versioon, jos niitä nyt silmällä edes huomaa...
     
  8. pitkis7

    pitkis7 Käyttäjä

    Liittynyt:
    24.03.2005
    Viestejä:
    193
    Saadut tykkäykset:
    0
    Eipä se virtalähde sitten poistanutkaan ongelmaa kokonaan...
    Eilen tuli katsottua leffa jossa oli paljon pimeitä kohtauksia, ja siinä pumppausta taas esiintyi.
    Mikäli oikein huoltomiestä tulkitsin, niin uudellakaan ohjelmistolla Dimmingiä ei saa pois päältä huoltovalikosta. ( HDTVtest:n kaveri mainitsi samaa kommenteissaan, ja odotti ohjelmistorevisiota)
     
  9. pitkis7

    pitkis7 Käyttäjä

    Liittynyt:
    24.03.2005
    Viestejä:
    193
    Saadut tykkäykset:
    0
    Kävin läpi valikkoja ja äänipuolelta löytyi eräs parhaimmista innovaatioista (ainakin omasta mielestäni) ikinä!

    TV-ohjelmaa katsottaessa mainoskatkojen volume on aina muutaman pykälän kovemmalla kuin itse ohjelman: Automaattisen voimakkuuden normaali-asetuksella tv tasaa volumen.

    Jos mikä niin tämä säästää hermoja! ;)
     
  10. pitkis7

    pitkis7 Käyttäjä

    Liittynyt:
    24.03.2005
    Viestejä:
    193
    Saadut tykkäykset:
    0
    Aika yksinpuheluksi menee... :D

    Huomasin juuri että softaan oli tullut taas päivitys, T-VALDEUC_1015.1
    Olen lomailemassa loppuviikon enkä pääse ohjelmistoa päivittämään/testaamaan - Mitähän tuo pitää sisällään?
     
  11. inkkari

    inkkari Uusi jäsen

    Liittynyt:
    30.05.2005
    Viestejä:
    55
    Saadut tykkäykset:
    0
    Minäkin palaan pitkästä aikaa asiaan, ettei tarvitse Pitkiksen yksin kirjoitella. Sain tosiaan 55" C8705 -telkkarini kesäkuun alussa. En ole paljon kirjoitellut, koska ei ole ollut telkkarin kanssa mitään murheita - päinvastoin - kone on ollut aivan loistava (Huom! Olen ihan "tavallinen" tv:n katsoja). Alkuun tosin vähän hämäsi se tummien kohtausten aikana tapahtuva "pumppaus" (vai , mikä se nyt onkaan). Ei häiritse enää, koska kaikkeen näemmä tottuu. Hommasin samalla CD:n lautaspaketin ja kyllä kannatti, koska teräväpiirtokuva on kerrassaan uskomaton. Telkkarin tallennustoimintokin on ollut ihan kätevä. Ostin 320 Buffalon ja siihen olen ajastanut elokuvat tallentumaan öisin. 3 D -lasit ovat edelleenkin jälkitoimituksessa, joten en ole päässyt niitä kokeilemaan.
    Kumpaakaan päivitystä en ole vielä tehnyt. Täytyy varmaankin kokeilla ja katsoa sitten, tapahtuuko mitään näkyvää.
     
  12. Esmi00

    Esmi00 Uusi jäsen

    Liittynyt:
    10.01.2006
    Viestejä:
    12
    Saadut tykkäykset:
    0
    Oma ollut käytössä kesäkuun puolivälistä lähtien. Muuten homma toimii paremmin kuin hyvin, mutta telkkarin HD-kanavat pikselöityy noin viiden sekunnin välein. Elisan kaveri kävi mittaamassa signaalin ja sen pitäis olla kohillaan. Nyt oon sitten taistellu asiakaspalvelun kanssa, että saisin ton virittimen vaihtoon. Kokeiltiin nimittäin vielä erillisellä hd-digiboksilla ja siinä kuva ei pikselöitynyt ollenkaan. Vielä pitää vissiin heittää toi uusin firmware sisään ja taas iltapäivällä soitella asiakaspalveluun uudestaan. Minkäslaisilla signaalin voimakkuuksilla teillä noi hd-kanavat pyörii? Itellä on on signaalin vahvuus noin 70-75, mutta bittivirheitä tulee jatkuvasti välillä 1-10. Näitä ongelmiahan ei oo ollenkaan normaaleilla SD-kanavilla.
     
  13. inkkari

    inkkari Uusi jäsen

    Liittynyt:
    30.05.2005
    Viestejä:
    55
    Saadut tykkäykset:
    0
    Minulla on tosiaan upouusi CD:n lautanen ja sen kautta tulevien HD -kanavien signaalin voimakkuus on sata. Heinäkuun alussa, kun lautanen asennettiin, niin asentaja totesi, että hyvin onnistuu (itselläni oli pelko lähistön puista). Totesin, että signaali näyttää olevan sata, johon hän sanoi, että sen pitääkin olla sata. Muutoin voi tulla ongelmia ? Mitä sitten käytännössä tarkoittikin, niin se jäi keskustelematta.
     
  14. SamiL

    SamiL Käyttäjä

    Liittynyt:
    03.11.2004
    Viestejä:
    157
    Saadut tykkäykset:
    0
    Laitoin tuon päivityksen sisään, mutta en kyllä huomannut mitään muutoksia. Sony julkaisee aina tiedot (mikä on muuttunut) firmiksen mukana. Milloinkahan Samsung ottaisi siitä mallia....
     
  15. pitkis7

    pitkis7 Käyttäjä

    Liittynyt:
    24.03.2005
    Viestejä:
    193
    Saadut tykkäykset:
    0
    Seuraava päivitys 1016.0 tuli jo ennenkuin ehdin ladata edes edellistä...
    Tästä on joku kuvaus mutta eipä näytä olevan kovin tarpeellista

    1. Title
    2010 model Firmware for self-upgrade
    2. Applicable Model
    UE**C6, 7, 8 Series
    3. Carrier or Corporate Customer
    Open Market
    4. Description
    T-VALDEUC-1016.0
    . To add requirement of Ziggo certification(Netherlands)
    . PVR working at TF1 widget(channel bound service on) channel (France)
    . Some HEAAC 5.1ch sound discontinuous in headphone mode

    Latasin päivityksen - En tiedä olenko helteestä sekaisin, mutta aivan kuin auto dimmming olisi vihdoin pois päältä!!? :)
    Kukaan muu huomannut eroa? Pikkuista pumppausta voi vielä huonolla materiaalilla esiintyä, mutta ei enää huomattavaa.
    Voi toki olla että parannukset oli 1015.1:n mukana ja tämä 1016 oli pelkkää kosmetiikkaa...
     
    Viimeksi muokattu: 29.07.2010
  16. Albertvainaa

    Albertvainaa Uusi jäsen

    Liittynyt:
    30.07.2010
    Viestejä:
    8
    Saadut tykkäykset:
    0
    Onkohan kellään ollut vastaavaa ongelmaa eli päivityksen lataaminen kestää monta tuntia ja kun se vihdoin on valmis, on se käyttökelvottomaksi korruptoitunut. Olisi kiva saada tuo pumppaus pois päältä!!
     
  17. pitkis7

    pitkis7 Käyttäjä

    Liittynyt:
    24.03.2005
    Viestejä:
    193
    Saadut tykkäykset:
    0
    Lataus onnnistui minulla muutamassa minuutissa, taitaa olla Sampan "linjoilla" nyt ruuhkaa.

    Sen verran jobinpostia ettei dimming ole kokonaan pois päältä, huomasin eilen taas huonolaatuisen digiboksinauhoituksen yhteydessä... Rauhoittunut kuitenkin alkuperäisestä tilanteesta.
    Seuraavaa firmwarea odotellessa :D
     
  18. Kuulapaa

    Kuulapaa Guest

    Liittynyt:
    Viestejä:
    0
    Saadut tykkäykset:
    0
    Onkos muilla Samsungin oma WLAN-tikku toiminut hyvällä nopeudella ?
    Ihmetyttää kun siirtonopeus on telkan mukaan 350 kbps samalla kun puhelin kykenee siirtämään 3 mbps täsmälleen samasta paikasta.

    Ei ole hyötyä vaikka tukiaseman siirtää samaan huoneeseen. Asema tosin on B/G mutta kyllä kaistaa pitäisi olla selvästi enemmän kuin tuo parisataa kiloa/sekuntti.
     
  19. inkkari

    inkkari Uusi jäsen

    Liittynyt:
    30.05.2005
    Viestejä:
    55
    Saadut tykkäykset:
    0
    Minulla Samsungin oma tikku antaa telkan mukaan nopeudeksi 274 kbps. Kokeilin muutaman kerran ja aina sama tulos.
     
  20. Digital Man

    Digital Man Käyttäjä

    Liittynyt:
    17.06.2000
    Viestejä:
    660
    Saadut tykkäykset:
    4
    Samsungin testi testaa nopeuden jollekin Samsungin ruuhkaiselle nettisivulle. Eli kertoo vain yhden nettisivun nopeuden, ei verkon nopeutta.