Salauksenpurkukortin jakaja

Keskustelu osiossa 'Satelliitti-TV' , aloittajana pohjanpoika, 10.12.2005.

  1. Zem

    Zem Uusi jäsen

    Liittynyt:
    16.07.2005
    Viestejä:
    37
    Saadut tykkäykset:
    0
    Sen verran päivitystä aiheeseen että Lopin mainitsemaa 9T0 pätkäisyä
    ilmeni CAMissakin Topfieldillä, mutta 8T0 toiminut ilman ongelmia myöskin DiVisionissakin. Finluxiin en saanut eloa edes noilla vanhoilla firmiksillä.
    Joutanee eläkkeelle tuo värkki.

    W
     
  2. LOP

    LOP Aktiivinen käyttäjä Tukijoukot

    Liittynyt:
    12.02.2001
    Viestejä:
    4 056
    Saadut tykkäykset:
    49
    Pitänee laittaa siis tuo firmis seuraavaksi, kun saan laitteen käsiini. Toivottavasti parantaa muutenkin yleistä luotettavuutta, koska tuo 9T0 ei oikein vakuuttanut vaan vaikutti olevan muutamia askelia taaksepäin.
     
  3. Don MC

    Don MC Aktiivinen käyttäjä

    Liittynyt:
    19.05.2005
    Viestejä:
    1 163
    Saadut tykkäykset:
    17

    Ittellä oli kyllä aikoinaan hieman ongelmia tuon SmartWin kanssa. Vasta kokeiltuani miljoonaa eri softaCAMia sain sen toimiin. Yleensä tuo CCcam on ollut kohtalaisen hyvä lukemaan korttia. Ongelmani johtuivat enimmäkseen noista kahdesta yhteensopimattomasta kortista, jotka eivät toimineet samaan aikaan.

    En nyt ole aivan varma asiastani, mutta asiaa saattaisi auttaa jos lataat lisäksi noiden plugarien Config-tiedostot. Voit ladata myös muitakin cammeja. Sitten kokeilet Cam-valikosta eri kombinaatioita.

    Jos nyppäset orjakortista sen mustan muovin pois, näet paremmin jos LED rupeaa vilkkumaan. Se on merkki siitä että CAM edes yrittää lukea korttia. Jos LED vilkkuu eikä kuvaa näy, on se kuitenkin askel oikeaan suuntaan. Jotkut softaCAMit kun eivät edes vilkuta tuota LEDiä. Isäntälaatikossa kuuluu tällöin myös vilkkua. Tieto siis kulkee.
    Ellei vilku, voi vika olla joko CAMssa joka ei osaa lukea SmartWi-korttia, tai sitten SmartWi-korttia ei ole "paritettu" SmartWi-isäntälaitteeseen (radioyhteyttä ei synny).


    En tiedä tarkalleen mikä NewCS on, mutta sen nimessä CS tarkoittaa CardServer.

    Mitä korttia yrität jakaa? Conax-kortit toimivat yleensä hyvin, mutta esimerkiksi Viasat ei toimi.


    -DMC-
     
  4. Jaakkima63

    Jaakkima63 Uusi jäsen

    Liittynyt:
    05.09.2007
    Viestejä:
    25
    Saadut tykkäykset:
    0
    Canalin kortti se on.
    Kyllä se vilkkuu sillä CCCamilla, muilla ei.
    Mielestäni olen nuo config tiedostot ladannutkin, onko väliä missä järjestyksessä nuo lataukset tekee ? Mielestäni tuolla Geminiin Blue valikossa ei ollut muita cammeja listalla mutta kai se ilmankin onnistuu ?

    Paritukset on kunnossa, tehty niin monta kertaa. Tuo Smartwi päivitys auttoi muuten siihen että Grudigin boxi aukaisee kanavat nopeammin käynnistettäessä eikä se enää tee tasasin väliajoin sitä että ilmoittaq "salattu kanava" ja sitten saa taas odottaa hetkisen jotta kanava aukeaa, jotain hyvää sentään.
     
  5. Don MC

    Don MC Aktiivinen käyttäjä

    Liittynyt:
    19.05.2005
    Viestejä:
    1 163
    Saadut tykkäykset:
    17
    Canalin kortin pitäisi toimia ns. "heittämällä".

    Joskus kanava aukeaa kun antaa vilkkua vähän aikaa. Voit vähän seurailla miten se vilkkuu. Nykäise orjakortti ulos ja työnnä takaisin. Sen pitäisi oitis vilkahtaa muutaman kerran ja sitten siitä eteenpäin vilkahtaa muutaman sekunnin välein (yleensä n. 8 sek välein). Tämä tarkoittaa että se hakee salauksenpurkua normaaliin tapaan. Juuri ennenkuin kanava aukeaa, vilkkuminen yltyy hetkeksi.
    Ellei kanava siltikään vähän ajan päästä aukea, kokeile vaihtaa orjakortteja bokseissa päittäin. Grundigin korttihan todistetusti toimii. Kokeile siis sitä välillä Dreamboxiin.

    Voit myös kokeilla poistaa kaikki cammit ja cam-configit Dreamboxista ja asentaa uudelleen. Blue Panelista => Addons => Download ja sieltä "CCcam 2.0.9 complete" tjsp. Kokeile ensin ilman configia. BP:ssa voi valita käytettäväksi CCcam tai CCcam/NewCS. Valitse CCcam ja paina "Restart CAM". Seuraile orjakortin vilkkumista. Vilkkuminen 8 s. välein on hyvä merkki.

    Dreamboxin Infobar (tietopalkki joka ilmestyy kuvaruudun alareunaan kun painaa OK) näyttää myös käytetyn salauksen. Infobarissa pitäisi näkyä vihreä "CO" kun Conax-kanavaa puretaan onnistuneesti. Symboli on keltainen jos salauksenpurku ei onnistu, tai ei vielä ole käynnistynyt.

    Jos boksi on verkossa, voi siihen myös ottaa tietokoneelta selainyhteyden osoitteessa http://192.168.xxx.xxx:16001 (korvaa IP-numero oman boksisi IP-osoitteella). Huomaa tuo porttinumero :16001. Se johtaa CCcamin infosivulle. Sieltä pitäisi "Providers" ja "Entitlements" -painikkeiden takaa löytyä CD-kortin tiedot. Ellei löydy, ei CCcam saa korttiin yhteyttä.

    SmartWin pitäisi olla boksille täysin "näkymätön", eli boksi ei ollenkaan näe että välissä on kortinjakolaite, vaan luulee että pesässä on alkuperäinen katselukortti. Jotkut firmwaret eivät kuitenkaan toimi ihan odotetulla tavalla ja voipi olla että uusin ei aina ole se paras.
    Itsellä on ainakin toiminut firmisversio "SmartWi 2.41 T=0 A.swi".

    CCcam 2.0.9 toimii SmartWin kanssa ainakin faijan boksissa ja juuri tuolla äskenmainitulla firmiksellä.


    -DMC-
     
    Viimeksi muokattu: 07.08.2008
  6. Raimo

    Raimo Aktiivinen käyttäjä Tukijoukot

    Liittynyt:
    26.02.2000
    Viestejä:
    2 650
    Saadut tykkäykset:
    4
    OK. Itsellä on vielä 8T0 käytössä siitä lähtien kun sen laitoin ja eikä ongelmia ole ollut kuten aikaisemmin. Viiikonloppuna varmaan näkee päivityksen.
     
  7. Jaakkima63

    Jaakkima63 Uusi jäsen

    Liittynyt:
    05.09.2007
    Viestejä:
    25
    Saadut tykkäykset:
    0
    Orjakortti kyllä vilkuttaa valoa normaalisti mutta jostain syystä se ei käy masterboxissa saakka, siellä ei vihreä valo vilku.
    Vaihdoin kortit päiksensä, ei auttanut, Grundiggi toimi ok myös tuolla toisella kortilla.

    Asensin CCcamin uudestaa, ei auttanut. Asensin configin uudestaan, ei auttanut. Infobarissa symboli on keltainen, tuo webbisivu ei näytä mitään eli ei saa yhteyttä korttiin. Mulla on tuo sama smartwi firmis.

    Pitää kokeilla vielä vaikka LT imagella kunhan ehdin.
     
  8. Don MC

    Don MC Aktiivinen käyttäjä

    Liittynyt:
    19.05.2005
    Viestejä:
    1 163
    Saadut tykkäykset:
    17
    Ookke. Vika on siis Dreamboxin CAMissa eikä SmartWi:ssa. Kokeilepa piruuttasi jotain vanhempaa CCcamia. Esim. täältä löytyy eri versioita:
    http://www.i-have-a-dreambox.com
    sieltä nappi "Database" ja alempana kohta "The Gemini Project SoftCAM/Config DM7025/800". Saattaa olla että joutuu rekisteröitymään, mutta kaikki Driimerit varmaan tekevätkin sen.

    Tiedosto tallennetaan boksin /tmp -hakemistoon ja asennetaan kaukosäätimellä Addons-valikosta (manual install).

    Eikö CCcamin webbisivu siis näytä YHTÄÄN mitään, vai puuttuuko sieltä vain kortin tiedot? Sivun pitäisi olla melko askeettinen, mutta kyllä siellä pitäisi jotain sentään näkyä. Nappeja ja tekstiä ja sen semmoista.


    edit: Mitä ilmeisimmin 800:n kortinlukijarauta on hieman erilainen 7025:n verrattuna, joten saattaa hyvinkin olla ettei 800:ssa toimi SmartWi/CCcam 2.0.9, vaikka toimisi hyvin 7025:ssä. Kokeilemalla selviää. Itse jouduin SmartWi-aikakaudellani juksaamaan aika lailla noiden CAM-softien kanssa, mutta lopulta Smartti toimi ihan loistavasti. Nykyään on kaksi Dreamia ja kortinjako ohjelmallisesti LAN-verkon yli, eikä mitään ongelmia esiinny vaikka boksien CAMit ovat eri versioita keskenään.


    -DMC-
     
    Viimeksi muokattu: 10.08.2008
  9. Jaakkima63

    Jaakkima63 Uusi jäsen

    Liittynyt:
    05.09.2007
    Viestejä:
    25
    Saadut tykkäykset:
    0
    Näkyy siellä teksti yms mutta ei mitään korttitietoja. Pitää kokeilla noita vanhempia versioita, kunhan taas ehtii. Joutuu nykyään tekemään nuo yöllä kun muut ovat menneet nukkumaan, muuten tulee naputusta epämääräisestä suunnasta ;)
     
  10. Don MC

    Don MC Aktiivinen käyttäjä

    Liittynyt:
    19.05.2005
    Viestejä:
    1 163
    Saadut tykkäykset:
    17
    Perkeleen tuttu tunne :D
     
  11. Raimo

    Raimo Aktiivinen käyttäjä Tukijoukot

    Liittynyt:
    26.02.2000
    Viestejä:
    2 650
    Saadut tykkäykset:
    4
    Vaikuttaa siltä että päivitys olisi toiminut viikonlopun aikaan Dna:n kaapeliverkossa. Kanavat näkyivät ilman kortti rumbaa, ainakin äsken kun vilkaisin. 8T0 beta jää siis käyttöön tänne.
     
  12. LOP

    LOP Aktiivinen käyttäjä Tukijoukot

    Liittynyt:
    12.02.2001
    Viestejä:
    4 056
    Saadut tykkäykset:
    49
    Joo pitänee downgradettaa T09:stä siihen kun seuraavan kerran kans pääsee laitteen kans leikkisille.
     
  13. Jaakkima63

    Jaakkima63 Uusi jäsen

    Liittynyt:
    05.09.2007
    Viestejä:
    25
    Saadut tykkäykset:
    0
    Asensin BarryAllenin ja kokeilin monella imagella (OoZoon, LT 5th, G3.70), ei toiminut.

    Nyt viiimeksi asensin tuon Geminin ja siihen päälle pelkästään CCcam 2.0.9 ja latioint sen käyntiin telnetillä ja siellä näkyi seuraavaa logeina:

    Ensin tuli:
    .....

    conax card found
    card init failed

    sitten jonkin ajan kuluttua:
    conax card found
    found conax caid: 0xb00 ecmpid: 0x45 id: 0x0
    cam(0) set PMT for sid 21
    start EMM
    cam (0) ecm odd nok caid: 0xb00 ecmpid: 0x45 id: 0x0 unknown
    cam (0) ecm odd nok caid: 0xb00 ecmpid: 0x45 id: 0x0 unknown
    EMM demux 1 set
    EMM: not interested in 0B00:000000
    cam (0) ecm odd nok caid: 0xb00 ecmpid: 0x45 id: 0x0 unknown
    cam (0) ecm odd nok caid: 0xb00 ecmpid: 0x45 id: 0x0 unknown
    conax card found
    card init failed
    conax card found
    card init failed
    jne

    Sitten latasin confiksen jolloin näytti tunnistavan tuon caid:n nimen ainakin:

    conax card found
    card init failed
    cam (0) ecm even nok caid: 0xb00 ecmpid: 0x45 id: 0x0 Conax (Thor 1W) - Digialb 16E)
    cam (0) ecm even nok caid: 0xb00 ecmpid: 0x45 id: 0x0 Conax (Thor 1W) - Digialb 16E)
    jne

    Sitten loggaus oli kuollut, kun käynnistin uudelleen CCcam_2.0.9 -dv niin sano o lopuksi "no working cam devices, no need to start pmthandler" ??!

    Eli näyttäis siltä että lähellä ollaan mutta kuitenkin kaukana ;)
    Mistä löytyisi CCcam asetuksien asiantuntija ? JOllain conffauksella voisi tuo lähteäkin toimimaan.
     
  14. Zem

    Zem Uusi jäsen

    Liittynyt:
    16.07.2005
    Viestejä:
    37
    Saadut tykkäykset:
    0
    Sen verran päivitystä tilanteeseen, että hommasin tuon Finluxin tilalle
    Topfieldin TF-100C:n ja se pelaa kuin unelma SmartWin kanssa.
    Esim. kanavanvaihto on hämmästyttävän nopea maksukanavillakin.

    W
     
  15. Raimo

    Raimo Aktiivinen käyttäjä Tukijoukot

    Liittynyt:
    26.02.2000
    Viestejä:
    2 650
    Saadut tykkäykset:
    4
    Jatketaan tätä sitten täällä Kansalaisboxin kombotallentimen osaltakin. Eli master asema heräsi eloon, oli jumissa jostain syystä. Mutta nyt näyttää taas toimivan. Nyt on vaihdeltu 8T0 sekä 9T0 ja molemmat toimii.
     
  16. LOP

    LOP Aktiivinen käyttäjä Tukijoukot

    Liittynyt:
    12.02.2001
    Viestejä:
    4 056
    Saadut tykkäykset:
    49
    Kokeilin sekä 8T0:llaa sekä vanhempia firmwareita ja huomasin toiminnan varmuudessa jonkinlaista eroa 8T0:n eduksi. 9T0 toimii jotenkuten samanlailla kuin 8T0, joten päädyin jäämään 9T0:llaan.

    Jännä homma, kun monta vuotta samassa paikassa ollut jakaja piti siirtää parempaan paikkaan, koska kaksi kolmesta boxista rupesi pätkiskelemään. Nyt taas pelittää hyvin(ainakin toistaiseksi 9T0-firmwarella) akselilla: Canalin SD -kombo, Topfield 5400 sd -kombo ja Technotrend 3200 s2 pci-kortti.
     
  17. Raimo

    Raimo Aktiivinen käyttäjä Tukijoukot

    Liittynyt:
    26.02.2000
    Viestejä:
    2 650
    Saadut tykkäykset:
    4
    Siellä beta-firmiksien kanssa samassa osiossa on tarjolla Smartwitoolbox, jossa on työkaluja esim. viiveen laskemiseen master aseman ollessa kiinni tietokoneessa. Masterin ja orjakorttien käyttämää kanavaakin voi vaihtaa samalla kun päivittää firmwaren. Ja mielenkiintoinen juttu viiveestä Lontoon murteella:

    SmartWi Timing test

    This ‘Timing test’ can be used to verify if your receiver supports the delayed answer, caused by a multi-user environment.

    A set-top-box (STB) receives an operational key every 10 seconds, this key is hold in an ECM package. This ECM package is sent from the STB to the smart-card, which then calculates the operational keys. On a Viaccess smart-card this calculation takes about 0.2 - 0.3 seconds, while on a Conax card, it takes about 1.3 seconds. If there are connected 4 STB's to a Conax subscriptions card, it can take up to 5.2 seconds, before the last STB will receive the calculated keys.

    This ‘Timing test’ will show how large a delay the tested STB can support.

    I.e. a Samsung DSR 9500AY with the native firmware installed, will only support a delay on 2.1 seconds. Used with Conax (1.3 sec. calculation time), this receiver gets unstable already with two SmartWi Client’s. Most receivers can handle a delay on more than 8 seconds.
     
  18. mikita

    mikita Käyttäjä

    Liittynyt:
    22.03.2008
    Viestejä:
    233
    Saadut tykkäykset:
    12
    Käytössä on sonyn telkkari hd-virittimellä ja metrin päässä siitä tallentava ei-hd -digiboxi. Tuntuu vähän järeältä/kalliilta viritellä rf-tukiasemaa ja orjakortteja tämän vuoksi.

    Minulle siis riittäisi joku kaapelin yli toimiva versio eli etsin tuotetta joka työnnettäisiin ohjelmakortin kanssa televisiossa olevaan ci-moduuliin ja jakaisi sitten purkutiedot piuhaa pitkin edelleen digiboxiin. Virrankin se voisi ottaa - jos mahdollista - telkkarin korttipaikasta. Ärsyttää ostaa aina uusi muutajamötikkä lisää pistorasiaan hehkumaan joka ikisen pikkuvekottimen vuoksi...

    Luulisi että tälläisiäkin löytyy mutta en ole vielä keksinyt oikeita hakutermejä googleen!
     
  19. Zem

    Zem Uusi jäsen

    Liittynyt:
    16.07.2005
    Viestejä:
    37
    Saadut tykkäykset:
    0
    Tuolta löytyy langallisia versioita;
    http://www.glosat.com/cs4pro.htm

    W
     
  20. OzKu1

    OzKu1 Uusi jäsen

    Liittynyt:
    12.09.2006
    Viestejä:
    23
    Saadut tykkäykset:
    0
    Niin, mutta varmaan kannattavampaa olisi ostaa se langaton, kerta hinta on noinkin suuri.