PVR-6200C ei näy PC:n resurssienhallinnassa?!

Keskustelu osiossa 'Procaster' , aloittajana JuhoKusti, 24.07.2007.

  1. JuhoKusti

    JuhoKusti New Member

    Liittynyt:
    24.07.2007
    Viestejä:
    6
    Saadut tykkäykset:
    0
    Moron.

    Aikani olen testannut eri koneilla ja samaa Cypress ajuria pyytää. ProCasterin supportista sain kyllä hyviä neuvoja ja lähettivät jopa jonkun pienen ajuri-tiedostonkin. En sitä saanut silläkään toimimaan (en kai osannut?). Joten pyysivät viemään vaihtoon. Saas nähdä kuinka uusi boxi sitten toimii. Kyllä harmittaa ne liki 200 gigaa talletuksia. Sinne menee bittitaivaaseen. Tärkeimpiä talletuksia siirrän analogisesti scartin kautta tietokoneelle. Isompaan määrään ei taida aika riittää.
     
  2. Haimikko

    Haimikko New Member

    Liittynyt:
    11.04.2006
    Viestejä:
    26
    Saadut tykkäykset:
    0
    Itselläni on T-malli, joten menee vähän OT, mutta itse en saanut PC:ni etupuolen USB-porttien kautta procasteria toimimaan kuin kerran, jonka jälkeen on tullut säännöllisesti time outia kun laitetta ei tunnisteta, tulostin toimii moitteetta (2m USB-kaapeli). Etulevyn USB-portit ovat halppiskotelon omia, joten niiden laadussa on kai toivomisen varaa. Itse emolevyn omiin portteihin (koneen takana) kytkettynä Bilteman 5m halppis-USB-kaapeli yhdistää nätisti ja homma on toiminut joka kerta. Jos tästä vaikka olisi jollekulle apua.
     
  3. Rapro

    Rapro New Member

    Liittynyt:
    10.08.2007
    Viestejä:
    31
    Saadut tykkäykset:
    0
    Ehkä olette jo saaneet ongelmat hallintaan, ehkä ette. Joka tapauksesa tiedoksi, että yhden boxin juuri päivitin USB 1.1 portin kautta Windows XP SP2 Homessa Homma onnistui nätisti. Kovalevyn merkkiä ja mallia en huomannut tarkistaa, boxi ei ollut oma.
     
  4. pude

    pude New Member

    Liittynyt:
    27.08.2007
    Viestejä:
    2
    Saadut tykkäykset:
    0
    Ja viimeisenä keinona (ennen xp:n hankkimista vistan tilalle) kokeilin palauttaa Vistan kovalevyltä kannettavaani, ja yllätys yllätys: Procasterin kovalevy löytyi tiedostonhallinnasta parin sekunnin jälkeen usb:in liittämisestä.
     
  5. T.O.M.

    T.O.M. Member

    Liittynyt:
    23.12.2006
    Viestejä:
    88
    Saadut tykkäykset:
    0
    Hei! Mulla toimi 6200T malli 9kk ok. Nyt kun rupesin siirtämään 28.8 päivitystä koneelle niin eipä toiminutkaan. Windows (sekä XP että Vista kone) löysi vehkeen ja rupesi kyselemään cypres ajureita. Ainut muutos tietsikoissa normi päivityksien lisäksi on ollut Lacie ulkoisenkovalevyn ohjelmiston asennus. Voisiko syy olla siinä? Poistin kyllä mitä osasin Lacien ohjelmistosta, muttei siirto ruvennut toimimaan.
    Supportti ehdotti suoraan laitteen vaihtoa uuteen, joten kai noi boksit menee jollain tavalla paskaksi ton siirron suhteen *kele.
     
  6. Maccara

    Maccara New Member

    Liittynyt:
    03.12.2006
    Viestejä:
    376
    Saadut tykkäykset:
    0
    Kerrotko sitten, auttoiko vaihto (ilman, että oot wintoosassa mitään tehny).

    (aika mielenkiintoinen vika, jos tuollatavalla särki menee - itse olisin mieluummin epäillyt wintoosan sotkuja, sekun ajureineen "elää" jatkuvasti)

    Itse olen huomannut esim seuraavanlaisen "jännän" ominaisuuden windows + USB: Jos laite on yhdessä portissa ja päivitän ajurit, niin jos kytken toiseen USB porttiin, se käyttää vanhoja ajureita. Eli voin testailla eri ajuriversioita ihan vaan asentamalla eri ajurit kun laite eri USB portissa kiinni. :OI

    Tää on aktiivisen USB-jakajan läpi havaittua - en oo nyt erikseen jaksanu testailla, käykö sama homma emon USB-porteilla.

    (Erittäin käytännöllistä kun juuri tässä pari päivää koittanu luotettavasti analogista capture-mokkulaa saada toimimaan xp64 versiossa - normaalikäytössä harvinaisen vittumaista ja mun mielestä bugi käyttiksessä; ei sen noin pitäis mennä. Kiva kun pitää muistaa mihin porttiin on alunperin kytkeny minkäkin laitteen ja oikeat ajurit asentanu)
     
  7. dyna

    dyna New Member

    Liittynyt:
    02.03.2006
    Viestejä:
    668
    Saadut tykkäykset:
    0
    Tuo sama ilmiöhän tulee esille muidenkin laitteiden kanssa. Esim. jos käyttää Nokian kännykkää ja PCSuitea tietokoneen kanssa niin jos laittaa kännykän sitten toiseen USB-liittimeen kuin mitä käytettäessä ohjelma ja kaapeliajurit on asennettu niin homma ei enää välttämättä toimikaan.
     
  8. janijj

    janijj New Member

    Liittynyt:
    08.10.2007
    Viestejä:
    20
    Saadut tykkäykset:
    0
    Miten ne tiedostot näkyy tietokoneella? Tarkoitan siis että missä tiedostomuodossa. Voiko ne siitä suoraan kopioida dvd:lle ja katsoa missä tahansa DVD-soittimessa?
     
  9. arskaxx

    arskaxx Member

    Liittynyt:
    12.02.2004
    Viestejä:
    962
    Saadut tykkäykset:
    0
    Tuo linkki valaissee asiaa hieman https://www.dvdplaza.fi/forums/showthread.php?t=62618
    eli siis ei voi suoraan kopioida tietokoneen DVD:lle.
     
  10. jizmo

    jizmo New Member

    Liittynyt:
    03.03.2005
    Viestejä:
    168
    Saadut tykkäykset:
    0
    Omaa 6200c:tä ei tunnistanut MacBook OSX tai WinXP puolella. Kokeitiin myös toisella koneella Vistalla ja WinXP:llä ilman ajureita ja niiden kanssa.

    Kävin viime viikonloppuna vaihtamassa huollossa toiseen yksilöön ja toimi heittämällä.
     
  11. T.O.M.

    T.O.M. Member

    Liittynyt:
    23.12.2006
    Viestejä:
    88
    Saadut tykkäykset:
    0
    Vaihto auttoi! Uusi toimi heittämällä. Jotenkin noi onnistuu menemään tollai rikki. :confused: Vehe muuten oli 6200T eli vika koskee kaikkia vehkeitä jos kohalle sattuu.
     
  12. Vesa

    Vesa Active Member

    Liittynyt:
    27.02.2000
    Viestejä:
    1 027
    Saadut tykkäykset:
    2
    Olisiko mahdollista, että staattinen sähkö tai muu jännitepiikki yhdistettäessä rikkoisi, varsinkin, jos laitteet eri pistorasioissa?
     
  13. exsor

    exsor New Member

    Liittynyt:
    22.03.2007
    Viestejä:
    78
    Saadut tykkäykset:
    0
  14. bofh

    bofh New Member

    Liittynyt:
    21.02.2006
    Viestejä:
    62
    Saadut tykkäykset:
    0
    Vanha juttu mutta pomppasi minulla nyt eteen 6500C:n kanssa. Löysin tuon saman linkin ja melkein jo lähdin yrittämään, ennen kuin törmäsin toiseen juttuun missä viitattiin tähän ratkaisuun. Sen mukaan levy näkyi PC:ssä mutta ei enää alkuperäisessä laitteessa. Toimiko sinulla (tai muilla jotka tätä ovat jo kokeilleet) Procasteri moitteetta tuon tempun jälkeen?
     
  15. Hobbymat

    Hobbymat New Member

    Liittynyt:
    19.07.2006
    Viestejä:
    89
    Saadut tykkäykset:
    0
    Minä sain yhden temppuilevan boksin toimimaan juuri tuolla tempulla. Boksi ei näkynyt Windows XP:ssä kiintolevynä, vaan tuntemattomana Cypressin laitteena. Sitten seurasi jokunenkin hetki vääntöä ja kääntöä, mutta sain kuin sainkin lootan näkymään useammallakin tietokoneella kiintolevynä entiseen malliin. Ilmeisesti jokin bitti oli mennyt boksin kiintolevyohjaimessa poikittain, ja sen sai väännettyä ruotuun noilla ohjeilla. Tämä saattaa liittyä häilyviin prosessorin jännitteisiin (tyyppivika) tai johonkin sähköverkosta tulleeseen jännitepiikkiin – ehkä...

    Joskus nämä itsekseen ilmenevät softaviat ovat täysiä henkimaailman asioita ja toimivasta kristallipallosta olisi mitä suurimmassa määrin iloa!
     
  16. t1red

    t1red New Member

    Liittynyt:
    16.08.2012
    Viestejä:
    1
    Saadut tykkäykset:
    0
  17. jari69

    jari69 New Member

    Liittynyt:
    30.12.2004
    Viestejä:
    4
    Saadut tykkäykset:
    0
    Moikka kaikki

    Kirjoitan tällaisesta ongelmasta, joka ilmeni muutama päivä sitten kun liitin Finlux DCA-9500N tallentavan digiboksin PC läppäriin USB johdolla.
    Normaalisti kaikki on mennyt aina OK eli kun laitan USB johdon läppäriin kiinni ja digiboksi kysyy lupaa liittämiseen. Eli kakesta painetaan OK nappia.
    Mutta nyt tässä muutama päivä sitten yllättäen windows XP käyttis heittikin "herjan" että on löytynyt uusi laite. Ja läppärin näytölle "hyppää" ohjattu asennus, jotta voidaan asentaa tällainen ajuri kuin Cypress AT2LP RC58.

    Yritin googlata, että mitä ihmettä tämä nyt oikein kunnon Finluxin tallentava digiboksi kysyy yllättäen tällaista ajuria??? Löysin jotain Cypressiin liittyvää MUTTA en tähän kyseiseen digiboksiin liittyvää.

    Ostin tämän kyseisen digiboksin 2008 kesällä ja mukana ei tullunna mitään ajuri-cd:tä vaan ohjekirjan mukaan ei tarvitse mitään muuta kuin USB johdon, jolla digiboksi liitetään PC:hen.

    Eli onko täällä keskustelufoorumilla sellaisia kirjoittajia joilla on käytössä tämä kyseinen digiboksi. Ja mitenkä saisin tämän digiboksin toimimaan ja näkymään normaalisti jälleen kerran Windowsissa ulkoisena kiintolevynä?

    Jos on tämän kyseisen digiboksin käyttäjiä, niin olisi mukava kuulla, että minkälaisia käyttökokemuksia Teillä on. Sekä miten saisin tuon digiboksin toimiaan normaalisti. Sekä Itselläni on ainakin kahdesti käynyt tällainen juttu, että digiboksin kiintolevy on seonnut totaalisesti. Jolloin *kaikki* tallenteet on mennynnä sen siliän tien. Tämä tapahtui 2010 ja nyt tässä pääsiäisen aikaan.

    Itseäni kiinnostaisi kovasti, että minkälaisia ohjeita tuo yo. linkki mahdollisesti sisälsi? Koska tuntuu hyppivän pääsivulle. Eli kyse on tästä linkistä...

    http://www.mvixusa.com/support/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=74#
     
  18. anttihc

    anttihc New Member

    Liittynyt:
    22.03.2007
    Viestejä:
    2
    Saadut tykkäykset:
    0

    tuo ohje löytyy internet archiven kätköistä : http://web.archive.org/web/20080613...m=knowledgebase&_a=viewarticle&kbarticleid=74