PS3 kuvassa "kipinöintiä" Marantz SR6004 kautta kierrätettynä

Keskustelu osiossa 'Yleistä' , aloittajana Knazio, 11.12.2010.

  1. Knazio

    Knazio Uusi jäsen

    Liittynyt:
    04.07.2004
    Viestejä:
    84
    Saadut tykkäykset:
    0
    Olen kokeillut neljää eri HDMI-piuhaa. Esim. kaksimetrisillä Lindyn piuhoilla, jotka ei pitäisi olla laadultaa huonot. Liittimien pinnat on putsattu. Marantzin asetukset käyty läpi, ongelma passthroughina sekä skaalain päällä. Suoraan kun liittää TV:nä toimivaan Samsungin LE40B658 telkkaan 3001.1 firmiksellä ei häiriötä näy. Samoin häiriötä ei ole kun tietokoneen tai Xbox 360 1080p signaali kierrätetään vahvistimen kautta samoilla piuhoilla. Ongelma vain tämän uuden PS3:n kanssa. Kipinöinti näyttäisi poistuvan jos PS3:n asetuksista muutetaan 1080i päälle.

    Missähän se ongelma voisi olla? Signaali ymmärtääkseni siis heikkenee vahvistimen kautta kiertäessään mutta noin lyhyillä piuhoilla ei tätä ymmärtääkseni pitäisi tapahtua. Ajattelin että pitäisikö hommata max 1,5m piuhat joissa olisi ferriittirenkaat vielä poistamassa häiriötä vai voiko "vika" olla vahvistimessa tai PS3:ssa.
     
    Viimeksi muokattu: 11.12.2010
  2. Zuah

    Zuah Käyttäjä

    Liittynyt:
    12.10.2000
    Viestejä:
    979
    Saadut tykkäykset:
    1
  3. Knazio

    Knazio Uusi jäsen

    Liittynyt:
    04.07.2004
    Viestejä:
    84
    Saadut tykkäykset:
    0
    Olen nyt testannut noin kymmentä hdmi-kaapelia joista yksi toimii häiriöttä. Harmi vain että se on lainapiuha eikä oma. Jos tarkkoja ollaan niin silläkin näkyy muutamassa kohdassa häiriötä. Piuhoja oli halvempia ja kalliimpia. Edes expertiltä haettu techlinkin laatupiuha ei toiminut häiriöttä. AVforumilta löytyi ainakin yksi samasta ongelmasta kärsinyt tyyppi muttei ratkaisua. Kokeilin myös toista ps3:sta ja sillä esiintyi samat häiriöt joten vika ei ole ainakaan konsolissa. Laitan maahantuojalle kyselyä onko vahvistimella esiintynyt tuollaista ongelmaa ja miten se olisi ratkaistavissa, firmispäivitys vai rautavika. Se nyt ainakin vaikuttaisi olevaan selvää että signaali heikkenee vahvistimessa, tai niin luulen. Olisiko vielä hyviä ideoita?
     
    Viimeksi muokattu: 12.12.2010
  4. säätäjä

    säätäjä Käyttäjä

    Liittynyt:
    06.10.2015
    Viestejä:
    28
    Saadut tykkäykset:
    5
    Usko nyt hyvä mies kun sanotaan, että kysessä on heikkolaatuinen kaapeli.

    Voit varmistaa tämän laskemalla PS3:n resoluution alemmaksi, esim 720p. Silloin kipinöinti häviää.

    Osta esim Lindyn laatukaapeli, monet kaupat myy "laatua", mutta ei kaapelit oikeasti mitään erikoisia ole. Laatu maksaa ja pitkillä vedoilla se tarkoittaa yli 50e summaa.
     
  5. Knazio

    Knazio Uusi jäsen

    Liittynyt:
    04.07.2004
    Viestejä:
    84
    Saadut tykkäykset:
    0
    Ei ole kyseessä pitkät vedot ja aloituspostauksessa mainitsen käyttäväni Lindyn piuhoja :confused:
     
    Viimeksi muokattu: 13.12.2010
  6. manlyman

    manlyman Käyttäjä

    Liittynyt:
    21.11.2006
    Viestejä:
    113
    Saadut tykkäykset:
    0
    :thumbsup: :D mutta olethan muistanut kytkeä ne oikein päin, että data virtaa kaapelissa oikeaan suuntaan? Ja nostanut teak-puisilla kaapelikannattimilla kaikki järjestelmän kaapelit irti lattiasta? Kokeile vielä kääntää kaikkien laitteiden virtapiuhat pistorasiassa samaan vaiheeseen.

    :naminami: DVDPlaza on kyllä parasta tahatonta huumoria, sellaista mihin vain nykyiset tai tulevat insinöörit pystyy.

    Vakavasti ottaen tän on pakko olla sun vahvarin ominaisuus tai vika, kyllähän toi on jo poissulkevilla kytkennöillä vahvistettu. Jotenkin sitä kuvittelee että näistä olisi jo 2010 HDMI-aikana päästy eroon... toivottavasti vahvarissa on vielä takuu jäljellä!
     
  7. Knazio

    Knazio Uusi jäsen

    Liittynyt:
    04.07.2004
    Viestejä:
    84
    Saadut tykkäykset:
    0
    Näinpä, vahvarissa on takuuta jäljellä. Odotellaan mitä mieltä maahantuoja on asiasta.
     
  8. lahkonen

    lahkonen Aktiivinen käyttäjä

    Liittynyt:
    22.06.2005
    Viestejä:
    623
    Saadut tykkäykset:
    25
    Kaapelien laatu my ass. Minulla PS3 kytketty 1,5m piuhalla Onkyon vahvistimeen ja siitä 10m piuhalla televisioon. Kokeilin ensin 50 euron 10m piuhaa (hankittu Gigantista) -> ei toiminut, sitten hain Verkkokaupasta 20 euron 10m piuhan (Fuj:tech) ja nyt toimii. Vahvistin sinulla aiheuttaa ongelman, ei kaapeli.
     
  9. kktune

    kktune Käyttäjä

    Liittynyt:
    25.05.2002
    Viestejä:
    231
    Saadut tykkäykset:
    0
    Olisin myös taipuvainen syyttämään vahvistinta, itselläni oli HK:n vahvarissa ihan samanlainen vika johon löytyi takuukorjaus.
     
  10. peacemaker

    peacemaker Aktiivinen käyttäjä

    Liittynyt:
    20.11.2003
    Viestejä:
    1 450
    Saadut tykkäykset:
    10
    Itselläni näkyi kipinöintiä, mutta muutenkin 1080p@60hz signaalilla on ollut paljon ongelmia vaikka pitäisi olla laadukkaat supran 1.4hdmi johdot käytössä :S.

    Tosin tuota kipinöintiä oli vain kerran, johon auttoi bootti, sitä ei ole sen koommin näkynyt, mutta signaali pätkii.

    Jos johto on noin lyhyt ja olet useammalla letkulla testannut, niin sitten siirtyisin eliminoimalla testaamaan eli esim eri letkuilla kahdella pleikalla, ilman vahvistinta jne.
     
  11. Knazio

    Knazio Uusi jäsen

    Liittynyt:
    04.07.2004
    Viestejä:
    84
    Saadut tykkäykset:
    0
    Muutamaa piuhaa kokeilin vielä, joista Techlinkin wiresnx 1.3 kahden metrin kaapeli(ovh oli 46€, sain 30€:lla) toimi pääsääntöisesti ilman häiriötä toisella HDMI-lähdöllä, mutta toisella lähdöllä häiriöt olivat taas mukana. Bränditön 1.4 kaapeli näytti kunnon häiriöt. Testit ovat kuitenkin osoittaneet ongelman olevan vahvistimessa. Huollosta sain tiedon että ohjelmisto- ja hardware päivityksen pitäisi korjata ongelma joten vahvistin lähti tänään huoltoreissulle. Toivon todella että tämä korjaa ongelman. Jotenkin sitä olettaisi tonnin vahvistimessa toimivan tämmöiset asiat kikkailematta.
     
    Viimeksi muokattu: 14.12.2010
  12. Knazio

    Knazio Uusi jäsen

    Liittynyt:
    04.07.2004
    Viestejä:
    84
    Saadut tykkäykset:
    0
    Vahvistin saapui huoltokierrokselta. Problem solved, HDMI-korttiin tehty hardware muutos + ohjelmistot päivitetty. Kaapelin laadulla ei tämän ongelman kanssa ollut tekemistä. Tämä tiedoksi jos jollakulla muulla on samanlaista ongelmaa.
     
  13. kktune

    kktune Käyttäjä

    Liittynyt:
    25.05.2002
    Viestejä:
    231
    Saadut tykkäykset:
    0
    Omaan Harmaniin tehtin täysin vastaava korjaus, HDMI-korttiin pari komponenttia ja uusi softa sisään.