Procaster 6x00 kovalevyn vaihtaminen -> 500GB

Keskustelu osiossa 'Procaster' , aloittajana Rabbster, 24.03.2007.

  1. säätäjä77

    säätäjä77 New Member

    Liittynyt:
    25.08.2009
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Rupesi ärsyttämään vakio 3.5" seagaten meteli, ja ostin seuraavat
    palikat verkkokaupasta.

    DeLOCK SATA -> IDE -adapteri. 18.90 €
    Western Digital Scorpio Blue 500GB 5400 RPM 2.5 80.90 €
    Fuj:tech kovalevyn asennuskiskot 2x 2.5" => 3.5 4.90 €

    Virtajohto irti, koppa auki (4 ruuvia sivuilla, 2 takana), ja siinähän se
    levy on heti päällimmäisenä. Idejohto ja virtajohto irti, kovalevy telineineen
    irti ja asennuskiskot kiinni. Eihän ne tietenkään sopineet oikein hyvin, tarvis
    lisäreikiä ruuveille. Kuitenkin sain tyydyttävästi levyn kiinni parilla ruuvilla.

    2.5" levyn saa senverran matalalle, että tuo sata-ide adapteri mahtuu
    kopan sisään.

    Koppa kiinni takaisin ja virta päälle, boksi tunnistaa levyn heti ja aloitan formatoinnin.

    ero vanhaan:

    1. Meteli ja resonanssiäänet hiljenivät niin, ettei niitä enää kuule normaali katseluetäisyydeltä.

    2. Boksin buutti kestää kauemmin. (Tämä oli tiedossa jo aikaisemmin levyn vaihtaneiden tietojen perusteella)

    3. Lämmöntuotanto ja virrankulutus

    näiden lukujen valossa virrankulutus pieneni varmaan
    sen 7wattia. Eli lienee jossain 15w tienoilla kokonaisuudessan.

    alkup. Seagate 3.5" DB35 (dvr käyttöön tehty levy)

    Average idle current 9.30 watts
    Average seek power 9.40 watts

    WD WD5000BEVT

    Read/Write 2.50 Watts
    Idle 0.85 Watts
     
  2. rrauhala

    rrauhala New Member

    Liittynyt:
    10.02.2008
    Viestejä:
    10
    Saadut tykkäykset:
    0
    Mulla tekee myös samaa buuttausta lähes joka käynnistyksellä. Vaihdoin 500GB Western Digital PATA levyn 6200 malliin. Tuntuu että levy kyllä käy (ruudulla lukee kovalevy käynnistyy) mutta siinä vaiheessa kun normaalisti kovalevy hieman rusahtaa ja kuva tulee näkyviin niin laite kippaa ja aloittaa alusta. Sitten kun on 1-2 uudelleenkäynnistymistä tehty niin laite saa itsensä käyntiin (ja EPG ja kellonaika on tietty hetken hukassa). Olen kummastellut että kaikki tallennukset ovat kuitenkin toimineet ok, ilmeisesti silloin laite käynnistyy kerralla. Kummallinen muutos on myös että laite jää päälle tallennuksen jälkeen, kovalevy on kyllä lepotilassa. Ja lepotilasta kovalevyn käynnistyminen ei tuota noita rebootteja.
     
  3. rrauhala

    rrauhala New Member

    Liittynyt:
    10.02.2008
    Viestejä:
    10
    Saadut tykkäykset:
    0
    Buuttailuongelmaan löytyi ratkaisu. Siirsin kaikki tiedostot USB:n yli talteen, alustin kovalevyn sekä palautin tehdasasetukset. Siihen loppui turhat buuttailut. Ilmeisesti joku korruptoituminen oli levyllä. Pelkkä tehdasasetusten palauttaminen ei auttanut.
     
  4. samsamsam

    samsamsam Member

    Liittynyt:
    25.04.2004
    Viestejä:
    495
    Saadut tykkäykset:
    0
    Miten on, mahtuuko kotelon sisään saman sarjan teran kokoinen levy? Korkeutta taitaa olla kolme millimetriä enemmän eli kuinka ahdasta kotelon sisällä on adapterin kanssa?

    Tuolla levyllä kierrokset ovat 200 rpm vähemmän kuin 500 gigaisella, tästä ei liene haittaa?
     
  5. Rpe

    Rpe New Member

    Liittynyt:
    12.03.2007
    Viestejä:
    26
    Saadut tykkäykset:
    0
    Nyt mäkin kyllästyin lopullisesti boksin (6200T) meluun. Ostin Verkkokauppa.comista 320 Gt Western Digitalin PATA-levyn (61,90 €). En jaksanu ruveta metsästämään adapteria SATA-levyyn. 500 gigasta en ostanut sen takia, että speksien mukaan sen virrankulutus olisi ollut yhtä suuri kuin alkuperäisessä Samsungissa (kävi aika kuumana), nyt kulutus on 3 W vähemmän.

    Asennus oli helppo ja suoraviivainen. Ensin en tehnyt tehdasasetusten palautusta, jolloin osa vanhoista tallenteista (siirretty USB:n kautta takaisin vanhalta levyltä) ei toiminut ja buuttauksen jälkeen kovalevyn sisältö oli mennyt totaalisen sekaisin. Formatoinnin ja tehdasasetusten palautuksen jälkeen kaikki on toiminut hienosti. Boksi on hiljaisempi, nopeampi ja viileämpi. Olisiko äänen pätkiminenkin vähentynyt tai jäänyt jopa pois uusissa tallenteissa??? Täytyykin yrittää muistaa tarkkailla paremmin.

    Alkuperäisessä levyssä oli käyttötunteja 9.400, S.M.A.R.T.-tietojen mukaan levy oli virheettömässä kunnossa. Se vain kävi niin epätasaisesti, että aiheutti resonanssimölyä. Nytkin, kun se on kytkettynä tietokoneeseen ollen pystyssä pöydällä, koko pöytä tärisee ja talossa kumisee.

    Ainoa ihmetys on se, että uudella levyllä Procaster tekee virheitä tunnistetietojen lukemisessa, eri käynnistysten jälkeen tulee eri virheitä. Onko muilla esiintynyt samaa? Esimerkki:

    [​IMG]
     
    Viimeksi muokattu: 13.12.2009
  6. Rpe

    Rpe New Member

    Liittynyt:
    12.03.2007
    Viestejä:
    26
    Saadut tykkäykset:
    0
    Joo älkää menkö vaihtamaan Westernin PATA-levyä Porokasteriin. Jouduin vaihtamaan alkuperäisen takaisin. Nauhoituksissa oli välillä outoja ongelmia, osa ei suostunut toistumaan lainkaan. Välillä oli enemmän ongelmia, välillä vähemmän. Sitten kovolta korruptoitui koko elokuvakansio.

    Edellisessä viestissäkin ihmettelin sitä, että kovalevyn tunnistuksessa tuli virheitä. Kaiketi tämä liittyy heikkoon yhteydenpitoon IDE-kaapelin välityksellä. Perinteisellä 40-piuhaisella ongelmia tuli vielä enemmän, alkuperäinen kaapeli oli myös parempi kuin Asusin 80-piuhainen kaapeli. Joko boksi tai ko. kovo on ronkeli tiedonsiirron suhteen tai sitten ne eivät vain vörki kunnolla yhdessä. Anyhow, nyt on ylimääräinen kovalevy nurkissa pyörimässä. Ehkä SATA-levy ja adapteri välissä olisi luotettavampi ratkaisu.
     
  7. xp9

    xp9 New Member

    Liittynyt:
    25.01.2008
    Viestejä:
    13
    Saadut tykkäykset:
    0
  8. fordist

    fordist New Member

    Liittynyt:
    23.11.2004
    Viestejä:
    23
    Saadut tykkäykset:
    0
    Moi, treadi on jo hieman vanha, mutta jatketaan silti.

    Itselleni jäi ylimääräiseksi pari terasta Seagaten 3,5 tuumasta sata-levyä.

    Nyt vaan en löydä mistään sopivaa sata-ide adapteria. Onko jollain tiedossa mistä näitä löytää ja mikä olisi ollut vieläpä toimiva laite? Tuollaiset verkkokaupan "toimitus 10-20 päivää" systeemit ei oikein innosta, kun toimitusajat voi sittemmin olla mitä vain. Kai näitä jostain saa ostettua? Ja vielä jos se mahduisi 6300C laitteen sisään... :confused:
     
  9. fordist

    fordist New Member

    Liittynyt:
    23.11.2004
    Viestejä:
    23
    Saadut tykkäykset:
    0
    Itse itselleni vastaten. Kävin hakemassa Vekkokauppa.comin myymälästä DeLock sata->ide adapterin, jota ei siis voinut tilata netistä, mutta hyllystä löytyi. Homma sinänsä kuten aiemmin kerrottu, kotelossa 7 ruuvia, levynpidin neljällä ruuvilla. Levy kiinni telineessä neljällä ruuvilla.

    Vaihdoin sisään Seagaten terasen Barracudan 7200.11 levyn, jossa siis edellämainittu adapteri. Boksi tulille, jolloin kovalevyn alustus käynnistyi laakista automaattisesti. Alustuksen jälkeen levy irti ja sekä uusi, että vanha levy tietokoneeseen kiinni ja materiaalin siirto vanhalta levyltä uudelle. Tuo yksi hakemisto, josta aimminkin mainittiin (joku XXXDB?); tuon kopiointiyritys katoi tietokoneen. Jätin kopioimatta. Sitten uusi levy takaisin boksiin ja boksi käyntiin.

    Jostain syystä ensimmäisillä yrityksillä kovalevy pyörimisestään huolimatta ei ilmestynyt boksin menuun (eli boksi toimi kuin ilman tallennusmahdollisuutta ja menussa kovalevyn kuva oli harmaana) No lopulta boksi tuon levyn huomasi ja kaikki toimii kuin pitääkin. Materiaalit löytyy ja toimii kuin vanhallakin levyllä. Ja ainakin ensituntumalta boksi hiljeni selvästi.
     
  10. Hobbymat

    Hobbymat New Member

    Liittynyt:
    19.07.2006
    Viestejä:
    89
    Saadut tykkäykset:
    0
    Kuinka pitkään sinulla kestää boksin käynnistyminen yhden teran levyllä?

    Tilasin itse Dealextremestä alle kympin maksavan IDE-SATA -adapterin, mutta en ole vielä hankkinut sopivaa isoa levyä kokeillakseni konversiota. En siis kirjoita tästä aiheesta enempää vielä.

    Wanhojen PATA-levyjen kanssa yhteensopivuusongelmia saattaa tuottaa levyn sisäinen välimuisti, jos sen koko poikkeaa alkuperäisen levyn välimuistin koosta. Tämän huomasin ainakin vaihtaessani Procasteria edeltäneeseen Medionin 4400-boksiin 500-gigaista IDE/PATA-levyä, jossa oli 4MB välimuisti alkuperäisen 2MB sijaan. Tallenteiden kuva alkoi nykiä ja pysähdellä välillä, vaikka äänistreami tulikin telkkariin katkeamattomana. Liikkuva kuva vipelsi sitten pikakelauksella eteenpäin aina pienen pysähdyksen jäkeen. Tämä tietenkin kielii siitä, että Medion-boksin firmis ei välttämättä osaa toimia oikein kuin tietynlaisten levyjen kanssa, ja mahtoikohan jotain vastaavaa kokemusta olla myös Procasterin kanssa touhunneilla?

    Sen tiedän, että ainakin yksi 6300-boksi käynnistyy luokattoman hitaasti 500 gigan SATA-levyn kanssa, joten joissakin tapauksissa käynnistymisaika riippuu jostain syystä suoraan kiintolevyn koosta. Muista ongelmista isojen levyjen kanssa en kuitenkaan ole kuullut.

    Itseäni yhden tai kahden teran levy himottaisi, koska olen perin laiska katselemaan töllöä ja alkuperäinen 200 gigan levy on siitä syystä aina "reunoja myöten" täynnä... :)
     
  11. fordist

    fordist New Member

    Liittynyt:
    23.11.2004
    Viestejä:
    23
    Saadut tykkäykset:
    0
    Sorry pitkä vastausaika. Ei tuo boksi paljoa normaalia kauemmin käynnisty. Ongelma oli lähinnä saada se käyntiin niin, että boksi huomasi levyn. Eli useampi käynnistys meni ilman, että levy tuli "näkyviin". Levyyn tuli kyllä virrat ja levy pyöri, mutta boksi ei levyä hoksannut, vaikka näyttöön tuli teksi kovalevy käynnistyy tms. Lopulta sitten starttasi levyn kanssa.

    Tuo startin hitaus/hankaluus ei kuitenkaan ole ongelma, koska mulla boksi on aina päällä. Ollut jo niin kauan kuin nämä 6300 kaapeliversiot ovat olleet markkinoilla, eli neljä-viis vuotta? Sähköähän se vähän vie, mutta ei se näin öljylämmitäjällä tunnu missään :)
     
  12. Kupe

    Kupe New Member

    Liittynyt:
    14.06.2003
    Viestejä:
    50
    Saadut tykkäykset:
    0
    Levyn vaihto käy 6500C malliin yhtä helposti, kun tietokoneeseen.. Oikeastaan helpommin, kun ei tarvi mitään käyttistä asennella. Ja jos ei välttämättä halua säilyttää vanhoja tallennuksia (mun tapauksessa olivat niin korruptoituneita, ettei niitä voinut siirtää), tai ajastuksia ei kovoja tarvitse edes käyttää tietokoneessa.

    Levyn päätin vaihtaa, koska vanha oli hajoamis pisteessä. Tallenteita ei enään pystynyt katsomaan (Pysähteli ja välillä ei lähtenyt ohjelma pyorimään ollenkaan) Korjasin aikasemmin tilanteen alustamalla vanhan levyn, mutta vika palasi heti, kun tallenteet pääsivät taas siihen viallisen levyn osioon. Toisekseen vanha levy piti kauheaa rohinaa.

    Uudeksi levyksi ostin verkkokaupasta tämän:
    Western Digital Caviar Blue 500GB SATA2 7200RPM 16M
    Ja adapteriksi tämän:
    DeLOCK SATA -> IDE

    Nyt kone käy todella hiljaisena ja nauhoitukset toimivat upeasti. Käynnistys on samaa luokkaa entisen kanssa, vaikkakaan ei sillä ole minulle väliä, kun pidän digiboxia aina päällä. Kovalevyn kokoa en kasvattanut, koska ei toi entinenkään koskaan täynnä ollut.

    Tässä vielä kuva kovosta Procasterin sisällä:
    [​IMG]
     
  13. Hobbymat

    Hobbymat New Member

    Liittynyt:
    19.07.2006
    Viestejä:
    89
    Saadut tykkäykset:
    0
    Onkohan niin, että joissakin (uudemmissa?) 6500-malleissa on jo valmiiksi SATA-levy? Tähän käsitykseen jäin, kun eräs foorumilainen taannoin lähetti minulle kuvia omasta boksistaan. Siinä koneessa IDE-kaapelin liittimen kohdalla emolevyllä oli kiinteä SATA-adapterin näköinen vehje, ja siitä lähti siro SATA-kaapeli kiintolevylle. Sinänsä ihan fiksua, nyt kun isoja IDE-levyjä ei juuri enää mistään löydä...
     
    Viimeksi muokattu: 08.09.2010
  14. mixa76

    mixa76 New Member

    Liittynyt:
    29.01.2009
    Viestejä:
    40
    Saadut tykkäykset:
    0
    Levynvaihto suunnittelilla... Levyksi tullee 500 tai 640 GB SATA-levy. Adapteri jo tilattu. :cool:

    Paljonko 6200T alkuper. k-levyllä on puskurimuistia? 8 vai 16 megaa, vai jotain muuta? Noita SATA levyjä on näemmä 8 Mt:nkin puskurilla... Onko uuden levyn puskurin koolla ratkaiseva merkitys toimivuuden kannalta?

    Suosituksia? Ettei ota pattiin jälkikäteen... :OI
     
  15. Habanu

    Habanu New Member

    Liittynyt:
    18.09.2010
    Viestejä:
    1
    Saadut tykkäykset:
    0
    6250C:n oma kovalevy kävi liian pieneksi, joten tuli testattua tälläistä kokoonpanoa:

    - 1.5 teran levy
    - DeLOCK:in adapteri

    Vaihto onnistui kivuttomasti & toistaiseksi kaikki toiminut ok. Hieman kyllä arvelutti tuon samsungin hankinta, sillä vastaavan 1 teran levyn kanssa jollakin ollut aikaisemmin topfieldin kanssa ongelmia (ilmeisesti vika ollut kuitenkin IDE-SATA adapterissa, kuten arvelivatkin).
     
  16. freonizer

    freonizer New Member

    Liittynyt:
    19.09.2010
    Viestejä:
    4
    Saadut tykkäykset:
    0
    Päätin minäkin vaihtaa vanhaan Procaster 6100T:n kovon, kun rupesi jäämään jumiin ja olemaan tosi hidas.

    Hankin Verkkokaupasta WD:n 1 TB:n Caviar Green levyn ja DeLOCK:in adapterin sekä asensin vielä kuoreen ulospuhaltavan tuulettimen. Procaster tunnistaa ja alustaa levyn heti moitteetta (pari kertaa sattuneesta syystä kokeillut) ja toimii nyt todella nopeasti.

    Rupesin USB-adapterilla siirtämään vanhalta Procasterin kovolta ensin sisältöä koneelle tarkoituksena siirtää se uudelle kovolle, mutta siinä tulikin ONGELMA:

    Ainakaan Vista ei osaa lukea uutta WD:n levyä! Se kyllä tunnistaa sen, mutta väittää sen vaativan formatointia! Diskmanagerilla siinä näkyy partitio, joka on muotoa RAW. Procaster alustaa levyn fat32:lle, mutta miksei levy toimi koneessa?

    Olen käynyt kaikki forumit läpi, mutta en ole vastausta tähän kysymykseen löytänyt. Onko joku törmännyt samaan ongelmaan?

    WD:ssä on jumppereita, joilla voi jotain vaikuttaa kovon toimintaan. Nämä eivät ole vaikuttaneet asiaan mitään, vaikka olen niitäkin kokeillut ja aina alustanut uudelleen.

    Jos kovon alustaa USB-adapterin kautta fat32formatilla, se toimii täydellisesti koneen kanssa, mutta silloin Procaster haluaa sen alustaa taas uudelleen, jolloin yhteensopivuus koneen kanssa taas häviää.

    Myöskään PartitionMagic tai muut vastaavat korjaus- tms. ohjelmat eivät näytä levyä lainkaan... silloin kun Procaster on sen alustanut.

    WD:n omilla forumeilla on vastaavantyyppisiä ongelmia, mutta ei aivan samaa, eivätkä siellä esitetyt ratkaisut ole auttaneet.

    Firmistä en ole Procasteriin päivittänyt koskaan, koska kaikki on toiminut hyvin, kunnes kovo rupesi temppuilemaan.

    Osaako joku auttaa tai antaa vinkkejä mitä vielä voisi kokeilla?

    Hieman hankala kokeilla kotona mitään eksoottista, kun täällä on vain kaksi kannettavaa joissa on molemmissa Vista. Ja vanha kovo on tietysti täynnä elintärkeitä ohjelmia, jotka olisi pakko saada siirrettyä uudelle, että ne saisi katsottua pois tai tallennettua johonkin toiselle medialle... ei viitsisi vaihtaa kovalevyä joka ilta, koska adapteri tai joku muu osa menee siinä väistämättä jossain vaiheessa rikki.
     
    Viimeksi muokattu: 19.09.2010
  17. freonizer

    freonizer New Member

    Liittynyt:
    19.09.2010
    Viestejä:
    4
    Saadut tykkäykset:
    0
    Hei,

    Vastaan itselleni, nimittäin ongelma ratkesi, eikä syynä ollut WD tai Procaster. USB-adapterin vaihto auttoi, oli ilmeisesti jotain häikkää siinä toisessa. Jostain syystä tuo WD:n kovo vain on ensimmäinen, joka ei sillä toiminut.
     
  18. tättärää

    tättärää Member

    Liittynyt:
    12.05.2005
    Viestejä:
    45
    Saadut tykkäykset:
    0
    Minkä merkkisen adapterin vaihdoit mihin?
    Vai oliko ensimmäinen laite vain paskana?
    Olisi kiva ostaa heti ekalla kerralla toimiva adapteri.
     
  19. freonizer

    freonizer New Member

    Liittynyt:
    19.09.2010
    Viestejä:
    4
    Saadut tykkäykset:
    0
    Juu, adapterissa ei ole merkkiä, mutta kaveri tilasi sen Englannista jollain 8 eurolla. Puolet halvempi, aivan saman näköinen adapteri, jonka hän tilasi Kiinasta, toimii hyvin.

    On kyllä sikäli omituinen juttu, että WD 1TB toimi "rikkinäisen" adapterin kautta myös, jos sen formatoi. Ehkä siinä on sitten yksi pinni väärässä asennossa tai poikki.

    Ja toinen hassu juttu on, että näiltä WD-palstoilta löysin useita kertoja neuvon, että jos on tämä oire, vaihda USB-kaapelia (ulkoisten kovojen kanssa). Ja sehän se auttoi sitten tässäkin tapauksessa. Ilmeisesti asema on aika herkkä USB-kaapelin laadun (ja pituuden) suhteen...
     
  20. rrauhala

    rrauhala New Member

    Liittynyt:
    10.02.2008
    Viestejä:
    10
    Saadut tykkäykset:
    0
    Sama ongelma täällä Westernin 500GB PATA-levyn kanssa. Jonkin aikaa toimii hyvin alustuksen jälkeen, sitten joku nauhoitus korruptoituu eli näkyy listalla mutta sillä ei ole mitään tietoja (kesto, päiväys jne.) eikä sitä voi poistaa tai katsella. Sitten boksi toimii satunnaisesti ja lopulta ei suostu käynnistymään enää. USBin kautta ko. tallenteen voi poistaa mutta se ei auta asiaan.

    Nyt boksi on jotenkuten toiminut kun viimeksi PC:llä formatoinnin ja boxilla alustuksen jälkeen levy jostain syystä näyttäytyi 2TB RAW-levynä :eek:josta oli tosin 1.5TB jo täynnä vaikkei nauhoituksia ollut. No koska boxi toimi niin ajattelin että olkoon ja sillä on menty muutama kuukausi... USB:lla ei kyllä pääse kiinni. Joku korruptoitunut äänite siellä nytkin on mutta boxi pelaa kuitenkin. Uudelleenkäynnistys ottaa tosin 10min.

    Pitäisi varmaan investoida tuollaiseen adapteriin ja SATA levyyn ettei tarvitse laittaa vanhaa 200GB takaisin. Merkillistä että boxi hylkii noita WD:n PATA-levyjä.