Plasma EPG

Keskustelu osiossa 'Topfield-TAPit' , aloittajana tpi, 14.01.2007.

  1. mamipa

    mamipa Aktiivinen käyttäjä

    Liittynyt:
    02.06.2006
    Viestejä:
    869
    Saadut tykkäykset:
    54
    Pikakelausnappuloilla
     
  2. 10inch

    10inch Aktiivinen käyttäjä

    Liittynyt:
    10.08.2004
    Viestejä:
    1 154
    Saadut tykkäykset:
    0
    >> tai <<
    (Ohjeessa se kyllä kerrotaan)
    http://plasmaepg.finfur.net/fi/index.html

    Edit: oho, jäi mamipan vastaus seuraavalta sivulta huomioimatta. No, linkki lisätty)
     
  3. ljpp

    ljpp Uusi jäsen

    Liittynyt:
    23.02.2005
    Viestejä:
    126
    Saadut tykkäykset:
    0
    Jostain syystä ei kyllä meikäläisen MasterPiecessa tapahtunut mitään pikakelausnapeista. Noh, vaihdoin JAGsiin joka tapauksessa. PlasmaEPG:llä oli häiritsevä taipumus aloittaa syvähakua kesken käytön.
     
  4. nible

    nible Uusi jäsen

    Liittynyt:
    03.08.2002
    Viestejä:
    221
    Saadut tykkäykset:
    0
    Siellähän se asetuksissa määritellään milloin syvähaku tehdään. Samalla tavalla jag's aloittaa sen syvähaun kesken käytön, jos katselet tv:tä siihen aikaan, kun asetuksiin on epg scan määritelty.
     
  5. mjlehtom

    mjlehtom Uusi jäsen

    Liittynyt:
    17.10.2007
    Viestejä:
    5
    Saadut tykkäykset:
    0
    Uusi versio 1.45-Beta on julkaistu ja sillä pitäisi lähteä puutteet ohjelmatiedoissa, mikäli vain lähetyspää niitä tarjoilee :)
     
  6. RS-232

    RS-232 Uusi jäsen

    Liittynyt:
    03.08.2007
    Viestejä:
    193
    Saadut tykkäykset:
    0

    Tämä on loistava! Itselläni on 5100 PVRc HDMI jossa Fw 2.95.
    Nyt EPG toimii kuten pitääkin, pikahakuja ei tarvitse enää tehdä. Pitänee tehdä lahjoitus kunhan virallinen 1.45 valmistuu, tämä on sen arvoinen,
     
  7. pesonenm

    pesonenm Käyttäjä

    Liittynyt:
    04.11.2004
    Viestejä:
    110
    Saadut tykkäykset:
    0
    1.45-Beta jumittaa koko boksin, kun yrittää mennä Plasman valikon kautta Yleiset asetukset -kohtaan. Ongelmaan auttaa vain virtabuutti, ja jos tallennus on päällä niin tulee invalid file.

    Toppari on PVRc / 160 GB, ja firmis on 3.16.
    Muita TAPpeja Plasman lisäksi ei ole käytössä.

    Kokonaan Plasman uudelleen asennusta en ole vielä kokeillut.
    Olisiko syynä tuo 3.16 vai mikä?
     
  8. hkj

    hkj Avatar Tukijoukot

    Liittynyt:
    10.09.2003
    Viestejä:
    4 126
    Saadut tykkäykset:
    0
    3.16 kaapelilla ja 3.19 terrestialilla, on tiedossa ja korjaustakin ollaan kait jo kehittelemässä.
     
  9. Hemmo67

    Hemmo67 Käyttäjä

    Liittynyt:
    04.09.2005
    Viestejä:
    497
    Saadut tykkäykset:
    0
    Plasman 1.4x bugi on löytynyt. Paikko tulossa
     
  10. ozgu

    ozgu Uusi jäsen

    Liittynyt:
    26.03.2006
    Viestejä:
    32
    Saadut tykkäykset:
    0
    Ei tapahdu MPc:llä täälläkään mitään mistään napeista päivien vaihtamiseen liittyen. Hivenen hankalaa on.
     
  11. hkj

    hkj Avatar Tukijoukot

    Liittynyt:
    10.09.2003
    Viestejä:
    4 126
    Saadut tykkäykset:
    0
    Paikko tuli eilen ja vaikuttaa toimivalta, itse en ehtinyt vielä kokeilla kun testaan kauanko uuden 3.19 FWn EPG pysyy kasassa.

    psy23:
    Kokeile laittaa 1.45RC ja syvähaku esim. aamulla kello 4.00.
     
  12. psy23

    psy23 Uusi jäsen

    Liittynyt:
    30.09.2007
    Viestejä:
    35
    Saadut tykkäykset:
    0
    Sanokaapa viisaammat, että mikä vikana? Plasma EPG ei jostain syystä näytä kaikkia ohjelmatietoja. Ts. kun kelaan tv 2:n ohjelmatietoja alaspäin, niin hyppää yli muumit. Eli kun kelaan listaa alaspäin, niin hyppää 7:40:stä suoraan 8:20, vaikka tiedän, että tuossa välissä on muumi :thumbsup: Tän lisäksi, kun yritän ajastaa saman päivän illalta viidettä ajastettavaa ohjelmaani, niin yhtäkkiä väittää, että päällekkäinen ajastus tai jotain, vaikka ei tasan tarkkaan ole ja vaikka olisikin, niin pitäshän tuon pystyä kaksi päällekkäinkin tallentamaan. Minulla on tuo uusin firmaware 3.19 (Topfield 5100 Pvrt) ja 1.40 versio plasma epg:stä.
     
  13. wipe2000

    wipe2000 Uusi jäsen

    Liittynyt:
    18.10.2002
    Viestejä:
    64
    Saadut tykkäykset:
    0
    Eilen huomasin saman ilmiön ensimmäistä kertaa, vaikka en firmiksen tai Plasman suhteen ole mitään päivittänyt useaan kuukauteen.
     
  14. psy23

    psy23 Uusi jäsen

    Liittynyt:
    30.09.2007
    Viestejä:
    35
    Saadut tykkäykset:
    0
    Tulin sitten tänään kotiin. Hikipoksi toimi kuten ennenkin. Mene yläkertaan nukuttaan tyttöä ja kun tulen alakertaan niin vaimo alkaa valittaa, että hikipoksi on jostain syystä mennyt itsekseen menu- tilaan eikä suostu siitä lähtemään mihinkään (vaikka sammutan ja yritän käynnistää boksin nollan avulla uudestaan). Ainoaksi keinoksi päästä eteenpäin osoittautuu kanavien uudelleen haku. Plasma EPG- valitti jotain, ettei löydy jotain ykkösestä, joka kerta kun yritin käynnistää boksia uudestaan.. Ei oikein ottanut selvää mitä se valittaa. No hain kanavat uudestaa, mutta toppyn siguna mittari se vaan on jämähtänyt ja näkyy kokoajan kaikilla kanavilla, eikä lähde mihinkään. Käynnistän vielä sadannen kerran uudestaan ja nyt taas toimii.... Ylen siguna laatu kyllä näyttää heikkoa mutta muuten toimii jees.. Kelllään muulla mitään vastaavaa, ja onko moiselle selitystä löytynyt?
     
  15. Kibosh

    Kibosh Uusi jäsen

    Liittynyt:
    19.02.2008
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Tämä johtuu siitä, että yhdellä kanavalla tulee paljon enemmän ohjelmaa kuin muilla kanavilla 6-kanavan näkymässä. TV2 näyttää arkiaamuisin paljon lasten ohjelmia kun muilta kanavilta ei tule samaan aikaan paljoa ohjelmia. Näin ollen tässä käy niin, että TV2:n kaikkia ohjelmia ei saa mahtumaan näkyviin 6-kanavan näkymässä. Ongelma korjaantuu kun vaihdat 3-kanavan näkymään niin sitten näkyy TV2:n ohjelmatkin kokonaan arkiaamuisin.
     
  16. psy23

    psy23 Uusi jäsen

    Liittynyt:
    30.09.2007
    Viestejä:
    35
    Saadut tykkäykset:
    0
    Juu, huomasin tämän itsekkin, mutta kiitos silti :thumbsup:
     
  17. terhiha

    terhiha Käyttäjä

    Liittynyt:
    11.09.2006
    Viestejä:
    43
    Saadut tykkäykset:
    0
    Voiskos joku neuvoa?
    Laitoin ton Plasman ja hyvältä näyttää muuten, paitsi.
    Hain kanavat ja tallensin. Sitten aloitin haun. Hakee ("hakee 1/8" jne) mutta kaikki mitkä hakee on TV1 ohjelmatiedot, kaikille 8:lle kanavallle.
    Ja kun menin tarkistamaan kanava-asetukset, niin sielläkin on jokaiselle 8:lle paikalle vaihtunut TV1, vaikka tallensin järjestykseen TV1, TV2, MTV3, Nelonen, Sub jne jne.
    Oonko tehny jonku käsittämättömän typerän mokan vai missä hiertää?

    *edit* löysinkin vastauksen =)
     
  18. Ilari72

    Ilari72 Käyttäjä

    Liittynyt:
    11.12.2003
    Viestejä:
    210
    Saadut tykkäykset:
    0
    Sama vika täällä. Millä sait korjattua?
     
  19. terhiha

    terhiha Käyttäjä

    Liittynyt:
    11.09.2006
    Viestejä:
    43
    Saadut tykkäykset:
    0
  20. Tuom@s

    Tuom@s Uusi jäsen

    Liittynyt:
    02.10.2006
    Viestejä:
    32
    Saadut tykkäykset:
    0
    Olen tähän törmännyt ennenkin, mutta nyt se tuli taas Open Cable-kampanjan johdosta esiin. Eli miksi TV100:n kanaviin ei löydy ohjelmatietoja? Satuinnaisesti näkyy nykyinen ja seuraava ohjelma, mutta sen enempää ei juurikaan löydy?