Plasma EPG

Keskustelu osiossa 'Topfield-TAPit' , aloittajana tpi, 14.01.2007.

  1. tuppe

    tuppe New Member

    Liittynyt:
    31.01.2003
    Viestejä:
    93
    Saadut tykkäykset:
    0
    taisi mennä plasma epg sekaisin tuosta digitan päivityksestä.
    itsellä ainakin häviää ohjelmatiedot, tulee takaisin osa, ja häviää.
    boksin oma epg näyttää ihan asiallisesti kaikki näin nopeasti katsottuna
     
  2. TeamU

    TeamU Member

    Liittynyt:
    14.09.2006
    Viestejä:
    33
    Saadut tykkäykset:
    0
    Sama vika täällä. Boksina TF600PVRt.
     
  3. TeamU

    TeamU Member

    Liittynyt:
    14.09.2006
    Viestejä:
    33
    Saadut tykkäykset:
    0
    Tuo alkukesän ongelma poistui, mutta nyt on muutaman viikon ajan TV2:n ohjelmatiedot näyttäneet tyhjää. Meneillään olevan ohjelman kyllä näyttää infopalkissa, kun kanavalle vaihtaa.

    Onko kenelläkään muulla ollut vastaavaa ongelmaa Plasman kanssa? Boksin oma EPG kyllä löytää kakkosen ohjelmatiedot.
     
  4. Groke

    Groke D'oh! Tukijoukot

    Liittynyt:
    18.08.2005
    Viestejä:
    2 734
    Saadut tykkäykset:
    1
    Itselläni on sellainen ongelma ollut, että aina on ollut kanava tai parikin, jotka löytyvät kahdesta tai jopa kolmestakin eri paikasta (DVB-T / TF5100PVR MP / Tampere). Siis kun tikipoksilla suoritetaan se normaali automaattinen kanavahaku. Mutta usein vain yksi vaihtoehdoista varsinaisesti toimii kunnolla, väliaikaisesti voi kyllä parikin toimia.
    En ole lähiaikoina - tai itse asiassa koko vuonnakaan - huomannut mitään varsinaisia ongelmia EPG:n suhteen. Ja likimain päivittäin tulee ohjelmatietoja selattua plasmaEPG:n kautta (reilut pari vuotta oli v1.45, nyt on muutamia päiviä ollut v2.20).

    Kun boksiin on viritetty esim. YLE Teema oikein, se myöskin pelittää oikein. Ja jos PlasmaEPG:n asetuksista valitseekin tuon saman - siis oikeasti toimivan - vaihtoehdon ('2) Kanavamääritykset'), niin silloin tismalleen samat ohjelmatiedotkin löytyvät. Mutta jos valitseekin sen toisen tismalleen samannimisen, mutta kuitenkin toimimattoman haamukanavan, ei EPG-tietoja ei enää löydykään (koska niitä ei ko. haamukanavalla edes lähetetä). Tällöin on asetettava PlasmaEPG:stä se oikea Yle Teema. Kokeilemalla tuo kuitenkin nopsaan selviää, koska yleensä on vain yksi tai kaksi ylimääräistä näkyvissä.
    Itselläni on aina päällä tikipoksin suosikkilista 'Omat', joissa noita ylimääräisiä tai maksullisia kanavia ei turhaan näy. Mutta PlasmaEPG tuntuu aina kaivavan kaikki mahdolliset vaihtoehdot esiin, jotka tikipoksi on löytänyt.

    Em. jutun yhteydessä oli joskus kanavanumeroiden kanssa melkoista ihmettelyä ja päädyin siihen, että PlasmaEPG:ssä on tämä asetus minun tapauskessani oltava näin (en enää aivan mvarmaksi muista, että mikä härö tästä aiheutui, olikohan peräti niin, että sitä oikeaa kanavaa ei lainkaan PlasmaEPG:stä löytynyt): '3) Yleiset asetukset --> 15) Käytä loogisia kanavanumeroita: Ei'.
     
  5. KKP

    KKP Member

    Liittynyt:
    09.11.2005
    Viestejä:
    92
    Saadut tykkäykset:
    0
    Tuttu juttu :OI. "Tohlopin tampiot" Tampereelta tunkevat EPG-dataan jotain p***aa, joka korruptoi ajoittain Plasman EVTS-tiedoston sisällön. Koskee siis tosiaan vain YLE:n kakkoskanavaa.

    Ratkaisu on Plasman EVTS-tiedoston poisto (löytyy ProgramFiles\PlasmaEPG-hakemistosta). Tämän jälkeen luonnollisesti kaikkien kanavien ohjelmatiedot ovat tyhjät, mutta uusi syvä- tai pikahaku korjaa tilanteen. Itse tein tuon viimeksi eilen, kun kakkosen tiedot ulottuivat vain muutaman päivän eteenpäin. Lisäksi olen tyrkännyt boxiin Filer-TAP:in, jolla tuo poisto käy näppärästi ilman läppärin liittämistä boxiin.

    Ja itsellä kyseinen ongelma ilmenee sekä kaapelissa kotona (TF5100PVRc) että antennissa mökillä (TF500PVRt).
     
  6. Groke

    Groke D'oh! Tukijoukot

    Liittynyt:
    18.08.2005
    Viestejä:
    2 734
    Saadut tykkäykset:
    1
    Kumma juttu, etten itse ole moista koskaan kaikkien näiden vuosien aikana havainnut. Mikä PlasmaEPG:n versio sinulla muuten on? Entä onko FW pätsäämätön?
    Eli ei tuota selvästikään kaikilla tapahdu, vaan ilmeisesti vain jollain tietyillä yhdistelmillä (tapit & niiden järjestys, FW & pätsit, boksin malli, sijainti...). Itselläni on jo vuosien ajan ollut pätsätty FW, eli kenties joku pätsi estää moista korruptiota tapahtumasta. Tai sitten on joku vielä erikoisempi juttu, jota en itse ole onneksi onnistunut generoimaan.
    Wanhalla alkuperäisellä ja pätsäämättömällä FW:lla oli kyllä suuria ongelmia EPG-tietojen kanssa, siis kun käytin vain toppyn omaa EPG:ää. FW-päivitys kyllä auttoi, mutta vasta pätsäys sai ajastukset varmoiksi ja toi muitakin parannuksia.

    Joko YLE:n lähettämä tavara on oikein, mutta boksi hoitelee sen bugin vuoksi väärin (sitä en kyllä keksi, että miksi TV2:lla olisi mikään asetus eri tavalla kuin TV1:llä). Tai sitten on tosiaan joku bugi lähetyksessä, josta valtaosa bokseista ja televisioista ei kuitenkaan ole moksiskaan, mukaan lukien oma toppyni. Ensin mainittu tuntuisi kyllä todennäköisemmältä (toppyjen bugisuus huomioiden), mutta mistäs näistä ikinä tietää.
     
  7. KKP

    KKP Member

    Liittynyt:
    09.11.2005
    Viestejä:
    92
    Saadut tykkäykset:
    0
    ^ Kotiboxissa Plasma 1.45, firmis 3.40, patchit [P], [R], [R2], [Rh], [T], [Tf], [Ts]

    Mökillä Plasma 1.45, firmis 3.40, patchit [P], [R], [T]

    Toisena autostart-TAPina UKAS.

    On noista kakkosen puuttuvista tiedoista raportoitu säännöllisesti myös Toppy-foorumilla, eli ongelman täytynee olla nimenomaan lähetetyssä EPG-datassa. Ja evts-tiedoston poisto ainakin on toimiva workaround tähän ongelmaan.
     
  8. TeamU

    TeamU Member

    Liittynyt:
    14.09.2006
    Viestejä:
    33
    Saadut tykkäykset:
    0
    Kiitoksia vinkeistä. :thumbsup: Nyt on EVTS-tiedosto poistettu ja saa taas Pikku Kakkosia ajastettua. Asentelin myös tuon Filerin. Aikaisemmin ei Plasman lisäksi muita TAPpeja ollutkaan.

    Antenniverkossa minulla tuo ongelma on ilmennyt. Plasma on 2.10 ja firmis 3.40 ilman patchejä.
     
  9. SLR

    SLR New Member

    Liittynyt:
    16.10.2007
    Viestejä:
    15
    Saadut tykkäykset:
    0
    Onkos kellään tämä Plasma EPG jämähdellyt startissa?

    Tuntuu siltä, että TAPin asennuksen jälkeen on alkanut tallennukset jäämään enemmän pois ja Toppy boottailee neljän pisteen resetin kautta.

    Saattaa seuravalla bootilla käynnistyä ihan normaalisti tai sitten vaatii startin '0' pohjassa.

    Onkohan tässä vika purkissa, kovalevyssä vai tässä Plasma EPG'ssä?
     
  10. Groke

    Groke D'oh! Tukijoukot

    Liittynyt:
    18.08.2005
    Viestejä:
    2 734
    Saadut tykkäykset:
    1
    Ei ainakaan vielä, v1.45 oli käytössä reilut pari vuotta ja nyt v2.20 jokusen viikon (TF5100PVRt MP). Eipä tosin mikään muukaan TAP ole jämähtänyt, muistaakseni. Oletko muuttanut TAP:ien latausjärjestystä, päivittänyt jonkun niistä tai lisännyt jonkun aivan uuden? Esim. autorestartin vai mikä se nyt olikaan nimeltään.
    Tämä haiskahtaa enemmän klassiselta konkkavialta, jolle onkin jo oma ketjunsa. Ainakin jos boksi aina vain tihenevästi jumittuu, buuttailee yms., vieläpä tapeista riippumatta. Olet varmastikin jo ns. tuulettanut virtajohtoa?
    Itselläni satunnainen, mutta raivostuttava tallennusten pois jääminen loppui onneksi heti kun aikoinaan pätsäsin virallisen kökköfirmwaren mm. Timer-pätsillä. Mihinkään TAP:iin en moisen ilmiön ole itse havainnut liittyvän.
     
  11. SLR

    SLR New Member

    Liittynyt:
    16.10.2007
    Viestejä:
    15
    Saadut tykkäykset:
    0
    Oke,

    Konkat jo onkin vaihdettu ja töpseliäkin ihan riittävästi tuuletettu.
    Firmis varmaan pitäis vielä jaksaa fläsäyttää ja kovalevy piruuttaan vaihtaa uudempaan..

    Muita TAPeja ei käytössä ole, kuin toi Plasma ja siksipähän se vaan tässä alkoi mietityttämään..

    Testaillaan, jahka aikaa tuolle harjoitukselle löytyy.
     
  12. KKP

    KKP Member

    Liittynyt:
    09.11.2005
    Viestejä:
    92
    Saadut tykkäykset:
    0
    Startissa ei jämähtele, mutta säännöllisen epäsäännöllisesti jumittaa boxin öisen syvähaun aikana. Aamulla siis saattaa kuva näkyä ja ääni kuulua, mutta boxi ei tottele muuta kuin sammutusnappia ja sen seurauksena on neljän pisteen sammutus ja tiedostojen ja kansioiden tarkistus seuraavan käynnistyksen yhteydessä. Mitään selkeää yhtäläisyyttä näiden jumien esiintymisessä ei ole eikä jumita edes samalle kanavalle. Yleisimmin tuo tuntuu sattuvan lomien tai viikonloppujen aikana, kun ei olla kotosalla (nyt pitää koputtaa puuta, koska kahden viikon syysloma alkaa tulevana viikonloppuna).
     
  13. McKone

    McKone New Member

    Liittynyt:
    02.03.2004
    Viestejä:
    94
    Saadut tykkäykset:
    0
    Voisiko joku ystävällinen sielu selvittää vaikka ranskalaisilla viivoilla TAPien asennukset 600pvrc malliin, ja mitä kannattaa asentaa sekä mistä saa esim. tuon EPG plasma 2.0 version, kiitos!
     
  14. McKone

    McKone New Member

    Liittynyt:
    02.03.2004
    Viestejä:
    94
    Saadut tykkäykset:
    0
    Tämä olikin helppo juttu, kunhan sai ensin vistan tunnistamaan boksin, mutta boksin oma epg minusta paremoi kuin tämä plasma, turhan sekava, alkuperäisessä kiva kun näyttää ko. kanavan pikkukuvan...
     
  15. tpi

    tpi Active Member Tukijoukot

    Liittynyt:
    12.06.2001
    Viestejä:
    4 336
    Saadut tykkäykset:
    14
    Makunsa kullakin, mutta itse pidän siitä, että näkee helposti kaikkien katsottavien kanavien melkein koko illan ohjelmat yhdellä silmäyksellä. Puhumattakaan avainsana-ajastuksesta. Itseasiassa on vaikea kuvitella, miten EPG voisi olla vähemmän sekava kuin Plasman systeemi. Tyytyminen topparin alkuperäisen EPG:n käyttöön tuntuisi osapuilleen siltä, kun työnnettäisiin tylsiä puupiikkejä kynsien alle, kun parempaan tottunut.
    :D
     
  16. McKone

    McKone New Member

    Liittynyt:
    02.03.2004
    Viestejä:
    94
    Saadut tykkäykset:
    0
    Miten tähän lisätään suosikkikategorioita, vihreästä napista ei tapahdu mitään, myöskin päälistan kanavien poisto tai -paikan vaihtoa ei voi tehdä muuten kuin koko ohjelman uudelleen asentamalla, boksi tf600pvrc.
     
  17. Mr.Hankey

    Mr.Hankey Member

    Liittynyt:
    30.07.2003
    Viestejä:
    179
    Saadut tykkäykset:
    0
    On tuo PlasmaEPG muutaman kerran hyytynyt kun olen painanut kaukosäädestä Guide nappia. Tämä siis n.1½ vuoden käytön aikana.

    Eilen sitten tuli tälläinen tilanne ja sammutin boksin kuten hyytymisissä on tapana, eli power-nappi kakesta pohjaan.

    Tällä kertaa vaan PlasmaEPG kaatuikin oikein komeasti. Bootin jälkeen minua tervehti Topfieldin asennusvalikko josta valitaan kieli. Kaikki kanavat olivat kadonneet ja ajastukset myös.
     
  18. Haksu2

    Haksu2 New Member

    Liittynyt:
    20.09.2007
    Viestejä:
    7
    Saadut tykkäykset:
    0
    PlasmaEPG oikuttelee. Käytössä versio 1.45. Onko kenellekään tullut eteen tilannetta, jossa joidenkien kanavien tallennukset häviävät, kun tallennus loppuu? Minulla on tilanne, jossa esim. Canal +:n tallennukset starttaavat mutta heti kun tallennus loppuu, häviää myös tallennus. Sitä vastoin esim. ylen kanavilta tallentaminen onnistuu vallan mainiosti. Mikäli ajastuksen laittaa päälle topparin omalla ajastimella, jäävät canalin tallennukset olemaan. Tämä ominaisuus on jostain tullut aivan viime aikoina. Olen palauttanut topfieldin tehdasasetuksille mutta sekään ei auttanut tilanteeseen. Mikähän voi olla syynä tähän tilanteeseen?
     
  19. KKP

    KKP Member

    Liittynyt:
    09.11.2005
    Viestejä:
    92
    Saadut tykkäykset:
    0
    ^ Mikäs mahtaa olla boxin malli? Vahvasti epäilen, ettei tuolla ongelmalla ole mitään tekemistä Plasman kanssa. Kuulostaisi enempi 500-mallin ominaisuudelta, joka poistaa automaattisesti vialliset tiedostot (voi laittaa päälle tai pois boxin asetuksista). Plasmalla ei käsitykseni mukaan ole mitään kontrollia tallennukseen sen jälkeen, kun on sen boxin ajastuslistalle vienyt.
     
  20. Groke

    Groke D'oh! Tukijoukot

    Liittynyt:
    18.08.2005
    Viestejä:
    2 734
    Saadut tykkäykset:
    1
    On, tavallaan. Vanhalla plasmallani joskus harvoin tallenteet "hävisivät", koska tallenteen nimessä oli tiettyjä erikoismerkkejä (siis ihan jo EPG-tiedoissa), joista toppy otti nokkiinsa, ei siis plasma. Altairilla nuo tallenteet kuitenkin aina näkyivät.

    Ja toppykin ne kyllä näytti täysin normaalisti, kunhan vain ensin palautti noihin tiedoistoihin esim. Altairin kautta tarvittavan tiedostopäätteen .rec. Mitään muuta ei siis tarvinnut tehdä asian korjaamiseksi. Vanhassa plasmassa asian voi ennakoida niin, että muokkaa asetettua tallennusta nimen osalta, siis poistamalla epäilyttävät erikoismerkit, kuten kaksoispisteet.
    Eli jonkun erikoismerkin vuoksi tiedostopääte oli mitä sattuu. Toppyn tiedostolistaus näyttää aina pelkästään rec-päätteiset tiedostot, siksi ne tiedostot "katosivat". Eli todellisuudessa siis vain näyttivät katoavan.


    Uusi plasma - niin haluttaessa - karsii tallenteiden nimistä tiettyjä erikoismerkkejä tai niiden yhdistelmiä pois, korvaten esimerkiksi puolipisteet välilyönnillä (korvaavaa merkkiä ei muistaakseni saa itse valita). Siksi ko. ilmiötä ei olekaan tullut enää vastaan. Muutamissa muisssakin tapeissa on asia muistaakseni huomioitu. Muistaakseni esim. UKAS -tapissa, joka muutenkin on erittäin suositeltava kaveri vanhalle plasmalle.
    Kyseessä on melko harvinainen ilmiö, joskin vuosien varrella tuli kyllä useita tapauksia vastaan. Oma boksini on ensi kuussa 5 vuotta - ainakin toivottavasti... - täyttävä TF5100PVR MP.