Pioneer VSX-921

Keskustelu osiossa 'Vahvistimet' , aloittajana pietari, 13.07.2011.

  1. samitpi

    samitpi New Member

    Liittynyt:
    16.06.2003
    Viestejä:
    8
    Saadut tykkäykset:
    0
    Operaattorien modeemit tuntuvat olevan halvinta mahdollista peruskamaa. Ainahan tietenkin voi kysyä jos Elisalta löytyy parempia/uudempia malleja. Halvimmat Wlan-tukiasemat, joissa on neljä porttinen kytkin, maksavat parin kympin luokkaa. Niistäkin kannattaa googlettaa tietoa ettei satu ostamaan saman vaivan omaavaa purkkia. Sinänsä harmillista ettei näistä ongelmista paljon huudella. Itsellekin tuli täytenä yllätyksenä koko asia.

    Itse hommasin tällaisen, jolla saan minkä tahansa langallisen vehkeen muutettua langattomaksi:

    http://www.verkkokauppa.com/fi/prod...5-in-1-toiminen-langaton-N150-mobiilireititin

    Tuon WL-330:n voi löytää jostain halvemmallakin. Ainakin edesmenneessä Koneboxissa sitä myytiin reiluun kolmeenkymmeneen euroon.
     
  2. jonael

    jonael New Member

    Liittynyt:
    16.02.2013
    Viestejä:
    3
    Saadut tykkäykset:
    0
    Ostin pioneer vsx-922-k vahvistimen. Mielestäni vaati paljon perehdytystä tämä vahvistin.

    Itselläni jamo s608 5.0 setti ja subbarina joku onkyo 10" aktiivisubi, en tajua tosta vahvistimesta mitään. Bi-amppasin noi etukajarit ja laitoin vahvistimesta bi amp modin päälle. ja ajoin MCACC jne. Hirveesti säätöjä noille ääni asetuksille enkä yhdestäkään saa kaiuttimille bassoa soimaan kunnolla, diskantteja soittaa kirkkaasti ja toi onkyo nyt tietysti paukkuu niin että sohvat tärisee. Mutta mid-bassot eivät mielestäni soi millään moodilla tällä vahvistimella hyvin. Pure directillä kyllä saa vähän syvyyttä mutta ei silti pauku kunnolla, eikä aja noita etukaiuttimissa olevia 10" subejakaan kunnolla.

    Onko ehdotuksia mitä teen asetuksille? Vai onko toi jamo sit oikeesti niin kuraa ettei 10 x mib bassoo ja kaks 10" subia soi sitten mitenkään nätisti..
     
  3. Lurkki

    Lurkki New Member

    Liittynyt:
    10.04.2004
    Viestejä:
    53
    Saadut tykkäykset:
    0
    Kysytäänpä täältä apua vaikka ongelmani koskeekin 922-mallia. Eli en ole lukuisista yrityksistä huolimatta saanut opitsen liitännän kautta ääntä kuulumaan. Olen kokeillut eri lähteistä ja säätänyt kaikkia löytämiäni asetuksia vahvistimesta, mutta ääntä ei vain kuulu. Kokeilin vaihtaa vanhan vahvistimen tilalla ja sillä homma toimikin hyvin. Eli onko vielä jotain ehdotuksia mitä kannattaisi kokeilla vai lähetänkö vahvistimen huoltoon?
     
  4. karik134

    karik134 Active Member

    Liittynyt:
    05.10.2008
    Viestejä:
    1 971
    Saadut tykkäykset:
    4
    Mistä laitteesta se ääni tulee, yritätkö saada jonkin kuvasignaalin(esim. komposiitti,komponentti) kaveriksi ääntä optisen kautta vai pelkkää ääntä esim. cd-soittimesta,tv:stä?

    Tuossa pioneerissa optinen tulo on defaulttina TV-inputissa ellet ole vaihtanut sitä muuksi eli valitset sen ja jos ei tule ääntä se on varmaankin sitten hajonnut.

    Jos taas haluat nimetä optisen jonkin toisen tulon taakse niin se tehdään vahvarin input setup valikosta (ohjekirja sivu 34, http://docs.pioneer.eu/Manuals/VSX_922_K_12_MAN_VSX922_DF_manual/?ForceLanguage=fi)
     
    Viimeksi muokattu: 29.03.2013
  5. aa-hoo

    aa-hoo New Member

    Liittynyt:
    29.01.2011
    Viestejä:
    104
    Saadut tykkäykset:
    0
    Heiluta sitä johtoa, vaikka se paikoilleen loksahtaakin hienosti, paina siltikin hellästi enemmän sisään sitä liitintä. Tämän jälkeen laita vahvistin käyntiin. Jos ei vieläkään niin sulje ja sama homma uusiksi. Oma 920 on ihan pirun tarkka siitä johdon paikoilleen laittamisesta. Voi olla myös omasta johdosta kiinni mutta kannattee ainakin kokeilla.
     
  6. Lurkki

    Lurkki New Member

    Liittynyt:
    10.04.2004
    Viestejä:
    53
    Saadut tykkäykset:
    0
    Olen käyttänyt äänilähteenä ps3:sta ja tietokonetta, mutta kummastakaan en ole saanut ääntä ulos optista kaapelia käytettäessä. Ja optisen tulon olen vaihtanut oikeaan inputtiin.

    Aluksi koitin saada tietokoneelta äänen ja kuvan ulos näytönohjaimen miniHDMI-liittimestä, mutta sen kanssa törmäsin sellaiseen ongelmaan, että vain toinen toimi. Eli äänet toimi hyvin niin kauan kun videotykki oli sammuksissa. Kun käynnistän videotykin niin äänet häipyy. Tämän ongelman kanssa taistelin monet illat, mutta en saanut laitteita toimimaan, joten nyt ajattelin koittaa jos siirtäisin äänen ja kuvan eri kaapeleita pitkin, mutta sekään ei tunnu toimivan...
     
  7. aa-hoo

    aa-hoo New Member

    Liittynyt:
    29.01.2011
    Viestejä:
    104
    Saadut tykkäykset:
    0
    Jos windows, mene toistolaitteisiin (tehtäväpalkin kaiuttimen kuvasta hiiren oikeaa nappia), valitse sieltä oletus toistolaite oikeaksi. Tuo hdmi on yhtä tappelua yleensäkin, ei ole pioneerin vika. Myös pitkä halpa hdmi johto voi aiheuttaa vikaa.
     
  8. Lurkki

    Lurkki New Member

    Liittynyt:
    10.04.2004
    Viestejä:
    53
    Saadut tykkäykset:
    0
    Toistolaitteet on valittu oikeaksi, mutta ei siltikään toimi. Ja kahta HDMi-kaapeli on koitettu, mutta kummallakaan ei toiminut kunnolla. Kaapelit olivat tosin aika halpiksia, mutta pelkkä kuva niillä on siirtynyt aina ongelmitta. Ensi viikolla pitää haalia jostain parempi miniHDMI-HDMI adapteri, sillä tuo nykyinen on aika rimpula enkä yhtään ihmettelisi vaikka siinä se vika olisikin.
     
  9. karik134

    karik134 Active Member

    Liittynyt:
    05.10.2008
    Viestejä:
    1 971
    Saadut tykkäykset:
    4
    Eikö PS3 äänet muka toimi hdmi:llä, miksi käytät optista kun sillä ei edes saa siirrettyä blu-ray hd-ääniä? Vai eikö tykissä ole hdmi:tä(tai dvi:tä) ja siksi käytät optista pleikan äänien siirtoon?
    edit: eli tykissä on hdmi kun kerran pc.stä yritit siirtää hdmi:llä mutta äänet ei toimi!?

    Samalla voisit kertoa mikä pc/näytönohjain, kun aika harvasta varmaan löytyy minihdmi-liitäntä. Entä mikä videotykki?
    Löytyykö tv:tä hdmi-liitännällä jossa voisit myös testata vahvaria+laitteiden kuvan ja äänen toimimista?
     
    Viimeksi muokattu: 29.03.2013
  10. Lurkki

    Lurkki New Member

    Liittynyt:
    10.04.2004
    Viestejä:
    53
    Saadut tykkäykset:
    0
    Ps3:n kanssa ei ole ongelmia vaan ääni ja kuva siirtyvät hienosti hdmi-kaapelilla. Ongelmana on nimenomaan tuo pc, jota en saa toimimaan. Tuota ps3 optista liitäntää kokeilin vain siksi, että jos se olisi toiminut niin tällöin olisi ollut selvää, että vika on pc:ssä. Nyt kuotenkin alkaa näyttää siltä, että vahvistimen optisessa liitännässä olisi jotain häikkää.

    Se taas, että hdmi:llä ei siirry ääni ja kuva samaa aikaa voi hyvinkin johtua tuosta näytönohjaimesta tai halvasta hdmi kaapelista... Saisi nyt edes toisen tavan toimimaan niin voisi katsoa tietokoneeltakin leffoja.

    Näytönohjain on Nvidian GTX 560 ja tykkinä toimii Epsonin TW3200.
     
    Viimeksi muokattu: 29.03.2013
  11. karik134

    karik134 Active Member

    Liittynyt:
    05.10.2008
    Viestejä:
    1 971
    Saadut tykkäykset:
    4
    Pleikan ääniasetuksista pitää erikseen ottaa optinen käyttöön jos aikaisemmin käytti äänillekin hdmi:tä.
    Jos PS3:n kuva edelleen kiertää vahvarin kautta sitä optista testaillessa niin sinun pitää laittaa käytetyn hdmi-tulon äänituloksi se optinen siellä input setupissa.

    Sama homma tietokoneella että jos kokeilit hdmi:tä kuvan&äänen siirtoon, niin sinun pitää ottaa äänilaitteista hdmi audio-out pois käytöstä ja valita oletusäänilaitteeksi optinen. Jos PC:n kuva edelleen menee vahvarin kautta niin sen hdmi-tulon kaveriksi liität optisen-tulon äänille.

    Laitteet kannattaa käynnistää tietyssä järjestyksessä ettei tule hdmi-kättelyyn liittyviä ongelmia. Ekana näyttölaitteet tv/tykki päälle, odota 10s ja sitten vahvari päälle, odota taas 10s ja viimeisenä toistolaite päälle esim. pc/konsoli.
     
    Viimeksi muokattu: 29.03.2013
  12. Lurkki

    Lurkki New Member

    Liittynyt:
    10.04.2004
    Viestejä:
    53
    Saadut tykkäykset:
    0
    Olen kaikki asetukset aina muuttanut oikeaksi, mutta siltikään ei ole ääntä tullut.

    No näin en ole kyllä toiminut, joten pitää kokeilla on tällä vaikutusta.
     
  13. Laza

    Laza New Member

    Liittynyt:
    04.01.2006
    Viestejä:
    200
    Saadut tykkäykset:
    0
    Nostaakseni vanhaa aihetta, olen hommaamassa työkaverilta tällaista vahvistinta. Tuon pitäisi speksien mukaan toimia myös uusilla iLaitteilla, minkälainen tuon fyysisen liittimen toiminnallisuus on iOS7:n ja noiden uusien lightning-liittimien kanssa (laitteen mukanahan tuli se wanha 40-pinninen liitinjohto)?
     
  14. fyndi

    fyndi Member

    Liittynyt:
    19.09.2005
    Viestejä:
    56
    Saadut tykkäykset:
    0
    Tökkää vaan kiinni USB-paikkaan ja valitse iPod/iPhone tulo.
     
  15. Laza

    Laza New Member

    Liittynyt:
    04.01.2006
    Viestejä:
    200
    Saadut tykkäykset:
    0
    Jees, tuo toimi, videoita en tosin saanut enää tuolla tapaa ulos (wanha 40-pin liitin + iphone3GS toisti myös videot).

    Lisäkysymys vielä, kuuluisiko tuon Pinohiiren osata ohjata HDMI-CEC laitteita omalla kakellaan? Vai kuuluisiko tuon toimia toisinpäin, eli muiden laitteiden kautta? Koitin saada PS3:sta ohjattua (mikä onnistuu esim. Bravian kaukosäätimellä hyvin) mutta en saanut mitään aikaiseksi. PS3 slim siis kyseessä.
     
  16. GlidiD

    GlidiD Member

    Liittynyt:
    24.04.2013
    Viestejä:
    646
    Saadut tykkäykset:
    16
    Yksinkertanen kysymys, pääseekö tuolla vahvarin kaukosäätimellä jotenkin säätämään kaiutinasetuksia yms. vai wtf? Hommasin joku aika sitten tuon 921:sen porukoille ja ainoa tapa millä pääsee niitä rukkaamaan, on laittaa kalibrointimikrofoni kiinni reikäänsä niin pamahtaa automaattisesti säätöruutu telkkariin... Ei nyt sinänsä haittaa kun ei sinne tietenkään asiaa ole koko aikaa mut ihmettelenpä vaan, kaikkia nappuloita kakesta kyllä tuli hakattua useempaan kertaan mut mistään ei natsannu :D
     
  17. karik134

    karik134 Active Member

    Liittynyt:
    05.10.2008
    Viestejä:
    1 971
    Saadut tykkäykset:
    4
    Menu-napista? Pitää ehkä painaa AMP-nappia ennen Menua jos sellaista löytyy.

    edit: ensin RECEIVER-nappia ja sen jälkeen HOME MENU-nappia
     
    Viimeksi muokattu: 12.02.2014
  18. GlidiD

    GlidiD Member

    Liittynyt:
    24.04.2013
    Viestejä:
    646
    Saadut tykkäykset:
    16
    Totakin muistaakseni kokeilin, ehkä siinä alkaa sitten kaukosäädin vedellä viimeisiään :mad:
     
  19. DonBee

    DonBee New Member

    Liittynyt:
    27.05.2008
    Viestejä:
    10
    Saadut tykkäykset:
    0
    Lainataan jeesuksen aikaista ketjua, mutta otsikko täsmää.

    Ko. laitteen yksi HDMI-tulo (BD) lakkasi tuottamasta ääntä. Kuva tulee läpi lähteestä riippumatta (kokeiltu bd, xbox ja digiboksi) mutta äänen sijaan kuuluu terävä "napsahdus" eikä mitään muuta.

    Mahtaako olla järkevissä rajoissa korjattavissa, vai laitetaanko verkonpainoksi?
     
  20. karik134

    karik134 Active Member

    Liittynyt:
    05.10.2008
    Viestejä:
    1 971
    Saadut tykkäykset:
    4
    Tarkistitko että vahvarin input-asetukset on kunnossa, ettei BD-tuloon ole mennyt päälle asetus että äänet tulee siihen optisen/koaksiaalin/rca:n kautta.

    Jos se yksi tulo meni äänien osalta mykäksi, niin onko kaikki vahvarin hdmi-tulot jo käytössä. Jonkin digiboksin tai xboxin voi liittää televisioon jos siinä on vapaita tuloja ja noiden monikanavaäänet saa tv:stä ulos optisella (tai ARC:lla=äänenpaluukanava hdmi:ssä jos tv+vahvari tukee sitä).

    Tai hommaat hdmi-kytkimen(esim. 3-4tuloa ->1lähtö) ja liität sen toimivaan hdmi-tuloon vahvarissa ja laitteita kiinni kytkimeen.