Pienten sekalaisten kysymysten ketju.

Keskustelu osiossa 'Tarinatupa Classic (Yleiskeskustelu)' , aloittajana juhaa, 06.06.2005.

  1. Kalza

    Kalza Aktiivinen käyttäjä Tukijoukot

    Liittynyt:
    28.11.2002
    Viestejä:
    2 844
    Saadut tykkäykset:
    3
    Mitäs ajureita digitaalikameran(Canon Powershot A590 IS) liittäminen windows xp:hen vaatii? Jostain löysin jonkun WIA-ajurin, joka ei kuitenkaan toiminut. Poistin sen, mutta nyt kone ei edes pyydä ajureita kun kameran kytkee kiinni. Näyttö menee kyllä kamerasta pimeäksi niin kuin pitääkin, mutta itse windowsissä ei tapahdu yhtikäs mitään.

    Kaiken pahan alku ja juuri on siis se, että kun vanhempien mopokoneessa ei normixp oikein pyörinyt ja laitoin siihen Performance Editionin, josta on otettu sitten näköjään kameran toimimiseen vaadittavat ajurit pois. Kokonaisen windowsin levykin löytyy, voiko sieltä asentaa jotenkin vaadittavat ajurit? Ei huvittais asentaa sitä windowsin kokoversiota uusiksi, koska tuo PE-versio toimii muuten kuin unelma.
     
  2. marcoolio

    marcoolio "JTX: en wareta" Tukijoukot

    Liittynyt:
    23.09.2002
    Viestejä:
    4 511
    Saadut tykkäykset:
    8
    Suosittelen usb-kortinlukijan hommaamista. Ei maksa kuin pari kymppiä ja toimii kuin junan vessa. Itse oli pakko hommata, kun Vistaan ei Canon G3:lle ajureita löytynyt.
     
  3. DVB-G

    DVB-G Aktiivinen käyttäjä

    Liittynyt:
    05.03.2003
    Viestejä:
    10 281
    Saadut tykkäykset:
    30


    Vaihda usb-porttia, siis tunge kaapelin pistoke eri usb-reikään tietokoneessa. Joka porttia varten XP asentaa erikseen ajurit, eli jos laite joskus katoaa tietyn usb-portin näkyvistä, sen saa näkyviin liittämällä laite toiseen porttiin. Tällöin käyttis lähtee etsimään ajureita, ja jos toimiva ajuri koneessa on joskus aiemmin ollut (toista usb-porttia varten asennettu) niin sopiva ajuri asennetaan myös tähän uuteen porttiin. Jos ajurifileet on menty koneesta tappamaan, ettei niitä missään ole, ollaan pulassa. Nyt on 2 porttia, jotka "eivät toimi". Pitää hommata ajurit ensin jostain muualta ja sitten kokeilla kolmannen usb-portin kanssa, ja kun käyttis alkaa etsiä sille ajureita, ohjataan etsintä nihin muualta haettuihin ajurifileisiin.

    Jos koneen kaikki usb-portit on jo "pilattu" eli kokeiltu kameraa jokaisessa portissa, ja nyt käyttis ei reagoi kameraan lainkaan, täytyy mennä rekistereistä poistamaan kaikki kyseiseen kameraan liittyvät maininnat, että kamera muuttuu taas uudeksi tuntemattomaksi laitteeksi. Kiertokeino hätäavuksi saattaisi olla aktiivisen usb-hubin asentaminen, sen käyttis varmaan huomaa ja asentaa toimivaksi, ja taas on muutama neitseellinen portti (siinä hubissa siis) joita voi käyttää kameran tunnistautumisen kokeilussa. Kunnes nekin "pilataan".

    Asennusrompultakin tarpeelliset ajurit voi joku nero löytää, mutta se voi vaatia pakettien purkamista. On helpompi hakea netistä installerisofta, joka vain ajetaan kerran ja sen jälkeen ongelma on poistunut.

    Siis pitää lähteä netistä etsimään mieluiten XP:n yleistä usb-skanneri/kamera-installeria tai sitten laitemallikohtaista erikoisajuria, jotta edes yksi laite saadaan toimimaan. Mutta heti kun toisenmerkkinen kamera tai laite halutaan liittää tietokoneeseen, sekään ei toimi. On siis paras hommata ne XP:n yleisajurit, joilla kaikki usb-laitteet noin periaatteessa saadaan näkyville edes "ulkoisina kiintolevyinä".

    Service Packeissa tulee mukana uudet usbiajurit, joten voisi asentaa uudelleen Service Packin siihen käyttikseen, jota käyttää. En tiedä onko karsittuihin käyttiksiin vastaavia paketteja.

    Voisi myös panna asennusrompun romppuasemaan ja "asentaa Windows-palveluita" eli usb-liitäntää koskevia ajureita, joita käyttis itse kaivaa sieltä rompulta ja buuttauksen jälkeen asiat toimivat paremmin:
    Control Panel - Add or Remove Programs - Add/Remove Windows Components - ????? (en itse päässyt pidemmälle, jotain erroria se heitti)
     
  4. Maverick

    Maverick Uusi jäsen Blokattu

    Liittynyt:
    03.04.2002
    Viestejä:
    4 289
    Saadut tykkäykset:
    0
    Canonin kameroitten kaikki toiminnallisuus isäntätietokoneen kanssa tapahtuu Canonin omalla ZoomBrowser -ohjelmistolla. Mitä XP:n keventämisen jälkeen ei ole ilmeisesti tullut asennettua uudelleen.
    Jos kameran mukana tullut ohjelmistoromppu on jemma -nimisessä paikassa ja Canonin sivuilta saa näköjään vain päivitystä jo olemassaolevalle ZoomBrowser -asennukselle, voi tuosta impata vanhemman version ZB:stä minkä ensin asennettuaan sen voi päivittää Canonin sivuilta uusimpaan versioon:

    http://www.jakehuggard.com/


    http://software.canon-europe.com/software/0031895.asp
     
    Viimeksi muokattu: 23.01.2009
  5. winterland

    winterland Aktiivinen käyttäjä

    Liittynyt:
    20.08.2004
    Viestejä:
    5 248
    Saadut tykkäykset:
    2
    Onko DVI-HDMI-liitäntä huonompi laadultaan, kuin HDMI-HDMI? Olen hankkimassa uutta tietokonetta ja tarkoitus olisi laittaa kone kiinni telkkariin. Liitäntöjen kannalta tätä siis kysytään.
     
  6. tpi

    tpi Aktiivinen käyttäjä Tukijoukot

    Liittynyt:
    12.06.2001
    Viestejä:
    4 379
    Saadut tykkäykset:
    28
    Ei. Ihan sama liitäntä on kyseessä jos pelkkää kuvaa ajatellaan, mutta DVI ei sisällä ääntä, myös blu-ray kopionsuojauksien kanssa ainakin saattaa esiintyä ongelmia.
     
  7. Maverick

    Maverick Uusi jäsen Blokattu

    Liittynyt:
    03.04.2002
    Viestejä:
    4 289
    Saadut tykkäykset:
    0
    Ei, mutta kalliin erikoiskaapelin sijaan kannattaa hommata DVI-HDMI -adapteri ja käyttää tavallista hdmi-kaapelia.
     
  8. juhaa

    juhaa Aktiivinen käyttäjä Tukijoukot

    Liittynyt:
    11.12.2000
    Viestejä:
    5 971
    Saadut tykkäykset:
    7
    $855 odottelisi siirtoa EURO moneybookerssiin ja sieltä nosto luottokortille tai muualle. Paljonkos saan tuosta euroja luottokortille tai muualle?
     
    Viimeksi muokattu: 23.01.2009
  9. KinZZa

    KinZZa Uusi jäsen

    Liittynyt:
    25.12.2005
    Viestejä:
    705
    Saadut tykkäykset:
    0
  10. Jazo

    Jazo Aktiivinen käyttäjä

    Liittynyt:
    24.10.2004
    Viestejä:
    4 416
    Saadut tykkäykset:
    3
    Muistuttaa aivan liikaa jotakin hyvin tuttua logoa, jonka nimeä en nyt vain satu saamaan mieleeni.
     
  11. Kalza

    Kalza Aktiivinen käyttäjä Tukijoukot

    Liittynyt:
    28.11.2002
    Viestejä:
    2 844
    Saadut tykkäykset:
    3
    Ei auttanut ZB, ei sekään löydä kameraa kun usbiajurit ei ole kunnossa.

    Ei tämäkään auttanut tässä, vaikka normaalissa winukassa joskus tuo toimiikin. Kikkailin rekisterin siihen kuntoon ettei se löytänyt enää mitään usbilaitteita :)

    Mutta nyt kaikki on kuitenkin taas kunnossa, tuli sitten tehtyä vaan reinstall kevennetyllä windowsilla jossa myös USB:t pelittävät :thumbsup:
     
  12. Maky

    Maky Käyttäjä

    Liittynyt:
    24.04.2000
    Viestejä:
    871
    Saadut tykkäykset:
    14
  13. Trent

    Trent Uusi jäsen

    Liittynyt:
    29.12.2005
    Viestejä:
    269
    Saadut tykkäykset:
    0
    Tietoenator ?
     
  14. JTX

    JTX Aktiivinen käyttäjä

    Liittynyt:
    28.09.2001
    Viestejä:
    5 796
    Saadut tykkäykset:
    14
    [​IMG]
     
  15. TheRealThing

    TheRealThing I WANT TO BELIEVE Tukijoukot

    Liittynyt:
    03.05.2004
    Viestejä:
    4 439
    Saadut tykkäykset:
    630
    EI. Aivan hirveä räpellys. :sick:

    Tulee mieleen, että joku "toimituksen pojista" räpeltänyt ton puolessa tunnissa PowerPointilla ja tullut palaveriin "Hei kattokaa jätkät, mulla on meille uus logo! Eiks ookki makee! Hyvä ettei turhaan palkattu sitä graafista suunnittelijaa!".

    Vaikka olis lehtipuolella kuinka tiukat ajat, niin kyllä nyt on säästetty väärässä paikassa.
     
  16. tootsi

    tootsi Runkku Tukijoukot

    Liittynyt:
    09.11.2005
    Viestejä:
    3 180
    Saadut tykkäykset:
    29
    Modeemi TeleWell TW-EA510. Langaton verkko käytössä, mutta en pääse tuonne modeemin asetuksiin :OI Sinne pitäisi päästä naputtamalla selaimessa tietty numerosarja, mutta ei onnistu Mozillalla eikä Explorerilla, "Sivustoa ei löydy", "Yhteyden aikakatkaisu". Mikä tässä siis kusee? Välityspalvelin on poissa käytöstä, eikä muuta palomuuria ole kuin Windowsin oma paska.
     
  17. kebek

    kebek Aktiivinen käyttäjä

    Liittynyt:
    13.01.2003
    Viestejä:
    2 623
    Saadut tykkäykset:
    9
    Oletko piuhalla koittanut yhteyttä? Täällä sama boksi ja hyvin pelaa Mozilla ja Opera. Kai sulla on oikea osoite mitä haet? Onko se vakiona joku http://192.168.0.254/ ?

    Itse en muistaakseni päässyt mäkillä asetuksiin langattomasti.
     
  18. jopotus

    jopotus Käyttäjä

    Liittynyt:
    13.07.2008
    Viestejä:
    377
    Saadut tykkäykset:
    2
    Telewellissä pääsee asetuksiin muistaakseni vain jos kone on langalla kiinni portissa 1
     
  19. tootsi

    tootsi Runkku Tukijoukot

    Liittynyt:
    09.11.2005
    Viestejä:
    3 180
    Saadut tykkäykset:
    29
    Se onkin piuhalla kiinni ykkösportissa, mutta ei onnistu.
     
  20. hereford_picnic

    hereford_picnic Uusi jäsen

    Liittynyt:
    06.12.2007
    Viestejä:
    493
    Saadut tykkäykset:
    0
    Olen itse päässyt langattomallakin. En kyllä ymmärrä, mikä tuossä mättää...