Panasonic PX70 ja PX700 tulossa

Keskustelu osiossa 'Televisiot' , aloittajana Snipersam, 16.02.2007.

  1. P.Kosunen

    P.Kosunen Aktiivinen käyttäjä

    Liittynyt:
    16.10.2005
    Viestejä:
    1 374
    Saadut tykkäykset:
    14
    Muista laittaa tietokoneelta 16-235 levelsit käyttöön.
     
  2. Patu

    Patu Aktiivinen käyttäjä

    Liittynyt:
    04.12.2002
    Viestejä:
    2 834
    Saadut tykkäykset:
    0
    Parhaan tuloksen (silmämääräisesti) saa kun koneelta pudottaa aavistuksen gammaa ja käyttää tuota elokuva-settingiä.

    Joo MPC HC:stä on valittuna 16-235.
     
  3. Make73

    Make73 Tuttu käyttäjä Tukijoukot

    Liittynyt:
    10.01.2004
    Viestejä:
    3 404
    Saadut tykkäykset:
    130
    Normaali asetuksella gammakäyrän muoto on hyvinkin poikkeava elokuva asetuksesta:
    http://www.avsforum.com/avs-vb/showpost.php?p=18275614&postcount=4171

    Itse en ole mittaillut normaalilla, enkä huoltomenussa säätänyt muuta kuin tuota lämpimän valkotasapainoa.

    Kuka sitten tykkää mistäkin, mutta kuten sanottu valkoisen pitäisi olla valkoista, harmaan harmaata ja mustan mustaa/mahdollisimman mustaa...vaikutus kuvan laatuun on kyllä silminhavaittava varsinkin kun tehdasasetus on niin pielessä.
     
    Viimeksi muokattu: 05.04.2010
  4. hifinewbie

    hifinewbie Uusi jäsen

    Liittynyt:
    20.12.2007
    Viestejä:
    10
    Saadut tykkäykset:
    0
    Vein oman 3 vuotta vanhan TH42PX70E arvioitavaks Oulun testikuvaan. Vasemmassa reunassa 3 kirkkaansinistä pystyviivaa. Paneelin vaihto edessä ja työ ~100eur. Oottelen vastausta Panasonicilta korvaako ne paneelin. Jos ei niin suattaapi mennä kotivakuutukseen. Uus paneeli maksaa uuden telkkarin verran. :\
     
  5. hifinewbie

    hifinewbie Uusi jäsen

    Liittynyt:
    20.12.2007
    Viestejä:
    10
    Saadut tykkäykset:
    0
    Päivitystä: Panasonic korvaa paneelin ja ite maksan työn. :thumbsup:
     
  6. 15444

    15444 Käyttäjä

    Liittynyt:
    11.09.2003
    Viestejä:
    225
    Saadut tykkäykset:
    0
    Loistava homma; antoivatko Panalta mitään osviittaa miten vanhoihin töllöihin paneelit laittavat vielä asiakkaille tulemaan?

    Mitä työ muuten maksoi?

    Oma PX70 vielä loistokunnossa mutta eihän sitä koskaan tiedä...
     
  7. hifinewbie

    hifinewbie Uusi jäsen

    Liittynyt:
    20.12.2007
    Viestejä:
    10
    Saadut tykkäykset:
    0
    Ei antanu, mutta oma töllö on ostettu kesäkuussa 2007. Työ 120 eur.
     
  8. jake987

    jake987 Käyttäjä

    Liittynyt:
    01.09.2003
    Viestejä:
    541
    Saadut tykkäykset:
    0
    Mielenkiintoista, omassa kolme vuotta vanhassa 37:n tuuman mallissa sama vika (tosin vain yksi kirkkaavihreä raita) ja tuli sama vastaus, että uuden paneelin maksavat. Työ ja kuljetukset maksan minä, 280€... Hinnakasta tuo pakulla ajelu. Noh, tuolla hinnalla en suostunut telkkaria lähettämään ja kaveri sanoi soittavansa tarkistetun hinnan kanssa. Vielä ei ole kuulunut mitään. Täytyy nyt ainakin ehdottaa, että tuon tv:n itse huoltoon ja katsoa minkälaista maksua sen jälkeen ehdotetaan.
     
  9. jake987

    jake987 Käyttäjä

    Liittynyt:
    01.09.2003
    Viestejä:
    541
    Saadut tykkäykset:
    0
    Maksoi lopulta 200e. Mutta mitenkäs tässä pääsi huoltovalikkoon? Overscannit kun pitäis päästä säätämään pois.
     
  10. Make73

    Make73 Tuttu käyttäjä Tukijoukot

    Liittynyt:
    10.01.2004
    Viestejä:
    3 404
    Saadut tykkäykset:
    130
    Viimeksi muokattu: 03.11.2010
  11. Jugehuge

    Jugehuge Uusi jäsen

    Liittynyt:
    18.11.2001
    Viestejä:
    41
    Saadut tykkäykset:
    0
    No nyt se myrkyn lykkäs. Oma TH-37PX70E ei enää tykkää HTPC:stä joka on HDMI:llä kiinni. Moitteettomasti tähän asti toiminut mutta enää ei kuvaa vaan tule. Jos törkkää PC:stä hdmi:n kautta normi monitoriin johdon kiinni niin kuva tulee ihan normaalisti. Molemmat HDMI inputit on tullut kokeiltua. Videokamerasta jos törkkää HDMI:llä töllöön niin kyllä sen kuva näkyy ja ääni kuuluu. Mistähän se nyt ei oikein tykkää?? Kukaan muu törmännyt vastaavaan tai kuullut ongelmista jossain toisella foorumilla?? :confused:

    Edit:
    Jahas. Ongelma ratkesi kun ajoin bios päivityksen emolle. ihme että yleensä oli tehty uudempia bios päivityksiä 3v vanhalle emolle, mutta johtuisko tuosta piirisarjasta. Asuksen foorumeilta löytyi juttua vähän samoista ongelmista 780G piirisarjan ja hdmi:n kanssa.
     
    Viimeksi muokattu: 10.01.2011