Panasonic PT-AE900

Keskustelu osiossa 'Videotykit ja -projektorit' , aloittajana void, 02.09.2005.

  1. xenoa

    xenoa Uusi jäsen

    Liittynyt:
    26.05.2006
    Viestejä:
    21
    Saadut tykkäykset:
    0
    Kuis tuon lampun lukema resetoidaan ?
    Olen yrittäny lukea foorumeita / service manuaalia, mutta ei vaan tajua :hitme:
     
  2. joose

    joose Uusi jäsen

    Liittynyt:
    09.04.2005
    Viestejä:
    310
    Saadut tykkäykset:
    0
    menu --> lamp runtime --> enteriä noin 3 sek. kunnes "lamp runtime" muuttuu "time reset" --> virrat pois

    jos ei toimi niin sitten on jotain vikaa...
     
  3. xenoa

    xenoa Uusi jäsen

    Liittynyt:
    26.05.2006
    Viestejä:
    21
    Saadut tykkäykset:
    0
    Thnx man!!

    Pelastit loppuvuoden :thumbsup:
     
  4. xenoa

    xenoa Uusi jäsen

    Liittynyt:
    26.05.2006
    Viestejä:
    21
    Saadut tykkäykset:
    0
    Nyt alkais olemaan tarvetta tuolle uudelle lampulle, kuva on sen verran haalee että ei oikein voi enää kattoa päivällä töllöä....

    Onko kukaan tilannu esim PriceJapan.com puljusta lamppua, onko homma pelannu luotettavasti tai sitten onko muita vaihtoehtoja tarjolla ?
     
  5. SONYLCD

    SONYLCD Uusi jäsen

    Liittynyt:
    24.10.2005
    Viestejä:
    43
    Saadut tykkäykset:
    0
  6. hansolo

    hansolo Tuttu käyttäjä

    Liittynyt:
    01.11.2002
    Viestejä:
    4 144
    Saadut tykkäykset:
    269
    Joutuuko projektorilampuista maksamaan tullia ALV:n lisäksi? Montako prosenttia mahdollinen tulli on?
     
  7. Ykskytä

    Ykskytä Aktiivinen käyttäjä

    Liittynyt:
    18.07.2001
    Viestejä:
    2 609
    Saadut tykkäykset:
    0
    Nyt on melut mitattu Mageen tykistä; 31 dBA @ 1 m alapuolella.
     
  8. xenoa

    xenoa Uusi jäsen

    Liittynyt:
    26.05.2006
    Viestejä:
    21
    Saadut tykkäykset:
    0
    Nyt sitten losahti lamppu/tykki lopullisesti. Punaisia valoja vilkuttaa hetken päästä kun yrittää laittaa päälle, eikä kuvaa tule sitten millään...
    n.6500 tuntia se kesti, joista viimeiset 750h tekohengityksellä =P

    SONYLCD, kauanko kesti että tuli uusi lamppu tuolta advancedlampista ?
     
    Viimeksi muokattu: 28.04.2010
  9. msuomi

    msuomi Käyttäjä

    Liittynyt:
    02.08.2000
    Viestejä:
    86
    Saadut tykkäykset:
    0
    Joo-o, itsellä on nyt reippaat 2500 tuntia mittarissa ja jonkin aikaa takaperin (no, aika reippaastikin takaperin) alkoi kirkkaus välkkymään, jolloin vaihdoin lampun High-tilaan. Nyt sitten välkkyy jo tuollakin. Eli pitäisi varmaan alkaa pohtimaan sitä uutta lamppua. Tuo Jenkkiliike, mistä aikaisemmin oli juttua, myy kyllä halvalla, mutta ei sitä millään viitsisi alkaa sieltä tilaamaan, tullien yms. takia.... Kenelläkään ei siis ole kokemusta siitä Verkkokaupan tarvikelampusta?

    P.S. Projektorilamput.com:sta (http://projektorilamput.com/kauppa/product_info.php?cPath=23282_23345&products_id=368647) löytyy myös tuollainen Generic lamp, 216 egeen...

    P.P.S. Mitäs peekelettä... Löytyi myös tuollainen (http://www.myprojectorlamps.eu/projector/Panasonic/PT-AE900.html), joka näyttäisi pystyvän toimittamaan myös Suomesta, hintaan 238 kuluineen!
     
    Viimeksi muokattu: 27.04.2010
  10. xenoa

    xenoa Uusi jäsen

    Liittynyt:
    26.05.2006
    Viestejä:
    21
    Saadut tykkäykset:
    0
    Tuolla projektorilamppu.komissa oli melko suolaiset, 20e kiinteät postituskulut.

    Laitoin viestiä firmaan että onko varastossa kyseistä pelkkää lamppua tai moduulia...katsotaan miten käy

    Tulipas nopea vastaus....5kpl löytyy varastossa pelkkiä lamppuja, joten sieltä tilaus vetään =)
     
    Viimeksi muokattu: 28.04.2010
  11. msuomi

    msuomi Käyttäjä

    Liittynyt:
    02.08.2000
    Viestejä:
    86
    Saadut tykkäykset:
    0
    Eikös tuo toinen olisi ollut viisaampi, kun on vissiin originelli, ei tarvike? Mutta pistähän kokemuksia, kun saat kiinni!

    P.S. Ja muuten, kyllä on yli 300 egeä harvinaisen hävytön hinta lampulle, kun ottaa huomioon projun kokonaishinnan...
     
    Viimeksi muokattu: 28.04.2010
  12. xenoa

    xenoa Uusi jäsen

    Liittynyt:
    26.05.2006
    Viestejä:
    21
    Saadut tykkäykset:
    0
    Jahas, eilen illalla vielä tykki käynnisty ihan normaalisti ja kuva oli hyvä, mutta taas tänään aamulla ei mitään vaan kaksi punaista valoa(standby, lamp) joista toinen vilkkuu (lamp).

    Onkohan nyt kyseessä lamppu vai jokin muu ?
     
  13. xenoa

    xenoa Uusi jäsen

    Liittynyt:
    26.05.2006
    Viestejä:
    21
    Saadut tykkäykset:
    0
    Noniin!

    Eilen tuli uusi lamppu moduuli ja samantien kehiin...uumamma mikä kuva taas =)
    Keskellä kirkasta päivää pystyi seuraamaan taas telkkaria ja leffoissa pimiät kohtaukset olivat taas sitä samaa kuin uutena

    280e paikallisesta mustastapörssistä parissa päivässä toimitettuna, ei valittamista =)
     
  14. onnenpekka

    onnenpekka Uusi jäsen

    Liittynyt:
    09.12.2003
    Viestejä:
    59
    Saadut tykkäykset:
    0
    Nyt sanoi oma AE-900 sopimuksen irti, ekalla lampulla tunteja yli 4500 :)

    Onneksi en ehtinyt uutta lamppua ostamaan, eli vanha lamppu toimii yhä, kuvaan tuli vaan tasaisin välein toistuvia pystyviivoja koko matkalle.
    Huoltomenun flicker-säädöstä näki, että viivat koskevat ainoastaan vihreää väriä ja pikainen googlettelu paljasti, että tämäkin on AE-900 tyyppivika.
    http://www.fixya.com/support/t305560-even_spaced_vertical_lines_across_whole

    Irroitin jäähdytyslevyn piirien päältä ja pari vihreän IC:n jaloista näyttää vähän tummuneilta, eli liekö jotain kärähtänyt?
    Olisiko ideoita, että pystyykö tommosta jossain korjauttamaan halvalla? Ei taida oikein omat kotikonstit riittää. Koko A-P.C.Boardin vaihto taitaa tulla aika kalliiksi, eli halvemmalla pääsee, jos ostaa uuden tykin?
    Tykillähän nyt ei ole tässä vaiheessa enää kun käyttöarvoa, eli kovin paljoa ei viitsisi maksaa.

    Sen verran päivitystä, että otin tykin vielä auki ja ohuella metallikärjällä rapsuttelin noita juotoksia. Nyt pystyviivojen väri muuttui hyvin hailakaksi, eli melkein katosivat jo näkymättömiin. Täytynee vielä jatkaa rapsuttelua ja kehittää tohon jostain uudet jäähdytyslevyt. Ehkä tolla vielä muutaman satatuntia rimpuilis :)
     

    Liitetyt tiedostot:

    Viimeksi muokattu: 01.07.2010
  15. Psychic

    Psychic Uusi jäsen

    Liittynyt:
    23.10.2002
    Viestejä:
    255
    Saadut tykkäykset:
    0
    1996 h oli plakkarissa kun ei tykki lähtenyt päälle. LAMP-valo vaan vilkkui ja STANDBY paloi oranssina. TEMP-valokin taisi välkkyä.

    Imuroin suodattimen ja tykin muut aukot ja johan lähti päälle ja toimi jälleen mainiosti.

    Ostin tykin käytettynä vuoden alussa. Oli n. 1900 h plakkarissa tuolloin. Varsin tyytyväinen olen tykkiin ollut, varsinkin kun edellinen tykki oli muinainen harmaakuvainen Sony CPJ-D500 :). Toki tälle PT-AE900:llekin pimeä huone on paras, mutta pieni hajavalo viereisestä huoneesta ei ole niin ongelmallista.

    Parantamisen varaakin löytyisi:
    - musta ei ole mustaa vaan tummanharmaata. Sävy on myös tummansinertävään päin. Tämä valovuotohan on LCD-projektoreiden "perusominaisuus"
    - tummat sävyt "palavat puhki" eli hämärissä kohtauksissa kuvainformaatiota tuntuu häviävän aika paljon
    - kuva on joissakin kuvamateriaaleissa hieman ylisaturoitunut ainakin tietyissä moodeissa ja sävyissä (kuten vahvasti punertavissa kohtauksissa)
    - täälläkin raportoitua iiriksen lievää välkkymistä esiintyy, mutta tämä ei ole juurikaan haitannut ainakaan toistaiseksi
    - tykin tarjoamista kuvamoodeista vain pari on käyttökelpoisia koska esim. Cinema-moodit ovat turhan tummia, vaikka muuten silmää miellyttävän "pehmeitä" värimaailmaltaan

    Nämä kokemukset siis kun olen käyttänyt lamppua vain säästöasennossa. En ole testannut miten paljon lampun normaali moodi vaikuttaisi edellä mainittuihin seikkoihin.

    Blu-Ray-soitin tulee toki jossain vaiheessa hommattua niin näkee miltä 1280x720 eli HD Ready -tarkkuus näyttää. Toivottavasti lamppu vielä siinä vaiheessa on voimissaan :).

    Kumma muuten, ettei näinkin "vanhan" mallin lamppujen hinnat ole yhtään tippuneet. 200-300 euroa on kuitenkin lampusta aika huikea summa. Hullua kun joutuu ostamaan käytännössä uuden tykin sitten kun lamppu kosahtaa.
     
  16. uusirik

    uusirik Uusi jäsen

    Liittynyt:
    21.07.2011
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Nyt meikäläisen Pansu sanoi itsensä viimein irti.. Normaalisti käynnistyy ja vihreä on valo palaa, tuulettimet hurraa normaalisti jne, mutta kuvaa ei tule. Lampussa pitäisi olla vielä rutkasti tunteja jäljellä. Vain himmeä valo tulee linssin läpi.. Joskus silloin tällöin käynnistäessä on ollut sama ongelma, mutta takaa virrat pois ja uudestaan tykki päälle, on aina auttanut. MIssäköhän vika lienee ?!
     
  17. xenoa

    xenoa Uusi jäsen

    Liittynyt:
    26.05.2006
    Viestejä:
    21
    Saadut tykkäykset:
    0
    Nyt tuli itku/poru...

    Sähkökatkon poikanen tuli ja tuhos tykkini eikä pöljällä ole kotivakuutusta =/

    Ostin uuden lampun(2nd) muutama kuukausi sitten ja nyt vitutta, hyvä perustykki alkanu näyttää tuon sähkökatkon jälkeen vain pinkkejä pystyviivoja valkoisella pohjalla, nämä valkoiset viivat muuttuvat kokoajan enemmän ja enemmän pinkeiksi ja jonkun ajan päästä lähes koko näyttö on pinkki.
    Hieman googleteetua sain selville että tämä vika on kohtuu yleinen ja johtunee jostain IC piirin viasta, joko se on täysin kyrvähtäny tai sitten sen jaloissa on paskaa/tai jotain muuta mikä aiheuttaa oikosulkuja.

    Huomenissa puran tuon tykin palasiksi ja sun muuta...mutta onko joku täällä saanu korjattu kyseisenlaisen vian, jos on niin vinkit otetaan vastaan, kiitos =)

    PS. ei haluais vielä erinomaista basic tykkiä pistää eläkkeelle...
    PS2. Kuvia raidoista sekä millaiselta chipit näyttävät, kuvat on mitä on...android puhelimella otettu

    http://dl.dropbox.com/u/24504182/Fixing PT-AE900e/2011-09-01 21.12.02.jpg <- minkälaista kuvaa tuottaa nyt
    http://dl.dropbox.com/u/24504182/Fixing PT-AE900e/2011-09-02 01.43.35.jpg <- chip1
    http://dl.dropbox.com/u/24504182/Fixing PT-AE900e/2011-09-02 01.43.35.jpg <- chip2
     
    Viimeksi muokattu: 02.09.2011
  18. Huppe

    Huppe The Pilot Tukijoukot

    Liittynyt:
    08.02.2000
    Viestejä:
    3 613
    Saadut tykkäykset:
    2
    Mitä sinä kotivakuutuksella? Sähkölaitokselle vain reklamaatio ja korvausvaatimus. Hehän sen särkivät.
     
  19. nevis77

    nevis77 Uusi jäsen

    Liittynyt:
    12.01.2006
    Viestejä:
    1
    Saadut tykkäykset:
    0
  20. msuomi

    msuomi Käyttäjä

    Liittynyt:
    02.08.2000
    Viestejä:
    86
    Saadut tykkäykset:
    0
    Laitoin tulemaan...