Optoma HD72

Keskustelu osiossa 'Videotykit ja -projektorit' , aloittajana Yabba, 18.01.2006.

  1. cybo

    cybo Käyttäjä

    Liittynyt:
    12.09.2001
    Viestejä:
    732
    Saadut tykkäykset:
    1
    Jes. 72:sia saapi kohta edullisesti?
     
  2. juures

    juures Uusi jäsen

    Liittynyt:
    01.10.2004
    Viestejä:
    123
    Saadut tykkäykset:
    0
    Oletteko mitä virkistystaajuuksia käyttäneet hd72:sen kanssa? Itse en ole saanut kuin 50 ja 60 hz kuvan aikaan natiivina :grr:

    Käytössä powerstrip ja näyttis on atin 9700pro. 75 ei vaan tunnu synkaavan... :confused:
     
  3. Elvis

    Elvis Käyttäjä

    Liittynyt:
    29.07.2001
    Viestejä:
    344
    Saadut tykkäykset:
    0
    Minkälainen ja kuinka pitkä kaapeli sulla on projun ja PC:n välillä? Kyllä minulla HD72i ilmoittaa jopa 1280x720 100hz (pstripillä testasin äsken) ongelmitta 3 metrin DVI kaapelilla. Näytönohjain on ATI X800XT PE. Yleensä kuitenkin syötän projulle 50hz taajuutta, koska ei noista korkeammista taajuuksista ole minulle mitään hyötyä.
     
  4. Sipu

    Sipu Uusi jäsen

    Liittynyt:
    13.03.2006
    Viestejä:
    312
    Saadut tykkäykset:
    0
    Radeon 9800pro, 75Hz hoituu ihan normaalisti, projektori itse ilmoittaa EDID:signaalista tuetut taajuudet 90Hziin asti natiiviresolla 1280x768.
     
  5. juures

    juures Uusi jäsen

    Liittynyt:
    01.10.2004
    Viestejä:
    123
    Saadut tykkäykset:
    0
    juu... pitäs kai vihdoin hommata se dvi kaapeli, vielä vanhalla vga:lla kytketty
     
  6. Klemmari

    Klemmari Uusi jäsen

    Liittynyt:
    08.01.2001
    Viestejä:
    2 404
    Saadut tykkäykset:
    1
    Tiedoksi, taas kerran:

    Optoma HD72 hyväksyy natiivisti virkistystaajuudet 48-60Hz, suunnilleen, sille välille väripyörä taipuu. Muut taajuudet konvertoidaan em. välille, nähdäkseni 60 hertsiin.

    Tämä tarkoittaa sitä, että NTSC kannattaa katsoa taajuudelle 48/60 Hz ja PAL taajuudella 50 Hz. Kaikki muut taajuudet, esim. 75Hz, ovat hölmöilyä ja aiheuttavat nykimistä ja/tai repimistä.

    Tarkistin asian DVDO VP30:n liiketestillä.

    MKL
     
  7. Sipu

    Sipu Uusi jäsen

    Liittynyt:
    13.03.2006
    Viestejä:
    312
    Saadut tykkäykset:
    0
    Mielenkiintoinen testitulos...

    HTPC:llä ainakin reclockin 75hz hardwareen synkkaama PAL video on hyvinkin sulavaa, eikä vsync tearing testillä saa aikaiseksi minkäänlaisia selvästi näkyviä ihmeellisyyksiä. Tai sitten vain en osaa katsoa...

    Testasin muodon vuoksi samaista PAL videota (batman begins) myös 60hz asetuksella, aika siistiltä video siinäkin näyttää, mutta ainakin psyykkisesti kuva näyttää pykivän enemmän :)

    Toisaalta PC:tä ei saa mitenkään järkevästi synkattua ainakaan natiiviresolla VGA-rapusta 50 hertsiin, joten sitä ei kannata väkisin edes yrittää. HDMI:lla saattaa onnistua suoraan, en ole kokeillut.

    75hz on sateenkaarien suhteen muutenkin ihan näkyvästi parempi vaihtoehto. En usko että kauheasti tätä sulavampaa videota 50 hz asetuksella saa aikaiseksi.
     
  8. Klemmari

    Klemmari Uusi jäsen

    Liittynyt:
    08.01.2001
    Viestejä:
    2 404
    Saadut tykkäykset:
    1
    Viimeisessä lauseessa sinä sen sanoit...
    75Hz on moneen muuhun taajuuteen verrattuna sulavaa, koska suurin pullonkaula eli PC:n epäsynkki pois. Optoma ei kuitenkaan näytä kuvaa tällä taajuudella vaan se näyttää frameista vain osan, jolloin tuloksena on tearingin asemasta samankaltaista, tai jopa pahempaa, judderia kuin NTSC-pulldownissa - josta myöskään eivät useimmat välitä.


    Varmasti pykiikin, PC:n PAL-toisto on tällöin epäsynkassa. Tulos on parempi, jos PC lähettää 75 kuvaa sekunnissa ja Optoma näyttää niistä 60 verrattuna siihen, että PC muuntaa taajuuden suoraan 60 hertsiin ja Optoma näyttää tuloksen suoraan. Johtuu siitä, että PC ei noita muunnoksia oikein osaa tehdä vaan lähtökohdista riippuen tuloksena on yleensä tai nykimistä tai repimistä.

    Tuo riippunee näytönohjaimesta, ellei sitten Optoman VGA-kyvyissä ole jotain rajoitteita. Mutta HDMI:llä tai DVI:llä kuvaa jo tapauksessa kannattaisi syöttää.

    Ei kyseessä ole uskon asia, liike Optomalla on sulavampaa 50 hertsillä.

    75 hertsin pitäisi mahdollisia sateenkaaria ainakin teoriassa hieman vähentää, tällöin todellinen virkistystaajuus on 60 hertsiä joka lisää 50 hertsin kuvaan verrattuna väripyörän nopeutta 20%. Hintana on liikevärinä, mutta jos sen kanssa voi elää, niin ei kai siinä sitten mitään.

    MKL
     
  9. juures

    juures Uusi jäsen

    Liittynyt:
    01.10.2004
    Viestejä:
    123
    Saadut tykkäykset:
    0
    Juu, siksi juuri kyselinkin kun on alkanut häiritä tuo väripyörän korkeataajuuksinen vihellys 50hz:llä ja hiukan vaimeampana 60hz:llä. Välillä tuntuu että ääni porautuu kalloon asti :OI

    Marekille voisi lähettää korjaukseen mutta elo ilman tykkiä pari kk + jos mitään ei saada kuntoon ei kyllä houkuttele...
     
  10. mattim

    mattim Aktiivinen käyttäjä Tukijoukot

    Liittynyt:
    18.05.2001
    Viestejä:
    1 269
    Saadut tykkäykset:
    0
    Koneen manuaalista saa sen ymmärryksen, että Käytäjä voisi vaikuttaa jotenkin tuohon HD72:n lomitellun signaalin käsittelyyn tykissä. Itse en moista valikkoa ole vilelä löytänyt. Olenko yksinkettainen vai, puuttuuko moinen ominaisuus reaalimaailman laitteista ? (DCDI valikko kateissa)

    Matti
     
  11. kalinko

    kalinko Uusi jäsen

    Liittynyt:
    26.10.2005
    Viestejä:
    28
    Saadut tykkäykset:
    0
    Käsittääkseni tuon valikon näkyvyys on kiinni liitäntätavasta...eli jos olet kytkenyt tykin HDMI/DVI piuhalla, ei tuo valikko ainakaan näy, koska silloinhan ohitetaan tykin oma prosessori ja de-interlacer.

    Itse en ole ko. valikkoa löytänyt, mutta eipä ole ollut tarvettakaan. Mitä tuolta pystyy sitten säätämään? Tykin oma sisäinen skaalain tuskin yltää ihan sille tasolle, mitä faroudja-pohjaiset ulkoiset skaalaimet eli voisin kuvitella, että aika vähissä ovat tarvittavat säädöt.
     
  12. Klemmari

    Klemmari Uusi jäsen

    Liittynyt:
    08.01.2001
    Viestejä:
    2 404
    Saadut tykkäykset:
    1
    Se tykin sisäinenkin skaalain on Faroudja, taso on vähintään sama kuin Faroudjaa käyttävissä DVD-soittimissa.

    Optoma Faroudja painottaa filmiä ja sen voi tarvittaessa pakottaa videomoodiin:
    IMAGE - Advanced - DCDi - De-interlace - Auto/Video

    Suomekielisestä valikosta ao. kohdan löytäminen vie käännösvirheen ("Lomit. pois") takia vähän kauemmin:
    Kuva - Erityis - DCDi - Lomit. pois - Automaattinen/Video

    MKL
     
  13. mot67

    mot67 Käyttäjä

    Liittynyt:
    20.10.2001
    Viestejä:
    387
    Saadut tykkäykset:
    0
    DCDi valikkoa ei löydy minunkaan HD72i:stä.
    Käytössä on S-video, HDMI ja komponenttiliitännät. Käsittääkseni DCDi pitäisi olla säädettävissä S-videolle ja komponentille.
    Ilmeisesti bugi (tai ominaisuus?) tietyssä firmwaressa, mutta olisi kiva saada varmistus tähän asiaan maahantuojalta.
    Itseäni tuo valikon puuttuminen ei niin kauheasti haittaa, kun tuntuu kuitenkin toimivan lomituksenpoistot ja skaalaukset mainiosti.

    Väripyörä vinkuu myös minun laitteessa, alkoi ilmenemään jossain 50-60 tunnin tienoilla.
    Tosin viimeaikoina vinkunut harvemmin, ja jos on vinkunut, niin hävinnyt itsestään jonkinajan kuluttua.
    60Hz:llä ei vinkunaa ole kuulunut ollenkaan, ei myöskään silloin kun mitään signalia ei tule, eli on vaan se sininen ruutu.
     
  14. Klemmari

    Klemmari Uusi jäsen

    Liittynyt:
    08.01.2001
    Viestejä:
    2 404
    Saadut tykkäykset:
    1
    Missä kohtaa edellisen postini mainitsema ketju katkeaa eli mitä valintaa ei enää löydykään?

    MKL
     
  15. mot67

    mot67 Käyttäjä

    Liittynyt:
    20.10.2001
    Viestejä:
    387
    Saadut tykkäykset:
    0
    Image - Advanced ... sen jälkeen ei löydy koko DCDi valintaa, millään sisääntulola (s-video, komponentti, HDMI. Komposiittia en ole vielä kokeillut, enkä kokeile)
     
  16. Klemmari

    Klemmari Uusi jäsen

    Liittynyt:
    08.01.2001
    Viestejä:
    2 404
    Saadut tykkäykset:
    1
    Omituista. Ohessa kuva Advanced-valikosta, mukana myös DCDi.

    MKL
     

    Liitetyt tiedostot:

    • DCDi.jpg
      Tiedostokoko:
      36,1 KB
      Katsottu:
      259
  17. mot67

    mot67 Käyttäjä

    Liittynyt:
    20.10.2001
    Viestejä:
    387
    Saadut tykkäykset:
    0
    RGB Vahv/Sääd jalkeen mulla on vaan Sisääntulot, eli DCDi puuttuu.

    Muutakin eroa havaitsin, sinulla Brilliant Color on keskiasennossa 10:llä, minun Optomassa säätövara on 0-9, eli siinä missä sinun säätösi on nyt, minulla lukisi "5".
    Samoin Eläväinen säädön kanssa, säätövara on 0-3, 0 täysin vasemmassa laidassa ja 3 täysin oikealla.
    Ilmeisesti eri firmikset, mulla buginen sulla toimiva.

    Edit: Muuten ei toimi tuo Väriavaruus: RGB asetuskaan varmaan ihan kuin pitäisi.
    Se on kyllä valittavissa, mutta kuva on ja pysyy kokonaan vihreäsävyisenä.
    Olen laittanut myös DVD-soittimesta vastaavan asetuksen (Pioneer DV-696 jotain..) ja liitäntänä HDMI, mutta kuva pysyy silti vihreäsävyisenä.

    Pysyykö sulla esim. jos olet digiboxille asettanut Optomassa kuvan vaaka ja/tai pystysiirtoa (ei keystone) nämä asetukset voimassa vaikka välillä siirtyisit katsomaan esim DVD:tä. Mulla nämä asetukset nollautuu heti kun vaihdan lähdettä.
     
  18. Klemmari

    Klemmari Uusi jäsen

    Liittynyt:
    08.01.2001
    Viestejä:
    2 404
    Saadut tykkäykset:
    1
    Eivät nuo ole "minun" asetuksiani, nappasin kuvan manuaalista, verkosta. Mutta minulla DCDi kyllä näkyy lomitetuilla lähteillä samassa paikassa kuin kuvassa. BC:n säätövara on 0-9, kuten sinullakin.

    DVDO VP30 / HDMI/ RGB: ei ongelmia.

    En ole kokeillut, käytän vain yhtä lähdettä eli skaalainta.

    MKL
     
  19. Vesa

    Vesa Aktiivinen käyttäjä

    Liittynyt:
    27.02.2000
    Viestejä:
    1 032
    Saadut tykkäykset:
    2
    Mot67, minulla on ihan sama ongelma. Digiboksi on SCART--piuhalla DVI-A liitännässä SCART/VGA ja VGA/DVI-A -adaptereilla. Kuva on OK mutta DCDi -vaihtoehtoa ei löydy vaikka signaali on taatusti lomiteltu. Meillä lienee sama buginen firmis. Olen tykin ostanut vasta pari viikkoa sitten Highend Studiosta suoraan. Lisäksi kuvan kirkkaus/tummuus tuntuu digiboksilla ja satelliittivirittimellä pumppaavan riippuen kuvan kirkkauden vaihtelusta. Välillä musta pää leikkautuu pois kokonaan about IRE 20 tasolta ja tummenee yleisesti. Välillä kuva vaalenee ja silloin musta on harmaata. HDMI-liitännässä tätä pumppausta ei tapahdu. Ei myöskään komponenttiliitännästä (olen kytkenyt digiboksin S-videoliitännästä vahvistimeen, joka muuntaa sen komponentiksi, 720p). Ilmeisesti pumppaus liittyy joko RGB-signaaliin tai lomitukseen.

    Miten näkee laitteen firmiksen version?
     
  20. juures

    juures Uusi jäsen

    Liittynyt:
    01.10.2004
    Viestejä:
    123
    Saadut tykkäykset:
    0
    Eihän pumppaus vaan johdu image AI:sta? Ainkin minulla ko. valinta käyttökelvoton...