Onkyo TX-SR506/576/606/806/876

Keskustelu osiossa 'Vahvistimet' , aloittajana hkj, 10.04.2008.

  1. Jojeli

    Jojeli Käyttäjä

    Liittynyt:
    22.07.2006
    Viestejä:
    65
    Saadut tykkäykset:
    0
    Ainakin 876:ssa resetointi tehdasasetuksille tapahtui pitämällä hetken aikaa vahvistimen standy-nappia ja VCR-nappia pohjassa.
     
  2. M1kko

    M1kko Käyttäjä

    Liittynyt:
    09.10.2009
    Viestejä:
    176
    Saadut tykkäykset:
    0
    Onkyon 607 taitaa lähteä hankintaan hetkellä minä hyvänsä. Loputtoman vertailun ja tuskailun jälkeen piti vaan uskoa että samassa hintaluokassa kilpailevat vahvarit joita katsellut tarjoaa niin paljon vähemmän ominaisuuksia onkyoon nähden.

    MUTTA, osaako joku sanoa voiko tuo puhuttu kuumeneminen olla ongelma hieman ahtaaseen tilaan sijoitettaessa, mahtaako olla vahvistimen käyttöikään vaikutusta? Tilassa johon on tulossa (tv-tason lokero) jäisi sivuille tilaa n. 1cm molemmin puolin ja päälle 7-9cm ja takaa täysin avoin.
     
  3. Weekke

    Weekke Käyttäjä

    Liittynyt:
    09.03.2006
    Viestejä:
    128
    Saadut tykkäykset:
    0
    Ei mitään ongelmaa tuollaisessa tilassa, Onkyon kyljissä ei ole mitään jäähdytysritilöitä, joten ei muuta kun vahvistinkaupoille. :thumbsup:
     
  4. Tony_L

    Tony_L Uusi jäsen

    Liittynyt:
    23.01.2010
    Viestejä:
    21
    Saadut tykkäykset:
    0
    tarviiko tuo onkyo 607 vahvistin olla päällä jos katselee digiboxia telkkarin kaiuttimilla vai meneekö ääni ja kuva läpi muutenkin? Ei tarvitsisi turhaan pitää vahvistinta päällä jos ei käytä sitä.

    Nyt kyllä varmaan tulee hommattua toi onkyo 607 kun tuntuu olevan paras hintaluokassaan.

    Yksi kysymys olisi että jos tilaan laitteen saksasta tai englannista niin saako siihen jostain hommattua suomen kielisiä käyttöohjeita jälkeenpäin?
     
  5. Iukki

    Iukki Guest

    Liittynyt:
    06.04.2006
    Viestejä:
    33
    Saadut tykkäykset:
    0
    SR707 on gigantissa tiistaina 2.2 hintaan 599€. Tarjouslehdessä näyttää olevan ilmoitus.
     
  6. p3t5u

    p3t5u Uusi jäsen

    Liittynyt:
    09.02.2010
    Viestejä:
    3
    Saadut tykkäykset:
    0
    jep, 606 alkoi ilmoittelemaan täälläkin tuntien täyttymisestä. ei enää OSD valikkoa televisiolle, HDMI-kättely kestää minuutteja PS3 kanssa ja COMPONENT OUT mykkänä. vahvarilla ikää noin 19kk, verkkokauppa.comin takuu 12kk. verkkokaupasta pyydettiin olemaan yhteydessä simexiin.

    ulkomaisiakin foruumeita selaillessa vaikuttaisi olevan aika yleinen ongelma/vika ja ilmeisesti "HDMI-kortti" tai vastaava on sökönä.

    ja eikun selvittelemään kuka tämän korvaa, onkyo, simex vai verkkokauppa.com? olettaisin vahvarilla olevan pidempi kestoikä kuin 1,5 vuotta.
     
  7. JayKay70

    JayKay70 Käyttäjä

    Liittynyt:
    01.01.2008
    Viestejä:
    574
    Saadut tykkäykset:
    0
    Tervetuloa kerhoon ;) Soittelin samasta aiheesta Simexille, koska oman 606:n ostin Elektronista, enkä sinne voi enää sattuuneesta syystä laitetta kiikuttaa huoltoon ja ymmärsin, että Verkkokauppa.comista ostetut tuotteet kuuluvat "maahantuojan" vastuulle ja luulisin, että saat laitteen virhevastuun piikkiin huollatettua Simexin kautta. Ovat ulkoistaneet Onkyon huollot RLJ-Palvelulle (http://www.kolumbus.fi/rljpalvelu/) ja varmuuden vuoksi kyselin tuolta, mitä uuden hdmi-kortin vaihto maksaisi ja "ainakin satasen" sain vastaukseksi (olettaen, ettei muuta tarvitse tehdä). Prosessi oman laitteen "takuuhuoltoon" saamiseksi on vielä kesken, mutta kehottaisin olemaan Simexiin yhteydessä. Simexin Onkyo-vastaava on Matti Puurtinen ja yhteystietonsa löydät Simexin sivuilta ja hän varmasti osaa kertoa tarkemmin tilanteesta. Ja kyllä, vahvarin on kestettävä enemmän kuin 1,5 vuotta (itselläni kesti alle vuoden) :mad:
     
  8. p3t5u

    p3t5u Uusi jäsen

    Liittynyt:
    09.02.2010
    Viestejä:
    3
    Saadut tykkäykset:
    0
    Kiitos infosta. Soittelinkin jo aamusella Simexille ja pyysivät lähettämään vahvistimen matkahuollon kautta juurikin tuonne RLJ-palvelulle. Laite huomenna matkaan ja jännätään kuinka käy...

    :thumbsup:
     
  9. Jojeli

    Jojeli Käyttäjä

    Liittynyt:
    22.07.2006
    Viestejä:
    65
    Saadut tykkäykset:
    0
    AAARGH :OI

    Noudin vahvistimen eilen matkahuollon toimipisteestä, hetki sitten sain kytkennät kiinni ja lähdin konfaamaan asetuksia; molemmat takasurroundkaiuttimet edelleen mykkänä :OI

    Pistin jo meiliä Wirefreehomesille ja pyysin heitä selvittämään onko vahvistimelle edes tehty huollossa mitään + antamaan paremman ratkaisun mitä tehdään seuraavaksi, toista kertaa en vahvistinta ala lähettämään UK:hon omalla kustannuksellani. Olikos olemassa jokin EU:n kuluttajavirasto tms. josta voisi löytyä jotain EU-lakipykäliä mitä tässä tilanteessa voisi vaatia?

     
  10. pamataku

    pamataku Uusi jäsen

    Liittynyt:
    24.12.2004
    Viestejä:
    49
    Saadut tykkäykset:
    0
    Olithan laittanut piuhat surround eikä surround back liitäntöihin?

    -pk
     
  11. Jojeli

    Jojeli Käyttäjä

    Liittynyt:
    22.07.2006
    Viestejä:
    65
    Saadut tykkäykset:
    0
    Mulla on siis 7.1-järjestelmä, surround-kanavat kuuluvat niinkuin pitääkin, surround back-kanavat ovat hiljaiset. Ei tule edes testiääntä kaiutinliitännöistä, linjalähdöistä kyllä tulee :(
     
  12. Jojeli

    Jojeli Käyttäjä

    Liittynyt:
    22.07.2006
    Viestejä:
    65
    Saadut tykkäykset:
    0
    Nyt tuli sähköpostiin vastaus, kuulemma laite on korjauksen jälkeen testattu sekä huoltoliikkeen, että WirefreeHomesin oman asentajan toimesta ja molempien mukaan laite toimi. Odotellaan nyt vielä kunhan saan kopion huoltoraportista, että ovatko varmasti testailleet oikeita kanavia, kuulemma laitteen firmis oli päivitetty ja laite resetoitu tehdasasetuksille ja vika korjaantunut sillä. Pitää varmaan töistä kotiuduttuani kokeilla ottaa kaikki laitteet vahvarista irti kaiuttimia lukuunottamatta, resetoida tehdasasetuksille ja kokeilla ennen mitään asetusten laittoa että tuleeko testiääniä, jos tuossa on jokin ihmeellinen yhteensopivuusongelma, että esim. jokin laite tietyssä portissa aiheuttaa kanavien katoamisen tms. :eek:
     
  13. tosikko

    tosikko Käyttäjä

    Liittynyt:
    18.02.2005
    Viestejä:
    666
    Saadut tykkäykset:
    7
    Mietin ihan samaa, ei nimittäin olisi ensimmäinen tällainen tapaus...
     
  14. pamataku

    pamataku Uusi jäsen

    Liittynyt:
    24.12.2004
    Viestejä:
    49
    Saadut tykkäykset:
    0
    Kokoonpanona TX-NR807, PS3 "fat", Topparin tallentava digiboksi ja Mirain 42 TV. 2 x hdmi in ja 1Xhdmi out TV:lle.

    Kuukausi käytetty ja eilen teki muutamaan otteeseen sitä, että kuva rupesi pätkimään kun pleikkarin kautta katsoi valokuvia/dvd-elokuvaa/kuunteli musiikkia. Tuli välistä "lumisadetta", välistä ruutu pimäksi hetkeksi, välistä tuli kuvaruutuun ilmoitusta "sopimaton tila". Äänet tuli koko ajan.

    Digi-TV toimii moitteetta, samoin jos kytkee pleikkarin suoraan TV:hen niin pätkimistä ei tapahdu eli vika Onkyossa.

    Ulkomaisia forumeja kun selailin niin 600-sarjan vehkeissä tuota on juuri esiintynyt Pleikkarin kanssa enemmänkin, juuri samalla tavalla että jonkun aikaa toiminut alussa ok, ja sitten tullut tuo vika.

    Sen jälkeen tuo kuva ei ole pätkinyt kun vaihtelin edestakaisin Onkyossa hdmin-sisääntuloasetuksia (through, auto, 1080p, 1080i jne). Tiedä sitten auttoiko tuo lopullisesti, täytyy testailla. Jos rupee tekemään enemmän niin ilmeisesti se hdmi-kortti tms. on sanomassa sopparia irti. Onneksi takuuta on jäljellä vielä vähän alle 2 v. :).

    Edit: Näytti löytyvän plazaltakin juttua: https://www.dvdplaza.fi/forums/showthread.php?t=75972

    -pk
     
    Viimeksi muokattu: 13.02.2010
  15. mot67

    mot67 Käyttäjä

    Liittynyt:
    20.10.2001
    Viestejä:
    387
    Saadut tykkäykset:
    0
    Tai onhan valikoista kaiuttimet päällä.
     
  16. Jojeli

    Jojeli Käyttäjä

    Liittynyt:
    22.07.2006
    Viestejä:
    65
    Saadut tykkäykset:
    0
    Valikoista on ko. kaiuttimet enabloitu ja testiääni tulee kyllä ko. kanavien preout-liitännöistä, muttei varsinaisista kaiutinliitännöistä. Kaikki kaiutinliitännät lukuunottamatta Zone2-liitäntöjä on kytketty, joten pitäisi tuon testiäänen jostain kaiuttimesta kuulua. Kokeilin viikonloppuna kaikkea mahdollista, resetoin tehdastasetuksille, kytkin vain takasurroundkaiuttimet kiinni, irroitin kaikki muut huoneen sähkölaitteet verkosta jne. mutta en saanut noita kanavia kuulumaan millään konstilla. Pitää varmaan testiksi roudata vahvistin kokonaan toiseen sijaintiin, esim. työpaikalle ja kokeilla siellä jos sähköverkko tai jokin ulkoinen sähkömagneettinen säteily tms. voisi tuon vikailun aiheuttaa, vaikka tuntuu todella epätodennäköiseltä. Jos ei toimi silläkään, sitten roudailen tuon huoltoon vaikka omalla kustannuksella, kiinnostaa nähdä löytääkö Suomen huolto siitä jotain oikeaa vikaa, eli onko UK:n huoltajat edes testanneet laitetta niinkuin väittävät.
     
  17. junkki

    junkki Uusi jäsen

    Liittynyt:
    08.12.2007
    Viestejä:
    13
    Saadut tykkäykset:
    0
    Itsellä oli kanssa samaa ongelmaa että takakaittimista ei kuulunut mitään, aikani ihmettelin mistä johtuu ja koetin sitten kalibroida kaiuttimet tuolla Audysseyllä(ONKYO 607) ja kas kummaa taas alkoi kuulumaan kaikista kaiuttimista ääni kun olin tuon operaation tehnyt.
     
  18. Jojeli

    Jojeli Käyttäjä

    Liittynyt:
    22.07.2006
    Viestejä:
    65
    Saadut tykkäykset:
    0
    Tuliko sinulla tuon kalibroinnin aikana testiäänet ko. kaiuttimista? Minulla ei tule, jolloin kalibrointi toteaa jo ekan kalibrointikierroksen jälkeen takasurround-kanavat puuttuviksi ja ehdottaa että ne jätetään kokonaan pois konfiguraatiosta :( Vein muuten eilen vahvistimen Onkyon huoltoon RLJ-palveluun, lupasivat 40e hintaan kustannusarvion, niin ensi viikon alussa pitäisi saada kuulla mikä on vikana.
     
  19. Metanaut

    Metanaut Käyttäjä

    Liittynyt:
    06.02.2008
    Viestejä:
    282
    Saadut tykkäykset:
    0
    Käytössä on 606 ja Xbox 360:n kanssa ihmetyttää äänimoodin valinta. Jostain syystä ainoa monikanava-moodi jonka yleensä voi valita on PLII movie/music/game, ainoastaan satunnaisesti vahvistin antaa valita moodiksi Dolby Digital. Mikä ihme tässä on takana? PLII kuulostaa huomattavasti vaisummalta kuin DD. :(

    360 on siis HDMI:llä kiinni vahvarissa ja sen asetuksissa on valittu DD ulostuloksi.
     
  20. tomppa1

    tomppa1 Käyttäjä

    Liittynyt:
    07.09.2003
    Viestejä:
    781
    Saadut tykkäykset:
    0
    Onkohan mahdollisesti niin, että Xbox pukkaa ulos DD:tä vain niiden pelien / leffojen yhteydessä, jotka tukevat DD-ääniä?