Onkyo TX-SR505/575/605/(675?)/805/875/905/(975?)

Keskustelu osiossa 'Vahvistimet' , aloittajana hkj, 25.05.2007.

  1. Mikii

    Mikii Uusi jäsen

    Liittynyt:
    26.07.2005
    Viestejä:
    16
    Saadut tykkäykset:
    0
    onkyo 875 + pc äänikortti creative x-fi fatal1ty extreme gamer:

    omistan pc:n (äänisysteemi siinä 4.1), josta katson paljon leffoja ja musaa. etukajareina minulla toimii ministeroitten 2 kajaria, jotka RCA/plugilla äänikortin FR/FL-liittimessä.

    vahvari, johon olen liittänyt takakajarit (siis PC KÄYTÖSSÄ takakajareina), menevät myös RCA/plugi-kaapelilla äänikortin RL/RR-liittimeen vahvistimen kohdasta MULTICHANNEL "front". HUOMATKAA TÄSSÄ, ETTÄ PC ON VASTAKKAIN TV:TÄ NÄHDEN, SIKS TODELLISUUDESSA ETUKAIJUTTIMENI OVAT NYT TAKAKAJAREITA.

    lisäksi olen liittänyt MULTICHANNEL kohtaan CENTER + SUBWOOFER kolmannen RCA/plugi-liittimen, jotka menevät äänikortin FC/SW-liittimeen (FC rca haara ei ole kiinni, koska keskikajarihan kuuluisi esim leffakäytössä selkäni takaa -> HUOM muistakaa miun käänteinen järjestely).

    ONGELMA:

    eli ite ongelma on se, että subista ei kuulu käytänössä mittää ääntä, subinappulat ovat kaakossa ja volumea on sikana, ja siltikin kalvo ei tee edes silmällä huomattavaa liikettä.

    olen yrittänyt vaihtaa MULTICHANNELIN kaapelit GAME/TV-kohtaan (siihenhän siis riittää 1kpl RCA). tällöin ongelmaksi muodostuu viive takakajareissa etukajareihin nähen, jota en ole saanut korjattua kajareitten virtuaalista etäisyyttäkään muuttamalla. tosin sub toimii OIKEIN. kun otan kuuntelumoodiksi DIRECT SOUND/PURE SOUND, subi mykistyy jälleen, mutta VIIVE HÄVIÄÄ :confused:

    hassun asiasta tekee vielä se, että äänikortin omassa asetusikkunassa, kun testaa 4.1 systeemiä testiäänillä (suhina jne.), kaikki pelittää ja subikin MURISEE. heti sen jälkeen, kun yrittää laittaa leffan pyörimää/kuunella musaa, ni subi on KUOLLUT (ei asetusten muutoksia) :hitme:

    vanhalla vahvarilla liitokset olivat juurikin GAME/TV RCA, jolloin kaikki äänet pelasit kuin unelma (sony 790).

    yritin mahollisimman selkeesti kertoo systeemit, et ees joku vois tajuta missä mennään, apu olis kyl nyt aika poikaa. johot on sit analogisii nyt ja jatkossa, äänikortti pakottaa.

    KIITOS kaikille, jotka ees yrittää auttaa :)
     
  2. Weikko

    Weikko Uusi jäsen

    Liittynyt:
    09.11.2002
    Viestejä:
    161
    Saadut tykkäykset:
    0
    Ja itse itselleni vastaten: tämä ei sitten ole Onkyon ongelma, vaan ongelma Wii Virtual Console -pelien kuvasuhteen kanssa - tämän takia ei onnistu convertointi eri tulojen ja lähtöjen välilä muillakaan vahvareilla.

    Aiheesta lisää: http://www.wiichat.com/nintendo-wii...s-off-when-playing-virtual-console-games.html
     
  3. Jukka2

    Jukka2 Uusi jäsen

    Liittynyt:
    22.06.2007
    Viestejä:
    10
    Saadut tykkäykset:
    0
    Pystyykö Onkyo 875 mallissa nostamaan dialogia? Jos pystyy niin miten?

    Kaipaisin sitä ainakin jollain BD elokuvilla. Olen huomannut että ainakin Dolby Digital DVD elokuvien alussa käväisee Onkyon näytössä teksti Dialog Normal +1. Toi numero vaihtelee elokuvien mukaan +1, +2, +3 jne. Mitäs tämä merkintä tarkoittaa?
     
  4. haupitzer

    haupitzer Uusi jäsen

    Liittynyt:
    30.03.2008
    Viestejä:
    3
    Saadut tykkäykset:
    0
    Kuinka korkeat kumijalat tuossa 605-vahvistimessa on? Onko ne liimattu vai ruuvattu kiinni? Tuli hankittua tv-taso, jonka ylimmälle tasolle ei muuta kuin televisio mahdu ja kahden alemman tason vetoisuus laitteiden suhteen on 14 cm ja 16 cm korkeutta. 605 on speksien mukaan 19 cm korkea. Tv-tasoon ei käytännössä voi tehdä hyvännäköisiä modauksia rakenteiden vuoksi. TX-SR506 mahtuisi juuri ja juuri tv-tasoon sellaisenaan. Tv-taso on reunoiltaan avonainen, joten sieltä mahtuu ilma kiertämään.

    Eli jutun pointti oli siinä, jos 605:ssa on kolmen sentin kumijalat irroitettavissa helposti, niin voisin ostaa sen. Muussa tapauksessa taidan kääntyä tuohon 506:een.
     
  5. zoxsis

    zoxsis Uusi jäsen

    Liittynyt:
    03.11.2007
    Viestejä:
    25
    Saadut tykkäykset:
    0
    Varmaan aika standardit on nuo kumijalat kaikissa näissä x05-onkyolaisissa eli vastaan, vaikka en 605:tä omistakaan. Minulla ainakin on 705:ssä vajaa kaksi senttiä nuo jalat äkkiä mitattuna. Ja toisekseenkin kannattaa varmaan ihan jättää kunnolla tilaa yläpuolellekin, sillä minulla ainakin kuumenee laite ihan mukavasti, vaikka ei yläpuolella muuta olekaan kuin tilaa. Sivuilla ei tuuletusaukkoja ainakaan 705:ssä ole.
     
  6. Upii

    Upii Uusi jäsen

    Liittynyt:
    17.06.2006
    Viestejä:
    818
    Saadut tykkäykset:
    0
    Nyt on minullakin Onkyo sr605 ja olisi vähän kysymyksiä.Toivottovasti joku jaksaisi vastata jokaiseen :)

    1.Subi on kiini preoutissa ja siitä kuuluu ääntä vain leffoilla? leffat katson Oppolla ja se on kiini optisella piuhalla.Cd:t kuuntelen Ca:n 540c soittimella ja se on rca:lla kiini Onkyossa.

    2.Onko normaalia, että stereotilassa äänenlaatu on todella paljon huonopi, kuin direct tai pure audio? aiemmissa vahvistimissa eroa ei ollut tai se oli todella pieni.

    3.Nytten käytössä vain kaksi kaiutinta + subi( Usher v-601 ja bkelec xls200) Onko oikein katsoa elokuvat direct tilassa? Eli ääniä ei leikkaannu ja toistuu niinkuin pitääkin? Mites sitten, kun on 5.1 setti? millä tilalla kannattaa leffat katsoa? tai millä olette katsoneet?
     
  7. Collusion

    Collusion Aktiivinen käyttäjä

    Liittynyt:
    31.03.2005
    Viestejä:
    1 822
    Saadut tykkäykset:
    10
    1. Sinun pitää määritellä asetuksista etukaiuttimet pieniksi ja samalla myös jakotaajuus, jonka alapuolella olevat signaalit leikataan subwooferille.

    2. Jaa-a, omalla Marantz SR4001:llä ei ole kyllä kuultavaa eroa. Mutta onhan se mahdollista, jos "ylimääräisten" piirien eristys on tehty päin mäntyä.

    3. Ei käytännössä, koska direct-tilassa bassoja ei käsittääkseni Onkyossakaan ohjata subwooferille. Etukaiuttimesi tuskin toistavat 20 hertsin tuntumaan, joten etukanavien matalat äänet jäävät kuulumatta. Sama juttu myös 5.1 -järjestelmän kanssa.
     
  8. Upii

    Upii Uusi jäsen

    Liittynyt:
    17.06.2006
    Viestejä:
    818
    Saadut tykkäykset:
    0
    Ykköskysymykseen luultavasti löytyi ratkaisu.
    Kakkosesta voisi joku Onkyon omistava kertoa näkemyksensä.
    Kolmoseen vielä, että kuuntelenko leffat/musiikin pure-audiolla vai millä? tuo stereo miksaus kyllä pilaa äänen aivan.
     
  9. Upii

    Upii Uusi jäsen

    Liittynyt:
    17.06.2006
    Viestejä:
    818
    Saadut tykkäykset:
    0
    Tuo huono äänenlaatu stereossa selittyi sillä, että edellisellä omistajalla oli egutukset viturallaan.Ykkönen myös testattu, eli enää tuo kolmonen ''ongelmana''
    Kiitän jo nytten :)
     
  10. att

    att Uusi jäsen Tukijoukot

    Liittynyt:
    09.01.2003
    Viestejä:
    1 059
    Saadut tykkäykset:
    0
  11. tolu

    tolu Käyttäjä

    Liittynyt:
    01.08.2007
    Viestejä:
    30
    Saadut tykkäykset:
    0
    pistäkääs viestiä sitten jos joku on asentanut edellä mainitun päivityksen. kertoilkaa miten on onnistunut jne. että uskaltaa ite sitten kokeilla päivittämistä ku aikaisemmat yritykset eri laitteissa eivät ole menneet ihan putkeen :king:
     
  12. care

    care Uusi jäsen

    Liittynyt:
    10.12.2005
    Viestejä:
    156
    Saadut tykkäykset:
    0
    Päivitin 905:ni tuohon 1.08:iin, tosin softan löysin hieman eri lähteestä (http://www.avsforum.com/avs-vb/showthread.php?p=13494013#post13494013).

    Pakettaja on tarjolla kaksi - Main ja DSP. Itselläni DSP oli valmiiksi tehtaan jäljiltä ajantasalla, mikä helpotti hommaa huomattavasti, koska DSP-osuus pitää ajaa CD:ltä soittimen digilähdön kautta. Mainin sen sijaan päivitin ilman ongelmia RS-232:n kautta suoralla kaapelilla. Operaatio kesti tolkuttoman kauan, n. 15-20 minuuttia, mutta päinvastoin kuin DSP-softan kohdalla, vahvistimen luvattiin toipuvan mahdollisista keskeytyksistä, joten homma tuntui melko riskittömältä.
     
  13. E:D

    E:D Uusi jäsen

    Liittynyt:
    07.02.2008
    Viestejä:
    28
    Saadut tykkäykset:
    0
    875 ei Opon ja hdmi:n kautta näytä minkäänlaista kuvaa. Missä vika? Muut laitteet toimivat ok.
     
  14. care

    care Uusi jäsen

    Liittynyt:
    10.12.2005
    Viestejä:
    156
    Saadut tykkäykset:
    0
    Helppo vastaus olisi, ettei DVD:lle ole asetettu oikeaa hdmi-tuloa valikossa 1-2 HDMI input, mutta jotenkin en nyt usko tähän. Saatko hdmi:n läpi kuvan digiboksilta tai vahvistimen setup-ruudusta? Entä suostuvatko äänet kuulumaan hdmi:n kautta?
     
  15. E:D

    E:D Uusi jäsen

    Liittynyt:
    07.02.2008
    Viestejä:
    28
    Saadut tykkäykset:
    0
    Tulo 1 in, johon myös DVD on vedetty kiinni. Vahvistemen ruudussa lukee DVD PLIIX Movie, joten ainakin se laitteen tunnistaa kun kiinni sen laitettuaan teksti muuttuu: ALL Ch Stereo. Äänet optisella kiinni joka myös valittu valikoista, jos yritän hdmi:n kautta ääniä tulos no signal.
    HTPC in 2, kuva tulee normaalisti, samoin setup-ruutu.
     
  16. E:D

    E:D Uusi jäsen

    Liittynyt:
    07.02.2008
    Viestejä:
    28
    Saadut tykkäykset:
    0
    Voiko tuo muuten olla kiinni kaapelista. Z4 on vedetty kiinni lindyn hdmi-dvi kaapelilla, jonka perässä dvi-hdmi adapteri. Soitin pelaa normaalisti jos sen vetää kiinni suoraan tykkiin, mutta vahvistimen kautta ei toivoakaan.
     
  17. Upii

    Upii Uusi jäsen

    Liittynyt:
    17.06.2006
    Viestejä:
    818
    Saadut tykkäykset:
    0
    Kylläpä on huono ääni tässä vahvistimessa musiikkia kuunnellessa.Ennen oli Cambridge audion 640a stereovahvistin(ovh 499€) Kyllä huomaa eron.Tietysti jossainhan sitä on tingittävä, kun ominaisuudet on kuitenkin niin hyvät.
     
  18. care

    care Uusi jäsen

    Liittynyt:
    10.12.2005
    Viestejä:
    156
    Saadut tykkäykset:
    0
    Kokeilitko vielä laittaa hdmi controllin disablediksi? Tällöin ilmeisesti kuvasignaalin pitäisi mennä suoraan läpi.

    Selitätkö vielä, mitä tarkoitat tuolla 'äänet optisella kiinni'? Manuaalin mukaan äänitulo asettuu automaattisesti samaan hdmi in-liittimeen, joka on valittu videotuloksi, eikä tätä ilmeisesti pysty vaihtamaan. Olisiko niin, että äänivalintasi olisi muuttanut hdmi-inputtisi?
     
  19. E:D

    E:D Uusi jäsen

    Liittynyt:
    07.02.2008
    Viestejä:
    28
    Saadut tykkäykset:
    0
    Automaattisestihan tuo asettuu. Säädöt pitäisi kylllä olla kohdallaan kun HTPC ja ps3 pelaa moitteetta toisissa lähdöissä. Lukee vain "DVD No Signal" edelleen näytössä ja mitään ei kuulu/näy. Eli hdmi in1 ja äänissä myös hdmi1 kohdallaan.
    Ja jos hdmi controllin laittaa pois niin ainakin vahvistimen setup valikko häviää näkyvistä ja kuva samantien.
     
  20. care

    care Uusi jäsen

    Liittynyt:
    10.12.2005
    Viestejä:
    156
    Saadut tykkäykset:
    0
    HDMI controllin laittaminen offille ei pimennä hdmi-lähtöä - hdmi monitorin laittaminen pois päältä tekee sen.