Onkyo TX-SR309 & TX-NR 509 / 579 / 609

Keskustelu osiossa 'Vahvistimet' , aloittajana Z69, 19.02.2011.

  1. Furior

    Furior Uusi jäsen

    Liittynyt:
    28.02.2005
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Nyt tilttas täälläkin TX-NR579. Eilen tulin lomareissulta kotiin, eikä vahvistin antanut ääntä mistään tulosta. Myöskään NET ja USB ei toimi, eikä kaiuttimien indikaattoreita näy näytössä. Takuu melko varmasti loppunut muutama kuukausi sitten :).

    edit: jeps, 14.10.-11 ostettu, eli vähän yli 2v 2kk kesti :)
     
    Viimeksi muokattu: 23.12.2013
  2. Rantis

    Rantis Uusi jäsen

    Liittynyt:
    07.02.2011
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Joo noinhan se menee. RLJ-Palvelu on näköjään joululomalla 3.1. saakka, joten asiaa päästään selvittelemään vasta vuoden 2014 puolella.
     
  3. x_jmt_x

    x_jmt_x Tuttu käyttäjä

    Liittynyt:
    18.08.2006
    Viestejä:
    7 418
    Saadut tykkäykset:
    406
    yhteys myyjään ja virhevastuu viallisesta tuotteesta..
     
  4. FINRamona

    FINRamona Uusi jäsen

    Liittynyt:
    02.03.2010
    Viestejä:
    13
    Saadut tykkäykset:
    0
    oma 609 pimeni äänien, net ja usbin osalta 2kk yli takuuajan ja vk.com kautta lähti maailmalle. Reissu kesti sen 10viikkoa ja tilalle tuli 616:nen. Kuulemma yleinen vika ja valmistaja tietää tän.
     
  5. Vileee

    Vileee Uusi jäsen

    Liittynyt:
    24.04.2013
    Viestejä:
    19
    Saadut tykkäykset:
    0
    Täällä myös PR-SC 5508 hiljeni äänien osalta, sekä Firmware & Network asetukset ova harmaina.
    Onkyo supportilta tuli vastaus, että vähän yli 3 vuotta vanha vahvistimeni korjataan takuukorjauksena.
    Ainoa minulle aiheutuva kulu on laitteen toimittaminen RLJ-PALVELU huoltoon.
     
  6. hinuk

    hinuk Käyttäjä

    Liittynyt:
    14.01.2008
    Viestejä:
    121
    Saadut tykkäykset:
    0
    Mites gigantista ostetut? Eikö ne ole jotain virallisen maahantuojan ohi kärrättyjä harmaatuonti vehkeitä?

    Oma onkyo tx-nr579 on toiminut vielä täysin ongelmitta, mutta mitä jos sekin kyrvähtää niin onko gigantin kanssa tappelu yhtäläistä helvettiä mitä 2,5 vuotta vanhan hp kannettavan näytönohjain vian takuukorjaus.
    Se vei sellaiset 4kk ja varmisti sen ettei hp atk laitteita tänne ikinä hommata.

    Mut siis onko gigantti yleensä ollut kuinka kankea virhevastuu laitteiden huollossa.
     
  7. Rantis

    Rantis Uusi jäsen

    Liittynyt:
    07.02.2011
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Sama juttu. Onkyosta tuli viesti että Good will -korjauksena menee. Kävin äsken postittamassa 609:n RLJ-Palveluun, kuluja tuli noin 26 euroa. Tarkkaan ottaen reklamaatiotilanteissa toimituskulutkin pitäisi hoitua, mutta eiköhän tuon parikymppiä kestä maksaa jos kaikki sujuu mallikkaasti.
     
  8. cheba

    cheba Uusi jäsen

    Liittynyt:
    12.01.2014
    Viestejä:
    6
    Saadut tykkäykset:
    0
    Näimpä 609 pimeni..äänet .päivityskohta pimeänä ja firware myös.. ensin meni television puolelta äänet..radio pelas..ja ei enää sekään. Ostettu 9/11verkkokaupan gigasta.. vein sen tänään gigaan ja matkalle lähti .
     
  9. Rantis

    Rantis Uusi jäsen

    Liittynyt:
    07.02.2011
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Soitin viime viikolla RLJ-Palveluun, ja edelleen odottelivat osaa Onkyolta. Kohta on kuukauden ollut laite matkalla...:(
     
  10. hinuk

    hinuk Käyttäjä

    Liittynyt:
    14.01.2008
    Viestejä:
    121
    Saadut tykkäykset:
    0
    Onko syytä huolestua kun tämä minun tx-nr579 on alkanut tehdä sellaista että, kaikki toimii muuten hyvin eli vahvistin ottaa normaalisti äänen vastaan kaikista tuloliittimistään eli hdmi 1-4 portit+arc televisiosta ja komponentti ja komposiitti liittimet.

    Ongelmana onkin se että sattumanvaraisesti vahvistin päättääkin ettei kuvaa jatketakkaan yhdestäkään liittimestä televisioon, äänet tulee siis kuitenkin normaalisti läpi.

    Ainoa korjauskeino minkä olen keksinyt on se että otan vahvistimen virtajohdon irti seinästä jonka jälkeen kuvakin alkaa toimia, onko tämä nyt tekemässä hidasta kuolemaa vai voisiko kyseessä olla jokin outo hdcp kättelyongelma tuon vahvistimen ja panasonicin televisioni arc välillä.

    Tv on mallia TX-L47ET5Y
     
  11. Maxi

    Maxi HT-hörhö mallia 101 Tukijoukot

    Liittynyt:
    15.04.2002
    Viestejä:
    2 626
    Saadut tykkäykset:
    10
    Tuo ongelma on tuntematon (ilmeisesti olit sitä jo googlannut ?), mutta ihan ensimmäiseksi kannattanee tarkistaa, että firmis on tuorein mahdollinen ja jos ei ole niin tehdä päivitys. Päivitys kannattaa tehdä vaikka viimeisin päivitys ei sanoisi tuosta nimenomaisesta ongelmasta asiasta mitään - aikaisemmin omassa TX-NR1009:ssä eräs HDMI-ongelma korjaantui vaikka päivitystiedotteen tekstien perusteella juuri tuota ongelmaa ei olisi korjattu.
     
  12. tapola

    tapola Uusi jäsen

    Liittynyt:
    27.04.2014
    Viestejä:
    2
    Saadut tykkäykset:
    0
    Moro,

    piti ihan rekisteröityä kun minullakin Onkyo TX-NR609 tilttasi viikolla. Äänet katosi mutta kuva näkyy. Laite viety Tammiston Giganttiin huollettavaksi vaikka ikää on jo 2v 10kk, sanoin tiskillä että pitäisi mennä Onkyon Extended Warrantyyn. Saa nähdä miten käy.

    Sillä välin: jos menee uuden vahvistimen hankintaan niin kumpaa suosittelette:

    http://www.gigantti.fi/product/tv-j...16B/onkyo-7-2-viritinvahvistin-tx-nr616-musta

    vai

    http://www.verkkokauppa.com/fi/product/44262/dsjff/Onkyo-TX-NR626-7-2-AV-viritinvahvistin-musta

    Kommentteja puolesta ja vastaan? Mallia 616 löytyy vielä hyllystä toistaiseksi, 626 taitaa olla vasta tulossa myyntiin?

    -T
     
  13. karik134

    karik134 Aktiivinen käyttäjä

    Liittynyt:
    05.10.2008
    Viestejä:
    1 979
    Saadut tykkäykset:
    5
    616 on vm 2012
    626 on vm 2013

    Tämän vuoden vahvareihin voi tulla hdmi 2.0-tuki (4K/UHD @ 60Hz passthrough) jos on tarvetta. Ainakin Pioneerilla tuo ominaisuus on tulossa ihan halvimpiinkin vahvistimiin.

    Itse voin suositella Denonia, kun eivät ole itselä hajoilleet.
     
  14. Tepsutin

    Tepsutin Uusi jäsen

    Liittynyt:
    13.12.2013
    Viestejä:
    12
    Saadut tykkäykset:
    0
    Morjesta!

    Siirsin nytten vanhan onkyo TX-NR414 vahvarin olohuoneeseen (uus pioneer tuli pelihuoneeseen tilalle) ja tuo onkyo hukkaa välillä äänen tietokoneen ja vahvarin välillä. Eli liitännät menee. HDMI tietokoneesta --> Vahvarin HDMI IN --> HDMI OUTista telkkariin. Vika ilmenee silloin kun katon elokuvaa tai kuuntelen musiikkia ja laitan kesken leffan tai biisin telkkarin päälle.Vika korjaantu vain sammuttamalla tietokoneen ja laittamalla uudestaan päälle (alkaa jo kyrsimään kun ei voi kuvaa siirtää koneelta telkkariin vahvarin kautta ilman että tämä tapahtuisi) Kaveri kertoi että vika olisi "HandShake" tietokoneen ja vahvarin välillä. Mitä tää handshake sit edes tarkoittaa? Itelle nää kotihifit on vielä senverran uus harrastus että ihan kaikkea ei tiedä. Elikkä onko vika HDMIpiuhassa, tietokoneessa, vahvarissa vai telkkarissa?

    Kiitos jo etukäteen neuvoista :)

    -Tero
     
    Viimeksi muokattu: 30.04.2014
  15. karik134

    karik134 Aktiivinen käyttäjä

    Liittynyt:
    05.10.2008
    Viestejä:
    1 979
    Saadut tykkäykset:
    5
    Miten katsot leffaa televisio kiinni vai tarkoititko että kun laitat vahvarin kesken leffan/musan päälle?

    Kokeile tehdä niin että aina kun käynnistät pc:n niin vahvari on jo päällä ja sen jälkeen sammutat vahvarin jos et tarvi sitä. Tuolloin hdmi-kättely ehkä jää voimaan vahvarin ja pc:n välille eli kun käynnistät vahvarin uudelleen äänet voi toimia.

    Itsellä on samantyyppinen hommaa Denon(1912) vahvarin kanssa eli pc:n hdmi-äänet ei toimi ellei vahvari ole pc:tä aikaisemmin päällä.
     
  16. Tepsutin

    Tepsutin Uusi jäsen

    Liittynyt:
    13.12.2013
    Viestejä:
    12
    Saadut tykkäykset:
    0
    Eli siis mun HDMI kuljettaa tietokoneelta sekä kuvan että äänen vahvariin (HDMI IN) ja vahvarista menee HDMI vielä telkkariin (HDMI OUT) tietokone on jo päällä ja muusiikki kuuluu kaijuttimista. Sit laitan telkkarin päälle (vaikka ihan MTV3 kanavan) niin jotenkin vahvistin reagoi tähän ja heittää itsensä jumiin. Asia korjaantuu vain että sammutan tietokoneen.

    Ja joo selitin hieman sekavasti tossa :D toivottavasti nytten oli selvempi selitys.

    -Tero
     
  17. karik134

    karik134 Aktiivinen käyttäjä

    Liittynyt:
    05.10.2008
    Viestejä:
    1 979
    Saadut tykkäykset:
    5
    Tuossa tapauksessa käynnistät sitten tv:n ennen pc:tä ja sammutat sen tv:n jos et käytä. Jos käynnistät tv:n uudelleen niin äänet ehkä toimii, kokeile.
    Muutenkin laitteet kannattaa käynnistää järjestyksessä että ensin tv(odota 10s), vahvari(odota 10s) ja viimeisenä pc (tai myös vahvari, tv , pc järjestyksessä).

    Käytätkö tv:n ja vahvarin kanssa ARC(äänenpaluukanavaa hdmi:ssä) ominaisuutta, voisiko se aiheuttaa vahvarin jumituksen? Mikä tv sulla on, onko siinä arc tukea?
    (ARC siis toimii siinä samassa hdmi-kaapelissa joka yhdistää vahvarin televisioon)
     
    Viimeksi muokattu: 30.04.2014
  18. Tepsutin

    Tepsutin Uusi jäsen

    Liittynyt:
    13.12.2013
    Viestejä:
    12
    Saadut tykkäykset:
    0
    Noniin, nyt toimii kun käynnistää telkkarin ensin ennen vahvaria ja tietokonetta. Mutta silti ihmettelen että miksi toi edes tekee noin jo käynnistää töllön myöhemmin? Aika rasittavaa kun luulisi että ei tommosen pitäis sekoittaa vahvaria. Pystyykö tätä korjaan esim jollain päivityksellä?

    -Tero
     
  19. timo64

    timo64 Käyttäjä

    Liittynyt:
    14.06.2009
    Viestejä:
    242
    Saadut tykkäykset:
    1
    Mulla NR-509.
    Hommasin keskikajarin jonka impedanssi 6 ohmia. Enpä hoksinut katsoa vahvarin taakse että sille kelpaa vain 8-16 ohmin kajarit :OI
    Onko normaalia vahvareissa ettei muka 6 ohmin kajareita kelpuuteta?
    Mitään tehtävissä, onko olemassa impedanssin sovittimia?
    Kajareista ei kuulu inahdustakaan kun sen kytkeen vahvariin.
     
  20. karik134

    karik134 Aktiivinen käyttäjä

    Liittynyt:
    05.10.2008
    Viestejä:
    1 979
    Saadut tykkäykset:
    5
    Eli vahvariko alkaa toimimaan uudelleen kun irroitat centerin? Tarkista että centerin kaiuitinpiuhan karvat ei osu vahvarin runkoon kun se on kiinni (ts. laite ei mene oikosulkuun).
    Irroita vaikka toinen etukajari ja liitä se centerin kohtaan vahvarissa(+vaikka vielä centeri-kaiutin etukaiuttimen kohtaan), toimiiko äänet tuolloin?

    Sinun pitää ajaa audyssey uudelleen kun liität lisää kaiuttimia tai vahvarin valikossa laitat centerin olemasaolevaksi. Voisiko tuo säätö auttaa siihen myös että äänet alkaisi toimimaan centerin kanssa.

    Kaiuttimiin merkitty impedanssi on vain joku keskimääräinen arvo, esim. 8ohmin kaiutin voi hyvinkin käydä alle 6ohmissa joillain taajuuksilla. Mitä pienempi impedanssi on niin sitä enemmän se kuormittaa vahvaria eli jos kauttimen impedanssi on riittävän alhainen ja äänenvoimakkuus turhan kovalla niin vahvari lämpenee liikaa ja voi mennä siitä suojatilaan(tai hajotakin).
     
    Viimeksi muokattu: 16.06.2014