Ongelma levysoittimen kanssa

Keskustelu osiossa 'Levysoittimet sekä vinyyli' , aloittajana MrBrownstone, 06.02.2015.

  1. MrBrownstone

    MrBrownstone New Member

    Liittynyt:
    06.02.2015
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Pienenä harrastuksena olen hankkinut vinyylisoittimen. Kuitenkin kun yritän soittaa vinyyliä kyseisellä laitteella niin ääni ei kuulu kaiuttimista. Ääntä lähtee ainoastaan erittäin vaimeasti ja sekin tulee itse soittimesta.

    Laitan tähän vähän enemmän infoa laitteista.
    -Levysoitin on mallia Duxin electronic control 5685, joka on juuri ostettu käytettynä. Kyseinen laite on juuri huollettu (neulat vaihdettu ja äänirasia on mallia philips 400) ja samalla säädetty kuntoon ja myyjä on vielä testannut sen toimivaksi.

    -Soittimesta menee kolme piuhaa (2xRCA ja maadoitus piuha) Pro-ject Phono Box MM:n. Siitä taas menee kaksi RCA piuhaa Denonin Dra-500ae vahvistimeen.

    Olen vielä erittäin kädetön näissä hommissa enkä osaa yhtään lähteä purkamaan kyseistä ongelmaa.
     
  2. Dragon/

    Dragon/ Active Member

    Liittynyt:
    24.01.2009
    Viestejä:
    1 331
    Saadut tykkäykset:
    15
    Ollako tuo phono box rikki? Tai sen virtalähde
     
  3. JayKay70

    JayKay70 Member

    Liittynyt:
    01.01.2008
    Viestejä:
    574
    Saadut tykkäykset:
    0
    Soitin vaikuttaisi olevan kunnossa ja olethan ihan varmasti kytkenyt soittimesta tulevat johdot Projun "Input"-liitäntään ja vahvistimeen lähtevän johdon boksin "Output"-liitäntään..? Ei näet olisi eka kerta kun jollain menee tulo- ja lähtöliitännät ristiin (puhunko kokemuksesa, köh köh) ;) Tarkasta tämä ihan ensimmäiseksi.

    Ja jos nämä liitännät ovat oikein, niin olethan varmasti liittänyt Pro-Jectin Denonin analogiseen linjatuloon, etkä vahingossa vahvarin pre-out-liitäntään ja myös valinnut vahvistimesta oikean tulon? Tämäkään ei olisi eka kerta kun näin jollekin käy...

    Voit elimoinoida soittimen mahdollisen vian liittämällä sen suoraan johonkin vahvarin viidestä linjaotosta ja äänen pitäisi nyt kuulua kaiuttimista. Signaali on sitten vahvistamaton ja ääni tulee hyvin hiljaisena, mutta volumea lisäämällä pitäisi kyllä kuulua ja vie vaikka korvat ihan elementin viereen ja jos edes jotain pihinää kuuluu, niin soitin on reilassa. Jos/kun ääni kaiuttimista kuuluu, niin sitten vika on itse Boxissa tai Boxin ja vahvarin välisissä kaapeleissa. Muista sitten vähentää äänenvoimakuutta testin jälkeen, muuten saattaa tulla seuraavalla kuuntelukerralla snadi shokki :)

    Phono Boxissa ei taida olla virtakytkintä, joten ei se tuskin on ongelma.
     
  4. marlan

    marlan Well-Known Member Tukijoukot

    Liittynyt:
    10.06.2004
    Viestejä:
    1 915
    Saadut tykkäykset:
    73
    Liekö ongelma ratkennut?

    Itselläni oli täsmälleen sama pulma saman Pro-jectin tuotteen kanssa. Ilmeni, että vika oli pistotulpassa. Pistotulppaan voi nimittäin vaihtaa piikit joko täkäläistä tai ulkomaalaista pistorasiaa varten. Ne piikit on sitten ymmärrettävä painaa kunnolla aivan perille asti, niin että kuuluu terävä naksahdus. Sitten vasta alkoi oma äänentoisto toimia...