Näin katsot HD videoita PlayStation 3:lla

Keskustelu osiossa 'Blu-ray sekä UHD -laitteet' , aloittajana ljpp, 08.04.2008.

  1. Erikoismies

    Erikoismies Uusi jäsen

    Liittynyt:
    28.10.2009
    Viestejä:
    14
    Saadut tykkäykset:
    0
    Onko kenelläkään kaatunut vielä MEncoder, kun laitat elokuvan pyörimään?
    Pöytäkone(ps3mediaserver) -> PS3 -> Telkkari. Telkkuun tulee ilmoitus että viottunutta tiedostoa ja koneelle tulee ilmoitus että MEncoder lakkasi toimimasta.

    Mediaserveriltä tulee tämmöistä:
    [main] TRACE 20:17:21.625 It's ready! You should see the server appears on XMB
    [Thread-13] TRACE 20:17:31.625 Sending ALIVE...
    [Thread-56] TRACE 20:17:39.638 Starting transcode/remux of ELOKUVA.720p.mkv
    [win32/mencoder.exe] TRACE 20:17:50.606 Process C:\Program Files (x86)\PS3 Media Server\win32\mencoder.exe has a return code of -1073741819! Maybe an error occured... check the log file
    [Thread-13] TRACE 20:17:55.199 Sending ALIVE...

    Toisaalta löysin tämmöisen topicin:
    http://ps3mediaserver.org/forum/viewtopic.php?f=7&t=271&start=10
    Mutta tuolta saatava mencoder_mt.exe ei lähde jostain syystä toimimaan jotta voisi testata..
     
  2. Donkameni

    Donkameni Uusi jäsen

    Liittynyt:
    12.03.2009
    Viestejä:
    41
    Saadut tykkäykset:
    0
    Kokeiltu on jo 3:lla eri ps3:lla. Vissiin tuo jailbreak firmispäivitys teki tuon sitten.
     
  3. Wellho

    Wellho Uusi jäsen

    Liittynyt:
    15.07.2005
    Viestejä:
    288
    Saadut tykkäykset:
    0
    kerroppa elokuvan nimi tai liittyykö elokuvan tiedoston nimeen jotenkin JALKAJOUSI?, Tiedän onko kyse samasta jonka kanssas ite tahkosin tuossa viime viikolla ja löysin ratkaisun.
     
    Viimeksi muokattu: 25.11.2010
  4. Treach

    Treach Uusi jäsen

    Liittynyt:
    10.08.2005
    Viestejä:
    42
    Saadut tykkäykset:
    0
    Uusin beta PMS:stä korjaa tuon ongelman.
     
  5. vuollvil

    vuollvil Uusi jäsen

    Liittynyt:
    03.12.2010
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Tsmuxer toiminu ennen moitteetta. Muxatut leffat näykyny ps3:lla hyvin. Mitä nyt mustia palkkeja näkyy, jos kuvasuhteet ei ole ollut oikeat. Nyt ei vaan enää toimi. Sarjat toimii, vissiin oikean kuvasuhteen takia.

    Kokeilin äsken yhtä leffaa, mikä toimi syyskuussa, mutta nyt ei näkyny kuvaa, ääni vaan kuulu. Näin on käynyt kaikissa leffoissa mitä muxannut viime aikoina.

    Vissiin juurikin uusimman firmware päivityksen vika.

    Tietääkö joku enemmän asiasta tai voiko asialle ylipäätään mitään??
     
  6. Donkameni

    Donkameni Uusi jäsen

    Liittynyt:
    12.03.2009
    Viestejä:
    41
    Saadut tykkäykset:
    0
     
  7. José Carioca

    José Carioca Uusi jäsen

    Liittynyt:
    08.09.2009
    Viestejä:
    94
    Saadut tykkäykset:
    0
    Järjestäen alkaneet noi AVCHD videot alkaneet PS3:lla toimia siten, että kuva on ikäänkuin liian iso eli ei mahdu ruudulle kuin ehkä 1/8 osa. Tuli viimeisimmän päivityksen jälkeen. :(
    Muilla samaa?
     
  8. Donkameni

    Donkameni Uusi jäsen

    Liittynyt:
    12.03.2009
    Viestejä:
    41
    Saadut tykkäykset:
    0
    Jos vaikka lukisit edellisiä viestejä etkä kysyisi :)

    Eli luultavasti noilla tiedostoilla ei tuu enää mtn tekee ellei pleikkaa vedä tehdas asetuksille.
     
  9. Meirx

    Meirx Uusi jäsen

    Liittynyt:
    18.11.2010
    Viestejä:
    2
    Saadut tykkäykset:
    0
    Kuinka multiAVCHD:lla tehtyyn kansioon saa lisättyä lisää videoita?
     
  10. Donkameni

    Donkameni Uusi jäsen

    Liittynyt:
    12.03.2009
    Viestejä:
    41
    Saadut tykkäykset:
    0
    Ei mitenkään :sick: Niin ikävää kuin se onkin
     
  11. HEKOHEKO

    HEKOHEKO Uusi jäsen

    Liittynyt:
    31.03.2004
    Viestejä:
    825
    Saadut tykkäykset:
    0
    Käyttääkö porukka tuota uncrop mkv:tä uudelleen enkoodaukseen? Mitä quality presettiä käytätte?
    Ite oon nyt tuota 1-pass insanea kokeillu ja tuntuu että ihan hyvää jälkeä tuokin tekee esim 1280x528 -->1920x1080, eikä mee ku jotain 1h 30min perusleffaan.
    Saapahan 24p toiston toimimaan ps3:lla. :thumbsup:

    Onko tuossa multiAVCHD:ssä itsessään joku uncroppaus toiminto, kun olevinaan luin tuolta Deanin sivulta että se tekisi jotain paremmin, että ei tarvitsisi enää tuota uncrop mkv:tä käyttää?
     
  12. Make73

    Make73 Tuttu käyttäjä Tukijoukot

    Liittynyt:
    10.01.2004
    Viestejä:
    3 404
    Saadut tykkäykset:
    130
    Niinpä näyttäisi korjaavan :thumbsup:
     
  13. jone1

    jone1 Käyttäjä

    Liittynyt:
    28.09.2005
    Viestejä:
    98
    Saadut tykkäykset:
    1
    Onko tuossa multiAVCHD:ssä itsessään joku uncroppaus toiminto, kun olevinaan luin tuolta Deanin sivulta että se tekisi jotain paremmin, että ei tarvitsisi enää tuota uncrop mkv:tä käyttää?[/QUOTE]

    multiavchd softa sisältää ton uncrop mkv softan.
     
  14. José Carioca

    José Carioca Uusi jäsen

    Liittynyt:
    08.09.2009
    Viestejä:
    94
    Saadut tykkäykset:
    0
    Taitaa mennä PS3 jailbreakin puolelle.. Kokemuksia ps3 usb modauksesta?
     
  15. Donkameni

    Donkameni Uusi jäsen

    Liittynyt:
    12.03.2009
    Viestejä:
    41
    Saadut tykkäykset:
    0
    No sillä saa tietenkin, mutta tarkoituksena on kuitenkin pelata pelejä netissä niin ei siinä paljon jailbreakit auta :)
     
  16. kupukka

    kupukka Uusi jäsen

    Liittynyt:
    15.07.2004
    Viestejä:
    674
    Saadut tykkäykset:
    0
    Miten katsoa AVCHD tai Blu-ray PS3 Media Serverin kautta? Itse olen stream kansiosta avannut tähän asti itse video tiedoston ja sitten tuntuu olevan kuun asennosta kiinni toimiiko kunnolla vai ei.

    Yleensä MEncoder vetää pikakelauksena filmin, TSmuxer taas menettää synkan, mutta muuten ok ja Avisynthillä kone ei kerkeä varsinkaan 1080p mukaan. Avisynthillä menee luultavasti muuten ok. Toisaalta on siinäkin havaittu synkkaeroa pitemmällä kokeilulla.

    Eli onko asetukset jotenkin PMS:ssä pielessä vai mikä tuossa on vikana? Ennen toiminut ko. kokoonpanolla suhteellisen hyvin.

    1Gbit verkko, (laptop) T4400, 4Gb DDR3 ja muistaakseni ATI 4500HD näyttis. Win7-64bit.
     
  17. prosurfer

    prosurfer Aktiivinen käyttäjä

    Liittynyt:
    19.10.2001
    Viestejä:
    2 111
    Saadut tykkäykset:
    2
    Onko uusin PMS beta käytössä? Siinä korjattiin taannoisen PS3 fw patchin aiheuttamia ongelmia jotka saattoivat ilmetä kuvaamallasi tavalla. Varsinkin jos on aiemmin toiminut ongelmitta voi liittyä tuohon.
     
  18. kupukka

    kupukka Uusi jäsen

    Liittynyt:
    15.07.2004
    Viestejä:
    674
    Saadut tykkäykset:
    0
    Jep, uusin beta on käytössä. MEncoder on aiemmin toiminut, mutta tosiaan nyt se on mikkihiiri-versio. Dvd:t toimii hyvin.
     
  19. Make73

    Make73 Tuttu käyttäjä Tukijoukot

    Liittynyt:
    10.01.2004
    Viestejä:
    3 404
    Saadut tykkäykset:
    130
    En huomannut, että tästä olisi kirjoitettu...

    PS3MS ohjelmasta kun streamaa .mkv:tä missä DTS ääniraita, niin näkyy se PS3:ssa PCM 2.0, mutta vahvariin kulkee 5.1 DTS signaali HDMI:tä pitkin.
    Edellytyksenä että PS3:sta asetuksista (kolmio toiston aikana) asetettu äänenvoimakkuus tasolle "0" ja molemmat kanavat eli L+R kytkettynä...PS3MS:stä (v.1.20.412) "Traskoodauksen asetukset" välilehdeltä ruksittuna "Keep DTS audio in stream".
     
  20. +sp+

    +sp+ Käyttäjä

    Liittynyt:
    29.08.2005
    Viestejä:
    249
    Saadut tykkäykset:
    2
    Mikähän on tullut mkv2vob (2.4.9) ohjelmaan, kun ei enää videot toimi. Teen siis "file" muotoon, koska haluan tekstitykset mukaan. Tulee part.1 ja part.2 , mutta nyt part.1 ei lähde pyörimään ja part.2:ssa ei ole ääntä (part.2 toimii muuten). Näin on käynyt 3 viime elokuvalla mitä olen kokeillut. Ja aina on ollut samat asetukset ohjelmassa.... :hitme:

    Ennen toimi 100%
    Onkohan tullut mitään uutta ohjelmaa tähän asiaan. Ja haluan siis elokuvat ps3:n kovalevylle, eli file muotoon.

    PS3:ssa on 3.55 firmis.
     
    Viimeksi muokattu: 12.02.2011