Näin katsot HD videoita PlayStation 3:lla

Keskustelu osiossa 'Blu-ray sekä UHD -laitteet' , aloittajana ljpp, 08.04.2008.

  1. Zzzamboni

    Zzzamboni Uusi jäsen

    Liittynyt:
    23.04.2010
    Viestejä:
    8
    Saadut tykkäykset:
    0
    Käytän itse PS3MS MPEG-2 video laatuasetuksina seuraavaa: keyint=3:vqscale=2:vqmin=3 , eli good qualityä.Tällä bitratet pyörii siellä 30-50 Mbitin tienoilla kun katselee 720p pätkiä(tekstien kanssa). 1080p pätkät rupeavatkin sitten pätkimään omassa 100M LANissa. 1080p pätkät varmaan saisi pyörimaan kun videon laatuasetuksia tiputtaisi, mutta varmasti saisin ne myös näkymään pätkimättä jos sijoittaisin uuteen reitittimeen (eli Gigabitin LANiin). Maksimi kaistanleveys -asetus Media Serverissä ei itselläni toimi ollenkaan.

    Ideana aikaisemmassa viestissäni oli se, että videon transkoodaus (eli tekstit mukaan elokuvaan) MPEG-2:seksi nostaa heti tarvittavan kaistan määrää. Ja kyllähän sitä yrittää elokuvat katsoa parhaimmalla mahdollisella laadulla, mihin sisäverkko ja käytettävä laitteisto antavat myöden.
     
  2. Miuge

    Miuge Uusi jäsen

    Liittynyt:
    16.05.2009
    Viestejä:
    5
    Saadut tykkäykset:
    0
    Terve!

    Selailin tuossa ketjua mutta en löytänyt vastausta, niin ajattelin kysyä. Elikkäst ongelmana olisi sellainen kun ps3 media serverillä( v1.10.51) siirtää 1080p kuvaa ps3:seen niin kuva alkaa nykimään noin 10 min katselun jälkeen. Prosessori käy noin 50% teholla, muistista on käytössä 3gigaa ja verkosta alle 25% (giganen). Olettaisin että ongelman ei pitäisi johtua koneen suorituskyvystä. Olisiko siis ps3 media serverin asetuksissa jotain häikkää?

    Koneen speksit: i5 750 prossu, 4gb muistia, ati radeon 5870 näyttis ja buffalon giganen lan.

    Kiitos jo etukäteen!
     
    Viimeksi muokattu: 30.04.2010
  3. Hencca2

    Hencca2 Uusi jäsen

    Liittynyt:
    23.02.2007
    Viestejä:
    11
    Saadut tykkäykset:
    0
    Itselleni ps3 on varsin uusi tuttavuus. Lataamaani HD pätkään en osaa laittaa tekstejä. MKV:n laitto onnistuu mutta m2ts:n en osaa laittaa tekstei. Olen yrittänyt täältä lukea mutta en ole löytänyt vastausta. Tosin varmaan se olisi täällä mutta tekstiä on ihan liiaksi asti jotta kaiken pystyis lukemaan.
     
  4. Enoelmeri

    Enoelmeri Käyttäjä

    Liittynyt:
    30.03.2004
    Viestejä:
    834
    Saadut tykkäykset:
    0
    Tekstityksien käyttö HD-pätkissä on erittäin helppoa: laittaa vain blu-ray elokuvan koneeseen ja painaa subtitle nappulaa. Tarjolla on yleensä vielä useita kielivaihtoehtoja.

    Elämä on rankaa, pitäisi vielä lukea pitkä ketju läpi, että osaisi käyttää tekstityksiä.
     
  5. Hencca2

    Hencca2 Uusi jäsen

    Liittynyt:
    23.02.2007
    Viestejä:
    11
    Saadut tykkäykset:
    0
    Kiitoksia hyvistä ja asiantuntevista neuvoista. Missä kohtaa on se subtitle nappula???:confused:
     
  6. Treach

    Treach Uusi jäsen

    Liittynyt:
    10.08.2005
    Viestejä:
    42
    Saadut tykkäykset:
    0
    Nyt en ole ihan varma, mutta käsittääkseni m2ts:ään ei saa subeja näkymään tuolla PS3 Media Serverillä. Olen its ejo monta päivää aikonut alkaa tuota tarkemmin selvittämään, mutta en ole vielä saanut aikaiseksi.
     
  7. Treach

    Treach Uusi jäsen

    Liittynyt:
    10.08.2005
    Viestejä:
    42
    Saadut tykkäykset:
    0
    Gigabitin kytkimellä ajellaan. Tuollainen TP-Linkin 4-porttinen karvalakkimalli. Hyvin siirtyy 1080p tuon yli vaikka bitrate ois kuinka kova. IP-osoitteet jakelee tuommonen Buffalon normi wlan-purkin DHCP.
     
  8. Treach

    Treach Uusi jäsen

    Liittynyt:
    10.08.2005
    Viestejä:
    42
    Saadut tykkäykset:
    0
    Kyllä tuommonen mylly jaksaa jaksaa 1080p streaamata niin että heiluu. Ei ole kyllä koneen suorituskyvystä kiinni. Kokeile sitä uudempaa versiota (1.20.409-BETA). Vaikka BETA onkin, niin mulla toimii kuin tauti ja muutamat sellaiset pätkät joiden kanssa ollut aiemmin ongelmia, toimivat nyt todella hyvin. Ja kokeile laittaa rasti siellä asetuksissa siihen kohtaan "parempi moniydintuki H264 HD -sisällölle"
     
  9. Miuge

    Miuge Uusi jäsen

    Liittynyt:
    16.05.2009
    Viestejä:
    5
    Saadut tykkäykset:
    0

    Kiitokset! Homma rupesi toimimaan tuolla uudella versiolla.
     
  10. Jva79

    Jva79 Käyttäjä

    Liittynyt:
    13.12.2009
    Viestejä:
    184
    Saadut tykkäykset:
    0
    Mulla alkoi mediaserver tökkimään windows 7:aan (64bit professional) siirtymisen myötä. Aiemmin pelas xp:llä toimi lähes moitteetta, joskus saattoi 1080p, dts-äänillä töksähtää, mutta hyvin harvoin.
    Seiskalla en saanut aluksi mediaserveriä löytämään pleikkaa ollenkaan, mutta se ongelma ratkesi päivittämällä viimeisimpään beta-versioon. Nyt kuitenkin 1080p-materiaalin katselu on mahdotonta, tökkii jatkuvasti ensi minuuteista lähtien. 720p materiaali toimii suht hyvin. Laitoin nyt vielä gigabitin kytkimen väliin, mutta sillä ei ollut mitään vaikutusta.
    Kokoonpano on seuraavanlainen:

    AMD Athlon 7750-prossu
    4 Gb muistia
    2* GeForce 9800Gt näyttiksiä
    yht. 1Tb kovot
    Asus M2n sli-deluxe Emo

    Windows 7 64 professional

    Telewell EA-510
    D-link 5-port gigabit desktop switch (kytketty pöytäkoneeseen, ps3:een sekä telewelliin)
     
  11. Treach

    Treach Uusi jäsen

    Liittynyt:
    10.08.2005
    Viestejä:
    42
    Saadut tykkäykset:
    0
    Kun laitat pätkän pyörimään, niin laita se infosivu pleikassa päälle, jossa näkyy se streami megabitteinä sekunnissa. Mimmoisia määriä dataa liikkuu 720p:ssä ja mimmoisia sitten niissä tökkivisää 1080p:ssä? Itelläni kyllä toimii 7 Ultimatessa kuin unelma. Kokeilitko laittaa sitä rastia siihen kohtaan "parempi moniydintuki H264 HD -sisällölle".
     
    Viimeksi muokattu: 23.05.2010
  12. kupukka

    kupukka Uusi jäsen

    Liittynyt:
    15.07.2004
    Viestejä:
    674
    Saadut tykkäykset:
    0
    Mistä johtuu, että kuva menee koomisesti tupla- tai triplanopeudella (äänet ok 1x), kun streemaan m2ts (avchd 1080p) PS3 Media Serverillä?

    Jotenkin tuntuu, että Mencoder tekee jotain typerää. esim. MKV pätkät toimivat moitteetta, joten koneen tehosta ei pitäisi olla kiinni (T4400, HD5420, 4Gb DDR3...) Kaapeliyhteys PS3:een.
     
  13. Jva79

    Jva79 Käyttäjä

    Liittynyt:
    13.12.2009
    Viestejä:
    184
    Saadut tykkäykset:
    0
    720p:ssä näytti pyörivän siinä 2-7Mbps (hetkellisesti saattoi joissakin kohdissa käydä 40Mbps)
    1080p oli pääosin siinä 20-40Mbps (kävi välillä jopa 160Mbps)
    Ruksi moniydintuki-kohdasta oli jäänyt pois. Sen ruksaaminen auttoi jonkin verran, muttei vieläkään pyöri nykimättä tai katkomatta ääniä.
    En kokeillut vielä, mutta nyt saattaisi pyöriä ilman dts-ääniä.
     
  14. Jva79

    Jva79 Käyttäjä

    Liittynyt:
    13.12.2009
    Viestejä:
    184
    Saadut tykkäykset:
    0
    Kokeilin vielä ottaa verkkopiuhan irti modeemista, jotta saadaan eliminoitua se mahdollisuus, että streami kiertäisi internetin kautta. Sillä ei ollut vaikutusta.
    Tarkennetaan vielä, että nuo isommat lukemat missä tiedonsiirto on käynyt, ovat juurikin sen nykimisen aikana, jota tapahtuu noin 1-2krt/min, noin 5-15 sekunnin ajan.
     
  15. Treach

    Treach Uusi jäsen

    Liittynyt:
    10.08.2005
    Viestejä:
    42
    Saadut tykkäykset:
    0
    Aika koviksi menee nuo lukemat jos yli 160 Mbitin paukkuu. Itselläni jossain vaiheessa oli sellainen ongelma, että streami meni joissain kohdissa tuonne reilusti yli 100 Mbit hujakoille ja se pätkiminen alkoi samantien. Muistaakseni siihen auttoi sitten kun poistin tuon media serverin ja asentelin sen sekä kaikki muutkin codecit koneeseen uusiksi.

    Mietin tuossa tuota kun sanoit, ettei sillä viimeisimmällä stable versiolla löytänyt ollenkaan pleikkaria... kyllähän sen pitäisi silläkin se pleikka löytää. Koneen tehoista tuo ei kuitenkaan johdu. Voi tietenkin olla, että Windowsissa itsessään jokin tökkii, johon tietysti uudelleenasennus antaisi vastauksen.

    Itse lähtisin ehkä hakemaan vikaa niin, että tuon stablen version saisi ensin näkemään sen pleikan ja kokeilisi sillä. Sitten tietysti serun uudelleenasennus jne. Jos ei auta niin sitten ehkä jo järjestelmän puolelta sitä vikaa etsimään.
     
  16. Jva79

    Jva79 Käyttäjä

    Liittynyt:
    13.12.2009
    Viestejä:
    184
    Saadut tykkäykset:
    0
    Nyt asensin uudelleen sen viimeisimmän vakaan version ja sehän toimii, tosin ei sen paremmin. Ilmeisesti se, ettei se aiemmin toiminut, johtui siitä, että F-securen palomuuri blokkas jotain mediaserverin osia. Jouduin muistaakseni jotain portteja avaamaan, jotta sain tuon betankin toimimaan.
    Nyt vähän epäilyttää, jos syypää olisi edelleen tuo f-secure. Täytyy koittaa huomenna ilman verkkopiuhaa ja F-securen palomuuri pois kytkettynä, josko sillä on vaikutusta. Samaan aikaan kun vaihdoin käyttiksen seiskaan, vaihdoin myös F-securen internet securityn, client securityyn...
     
  17. Tommy_FIN

    Tommy_FIN Käyttäjä

    Liittynyt:
    07.09.2007
    Viestejä:
    130
    Saadut tykkäykset:
    0
    Tässä hieman kotiverkon nopeutusta pähkäiltyäni tuli tämmönen ajatus mieleen. Onko järkevää hommata gigainen kytkin koneen ja pleikkarin välille? Kytkentä olisi: ADSL-modeemi(jossa wlan läppäriä varten) sillattuna koneen toisessa verkkokortissa. Koneen toinen verkkokortti olisi tarkoitus kytkeä gigaiseen kytkimeen josta piuha edelleen pleikkariin. Pääseekö pleikalla nettiin tällä kytkennällä? Minkä ip:n tuo toinen verkkokortti tarvitsee?
    Tämä olisi hintansa puolesta paras vaihtoehto. Toinen vaihtoehto olisi gigabitin wlan-reitittimen hommaaminen adsl-boksin jatkeeksi mutta hyvälaatuiset reitittimet tuppaavat maksamaan liikaa.
     
  18. teemleht

    teemleht Uusi jäsen

    Liittynyt:
    28.08.2006
    Viestejä:
    26
    Saadut tykkäykset:
    0
    Moi,

    Miksi ostat reititintä ? Osta pelkkä giga kytkin ja laita kaikki 3 purkkia siihen kiinni ?
     
  19. Tommy_FIN

    Tommy_FIN Käyttäjä

    Liittynyt:
    07.09.2007
    Viestejä:
    130
    Saadut tykkäykset:
    0
    Luitko tuota viestiä?:) Kytkintä olen ensisijaisesti hakemassakin...
     
  20. kurg

    kurg Aktiivinen käyttäjä Tukijoukot

    Liittynyt:
    20.07.2002
    Viestejä:
    1 082
    Saadut tykkäykset:
    1
    Jotain informaatiota tästä nyt vielä puuttuu, kun kuulostaa että simppeli asia nyt jotenkin sekavalta :).
    Mihin pyrit sillä, että koneessa olisi kaksi verkkokorttia? Jos koneessa olisi PS3:sta varten oma verkkokortti, niin mihin tarvitsisit gigabitin kytkintä?
    PC:n kautta netin jakaminen tuskin on hyvä idea, koska PC:n pitää olla aina päällä kun PS3:lla haluaa nettiin ja sitten vielä joutuu kikkailemaan PC:n nettijakojen kanssa.

    Jos tässä ei nyt ole jotain mitä me muut emme tiedä, niin ehdottomasti yksinkertaisinta ja selkeintä on hankkia gigabitin kytkin (ei maksa paljon) ja laitat siihen kiinni tietokoneen, ADSL-modeemin ja PS3:n, kuten Tommy_FIN tuossa selkeästi jo totesi.

    (Epäilen vahvasti, että ADSL-modeemisi ei ole sillattu. Jos se kuitenkin on, niin silloin saattaa nousta kysymys eteen siitä, kuinka monta ip:tä palveluntarjoaja suostuu jakamaan. Joissain tapauksissa ip:tä jaetaan esimerkiksi 5 kappaletta, jolloin ei pitäisi tulla ongelmaa. Mutta koska sanoit yhdeksi vaihtoehdoksi hankkia gigabitin ADSL-reitittimen, niin se viittaa siihen, että ip:t eivät ole loppumassa. Jos ip:t kuitenkin loppuvat jostakin syystä kesken, suosittelen miettimään ADSL-modeemin muuttamista reitittävään tilaan. Jos on tärkeää, että tietokoneesi saa julkisen osoitteen, niin ongelmaa voi reitittävässä tilassa kiertää sillä, että asettaa reittittimessä tietokoneen IP-osoitteen DMZ:ksi (demilitarized zone), jolloin tietokone on käytännössä paljaana nettiin päin)
     
    Viimeksi muokattu: 11.06.2010