Miraclebox 9 Twin HD PVR DVB-T2 CI+

Keskustelu osiossa 'Digi-TV' , aloittajana hhelminen, 06.08.2011.

  1. iLVET

    iLVET Uusi jäsen

    Liittynyt:
    02.02.2006
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Täällä boxi kärsii samoista oireista. Lukisin mielelläni takuuhuollosta saamasi kommentit ennen kuin rupean paketoimaan omaa boxiani. Nyt olen pistänyt ongelmat viimeisimmän firmispäivityksen piikkiin.
     
  2. rkr

    rkr Käyttäjä

    Liittynyt:
    05.03.2013
    Viestejä:
    35
    Saadut tykkäykset:
    0
    Joo, köyhä käyttis (ei edes EPG hakua) ja buginen boksi. 4 tallennusta toimi kyllä samaan aikaan mutta kun sitä haluaa myös helppokäyttöisyyttä ja luotettavuutta. Mulle riitti siinä vaiheessa kun boksi hukkasi 4 kanavaa EPG:stä.
     
  3. hhelminen

    hhelminen Käyttäjä

    Liittynyt:
    10.07.2006
    Viestejä:
    865
    Saadut tykkäykset:
    13
    On EPG:essä haku, painat EPG ja sen jälkeen keltaista näppäintä.
    Mitenkäs neljä kanavaa voi hukkua vain EPG:estä, ymmärtäisin jos signaali on liian heikko tai yksi kanavamuksi jostain syystä pimeänä niin silloin (mutta pitäisi hävitä kanavatkin samalla)?
     
  4. Pete_A

    Pete_A Uusi jäsen

    Liittynyt:
    11.05.2009
    Viestejä:
    12
    Saadut tykkäykset:
    0
    Flashfixit tehty kahteen kertaan, samoin tehdasasetusten palautukset (joka ikinen vaihe), Erasevar. Varmuuden vuoksi olen kokeillut formatoida USB-tikunkin kahdelle eri formaatille EPG dataa ja ajansiirtoa varten, JFS & FAT32. Tallentelee mitä sattuu, 85-90% ajasta oikeat ohjelmat, mutta silloin tällöin aivan ihmeellisiä tallennuksia -> Väärältä kanavalta oikeaan aikaan, tai oikealta kanavaltä väärään aikaan. :) Ja liittynee sarjatallennukseen.

    Silloin tällöin, ehkä kerta viikkoon jumiutuu totaalisesti.

    Enää ei ole tullut virheilmoitusta virittimien katoamisesta, koska sain satshopista uudet ja vaihdoin uudempaa sarjaa olevat virittimet vanhojen tilalle ja kolmannen kerran laadukkaan anteenikaapelin loopiksi virittimien väliin. Aiemmin oli havaittavissa signaalin tippumista kaikilla kanavilla boksin käynnistyessä. Nyt enää AVA kanavalla. Signaalin laatu ja voimaakkuus television puolella tippuu arviolta puoleen molempien osalta.

    Jotenkin yhdistän ajansiirron muistitikulle ongelman lähtökohdaksi sarjatallennuksien epäonnistumisille. Kun ajansiirron ottaa pois kokonaan niin boksi näyttäisi toimivan paremmin.

    Ja käytössä siis uusin firmis.

    Tallennusmedian nopeus tarkistettu ja riittävä sekä kovolla, että tikulla kolmen samanaikaisen tallennuksen tekemiseen ja ajansiirtoon.
     
    Viimeksi muokattu: 26.03.2013
  5. rkr

    rkr Käyttäjä

    Liittynyt:
    05.03.2013
    Viestejä:
    35
    Saadut tykkäykset:
    0
    Kyse oli siis topparista eikä siinä löytynyt hakua EPG:stä millään napilla kun kokeilin. Hakua ei myöskään ollut Topfieldin tuen mukaan kun kysyin asiaa. En tiedä miten ne kanavat katosivat enkä jaksanut alkaa siinä vaiheessa enää selvittämään vaan palautin boksin. Ei oikein tuntunut järkevältä downgradata ominaisuuksia kun vanhassa 7 vuotta käytössä olleessa boksissa tuo oli.
     
  6. outska

    outska Uusi jäsen

    Liittynyt:
    17.04.2006
    Viestejä:
    13
    Saadut tykkäykset:
    0
    Laitoin boxiin kiinni WD Scorpio Black 2,5" SATA 500GB kiintolevyn, mutta boxi ei tunnista, että se olisi siellä. Mitähän pitäisi tehdä? olen todella tumpelo näissä jutuissa...

    edit.
    muistinhallinnassa siis listalla
    - kiintolevy
    - usb1
    ...
    - käyttäjä

    ainut, missä on mahdollisuus "alusta" on tuossa kohdassa "käyttäjä" ja muistia näyttää 300 gb, 17% käytössä. Kovo 500 gb joten ei kai ole tämä? vai onko tämä nyt tuo kovo ja pitääkö se alustaa? Vai menenkö sotkemaan jonkin ihmeellisen muun muistin jos alustan tuon "käyttäjä" nimellä olevan kohdan?

    Jos painan "REC" boxi ilmoittaa, että "Kiintolevy Muisti irroitettu..."

    Noniin, jätän tuon ylemmän selostuksen jotta jos joku muu aloittelija tekee tätä niin voi olla pienestä kiinni, olin jättänyt sen toisen kaapelin liittämättä kiintolevyyn kiinni, johan alko skulaamaan ;)
     
    Viimeksi muokattu: 28.03.2013
  7. mpuupera

    mpuupera Käyttäjä

    Liittynyt:
    14.02.2005
    Viestejä:
    97
    Saadut tykkäykset:
    0
    Jos laitoit sisäisen SATA-levyn niin oikea valinta Muistinhallintavalikosta "Nykyiseksi laitteeksi" on "Kiintolevy". Jos levy kunnossa ja oikein asennettu, niin "Alusta-valinta" pitäisi kyllä olla aktiivinen.

    Tiedostojärjestelmästä onkin sitten eri koulukuntia, Journalia suosii moni nopeana, NTSF:ää taas jos levyä halutaan lukea PC:hen kytkettynä.

    Alustuksen jälkeen sitten tallennusvalikosta tallennus- ja ajansiirtolaitteeksi tuo "Kiintolevy".
     
  8. outska

    outska Uusi jäsen

    Liittynyt:
    17.04.2006
    Viestejä:
    13
    Saadut tykkäykset:
    0
    Kiitos, sain sitten eilen pelittämään kun hokasin tuon puuttuvan piuhan yhdistää kiintolevyyn. Näinkin tyhmiä virheitä voi tehdä kun ei ennen ole moista tullut asennettua :)
     
  9. Elmozzo

    Elmozzo Uusi jäsen

    Liittynyt:
    04.02.2013
    Viestejä:
    2
    Saadut tykkäykset:
    0
    Mikähän hemmetti tota mun mb9 boxia oikeen vaivaa.. Kesken tv kattomisen buuttas koko poksi ja palautti tehdasasetukset. Joten jouduin valitsemaan kielen ja sen jälkeen aikavyöhykkeen, mutta kaskummaa en pääse aikavyöhyke valinnasta eteenpäin. Jos buuttaan boxin siinä aikavyöhykevalinnassa niin se hyppää sitte kielivalinnan ja aikavyöhykevalinnan ylitte, mutta sitte sieltä puuttuu kokonaan kanavahaku valinta. Eli en saa haettua kanavia ollenkaan enään. Yritin asentaa firmiksen uudelleen usb tikulta mutta se pysähtyy 50% ja lukee Odota, S/W päivitystä valmistellaan. Kyseessä on uusin CI+ firmware. Mikähän neuvoksi?
     
  10. hhelminen

    hhelminen Käyttäjä

    Liittynyt:
    10.07.2006
    Viestejä:
    865
    Saadut tykkäykset:
    13
    Uusi V2.11.49 firmis taitaa olla niin sanotusti ovella kun octagonilekin on tullut.
    Alla Octagonin listaa muutoksista.
    Changes :


    - Upgrades & Imporvements :

    --> Before Start update pls. stop PlugIns !


    --> TvPortal+ function add. (only G Models)
    --> Tivusat CAM matter improved
    --> MP4 Audio improved (InternetTv+)
    --> Dual CAM (Neotion) Recorded file freezing matter fixed
    --> DiSEQc �No signal� matter improved
    --> Hang up in SW download via FTP : Solved
    --> ** SW should be upgraded after HbbTV function OFF
    --> Hang up in TV Portal+ : Solved
    --> Media Server (DLNA Server) Version : Upgraded
    --> JPEG not supporting in DLNA : Solved
    --> Booting Image missing problem fixed
    --> HbbTV not working in France2 Ch : Solved
    --> Hang up while HbbTV movie play : Solved
    --> Add Quaranic Audio function in specific model : Solved
    --> Duplicated or typo subtitle in Terrestrial : Solved
    --> TV Portal Exit does not work : Solved
    --> Subtitle missing : Solved
    --> Can not open viaccess cable CH with specific CAM : Solved
    --> RCU key not working on ZDF : Solved
    --> Minor bugs fix.

    Eli ainakin tekstityksiin on tulossa korjauksia ja HbbTV näyttäisi vihdoin tulevan Miracleboxiin (sopivasti nyt kun HbbTV palvelu on auennut meilläkin).
     
  11. Pete_A

    Pete_A Uusi jäsen

    Liittynyt:
    11.05.2009
    Viestejä:
    12
    Saadut tykkäykset:
    0
    Entäs se toimimaton laajennettu EPG. Siihen ei ainakaan tuossa Octagonin listauksessa ole mitään viittausta. Mutta sitä vikaa ei tainnut Octagonissa ollakaan.
     
  12. Paf

    Paf Uusi jäsen

    Liittynyt:
    09.02.2012
    Viestejä:
    26
    Saadut tykkäykset:
    0
    Kokeilin tuota ilman CI+ olevaa firmistä sunnuntai-iltana, eikä tuntunut canalin tekstit tallennuksissa pelaavan, välillä oli ja sitten taas ei riippumatta oliko ajansiirto päällä vai ei.
     
    Viimeksi muokattu: 03.04.2013
  13. sepedeus

    sepedeus Käyttäjä

    Liittynyt:
    22.01.2007
    Viestejä:
    116
    Saadut tykkäykset:
    0
    Reilu viikko sitten alkoi boksi heittämään ruutuun "vastaanotin virittyy päivitystaajuudelle", liittyy ilmeisesti tuohon CI moduuliin jotenkin kun välillä se ehkä 'päivittää' sitä kun koko ci käynnistyy uudelleen, boksi jumittaa toviksi ja palautuu taas käyttöön mutta yleensä vaan on joku 10-15s tuo ilmoitus ruudussa eikä sillä aikaa toimi kaken komennot. Välillä menee 1min että tulee uudestaan ja välillä tunti tai tai pari, todella ärsyttävä. Menuja katselin mutta en kyllä keksinyt mistä tuon saa pois, pitänee vaihtaa kieli englanniksi niin vois ymmärtää menuista jotain.

    Vastaavaa kenelläkään?

    Uusin julkaistu ci+ firmis käytössä ja cable virittimet.
     
  14. posi

    posi Käyttäjä

    Liittynyt:
    25.01.2010
    Viestejä:
    31
    Saadut tykkäykset:
    1
    Sama juttu täällä. Pois sen saa: Menu/Asetukset/Lisätoiminnot/CAS/CI Message/Pois.
     
  15. sepedeus

    sepedeus Käyttäjä

    Liittynyt:
    22.01.2007
    Viestejä:
    116
    Saadut tykkäykset:
    0
    kiitos, sieltä löytyy näköjään myös latauksen esto, laitoin sen päälle ja jätin viestit päälle, seuraan tilannetta.
     
  16. hhelminen

    hhelminen Käyttäjä

    Liittynyt:
    10.07.2006
    Viestejä:
    865
    Saadut tykkäykset:
    13
    Oletko koittanut Miracleboxin firmistä, ainakin Yle, AVA ja MTV Max mm tekstitykset toimii niin tallenteissa kuin katselussa (katselussa tosin tulee pientä häiriötä satunnaisesti tekstitykseen).
    Laajennettu EPG ja sammutus tallennuksen ollessa menoillaan ei toimi tässäkän versiossa...
     
  17. Paf

    Paf Uusi jäsen

    Liittynyt:
    09.02.2012
    Viestejä:
    26
    Saadut tykkäykset:
    0
    Kokeilin kyllä miraclenkin V2.11.34 firmistä aikanaan, mutta siinähän oli tuo tekstityksen häviäminen välillä tallenteissa satunnaisesti ainakin canalin ja ylen puolella.
    Octagonin firmiksessä ei tuota sammutus bugia enää ole ollut ainakaan minulla.
    Vaihdoin takaisin octagonin V2.11.30 firmikseen, täytynee testata tuota uutta firmistä uudelleen kunhan palaan reissusta.
     
  18. hhelminen

    hhelminen Käyttäjä

    Liittynyt:
    10.07.2006
    Viestejä:
    865
    Saadut tykkäykset:
    13
    Kävin vaihtamassa emännälle takaisin tuon Octagonin SF1028P boxin, Octagonin V2.11.34 firmiksellä ei toimi kaikki tekstitykset mutta V2.11.30 taas kaikki toimii.
    Octagonilla V2.11.30 firmiksessä ei ole edes tuota sammutusbugia jos tallennus on meneillään ja laajennettu EPG toimii myös.
     
  19. Paf

    Paf Uusi jäsen

    Liittynyt:
    09.02.2012
    Viestejä:
    26
    Saadut tykkäykset:
    0
    Näin on - octagonin V2.11.30 toimii tällä hetkellä parhaiten. Näissä uusimmissa tuntuu tuo tekstitys tallennuksissa olevan suurin ongelmana.
     
  20. hhelminen

    hhelminen Käyttäjä

    Liittynyt:
    10.07.2006
    Viestejä:
    865
    Saadut tykkäykset:
    13
    Oletkos muuten törmäänyt bugeihin tuossa Octagonin V2.11.30 firmiksessä, itse vielä en näin pienen ajan testauksen jälkeen.
     
    Viimeksi muokattu: 07.04.2013