Miraclebox 9 Twin HD PVR DVB-T2 CI+

Keskustelu osiossa 'Digi-TV' , aloittajana hhelminen, 06.08.2011.

  1. jucas80

    jucas80 Käyttäjä

    Liittynyt:
    15.12.2009
    Viestejä:
    30
    Saadut tykkäykset:
    0
    Onko jossain jokin asetus, ettei boksi vaihtaisi sille kanavalle, millä tallennus alkaa? Kohtuu ärsyttävä ominaisuus...
     
  2. mpuupera

    mpuupera Käyttäjä

    Liittynyt:
    14.02.2005
    Viestejä:
    97
    Saadut tykkäykset:
    0
    Kerro jos löydät. Erityisen ärsyttävää, jos katsot timeshiftiä niin menetät bufferin. Tästä syystä en käytä timeshittiä vaan reciä.
    Ymmärrän ja hyväksyn tuon ominaisuuden vain, jos virittimet loppuvat kesken. Muuten se on bugi.
     
  3. petekki

    petekki Uusi jäsen

    Liittynyt:
    17.10.2004
    Viestejä:
    501
    Saadut tykkäykset:
    0
    Onko tässä toi Viaccess valmiiksi vai pitääkö se asentaa erikseen? Näköjään PlusTV alkaa lähettää HD-kanavia, niin tarkoitus olisi siihen käyttöön. Ilmeisesti boksi on peruskäytössä ihan OK, jos unohtaa noi bugit?
     
  4. jucas80

    jucas80 Käyttäjä

    Liittynyt:
    15.12.2009
    Viestejä:
    30
    Saadut tykkäykset:
    0
    Ja vaihtoon tai korjattavaksi lähtee mun Ihmepoksi nro 9, HD kanavat (Yle HD ja MTV3 HD) ei vain näy ilman hirveetä pikselimössöä ja jatkuvaa pätkimistä. Ehtihän se melkein viikon ollakin täällä.
    Tänään kävi antenniasentaja tarkistamassa tilanteen ja hänen mittaripoksilla kuva näkyi normaalisti, (signaali ja laatu ok), kun yhdistettiin se samaan antennikaapeliin, mikä digiboksille meni.
    Softaa päivitetty ja tehdasasetuksia yms palautettu, mutta ei auta. Pistin viestiä Satshoppiin...
    Ai niin, kyllä ahistaa:OI
     
  5. jucas80

    jucas80 Käyttäjä

    Liittynyt:
    15.12.2009
    Viestejä:
    30
    Saadut tykkäykset:
    0
    Päivitin softan uusimpaan 2.11.34:seen, niin nyt vaikuttaisi yhtäkkiseltään, ettei tässä sw:ssä se kanava vaihdu tallennuksen alkaessa. Aikaisemmin oli 2.11.07 CI+. Tosin, äsken lähti kaksi tallennusta yhtäaikaa päälle, niin olisiko se ollut syynä, ettei kanava vaihtunut.Tämäpä selviää jatkossa...
     
  6. Taky

    Taky Uusi jäsen

    Liittynyt:
    26.11.2004
    Viestejä:
    251
    Saadut tykkäykset:
    0
    Miracleboxiin saatavissa näköjään myös S2 virittimiä.

    Saako kompinaatiota 1*S2 + 2*T2, eli sateelliitti + kaksi T viritintä nauhoituksia varten?
    Ja niin että HD PlusTV + Astra HD+ kortit toimii samassa laitteessa yhtäaikaa, eli siis ettei tarvitse kortteja vaihdella S/T kanavilla vaihdettaessa?
     
  7. JiiJii70

    JiiJii70 Käyttäjä

    Liittynyt:
    20.01.2007
    Viestejä:
    101
    Saadut tykkäykset:
    2
    Mites toi uusi, upea HbbTV-lisäpalvelu? Jossain firmis-tiedoissa siitä oli maininta, mutta eipä ole vielä vastaan tullut Miraclessa.
     
  8. hhelminen

    hhelminen Käyttäjä

    Liittynyt:
    10.07.2006
    Viestejä:
    863
    Saadut tykkäykset:
    13
    Joo sitähän on lupaitu mutta nyt se olisikin ajankohtainen kun HbbTV palvelut on jo saatavilla meiläkin.
    No seuraavaan firmikseen on lupailtu (jos kerkiää mukaan) tuota laajennettujen EPG korjausta, se nyt tärkein tällä hetkellä olisi....
     
  9. vps358

    vps358 Tuttu käyttäjä

    Liittynyt:
    11.02.2005
    Viestejä:
    3 875
    Saadut tykkäykset:
    268
    Onnistunee, jos yksi T2:nen tai S2:nen on usbiviritin...
    Värkkiinhän ei saa kuin kaksi viritintä pellin alle.....

    T: Vesku
     
  10. silma

    silma Käyttäjä

    Liittynyt:
    02.09.2009
    Viestejä:
    89
    Saadut tykkäykset:
    2
    Onko muilla ollut ongelmia toisen virittimen kanssa maksukanavilla? omassa boksissa on 2xT2 virittimet ja molemmat toimii normaaleilla kanavilla ok mutta jos sattuu nauhottamaan jotain ja T1 viritin on käytössä ilmoittaa maksukanavilla T2 virittimellä että ei signaalia?? Myös normi kanavilla tuntuu tuo signaali olevan huonompi kakkosvirittimessä ja kanavat rupeaa näkymään hitaammin.

    Voisikohan tuo looppi kaapeli aiheuttaa ongelmaa? kuulostaa omasta mielestä kyllä epätodennäköiseltä..

    tällä hetkellä boksissa uusin octagon mutta samaa ongelmaa on ollut kaikilla firmiksillä mitä tässä ajansaatossa on käyttänyt.

    maksukanavat on DNA:n HD kanavia ja pari ei HD kanavaa..
     
  11. hhelminen

    hhelminen Käyttäjä

    Liittynyt:
    10.07.2006
    Viestejä:
    863
    Saadut tykkäykset:
    13
    Juurikin noissa looppikaapeleissa on ollut ongelmia, ne tupaa olemaan kaikilla merkeillä kohtuu laaduttomia.
    Oireet viittaavat myös siihen....
     
  12. Mustatirri

    Mustatirri Uusi jäsen

    Liittynyt:
    03.10.2011
    Viestejä:
    67
    Saadut tykkäykset:
    0
    Boksin pistin huoltoon, koska etupaneelin kellonaikaa ym näyttävä näyttö pimeni lopulta täysin. Nyt on uusi vehje takaisin ja etupaneelin näyttö vihdoinkin toimii. Sisällä oli tällä kertaa firmiksenä 2.10.28 kun ekan boksin sisällä oli 2.10.29. Ekan boksin firmiksen olin myös päivittänyt versioon 2.11.34 ja niin kuin on täällä monesti todettu, niin laajennetut epg-tiedot eivät tällöin toimineet. Nyt kun tämän uuden boksin firmiksen päivitin suoraan usb-muistilla tuohon 2.11.34 versioon, niin laajennetut epg-tiedot toimivat edelleen eikä niissä ole ollut mitään ongelmaa.
     
  13. Taky

    Taky Uusi jäsen

    Liittynyt:
    26.11.2004
    Viestejä:
    251
    Saadut tykkäykset:
    0
    Onko ko kokoonpanosta kokemusta niin asennuksen ja toiminnan osalta?
     
  14. hitac

    hitac Uusi jäsen

    Liittynyt:
    27.12.2005
    Viestejä:
    3
    Saadut tykkäykset:
    0
    Terve,

    Ajattelimpa päivittää boksin.. nyt onkin sitten terveys uhattuna :( Elikkäs:

    firmis oli 2.11.07 laitoin Satshopin ohjeilla 2.11.34. Päivityksen aikana ei mitään ongelmaa, kanavahaut (terrestial) ei ongelmaa. Mutta aiemmalla firmiksellä tehdyt tallennukset, ei maksulliset tai PlusTv, ei näy kuva eikä kuulu ääni.

    Kokeilin tallentaa uudella firmwarella ja sen tallennuksen toisto toimii. Vanhan firmiksen tallenteista ei näy esikatselu kuvaa, mutta tallennuksen voi käynnistää ja info-nappulaa painamalla näyttää siltä että tallennusta kyllä toistetaan mutta kuvaa tai ääntä ei näy.

    Mikä siis neuvoksi? Levy järjestelmä on NTFS. Toivottavasti ratkaisu löytyy ja uhka poistuu ;)

    Kiitos.

    edit:

    kokeiltu flashfix Flash.v6.MIRACLEBOX.9hdtwinpvr.ird ja perään uudelleen 2.11.34, eipä näy vanhat tallennukset.

    flashfix uudelleen ja alkup. 2.11.07 firmware takaisin, no eipä näy silläkään tallennukset, 2.11.34 firmiksellä tekemäni testitallennus näkyy. Onko noissa tallennuksissa jotain käyttöoikeus-juttuja tms. Aika outoa, asetuksista en oikeen löydä mitään mikä voisi estää tallennusten näkymisen. Apua tarvitaan...
     
    Viimeksi muokattu: 09.03.2013
  15. hhelminen

    hhelminen Käyttäjä

    Liittynyt:
    10.07.2006
    Viestejä:
    863
    Saadut tykkäykset:
    13
    Ettei siellä olisi ollut CI+ firmis alkujaan, tuo "lukitus" lähtee yleensä pois kun tallenteet siirtää ulkoiselle kovolle (jos ei ole CI+ / conax salauksella tehtyjä tellenteita).
    Yleensä tallenteet on siis toimineet tällaisissa tapauksissa kun on palautettu sama firmis kun tallenteita tehdessä on ollut.
     
  16. Mustatirri

    Mustatirri Uusi jäsen

    Liittynyt:
    03.10.2011
    Viestejä:
    67
    Saadut tykkäykset:
    0
    Otetaan vähän takaisin. Olin jo unohtanut, että ne laajennetut epg-tiedot toimivat tällä firmiksellä vain sen 24h. Ei toimi siis enää.
     
  17. Pete_A

    Pete_A Uusi jäsen

    Liittynyt:
    11.05.2009
    Viestejä:
    12
    Saadut tykkäykset:
    0

    Itsellä tuo Twin 9 MB jossa C/T2 virittimet. Samaa ongelmaa on, eli toinen viritin kuoleentuu ja ilmoittaa ruudulla, että viritintä kaksi ei löydy. Olen kylläkin itse kaapeliverkossa. Lisäksi tuo ajastetun nauhoituksen alkaminen tiputtaa televisiolle menevän signaalin tason ja laadun ruokottoman alas. Taso ~100% -> 35-50%. Signaalin laatu tippuu 0-25% ja kuva pikselöityy sekä boksilta, että suoraan television puolelta katsottuna. Osa kanavista tippuu kokonaan poies televisiosta. Ilman boksia tasot 100%/65% ja tätä toisen virittimien katoamista, sekä kuvan pikselöitymistä sekä kanavahävikkiä tapahtuu vain nauhoituksen aikana.

    Tuon looppikaapelin tilalle vaihdoin tavallisen metrisen antennikaapeli pätkän ja sillä ei ollut suurtakaan vaikutusta. Liekköhän tällä nyt sitten jotain tekemistä sen kanssa mitä satshopin sivuilla mainitaan viallisista virittimistä. Minulla on juuri nuo vialliseksi ilmoitetut virittimet ainakin sarjanumeroiden mukaan.
     
    Viimeksi muokattu: 12.03.2013
  18. unreal

    unreal Aktiivinen käyttäjä

    Liittynyt:
    04.02.2004
    Viestejä:
    3 805
    Saadut tykkäykset:
    0
    Missäs kohtaa Satshopin sivuilla mainitaan viallisista virittimistä? Vai oliko kysymys noista T2-puolen jutuista, jotka tuossa komboviritinversion kohdalla mainitaan? Itselläkin on ongelmaa erityisesti tiettyjen kanavien kanssa kakkosvirittimellä, joten voisi varmistaa, kuuluuko omat virittimet myös tuohon ongelmalliseen sarjaan.
     
  19. Pete_A

    Pete_A Uusi jäsen

    Liittynyt:
    11.05.2009
    Viestejä:
    12
    Saadut tykkäykset:
    0
    Ote sähköpostista joka tuli Satshopista. Voinnee julkaista koska vikaa tainnee olla useammillakin ihmisillä:

    Hyvä asiakas,

    Olitte tilannut meiltä Miraclebox 9 digiboksin DVB-T2/C virittimellä.
    Viimeisimmissä Miraclebox 9 toimituksissa saimme digiboksin mukana
    DVB-T2/C viritintä joka ei toimi ainakaan kaikkien suomalaisten DVB-T2
    HD-kanavien kanssa. Vain kuvan yläreuna näkyy, jos sitäkään. Alempana
    näkyy vain pikselimössöä. Viallisissa virittimissä lukee "DNQ44QSH106A"
    ja "120731". Saimme valmistajalta testiin virittimet joihin oli tehty
    muutoksia. Tämä ei auttanut. Olemme painostaneet valmistajaa hankkimaan
    mahdollisimman nopeasti toimivia virittimiä.

    Mikäli huomaatte kuvatun kaltaista ongelmaa ja virittimissänne lukee
    edellä mainittu teksti, niin ottakaa yhteyttä. Laitamme teidät sitten
    listalle ja ilmoitamme, kun olemme saaneet uusia virittimiä. Annamme
    sitten ohjeet miten teille voidaan vaihtaa toimivat virittimet. Pyydämme
    kärsivällisyyttä. Kiitos.

    Ja minulla on juuri nuo Combo virittimet itsellä. Eli sinänsä meni viestin lähde omalta osaltani sekaisin, sähköpostissa maininta viallisista virittimistä. Siinä myös lisämainintana tuo "ainakaan". Eli tuosta voisi vetää pikaisen johtopäätöksen, että vikaa voi olla myös kaapelipuolella, kuten itselläni on.
     
    Viimeksi muokattu: 12.03.2013
  20. unreal

    unreal Aktiivinen käyttäjä

    Liittynyt:
    04.02.2004
    Viestejä:
    3 805
    Saadut tykkäykset:
    0
    Ok, kiitokset. Samankaltainen viesti tosiaan tuolla nettisivulla, siinä ei tosin noita sarjanumerotietoja. Minulla on vanhempi laite ja taitaa olla pelkät C-virittimet eli ei varmaan ole tuota ongelmaa vaan yleisempi signaalitasojen ongelma, ehkä nimenomaan tuollainen "välikaapeliongelma". Joskus minulla oli kyllä kummallekin virittimelle vedetty oma kaapelinsa, mutta en ole varma, onko näin enää.