Miraclebox 9 Twin HD PVR DVB-T2 CI+

Keskustelu osiossa 'Digi-TV' , aloittajana hhelminen, 06.08.2011.

  1. hhelminen

    hhelminen Käyttäjä

    Liittynyt:
    10.07.2006
    Viestejä:
    879
    Saadut tykkäykset:
    14
    Miraclebox 9 tarjosi V2.11.34 versiota ladattavaksi netistä (hyppäsi ruutu silmille että löydettu uudempi ohjelmisto), nyt V2.11.34 (ei CI+) ladattu ja asennettu...
    Sammutusbugi jos tallennus on menossa korjattu, YOTUBE korjattu sekä YLE tekstitys toimii nyt ilman että jatkuva ajansiirto pitää olla päällä, HIENOA.
    Vielä kun EPG bugin (Laajennettu ohjelmatieto vain 24h ajalta) saavat korjattua niin kaikki toimisi vihdoin niin kuin pitääkin.

    Jos boxissa on V2.11.30 firmis niin sen voi käsin päivittää verkkoasetusten kautta, siellä on kohta Ohjelmistopäivitys, siinä vain painaa OK ja katsoo mitä firmiksiä on tarjolla. ;)

    EDIT Nyt tuo tekstityksen korruptoituminen on siirtynyt AVA kanavan riesaksi, eli pidettävä sittenkin tuo jatkuva ajansiirto päällä....
     
    Viimeksi muokattu: 16.01.2013
  2. Nimimerkitön

    Nimimerkitön Käyttäjä

    Liittynyt:
    31.01.2007
    Viestejä:
    164
    Saadut tykkäykset:
    0
    Minulla ei auta noihin AVAn tekstitysongelmiin edes jatkuva ajansiirto. Eipä tuolta muuten tulisi mitään katsottuakaan mutta jostain syystä Homelandin tallennukset ovat tähän saakka joka kerta epäonnistuneet Maikkarilta tallennettaessa (boksi ei vaan tallenna tuota, ei löydy edes korruptoitunutta tiedostonjämää), joten se on pitänyt sitten hätätallentaa AVAlta seuraavana päivänä. AVAlla siis taas tekstitykset eivät toimi. Lisäksi jostain syystä Boardwalk Empiren tallennus YLE HD-kanavalta epäonnistuu joka ikinen kerta, aamulla on vaan MB9 päällä ja tallennuksista löytyy minimaalisen kokoinen käynnissä oleva tallennus jossa ei ole mitään muuta sisältöä kuin ohjelmatiedot...

    Pitänee lyödä tuo V2.11.34 sisään ja katsoa josko tilanne paranisi. Kyllä tämä tällaisenaan on edelleen vähän liian buginen vehje minun makuuni.

    Minulla herää boksi aina virransäästötilasta, tuo vaikuttanee jossain määrin tallennusongelmiini.
     
  3. hhelminen

    hhelminen Käyttäjä

    Liittynyt:
    10.07.2006
    Viestejä:
    879
    Saadut tykkäykset:
    14
    Asenna ensin flasfix, sen jälkeen erasevar plugini ja palauta kaikki asetukset tehdastilaan, sitten vasta uusin firmis ja taas tehdastila palautukset.
    Muutoin jää kökköä ja boxi ei välttämättä ole vakaa (testattu ja todettu henk kohtaisesti tuo epäväkaus).
     
  4. Mzkysti

    Mzkysti Uusi jäsen

    Liittynyt:
    20.04.2006
    Viestejä:
    10
    Saadut tykkäykset:
    0
    Sain vihdoin tuon MB9 Twin:n (2 x DVB-T2/C) kotiin tällä viikolla, kiintolevyn laitettua sisään ja tässä muutaman päivän sen käyttöä opetellut. Tämä ihmetyttää; joka kerta käynnistettäessä MB9 näyttää "No signal (Tuner 1)" tai jotain sinnepäin? Mistäköhän tuo johtuu? Uudelleen käynnistys ja kaikki toimii taas.

    Järjestelmän tiedot:
    Malli: 9 hd twin pvr
    Freq. Area: EUROPE
    Loader Version: L 6.00
    Laitteistoversio: HS 8200 1.00
    Ohjelmistoversio: HS v2.11.07
    API Versio: API Oct 4 2012
    Dataversio: FDU v1.4

    Onko tarpeen päivittää tuo MB9 tuo em. takia? Olen näitä keskusteluja lukenut ja toinen asia mikä askarruttaa mitä on nuo CI+ ja ei-CI+ versiot? Kumpikohan tässä on ja kumpi versio tähän pitäisi asentaa (http://miraclebox.se/product/55/miraclebox-9-hd-c-t2-twin.html)? Tuolla näyttäisi olevan sekä CI+ että iliman. MB9 kaapeliverkossa (DNA/Welho@Oulu) kiinni mutta ei tilattuja HD-kanavia (Yle HD ja MTV3 HD tosin ainakin näkyvät).

    EDIT: Näyttäisi että ilmeisesti juuri tuota on korjailtu uusimmassa "No Signal message after booting : Solved"?

    EDIT2: Ja FAQ (http://miraclebox.se/frequent-questions-faq-.html) näyttäisi sanovan että tuo ei-CI+ versio on juuri tähän tarkoitukseen.
     
    Viimeksi muokattu: 18.01.2013
  5. hhelminen

    hhelminen Käyttäjä

    Liittynyt:
    10.07.2006
    Viestejä:
    879
    Saadut tykkäykset:
    14
  6. ISPF3.4

    ISPF3.4 Tuttu käyttäjä

    Liittynyt:
    01.12.2006
    Viestejä:
    2 885
    Saadut tykkäykset:
    474
    Edellisellä kahdella ei-CI+-FW:lla tuli monta kertaa Yle:n tallennuksiin pahoja häiriöitä tallennuksen alkuun (en ole muita kanavia juuri kokeillut (Soneran kaapeli)). Minulla on alussa 1 min lisäaikaa. Erikoista oli se, että palikointi tuli ohjelman alussa. Tallenteen alussa oleva edellisen ohjelman loppu tai kuuluttajan osuus olivat kunnollisia. Nyt tällä uudella FW:lla on ole huomannut noita ongelmia.
    Onko muilla vastaavia kokemuksia?

    Aikaisemmin olen aina palauttanut tehdasasetukset firmiksen vaihdon yhteydessä. Flashfixiä en ole tehnyt parin kokeilun jälkeen, koska se ei mene loppuun hybridiviritinboksissani ja kokeilun jälkeen joutuu asentamaan uuden FW:n nuoli-ylös-kikkailulla. Ei jaksa moista.
    Nyt en ehtinyt tehdä mitään initialisointia. Näyttää kuitenkin toimivan ihan hyvin: kop kop....
    Täytyy varmaan palauttaa, kun vaan on aikaa. Nyt ei ole ollut.

    FortisWebIo toimii sen verran kuin sen toiminta on minulle nyt tarpeellista eli manuaalinen EPG:n tyhjennys ja Autotimer toimivat :)
     
    Viimeksi muokattu: 19.01.2013
  7. Mzkysti

    Mzkysti Uusi jäsen

    Liittynyt:
    20.04.2006
    Viestejä:
    10
    Saadut tykkäykset:
    0
    Juu, ennen ja jälkeen, muuten menin näiden ohjeiden mukaan: http://www.satshop.fi/digiboksit/miraclebox-9-hd-pvr-dvb-t2-675.html eli tuolta Satshopin sivuilta. Helppoahan tämä sinänsä oli. Toppy tuli ikänsä päähän ja joutui laittamaan uuden boksin. Tuli nyt tämä MB9 valittua vaikka eipä tuolla markkinoilla ollut yhtään hyvää boksia. Halusin silti varautua HD-aikaan ja ostaa "hyvän" HD-boksin. Tämä MB9 on hyvä, hiljainen ja nopea mutta tuo EPG on ihan 80-luvulta, suorastaan paska, täysin käyttökelvoton. Tuollainen oli Toppyssä jo 10 vuotta sitten. Kaipa tuolla pärjää ja kaikkeen tottuu mutta Jag's EPG:n jälkeen on kuin Kekkonen ois noussut valtaan jälleen. Jospa tämä olisi viimeinen digiboksi tähän elämään, enköhän katsele muita vaihtoehtoja tämän jälkeen.
     
  8. silma

    silma Käyttäjä

    Liittynyt:
    02.09.2009
    Viestejä:
    89
    Saadut tykkäykset:
    2
    itse taas haikailen PlasmaEPG:n perään :( oli kyllä paras epg mitä toppyyn sai omasta mielestä. Tuo nykyinen EPG on kyllä täys paske ja ruututilaa on hukattu ihan järjettömästi, miksi ei voi koko ruutua täyttää tuolla epg:llä ei voi ymmärtää. Esim sonyn töllöissä on suht järkevästi tuo tehty ainakin omassa 55ex500 mallissa.
     
  9. macman_tre

    macman_tre Uusi jäsen

    Liittynyt:
    25.01.2013
    Viestejä:
    2
    Saadut tykkäykset:
    0
    Onkos kukaan nyt testannut tallennuksia Dna:n kaapeliverkossa HD-kanavilta ? Lähinnä MTV3HD ja YLE HD. Tulee tässä parin kuukauden päästä muutto Dna:n kaapelitaloon ja boksi pitäisi hankkia. Nyt on ollut pari vuotta Elisan viihde käytössä ja homma on toiminut kohtuullisen mukavasti. Nyt kun on tottunut katselemaan ohjelmat HD:na niin ei oikein huvittaisi enää SD:hen siirtyä. Ja tallentava boksi olisi kuitenkin hankittava, ei ole koskaan aikaa katsoa ohjelmia suorana. Haussa on nyt vaan toimiva ratkaisu, EPG:llä ja muulla ei ole kauheasti väliä. Tärkeintä on, että tallennukset hoituu ja ne pystyy katselemaan. Koneelta on jokatapauksessa helpoin katsoa tulevat ohjelmat.
     
  10. ISPF3.4

    ISPF3.4 Tuttu käyttäjä

    Liittynyt:
    01.12.2006
    Viestejä:
    2 885
    Saadut tykkäykset:
    474
    Miksi kirjoitat MB9-ketjuun tällaista? Ei tästä ota mitään selvää. Ei mikään boksi voi tehdä SD:stä HD:tä.
     
  11. macman_tre

    macman_tre Uusi jäsen

    Liittynyt:
    25.01.2013
    Viestejä:
    2
    Saadut tykkäykset:
    0
    No kieltämättä epäselvästi kirjoitettu.. mutta tärkein kysymys oli MB9:n ja MTV3HD:n sekä YleHD:n tallennusten toimivuus dna:n kaapelissa. Menee hermot jos joutuu joka ilta säätämään jotain boksin kanssa kun haluaa vaan katsoa jonkun tallennetun HD-ohjelman.
     
  12. uaz1

    uaz1 Uusi jäsen

    Liittynyt:
    10.11.2012
    Viestejä:
    3
    Saadut tykkäykset:
    0
    Toimiiko autotimer 2.11.34 firmiksellä?
     
  13. ISPF3.4

    ISPF3.4 Tuttu käyttäjä

    Liittynyt:
    01.12.2006
    Viestejä:
    2 885
    Saadut tykkäykset:
    474
    Minulla on toiminut (kts. #706).
     
  14. Nimimerkitön

    Nimimerkitön Käyttäjä

    Liittynyt:
    31.01.2007
    Viestejä:
    164
    Saadut tykkäykset:
    0
    Nyt on tämä kaikki tehty ja V2.11.34 asennettuna, toivottavasti alkaisivat myös HD-tallennukset toimimaan.

    Pettymyksekseni huomasin, että valikosta oli poistunut pikanappi tallennettuihin ohjelmiin menemiseksi. Saako tätä jotenkin palautettua (eli että "Recorded files" löytyisi suoraan tuosta valikon etusivulta)?
     
  15. ISPF3.4

    ISPF3.4 Tuttu käyttäjä

    Liittynyt:
    01.12.2006
    Viestejä:
    2 885
    Saadut tykkäykset:
    474
    Minulla on kaukossa "Media"-nappi, josta pääsee suoraan tallennuksiin.
    Onko niin, että vanhoissa kaukoissa ei ole tällaista?
    Vai onko todella halu ja tarkoitus mennä tuonne aina ja vain valikon kautta?
     
  16. hhelminen

    hhelminen Käyttäjä

    Liittynyt:
    10.07.2006
    Viestejä:
    879
    Saadut tykkäykset:
    14
    Vanhoissa "slim" kaukosäätimissä on ylös osoittava kolmio jonka alla on alaviiva, siitä pääsee tallennuksiin suoraan.
     
  17. vps358

    vps358 Tuttu käyttäjä

    Liittynyt:
    11.02.2005
    Viestejä:
    4 250
    Saadut tykkäykset:
    347
    katso liitettä _DSC8417.jpg niinkuin näkyy, vola ja kanavanvaihtokytkimien alapuolella toisessa 4-rivissä toinen oikealta...

    T: Vesku
     
  18. Nimimerkitön

    Nimimerkitön Käyttäjä

    Liittynyt:
    31.01.2007
    Viestejä:
    164
    Saadut tykkäykset:
    0
    Minulla on tosiaan tuo slim-versio, jota tosin en käytä vaan Harmony Onea. Tuohon Harmonyyn ei saa "media"-nappia mihinkään luontevaan fyysiseen näppäimeen vaan pidän sitä (taitaa olla playlist-nimellä Harmonyn tietokannassa) kosketusnäytöllä (jonka käyttö on penseää). Ei tuo mikään varsinainen ongelma ole, olin vain jo tottunut hakemaan tallennetut ohjelmat MB:n valikon kautta.

    Selvisi tuossa päivityksen jälkeen myös miksi Yle HD:n ohjelmat eivät yleensä tallennu. Jostain syystä Yle HD ei näy lainkaan kakkosvirittimen kautta vaikka virittimen pitäisi kyllä olla kunnossa. Ykkösvirittimellä Yle HD näyttää signaalin laaduksi 99% mutta jos sitä yrittää katsoa kakkosvirittimellä (esim. lyö ykkösvirittimen nauhoittamaan toisesta kanavanipusta) niin MB ilmoittaa vaan jotta "No signal" kun pistää Yle HD:n päälle. Muut kanavat kyllä näkyvät kakkosvirittimellä, yleensä vielä 99% signaalin laadulla. Kummastuttaa.
     
  19. vps358

    vps358 Tuttu käyttäjä

    Liittynyt:
    11.02.2005
    Viestejä:
    4 250
    Saadut tykkäykset:
    347
    Onko looppikaapelinpätkä alkuperäinen?
    Vaihda se kunnon kaapeliin...

    T: Vesku
     
  20. Nimimerkitön

    Nimimerkitön Käyttäjä

    Liittynyt:
    31.01.2007
    Viestejä:
    164
    Saadut tykkäykset:
    0
    Vähän ihmetyttää miksi kaapeli vaikuttaisi vain yhteen kanavaan jolla tosiaan on ykkösvirittimellä hyvä signaalitaso.

    EDIT: Nöyrryin sitten kuitenkin vaihtamaan piuhan ja kyllähän se näköjään sittenkin vaikutti.

    Nyt kyllä vähän hävettää, että en tuota aiemmin testannut. Olen kuitenkin ollut tietoinen, että noissa piuhoissa on ongelmia.

    Eli kiitokset vinkistä.
     
    Viimeksi muokattu: 04.02.2013