Marantz SR6004

Keskustelu osiossa 'Vahvistimet' , aloittajana Juhe, 12.09.2009.

  1. japa

    japa Member

    Liittynyt:
    29.08.2004
    Viestejä:
    130
    Saadut tykkäykset:
    1
    moro,

    mulla oli aluks oman telkkarin kanssa sama probleema, mutta itellä johtu ainakin siitä että televisio tunnisti vahvarin uudeksi laitteeksi ja kaikki kuvansäädöt hävis että piti telkkarista säätää uusiks näytön asetukset. marantzista muistaakseni pistin HDMI passthrough tietsalle.
     
  2. Akseli R.

    Akseli R. Member

    Liittynyt:
    27.08.2003
    Viestejä:
    61
    Saadut tykkäykset:
    0
    Ei ole, enkä tuota enää ole miettinyt, hdmi menee suoraan telsulle ja äänet optisella vahvariin. Minulla ei mennyt säädöt hukkaan, kuten edellisellä kirjoittajalla, kuva näytti ihan kummalliselta, niin kuin siinä olisi jotkin gamma, tai jotkin semmoiset "eksoottisemmat" säädöt pielessä. kontrastilla, kirkkaudella ja värikylläisyyden säädöillä kuvaa ei saanut kohdalleen.
     
  3. japa

    japa Member

    Liittynyt:
    29.08.2004
    Viestejä:
    130
    Saadut tykkäykset:
    1
    Akseli, just samat tunnusmerkit kuin luettelit oli itellä aluksi kuvassa + puuttu vähän alalaidasta, kaikki korjaantu oman philipsin tölsyn kanssa kun valitsin telkkarista kuvakoko->skaalaamaton, ja vahvistimesta hdmi-passthrough, kannattaa ny ainakin kokeilla vielä.:thumbsup:

    -japa
     
  4. poliisi

    poliisi New Member

    Liittynyt:
    02.10.2005
    Viestejä:
    11
    Saadut tykkäykset:
    0
    Marantz SR6004, tuli sitten hommattua tuollainen vahvistin laite kesti tasan 3kk ensiksi hävisi dynamiikka sitten rupesi kuulumaan takakanavista etukanavien äänet ja lopuksi laite sammui kokonaan.

    Vahvistin oli huollossa ja siellä oli vaihdettu vasemman etukaiuttimen vahvistin ja laitepäivitys oli tehty, huolto raportissa luki TESTATTU TOIMII. (huolto kesti 3,5 viikkoa)

    Huollon jälkee vahvistin toimi 10 sekunttia jonka jälkeen sammui eikä suostunut käynnistymään uudestaan eikun takaisin huoltoon 3,5 viikon odotuksen jälkeen tuli ilmoitus että ei kannata korjata.
    Maahantuoja antoi uuden laitteen.

    Nyt tässä uudessa laitteessa on sellainen ominaisuus että vasemmasta takakanavasta kuuluu "napsahdus" esim kun vaihdan tv kanavaa, ohjelmalähdettä, rupean pelaamaan ps3, laitan xboxin päälle.

    Onko muut huomanneet samaa? Napsahdus on selvästi kuultavissa kuuntelu paikalle. Kyseessä ei ole maalenkki tai huono johdotus.
     
    Viimeksi muokattu: 07.04.2010
  5. kvesti

    kvesti New Member

    Liittynyt:
    18.02.2004
    Viestejä:
    1 133
    Saadut tykkäykset:
    4
    Tämä toimi mulla. Televisiona Sony. Kiitokset :)
     
  6. Akseli R.

    Akseli R. Member

    Liittynyt:
    27.08.2003
    Viestejä:
    61
    Saadut tykkäykset:
    0
    Tuli ajankuluksi kokeiltua, laitoin vahvariin hdmi passthrough ja minulla on tölsönä sampan 500- sarjalainen. No kuva-ala tuli oikeaksi kun vaihdoin 16:9 kohtaab skannauksen, mutta kuva on edelleen ihan kauhea. Kirjainten ympärillä on ikäänkuin semmoinen valokehä, ei sitä voi katsella. Tein myös windowsin puolelle väri, kontrasti ja gamma kalibroinnit, eikä noista ollut mitään apua. Se vain ihmetyttää, että vaikka vahvarin pitäisi passthrough moodissa lähettää vain sama signaali eteenpäin, mitä pc:ltä tulee, niin ei vain pelitä? Antaapi olla sit.
     
  7. SamSon

    SamSon Member

    Liittynyt:
    02.06.2005
    Viestejä:
    637
    Saadut tykkäykset:
    0
    Kaverilla samanlainen napsahdus SR6003:ssa, ja muistaakseni juurikin vasen takakanava. Ei muuta kuin seuraava iterointikierros huollon kanssa :( Sulle pitäisi jo antaa jotain kanta-asiakasbonusta...
     
  8. Jamsa

    Jamsa New Member

    Liittynyt:
    06.04.2005
    Viestejä:
    56
    Saadut tykkäykset:
    0
    Moro,

    JOs tähän löytyisi nopsasti vastaus niin kiitos jo etukäteen.

    Ostin tämän 6004 vahvarin jo joku aika sitten ja leffoja vaan katsellut. Hyvin pelittää kaikin puolin.

    Mutta nyt on ongelma. Tai kaksi ongelmaa:

    1. Talo täysi avokin naisystäviä ja itse selvinpäin
    2. Tytöt halusi kuunnella cd -levyjä. Minä poika laitoin, mutta mitään ei kuulunut kajareista. Laitoin sitten tykin päälle, kun ajattelin alkaa säätämään ja hups, sieltähän se ääni sitten tulikin. Eli kun pyöritän br -soittimella levyjä, pitää tykin olla päällä?? Soittimena phillipsin halppis blu-ray, kytkettynä hdmi:llä vahvariin(ja vahvarilta menee sitten hdmi tykille).

    Eli kakkoskysymykseen kaivattaisiin apuja.
     
  9. k4mmo

    k4mmo New Member

    Liittynyt:
    06.08.2009
    Viestejä:
    197
    Saadut tykkäykset:
    0
    Vedät rca-piuhoilla tai optisella bd-soittimen vastaavista lähdöistä, ja isket kiinni Marantziin, esim. cd-sisääntuloihin. Lähteeksi kaukkarista cd, ja bd-soitin pitäisi toistaa levyä.
     
  10. Jamsa

    Jamsa New Member

    Liittynyt:
    06.04.2005
    Viestejä:
    56
    Saadut tykkäykset:
    0
    Kiitos, kokeillaan tätä.
     
  11. untitled

    untitled New Member

    Liittynyt:
    03.03.2006
    Viestejä:
    8
    Saadut tykkäykset:
    0
    Nyt sitten se tapahtui, mitä olin jo ehtinyt jostain syystä pelätäkin (vahvistin ostettu Saksasta joten takuutasiat mietityttivät jo tilatessa)... Elikäs SR5004 sanoi sopimuksensa irti. Katsoin leffaa PC:ltä, kun yhtäkkiä kuului kaiuttimista kova PAM ja laite mykistyi. Standby valo vilkuttaa nopeaan tahtiin ja manuaali sanoo: ota yhteys huoltoon. :OI

    Laitoin postia B&W groupille, katsotaan mitä sieltä vastaavat. Onko kokemusta takuuasioista kun laite ostettu Saksasta, oletteko saaneet Suomessa huoltoon? Laite ostettu viralliselta jälleenmyyjältä Elektrowelt24.de:ltä 7.10.2009, eli on alle 7 kk vanha. Ei ole huudatettu, vaan ollut normaalissa käytössä normaalivoluumein (rivitaloasunto).
     
  12. t-tigr

    t-tigr New Member

    Liittynyt:
    27.12.2004
    Viestejä:
    3
    Saadut tykkäykset:
    0

    Tuolla hiukan juttua aiheesta -> http://www.avsforum.com/avs-vb/showthread.php?t=1199061
     
  13. Rockville

    Rockville New Member

    Liittynyt:
    16.12.2005
    Viestejä:
    10
    Saadut tykkäykset:
    0
    Hei

    Oletkos poliisi saanut vastausta omaan vasemman surround kanavan poksahteleuun?

    Itsellä sama homma siis...pari viikkoa vanha SR6004...aina kun vaihtaa tv-kanavaa tai äänidekooderia, niin kuuluu poksahdus vasemmasta surround kaiuttimesta.
     
  14. Teukka76

    Teukka76 Active Member Tukijoukot

    Liittynyt:
    02.11.2000
    Viestejä:
    2 364
    Saadut tykkäykset:
    2
    NA7004/SR7005/M-ER803:

    [​IMG]
    http://www.avbuzz.com/bbs/av/av-thread-116361.html
     
  15. untitled

    untitled New Member

    Liittynyt:
    03.03.2006
    Viestejä:
    8
    Saadut tykkäykset:
    0
    No voi perhana... ensimmäisessä viestissä oleva reset-koodi herätti aparaatin henkiin. Kaikki tuntuu nyt pelaavan normaalisti. Onko kukaan jaksanut kahlata tuota avsforumin viestiketjua läpi? Voisko saada lyhyen referaatin - kannattaako laite lähettää edelleen huoltoon ja tekevätkö edes mitään kun nyt taas toimii (vaan kuinka kauan) :confused:
     
  16. t-tigr

    t-tigr New Member

    Liittynyt:
    27.12.2004
    Viestejä:
    3
    Saadut tykkäykset:
    0
    Lyhennettynä AVS-forumin ketju:Tapauksia raportoitu monissa maissa, kirjoittajat epäilevät asian liittyvän hdmi-puoleen, ollut vaikeuksia saada Marantzilta/huolloista tietoa ja palvelua, varmaa ratkaisua ei vielä ole.

    Itselläni laite ei palannut toimintaan reset-näppäinyhdistelmällä. Ensin epäiltiin huollossa softavikaa ja laite päivitettiin mutta ei tullut kuntoon. Toisella huoltokerralla raportissa luki että HDMI-CPU-kortti korjattu. Nyt laite on toiminut moitteetta n. 1kk.
     
  17. untitled

    untitled New Member

    Liittynyt:
    03.03.2006
    Viestejä:
    8
    Saadut tykkäykset:
    0
    Vaikuttaa ettei Marantz ole kovin innokas tekemään asialle mitään. Nyt on takuukyselystä yli viikko ja ei ole kuulunut muuta kuin että kyselevät Hollannista laitteen takuusta onko voimassa. En taida jaksaa ottaa yhteyttä tuonne uudestaan mikäli eivät itse vastaa - tuolle bugille ei varmaan ole tarkoituskaan heidän tehdä mitään mikäli laitteen saa resetoitua kolmesta napista.

    Ymmärsinkö oikein että AVSfoorumilaiset olivat huomanneet että ongelma esiintyy vain pienellä äänenvoimakkuudella?
     
  18. japa

    japa Member

    Liittynyt:
    29.08.2004
    Viestejä:
    130
    Saadut tykkäykset:
    1
    jotenkin haiskahtais että jossain valissa on sattunut joku heikko komponentti linjalta vehkeisiin huomaamatta ajoissa, mitä on sitten kerennyt valua maailmalle useaan kolkkaan useita kappaleita, eiköhän ensimäisten viallisten jälkeen ole tarkistettu ongelman syy ja vaihdettu tarvittavat komponentit ja piirit tahi softamuutokset. minusta kannattaisi palauttaa tuote ja pyytää tuore versio tilalle, laita vaikka mailia että sulkeutuu randomisti joka toinen päivä ja pitää resetoida, että et jaksa audysseytä ajaa jokapäivä uusiksi :hitme:

    paketilla postiin ja uusi tilalle, ulkomailta ostettuna kyllä hankalaa mutta valmistajan takuuhan on 2v. nyky elektroniikan kanssa saa olla kyllä tarkkana mitä ostaa ulkomailta ja mitä ei, jos ei rahan niin mielenrauhan kannalta.

    toivottavasti saat pelittämään... itse kuuntelen hiljasella ja monesti on päiviä putkeen taustamusiikki yötäpäivää päällä. ei ole ongelmoinut ainakaan vielä :)... katellaan miten käy...
     
  19. SaLe_X

    SaLe_X Member

    Liittynyt:
    21.10.2002
    Viestejä:
    554
    Saadut tykkäykset:
    0
    No voi hitto. Tämä vahvistin olisi ollut yksi vaihtoehdoistani, mutta eihän moista peliä uskalla ostaa.
     
  20. Aziz

    Aziz Member

    Liittynyt:
    05.12.2003
    Viestejä:
    208
    Saadut tykkäykset:
    0
    Eikös tuolla Maranzillakin ole ihan suomalainen maahantuoja (B&W muistaakseni) joten eipä noita tarvitse mihinkään ulkomaille lähetellä. Paikallinen maahantuoja vastaa myös muualla EU:ssa myydyistä laitteista.