Linuxia ja Mini-ITX:ää

Keskustelu osiossa 'HTPC eli Home Theater PC' , aloittajana whatnot, 16.08.2010.

  1. vamise78

    vamise78 Uusi jäsen

    Liittynyt:
    23.04.2009
    Viestejä:
    106
    Saadut tykkäykset:
    0
    Tilasin 2kpl 1gb muistikampoja toivottavasti sitten toimii!
     
  2. whatnot

    whatnot Uusi jäsen

    Liittynyt:
    12.12.2004
    Viestejä:
    56
    Saadut tykkäykset:
    0
    Kaikki kamat saapuneet ja kasaaminen alkoi tänään, mutta vituralleenhan se meni tämän Asuksen at5iont-i laudan kanssa. Muistit on QVL:ltä poimittuja (KVR1333D3S9/1G) mutta hiljaista on bootin kanssa: tuuletin lähtee rullaamaan mutta näyttö ja näppiksen ledit pysyvät pimeenä.

    Epäilin onko lankku rikki, mutta googlailu asuksen foorumeilta antaa ymmärtää että QVL muistitkaan eivät kaikki toimi joten taitaa mennä vaihtoon. Jostain bios päivityksestä huhutaan mutta milläs päivität kun ei koko roska starttaa.

    Kertoisitteko mitkä muistit todistettavasti toimii ja mistä tilasitte. En jaksaisi oottaa taas kahta viikkoa uusia kampoja.

    Ja tässä Asukselle palautetta: :sick:

    Miten onnistuivat noin lupaavan laudan floppaamaan muisteilla niin lahjakkaasti?!
     
  3. 83476834584573

    83476834584573 Guest Guest

    Kyllä ne muistit yleensä lähtee käyntiin, kun renkkaat yksitellen edestakaisin eri jännitteillä eli vaatii pientä "herätystä". Käyttiskin asentuu yhdellä ja sitten lisää muisteja, niin yleensä toimii sitten.

    ..tai sitten on väärät/vanha bios http://forum.eeeuser.com/viewtopic.php?id=88226&p=1
    Omassa netbookissa näkyy alkujaan olevan 2xPC3-10700 (Hyndai) 1.5V ja yksi kanava
     
    Viimeksi muokannut ylläpidon jäsen: 18.09.2010
  4. whatnot

    whatnot Uusi jäsen

    Liittynyt:
    12.12.2004
    Viestejä:
    56
    Saadut tykkäykset:
    0
    Renkkasin muisteja eri slottikomboihin yhdessä ja erikseen. Miten vaihtaa jännitteitä tai päivittää biosia jos ei kone boottaa? Jollain jumppereillako?
     
  5. 83476834584573

    83476834584573 Guest Guest

    Aika vaikeaahan se, jos ei ole toista alustaa (esim. nykyläppäreisä tuo sama, jos löytyy lähipiiristä voi vaihdella muisteja kokeeksi)
     
  6. juve

    juve Uusi jäsen

    Liittynyt:
    20.09.2010
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Itse sain kyllä toimimaan juuri noilla KVR1333D3S9/1G:lla. Toisen tilasin verkkokaupasta ja toisen datasystemsiltä. Ennen kuin palautat niin katso nyt vielä että palikat varmasti kunnolla paikallaan...
     
  7. whatnot

    whatnot Uusi jäsen

    Liittynyt:
    12.12.2004
    Viestejä:
    56
    Saadut tykkäykset:
    0
    Hmm.. nyt alkaa mietityttämään. Uudet muistit jo tulossa Pixmaniasta ja vanhojen palautuksesta sovittu verkkokaupan kanssa. On tullut aikalailla muisteja koneisiin ängettyä joten tuntuisi oudolta että voisi olla kiinnityksestä johtuva ongelma, mutta pitääpä vielä testata.

    Aloin epäilemään mun ulkoista PicoPSU virtalähdettä, mutta testasin myös 650W perinteisellä virtalähteellä mutta samoin tuloksin.

    Kai tuo DVI output on oletuksena käytössä kun sen kautta laitteen monttuun kytkin.

    Omituista että samoja ongelma raportteja löytyy tästä muistikammasta myös Asuksen sivulta. Eli ei boottaa.. kai se pitää oottaa että uudet muistit saapuu. Jos ei natsaa tuun sun luokse käymään mun kamojen kanssa testaamaan :D
     
  8. kuksa

    kuksa Uusi jäsen

    Liittynyt:
    24.10.2005
    Viestejä:
    9
    Saadut tykkäykset:
    0
  9. vamise78

    vamise78 Uusi jäsen

    Liittynyt:
    23.04.2009
    Viestejä:
    106
    Saadut tykkäykset:
    0
    Viimeksi muokattu: 18.10.2010
  10. whatnot

    whatnot Uusi jäsen

    Liittynyt:
    12.12.2004
    Viestejä:
    56
    Saadut tykkäykset:
    0
    Pixmania ei onnistunut lähettämään tavaraa kolmeen päivään joten tuommoisia kaksi odottamassa verkkokaupassa kun sattui olemaan hyllyssä. Huomenna hakemaan jo toivotaan parasta.

    :thumbsup:
     
  11. whatnot

    whatnot Uusi jäsen

    Liittynyt:
    12.12.2004
    Viestejä:
    56
    Saadut tykkäykset:
    0
    Purkki boottasi uusilla muisteilla ja elämäni ensimmäinen Linux on asennettu XBMC liven myötä. XBMC Freak oli tosin niin minimalistinen että tuli tarpeen päivittää desktoppia Kubuntuun jonka löysyn mutuilemalla jollain Debian teksti-härpäkkeellä. Kaikki on uutta ja ihmeellistä, katsotaan kuinka käy.

    Uudet Trancendin muistitkaan eivät lähteneet laakista mutta kun irrotin patterin, pidin sitä poissa tovin ja samalla säädin patterin kontakti 'vartta' niin alkoi POSTia näkymään ruudulla, yeehaa! :king: Eli kyllä Sasun 'renkkaus' kommentissa oli hieman perää..

    XBMCFreakin vedin USB tikulta SSD levylle ja tuntuu boottaavan vauhdilla. Seuraavaksi googlailemaan tarkemmin mikä tämä outo lintu nimeltä Linux on ja miettimään kuinka sorvata komponentit ilman tuuletinta mun HFX Micro koteloon.

    Mutta kylläpä tuntuu hyvältä kahden viikon mustan ruudun tuijottelun jälkeen.
     
  12. kuksa

    kuksa Uusi jäsen

    Liittynyt:
    24.10.2005
    Viestejä:
    9
    Saadut tykkäykset:
    0
  13. noeikujoo

    noeikujoo Aktiivinen käyttäjä

    Liittynyt:
    27.09.2002
    Viestejä:
    3 602
    Saadut tykkäykset:
    58
    Nvidian 260.xx ajureista löytyy nykyään tuki limited RGB levelille (16-235), joten tämäkään ei ole enää ongelma laitteistoa valittaessa ->

    ftp://download.nvidia.com/XFree86/Linux-x86_64/260.19.06/README/xconfigoptions.html

     
  14. Persearska

    Persearska Käyttäjä

    Liittynyt:
    01.09.2003
    Viestejä:
    208
    Saadut tykkäykset:
    0
    Väsyin pelkäämään pyöriikö elokuva vai ei ja millä soittimella. Mini-ITX emo sai uuden tehtävän asuntomme fileserverin sydämmenä ja olen tyytyväinen.

    Asus AT5IONT-I on siitä kiva lauta, että siitä löytyy 1 x PCI Express x4 väylä johon pulttasin jo kauan käytössä olleen DeLOCK SATA-RAID kortin. Nyt on 2 kpl. 2Tb levyjä peilattuna.

    HTPC-käytössä on taas kone jossa on Quad Xeon (8 threadia) ja 12G DDR3 muistia + Geforce GTX460. Ei tarvitse enää miettiä mitä playeriä käyttää.
     
  15. nmi

    nmi Uusi jäsen

    Liittynyt:
    26.05.2004
    Viestejä:
    2 165
    Saadut tykkäykset:
    0
    Taitaa kyllä olla siinä ja siinä, jaksaako säikeistämätön libavcodec purkaa esimerkiksi 35 mbps 1080i30 H.264-videota yhdellä ytimellä. Oletko kokeillut jotain tuollaista VLC:llä ja katsonut mihin asti CPU-kuorma nousee?