LG OLED televisiot

Keskustelu osiossa 'Televisiot' , aloittajana Themikz, 11.11.2015.

Tags:
  1. rauttiz

    rauttiz Käyttäjä

    Liittynyt:
    08.12.2004
    Viestejä:
    291
    Saadut tykkäykset:
    11
    Sain eilen Amazon.co.uk:sta tilaamani Cable Matters USB 3.1 to Gigabit Ethernet Adapterin. Fast.com-nopeustestin mittauksessa verkon download-nopeus on edelleen välillä vain 250 Kbps luokkaa ja parhaimmillaankin vain 30 Mbps paikkeilla 100/100 Mbps-yhteydellä.

    Samanlaisia tuloksia saan myös television omalla Ethernet-yhteydellä ja WiFi-yhteydellä. Vain yksi yhteys on kerrallaan käytössä ja television pika-aloitus+ on pois päältä. Tehdasasetukset on palautettu jo ainakin kahteen kertaan ja virtajohtoa tuuletettu. Toisella LG:n televisiolla ja muilla saman verkon laitteilla mittaustulos on aina 90 Mbps luokkaa. Mikähän tuossa voi olla vikana, kun edes tuo erillinen adapteri ei korjannut ongelmaa? Huolto on tulossa jossain vaiheessa korjaamaan tuon kotiin.
     
  2. Boxer

    Boxer Aktiivinen käyttäjä

    Liittynyt:
    24.10.2009
    Viestejä:
    480
    Saadut tykkäykset:
    42
    Kuvan nykivyydestä tv-ohjelmia katsottaessa: pitää muistaa että mm. Yle lähettää HD-kuvaa 1080i-resoluutiolla. Koska digi-tv ei "osaa" toistaa lomitettua kuvaa, kuvaprosessori muuntaa 1080i 50Hz lähetteen 1080p 25Hz kuvaksi. 100 Hz panelilla varustetulla televisiolla on käytännössä kaksi vaihtoehtoa: joko näyttää kuvan interpoloimattomana, eli näyttää 4 samaa kuvaa peräkkäin, tai interpoloida siten että paneli näyttää 2 lähetteen kuvaa peräkkäin, sitten 2 interpoloitua kuvaa jne. Rajumpi interpolointi eli 1 lähetteen kuva ja kolme erilaista interpoloitua kuvaa jne ei taida tuottaa oikein hyvää tulosta, "arvausta" tulee liikaa.
     
  3. Kimsor

    Kimsor Aktiivinen käyttäjä

    Liittynyt:
    02.10.2006
    Viestejä:
    408
    Saadut tykkäykset:
    70
    Wifillä tässä on jouduttukkin menemään, se alkaa hidastua hetken käytön jälkeen. Menee hermot. Muissa laitteissa toimii normaalisti.
    Eniten vituttaa toi ARC kanava. Telkka antaa pelkkää hiljaisuutta kun kytken sen päälle. Toiminut ehkä 3 kertaa tässä parin viikon aikana.
    Samppaa taas olkkariin tilalle. Mulla on jo oledi kellarissa ja makkarissa, siellä nää asiat ei ota pattiin samalla tasolla kun olkkarissa, kaiken pitää toimia koska vaimokin käyttää näitä päivittäin.
     
    nepa tykkää tästä.
  4. nepa

    nepa Alakerran HFR CIH -mies. Tukijoukot

    Liittynyt:
    17.10.2001
    Viestejä:
    7 679
    Saadut tykkäykset:
    681
    Ikävältä kuulostaa. Miltä kuva näyttää striimipalveluista?
    Teoriassa 30 Mbps pitäisi kuitenkin ilmeisesti riittää kaikille nykypalveluille. En ole varma, mutta pääseekö mikään palvelu vielä yli 20 Mbps?
    Tokihan tuon telkun pitäisi parempaan pystyä, mutta onko tuolla kuvan puolesta merkitystä?
     
  5. nepa

    nepa Alakerran HFR CIH -mies. Tukijoukot

    Liittynyt:
    17.10.2001
    Viestejä:
    7 679
    Saadut tykkäykset:
    681
    Mielestäni OLEDeissa on 120Hz paneeli. Mutta ei se kyllä helpota tilannetta.
     
  6. nepa

    nepa Alakerran HFR CIH -mies. Tukijoukot

    Liittynyt:
    17.10.2001
    Viestejä:
    7 679
    Saadut tykkäykset:
    681
    Kyllä. Jos kaikki on pois, niin OLED paljastaa surutta 24 fps hitauden. Tuosta voidaan sitten olla montaa mieltä, että onko se OLEDien vika vai ominaisuus. Jos telkulla katsoo bluray-leffoja, joissa on suurempi fps. Muistaakseni löytyy sekä 48 fps että 60 fps, niin eipä nyi enää. Tosin sitten moni sanoo, että ei tykkää, kun kuvan pitää nykiä.

    Mielestäni sulava liike ei ole kovin luonnotonta. 80-vuotiaana voi liikkeet olla nykiviä, mutta ennen sitä mielellään ei. Myöskään leffoissa. :D
     
  7. rauttiz

    rauttiz Käyttäjä

    Liittynyt:
    08.12.2004
    Viestejä:
    291
    Saadut tykkäykset:
    11
    Streamauspalvelut toimivat melko hyvin, mutta välillä videoiden käynnistyminen kestää pitkään. Joskus myös kuvanlaatu on normaalia huonompi. Fast.com-nopeusmittauksen tulokset vaihtelevat todella paljon. Tässä esimerkiksi 10 peräkkäistä mittausta television omalla Ethernet-yhteydellä:
    1. 20 Mbps
    2. 10 Mbps
    3. 220 Kbps
    4. 20 Mbps
    5. 16 Mbps
    6. 210 Kbps
    7. 20 Mbps
    8. 20 Mbps
    9. 350 Kbps
    10. 0.0 Kbps

    Tässä kuva reitittimen Traffic Monitorista, kun tein Fast.com-nopeusmittauksen ensin vanhalla (C7) ja heti perään uudella (CX) televisiolla. Upload (sininen) on molemmilla lähellä yhteyden maksiminopeutta, mutta download (oranssi) on selvästi huonompi uudella televisiolla.
    20210127_100158.jpg
     
  8. nepa

    nepa Alakerran HFR CIH -mies. Tukijoukot

    Liittynyt:
    17.10.2001
    Viestejä:
    7 679
    Saadut tykkäykset:
    681
    Tuo on kyllä todella harmillista. En tietenkään asiaan ole täysin tutustunut, koska itsellä netti pelaa, mutta sen mitä olen aiheesta lukenut muilta foorumeilta, niin tuo ulkoinen adapteri on korjannut ongelmat. Ilmeisesti noin ei aina kuitenkaan ole. Todella ikävä asia.
     
    rauttiz tykkää tästä.
  9. Electron

    Electron Aktiivinen käyttäjä

    Liittynyt:
    09.05.2003
    Viestejä:
    1 100
    Saadut tykkäykset:
    38
    Ominaisuus tai vika, ihan sama ;) mutta LGn TruMotion kyllä tekee hyvää jälkeä (IMO) joten paneelin ja/tai elektroniikan paljastavuus ei haittaa.
    Jäin miettimään liikkeen nykivyyttää siinä mielessä että jos pieni asia liikkuu ruudulla nopsaan ja se sumenee tai vähän nykii niin omasta mielesä se ei ole kovin paha asia. Pahinta on mielestäni kun koko kuva (kamera) liikkuu ja jos tällöin koko kuva nykii. Se on erittäin häiritsevää.

    Kyllä niitä TruMotion asetuksia kannattaa kokeilla eri materiaaleilla eikä suinpäin tyrmätä.
    Kyse ei ole siitä mikä on oikein vaan siitä mikä tuottaan parhaimman visuaalisen nautinnon keskimäärin, eli mikä on vähiten huono.
     
    nepa tykkää tästä.
  10. Electron

    Electron Aktiivinen käyttäjä

    Liittynyt:
    09.05.2003
    Viestejä:
    1 100
    Saadut tykkäykset:
    38
    Jos 100/100 Mbps yhteyden nopeudet tippuu jopa alle 1Mbps niin jossain on mätää.
    Kyseessä ilmeisesti mobiilidata ja 4G.

    Tuossa käytetään periaatteessa samaa tehoa kullekin samaan aikaan liikennöivälle käyttäjälle. Kun käyttäjiä on paljon tehoresurssi pienenee. Kun muistetaan että mitä pidempi etäisyys tai oikeammin mitä heikompi kuuluvuus niin sitä vähemmän bittejä saadaan kulkemana läpi oikein samalla tehoresurssilla.
    Asiaa voi parantaa jos signaalin kuuluvuutta saadaan parannettua. päätelaitteen siirtäminen paikkaan missä sillä on periaatteessa näköyhteys tukiaseman kanssa on ensimmäinen asia. Kiviseinät on ehdoton no-no.
    Toinen asia on suunta-antenni. Suunta-antennilla saadaa lähetykseen ja vastaanottoon vahvistusta jopa 10dB vahvistusta verrattuna päätelaitteen omaan sisäiseen antenniin.
    Koska et voi vaikuttaa saamaasi tehoresurssiin voit vain koittaa saada radiosignaalin kulkemaan mahdollisimman voimakkaana.
     
  11. rauttiz

    rauttiz Käyttäjä

    Liittynyt:
    08.12.2004
    Viestejä:
    291
    Saadut tykkäykset:
    11
    Kyseessä on taloyhtiön kiinteä yhteys ja se toimii kaikilla muilla laitteilla normaalisti. Itselle varmaankin osui vain CX:stä viallinen yksilö.
     
  12. Electron

    Electron Aktiivinen käyttäjä

    Liittynyt:
    09.05.2003
    Viestejä:
    1 100
    Saadut tykkäykset:
    38
    ^onpa eriskummalinen tilanne. Ettei vaan olisi vikaa johdossa kytkimeltä telkulle vai olikos tuo WiFillä? Wifin kanssa voi tulla radiopuolen ongelmia. Kanattaa varmistaa että WiFi tukari ei ole lukittu vian yhdelle taajuudelle tai valita parempi taajuus jos sattuu olemaan ruuhkainen.
     
  13. IlkkaP

    IlkkaP Aktiivinen käyttäjä

    Liittynyt:
    05.01.2002
    Viestejä:
    711
    Saadut tykkäykset:
    142
    Onko telkussa selain, jolla käynnistät mittaukset? Mikä selain? Tuskin telkku ainakaan rikki on. Todennäköisesti ohjelmiston bugi/ominaisuus, joka saattaa korjaantua tulevalla ohjelmistopäivityksellä.
     
  14. rauttiz

    rauttiz Käyttäjä

    Liittynyt:
    08.12.2004
    Viestejä:
    291
    Saadut tykkäykset:
    11
    Television selaimella käynnistän mittauksen, mutta ongelma esiintyy myös lähes päivittäin esim. Yle Areenan ohjelmia katsellessa. On vaikea itse selvittää, onko kyseessä ohjelmisto- vai rautaongelma. Se ei kuitenkaan toistu LG OLED55C7V-televisiolla tai muillakaan laitteilla samassa verkossa. Jos kyseessä olisi ohjelmisto-ongelma, niin asiasta olisi luultavasti paljon enemmän havaintoja.
     
  15. IlkkaP

    IlkkaP Aktiivinen käyttäjä

    Liittynyt:
    05.01.2002
    Viestejä:
    711
    Saadut tykkäykset:
    142
    Itselläni on DNA kaapelimodeemi osana taloyhtiön nettiä. DNA käyttää IPv6 osoitteita, ja siitä aiheutuu pieniä ongelmia eräille laitteille. Onko sulla IPv6 osoitteet?
     
  16. rauttiz

    rauttiz Käyttäjä

    Liittynyt:
    08.12.2004
    Viestejä:
    291
    Saadut tykkäykset:
    11
    Verkko-operaattori on DNA, mutta käytössä on IPv4-osoitteet. Oman verkon laitteilla on sisäiset osoitteet 192.168.50.2-254 väliltä ja WAN IP on muotoa xx.xx.xx.xx.
     
  17. IlkkaP

    IlkkaP Aktiivinen käyttäjä

    Liittynyt:
    05.01.2002
    Viestejä:
    711
    Saadut tykkäykset:
    142
    Mitä jos kokeilisit IPv6 osoitteilla (jos liittymäsi tukee niitä)? Onko sulla oma reititin DNA:n modeemin lisäksi? Jos on, kokeile yhdistää suoraan DNA:n modeemiin.
     
  18. He-Tero

    He-Tero Käyttäjä

    Liittynyt:
    10.05.2005
    Viestejä:
    464
    Saadut tykkäykset:
    0
    Onko Netflix käytössä? Jos on niin antaako apin nopeusmittaus samansuuntaisia tuloksia?
     
  19. rauttiz

    rauttiz Käyttäjä

    Liittynyt:
    08.12.2004
    Viestejä:
    291
    Saadut tykkäykset:
    11
    En tiedä tukeeko verkko IPv6-osoitteita. Muut laitteet toimivat IPv4-osoitteillakin, joten en usko IPv6-osoitteiden auttavan. Minulla on käytössä oma reititin ja sitä seuraava laite on taloyhtiön tiloissa. Tietoturvasyistä en halua kytkeä omia laitteita suoraan ulkoiseen verkkoon ilman reitittimen palomuuria.

    Netflix ei ole tällä hetkellä käytössä. Testaan tuon, kun taas tilaan Netflixin uudelleen.
     
  20. IlkkaP

    IlkkaP Aktiivinen käyttäjä

    Liittynyt:
    05.01.2002
    Viestejä:
    711
    Saadut tykkäykset:
    142
    Ok, ei tuossa set upissa kannata kokeille IPv6 tai ottaa omaa reititintä pois. Joka tapauksessa kyseessä on mitä todennäköisimmin ohjelmistovirhe jossain ketjun laitteessa.