LG OLED televisiot

Keskustelu osiossa 'Plasma & LCD - yleistä' , aloittajana Themikz, 11.11.2015.

Tags:
  1. Buckley

    Buckley Member

    Liittynyt:
    29.04.2005
    Viestejä:
    493
    Saadut tykkäykset:
    5
    Eilen illalla B6:n paneeliin ilmestyi puna-vihreä pystyraita. Näkyy joka kanavalla ja jokaisella sisääntulolla. Muistelen että olisi OLED-paneelin tyyppivikoja. TV on n.16kk ollut käytössä eli takuu pitäisi olla voimassa.

    Onko kellään kokemusta vastaavan viasta/korjauksesta? Laite ostettu Gigantista.
     
    Viimeksi muokattu: 26.11.2018
  2. northrob

    northrob Member

    Liittynyt:
    23.03.2006
    Viestejä:
    299
    Saadut tykkäykset:
    7
    Ei kokemusta, mutta käytä vielä varmuuden vuoksi B6:n sähkötöpseli irti seinästä.
     
  3. Buckley

    Buckley Member

    Liittynyt:
    29.04.2005
    Viestejä:
    493
    Saadut tykkäykset:
    5
    Ei ollut töpselikikasta apua...

    Gigantin mainosta katsellessani sain päähäni idean! Jos hakisin uuden B8:n, huoltaisi tämän B6:n ja möisi pois. Saanko mitään hyötyä/järkeä B6-->B8 päivityksessä?

    Btw, olisin lisännyt kuvan vauriosta mutta foorumi ei anna lisätä kuvaa...onko tämäkin rikki?
     
  4. gooman2000

    gooman2000 Member

    Liittynyt:
    11.11.2003
    Viestejä:
    67
    Saadut tykkäykset:
    0
    Täällä juurikin samanlainen viiva ilmestyi B7-version ruutuun. Korjaaja kävi vaihtamassa uuden paneelin. Pari viikkoa meni huoltoa odotellessa.
     
  5. Buckley

    Buckley Member

    Liittynyt:
    29.04.2005
    Viestejä:
    493
    Saadut tykkäykset:
    5
    Pari viikkoa!? Huh. Minun iPhone kävi Tsekeissä huollossa kolmessa päivässä. Gigantin B8-tarjous loppuu 2.12. Olin ajatellut että siihen mennessä olisi tämä laite huollettu ja voisin päättää päivitänkö uudempaan mutta ei taida onnistua.
     
  6. htavilap

    htavilap Active Member

    Liittynyt:
    22.03.2007
    Viestejä:
    773
    Saadut tykkäykset:
    39
    Nyt tuo ykkösportti tunnistaakin taas UHD-soittimen, mutta elokuvaa katsellessa kuva käy aina välillä muutaman sekunnin mustana. Tätä ei tapahdu välttämättä kuin muutaman kerran elokuvan aikana, mutta onhan se ärsyttävää. Missähän mahtaa olla vika, kun alkuun tuollaista ongelmaa ei ilmennyt?
     
  7. Jmt1

    Jmt1 Member

    Liittynyt:
    05.04.2009
    Viestejä:
    216
    Saadut tykkäykset:
    12
    Oletko kokeillut toimisko paremmin jollain toisella HDMI-kaapelilla? Ja onhan UHD Deep Color kytketty päälle tarvittaville HDMI-tuloille?
     
  8. P.Kosunen

    P.Kosunen Active Member

    Liittynyt:
    16.10.2005
    Viestejä:
    1 374
    Saadut tykkäykset:
    14
    Toimiiko 1080p ongelmitta?
     
  9. htavilap

    htavilap Active Member

    Liittynyt:
    22.03.2007
    Viestejä:
    773
    Saadut tykkäykset:
    39
    Ei toimi. Deep colour päällä myös. Nyt tosin yksi elokuva toimi moitteetta, kun vaihdoin kuvatilaa! Pitää kokeilla toista piuhaa, jos ongelmat palaavat.
     
  10. P.Kosunen

    P.Kosunen Active Member

    Liittynyt:
    16.10.2005
    Viestejä:
    1 374
    Saadut tykkäykset:
    14
    Tuo deep colour saattaa mennä 4k ja HDR muodossa(?) jolloin voisi olla kyseessä kaapeliongelma.

    https://www.biltema.fi/toimisto---t...aapelit/hdmi-kaapelit/hdmi-kaapeli-2000038000

    Testaa vaikka Biltema tai joku muu toimivaksi varmistettu high speed kaapeli.
     
    htavilap tykkää tästä.
  11. 2cv

    2cv Member

    Liittynyt:
    16.01.2014
    Viestejä:
    66
    Saadut tykkäykset:
    2
    No, hommahan meni sitten niin, että olivat ehtineet tehdä "kalibroinnin ja perusasennuksen", paketti oli aukaistu ja laitettu kiinni jalusta ym. Eli oli otettava se peli siitä sitten. Meni tän jälkeen muutama pv siinä, kun saatiin aikataulut yksiin ja vietiin LG pojalle ja laitettiin tulille. Telsu pois paketista ja tulille, hieno kuva. Mutta Gigantissa on varmaan erityiset laitteet kalibroinnille, kun he pystyvät sen tekemään vaikka telsussa on näytönsuojakalvo paikallaan. Prkl etten paremmin sano. Nyt odotellaan mitä Gigantti vastaa.
     
  12. RedAlert

    RedAlert Member

    Liittynyt:
    12.05.2004
    Viestejä:
    887
    Saadut tykkäykset:
    13
    Itse päädyin palauttamaan oman toosan. Pääasiallinen syy vertical bandingin näkyminen myös muuten kuin 5% harmaalla. Kuvat ovat huonoja, mutta ilmiö kyllä havaittavissa. Ilmeisesti kuluttajakäyttöön on liki mahdotonta saada virheetön paneeli. Muuten loistotelkkari, ja saattaa olla että kokeilen onneani vielä kerran 77 tuumaisen kanssa (seuraavaa alea odotellessa).
    301120184446.jpg 301120184447.jpg 301120184448.jpg
     
    Viimeksi muokattu: 04.12.2018
  13. SpacemanX

    SpacemanX Member

    Liittynyt:
    31.12.2003
    Viestejä:
    506
    Saadut tykkäykset:
    0
    Omassa 65" B7:ssa oli kanssa ongelmia, päädyin palauttamaan sen Giganttiin. Otin tilalle C8:n 180€ välirahalla (hinta 2179€ Hullujen Päivien aikana) ja siinä (yksilössä) paneeli on paljon parempi. Nyt on todella hyvä TV.
     

    Liitetyt tiedostot:

  14. Make73

    Make73 Well-Known Member Tukijoukot

    Liittynyt:
    10.01.2004
    Viestejä:
    3 280
    Saadut tykkäykset:
    55
    Korjattu uusimmassa firmwaressa.