Kesäaika ei vaan päivity TF 5100PVRt HDMI

Keskustelu osiossa 'Topfield' , aloittajana jjaakkol, 29.03.2010.

  1. jjaakkol

    jjaakkol Uusi jäsen

    Liittynyt:
    03.03.2007
    Viestejä:
    4
    Saadut tykkäykset:
    0
    Eli ei vaan boxia huvita vaihtaa kesäaikaan. Aika-asetukset on automaatilla ja kesäaika käytössä. Softa on 3.19 15.1.2008, äkkiä vilasten ei ollut uudempaakaan.
    Onko muilla samanlaisia ongelmia?
     
  2. JiiJii70

    JiiJii70 Käyttäjä

    Liittynyt:
    20.01.2007
    Viestejä:
    101
    Saadut tykkäykset:
    2
    Minun boksissa sama homma. Piti laittaa asetuksiin GMT +3 niin kellon sai oikeaan aikaan.
     
  3. djlordi

    djlordi Uusi jäsen

    Liittynyt:
    18.12.2009
    Viestejä:
    5
    Saadut tykkäykset:
    0
  4. jjaakkol

    jjaakkol Uusi jäsen

    Liittynyt:
    03.03.2007
    Viestejä:
    4
    Saadut tykkäykset:
    0
  5. Ari

    Ari Aktiivinen käyttäjä

    Liittynyt:
    25.06.2000
    Viestejä:
    3 320
    Saadut tykkäykset:
    4
    Mulla ei päivittynyt 5100PVRc HDMI:ssä ennenkuin nollasin tehdasasetuksiin... softana 3.40.
     
  6. amphosa

    amphosa No pain, No gain Tukijoukot

    Liittynyt:
    16.11.2004
    Viestejä:
    824
    Saadut tykkäykset:
    0
    Ei myöskään 5100PVRc HDMI päivitynyt itsestään eilen. Aika muuttui oikeaksi kun meni menussa järjestelmänasetuksiin ja siellä kellonajan asetukseen. Tuolla näkyi aika olevan kohillaan. Sitten vain poistuin menusta ja sammutin boksin ja aika oli muuttunut.

    Aika-asetukset ovat automaattiasetuksella mutta jostain syystä ei vain aika päivittynyt. Muistaakseni joka turhaan kesä-talviaikaan siirryttäessä on tuon operaation joutunut tekemään.
     
  7. Hece

    Hece Uusi jäsen

    Liittynyt:
    18.11.2001
    Viestejä:
    28
    Saadut tykkäykset:
    0
    Samaa ongelma. Ei vaihdu oman TF 5100PVRt:n (ei-hdmi) kesäaika automaattisesti. Ei vaikka kuinka kävisi aikavalikossa. En muista mikä firmware, pitää tarkistaa illalla ja kokeilla virtajohto-buuttia vielä jos auttaisi.
     
  8. jjaakkol

    jjaakkol Uusi jäsen

    Liittynyt:
    03.03.2007
    Viestejä:
    4
    Saadut tykkäykset:
    0
    Ei auttanut FW päivityskään. Olen kokeillut IVO-buutin jne jne. Joten laitoin sit asetuksista GMT+3. :/

    Mielestäni on aikaisemmin kyllä vaihtanut kesä-/ talviaikaan automaattisesti mutta taisi olla silloinkin noin puolen päivän viive...jos muistan oikein...
     
  9. Hece

    Hece Uusi jäsen

    Liittynyt:
    18.11.2001
    Viestejä:
    28
    Saadut tykkäykset:
    0
    Ei auttanut virtajohto-buutti. Versio päivätty 16.4.2007 (2.95). 15.1.2008 (3.19) näyttäis olevan uusin. Saattaapi jäädä päivittämättä kun ei 64-bittisessä 7:ssa ole usb-ajureita.
     
  10. djaska

    djaska shaken, not stirred.. Tukijoukot

    Liittynyt:
    22.11.2004
    Viestejä:
    928
    Saadut tykkäykset:
    1
    Täällä myös sama ongelma samaisen mallisessa Toppyssa. 2.95 "pätsätty" versio, eikä oikeen mikään auttanut. Kun sai näyttämään oikeaa aikaa, sitten epg ja ajastukset täysin pielessä. Eka iso ongelma ja sai miettimän uuden boxin ostoa.. :/ Kun siirsi jjaakkol:in tavalla GMT+3, näyttäis toimivan. Saa nähdä kuin ajastukset menee.
     
    Viimeksi muokattu: 04.04.2010
  11. turbo

    turbo Käyttäjä

    Liittynyt:
    06.12.2002
    Viestejä:
    660
    Saadut tykkäykset:
    0
    Sama ongelma oli myös mulla TF 5100PVRt 3.19 softalla. Ei päivittynyt kello, ennen kyllä muistaakseni toimi automaattisesti.

    Käsin laitoin oikeaan aikaan ja sitten seuraavana päivänä takaisin automaatille, nyt on toiminut ok automaatilla.