JVC 2012: X35, x55, x75, x95

Keskustelu osiossa 'Videotykit ja -projektorit' , aloittajana Jepe, 25.12.2012.

  1. Enoelmeri

    Enoelmeri Member

    Liittynyt:
    30.03.2004
    Viestejä:
    834
    Saadut tykkäykset:
    0
    Laitoin X-35 päälle ja tykin etupaneeliin syttyivät lamp ja warning valot. Toisella yrittämällä käynnistyi kuitenkin. Pitäisikö alkaa huolestumaan, kone on ei ole kuin puoli vuotta vanha ja lampulla on katsottu vasta reilu 300 tuntia?
     
  2. makemich

    makemich Well-Known Member Tukijoukot

    Liittynyt:
    04.09.2002
    Viestejä:
    1 252
    Saadut tykkäykset:
    40

    Lamppuongelmia näissä tuntuu jonkin verran esiintyvän mutta sullahan on tuota takuuta vielä on runsaasti niin seuraat vaan tilannetta, Hedengren kyllä antaa uuden lampun jos ongelmat jatkuvat...
     
  3. static

    static Member Tukijoukot

    Liittynyt:
    30.07.2002
    Viestejä:
    783
    Saadut tykkäykset:
    1
    Täällä Cinemascope -aloittelija kaipailisi hiukan apua. Kyseessä X35 ja mietin teenkö jotain väärin kun kuvan ylä- ja alapuolilta hohkaa valoa läpi. Kuuluisiko sen ollakin näin? Kuva ehkä hiukan selventää:

    [​IMG]
     
  4. x_jmt_x

    x_jmt_x Well-Known Member

    Liittynyt:
    18.08.2006
    Viestejä:
    6 780
    Saadut tykkäykset:
    211
    Ulos zoomatut mustat palkit näkyy?

    Itsellä ei näy, mutta freimi on selvästi korkeampi ja muukin pinta mustaa.

    Onko sulla säädöt kohdallaan, black level ja brightness?
     
    Viimeksi muokattu: 30.10.2014
  5. lmfmis

    lmfmis Active Member

    Liittynyt:
    17.02.2002
    Viestejä:
    3 014
    Saadut tykkäykset:
    2
    Ilmeisesti niin.

    Avuksi linssi tai isommat mustat reunat.
     
  6. static

    static Member Tukijoukot

    Liittynyt:
    30.07.2002
    Viestejä:
    783
    Saadut tykkäykset:
    1
    Ahaa tietysti, niitä palkkejahan nuo ovat. Tykki on vielä aika lailla perus säädöissä eli mustan tasoa ja kirkkautta tarvitsee lähteä säätämään. Hieno juttu jos nuo saisi säädöillä pois koska reunuksia ei ole mahdollista oikein modata.

    Tykissä itsessään ei taida olla mitään testikuvia vaan täytyy jostain netistä etsiskellä ja ajaa läppäriltä?
     
  7. makemich

    makemich Well-Known Member Tukijoukot

    Liittynyt:
    04.09.2002
    Viestejä:
    1 252
    Saadut tykkäykset:
    40
    Tuon kuvan perusteella et niistä kyllä vain tykkiä säätämällä kokonaan eroon pääse, siksi tuo seinä yleensä ohjeistetaan maalaamaan/tapetoimaan/tms niin tummaksi kuin mahdollista. Jollain mustalla mutta kuvioidulla tapetilla tehdyillä soiroilla voisit saada esteettisestikin tyydyttävän ratkaisun mutta sulla tulee tuo keskikaiutinkin tielle. Toki jos se on Genelec sen voi maalata hyvillä mielin vaikka pensselillä mustaksi... ;)

    Ei kai tuota esimerkkiä kummempaa testikuvaa tarvitse...
     
  8. x_jmt_x

    x_jmt_x Well-Known Member

    Liittynyt:
    18.08.2006
    Viestejä:
    6 780
    Saadut tykkäykset:
    211
    Jos parikymmentä euroa tohtii sijoittaa, niin Digital Video Essentials sisältää enemmän testikuvia, kuin todennäköisesti tarvitset.

    Rohkenisin itse toivoa, että tuota ongelmaa saisi vähennettyä säätämällä "black level" -asetuksen kohdalleen (ei vaadi testikuvaa) sekä brightnessin kohdalleen. Itsellä ei meinaan tule havaittavaa määrää valoa tuosta mustan palkin kohdalla. Tätä on tullut kokeiltua nostamalla kättä ilmaan tykin eteen; ei näy heijastusta edes kämmenessä.

    Kun ei tuossa mustan kohdalla pitäisi tulla valoa käytännössä lainkaan, niin piruakos se heijastelee?
     
  9. static

    static Member Tukijoukot

    Liittynyt:
    30.07.2002
    Viestejä:
    783
    Saadut tykkäykset:
    1
    Kiitoksia kommenteista!

    Samaa itsekin mietin, ymmärtääkseni tämän tykin pitäisi olla sen verran kova laite että kun kuva on mustaa niin kovin paljoa ei valoa pitäisi vuotaa.

    Yksi mahdollisuus on että tykki on vaan liian kirkas koska heittoetäisyys ei ole kuin n. 2,5m. Mutta kokeilemallahan se selviää, täytyy tänään tuota koittaa säätää. Tykissähän näytti olevan tosiaan tuo "black level" kohta asetuksissa joten jospa sen kanssa saisin tuon testailtua ja säädettyä.
     
  10. x_jmt_x

    x_jmt_x Well-Known Member

    Liittynyt:
    18.08.2006
    Viestejä:
    6 780
    Saadut tykkäykset:
    211
    Black level, brightness ja iiris.

    Kuulostaa siltä, että olis kalibrointihommia.
     
  11. Yorcci

    Yorcci Active Member

    Liittynyt:
    12.03.2001
    Viestejä:
    2 947
    Saadut tykkäykset:
    1
    Olikos joku ehtinyt jo ajaa X35:n lampun loppuun asti? Tuliko minkäänlaista oiretta kuvaan ennen lampun kypsymistä?

    Mulla on nyt hiukka yli 4 100 tuntia mittarissa ja vähän aikaa sitten kuva alkoi välkkymään, varsinkin, kun heittää tietokoneen kuvaa screenille. Tietysti muuttumaton tausta helpottaa välkkymisen havainnointia, mutta ei se tällälailla kiukutellut muutama kymmen tjsp. tuntia sitten.
     
  12. karrih

    karrih Member

    Liittynyt:
    21.01.2005
    Viestejä:
    443
    Saadut tykkäykset:
    0
    Minulla on HD750 ja lampun välkkymistä tapahtuu toisinaan, se menee pois kun pitää high lamp tilassa muutaman tunnin. Tämän hoidon jälkeen on pelittänyt satoja tunteja. Minulla ei tosin yli 3000 tunnin lamppua ole vielä.
     
  13. noeikujoo

    noeikujoo Well-Known Member

    Liittynyt:
    27.09.2002
    Viestejä:
    3 405
    Saadut tykkäykset:
    28
    Minulla X30 lamppu alkoi välkkymään useammin käyttötuntien lisääntyessä. Ekan kerran huomasin välkkymistä n. 700h kohdalla. Tähän saakka lampun high tilan käyttö poisti välkkymisen usean sadan tunnin ajaksi, mutta 2600h jälkeen sekään ei enää auttanut, joten vaihdoin eilen uuden lampun.
     
  14. Yorcci

    Yorcci Active Member

    Liittynyt:
    12.03.2001
    Viestejä:
    2 947
    Saadut tykkäykset:
    1
    No heti, kun vaihtoi lamp power => high, niin välkyntä loppui samantien. Kuva on vaan nyt niin kirkas, että silmiin sattuu ;-)
     
  15. Yorcci

    Yorcci Active Member

    Liittynyt:
    12.03.2001
    Viestejä:
    2 947
    Saadut tykkäykset:
    1
    ...ja nyt, kun jonkin aikaa töhötti high powerilla, niin välkyntä katosi low powerillakin.

    Kiitokset vinkistä!
     
  16. jardahl

    jardahl Member

    Liittynyt:
    09.11.2000
    Viestejä:
    688
    Saadut tykkäykset:
    1
    Liittyyköhän tämä välkyntä johonkin "karstan" muodostumiseen pienellä virralla? Eikös nuo tykkien lamput ole xenon-lamppuja tai vastaavia? Ainakin näiden UHP-lamppujen (ultra high pressure) ohjaukseen käytetään ballasteja ihan kuin autojen xenon-valoissakin. Valokaari alkaa mahdollisesti värisemään ja se ilmenee välkyntänä (tämä siis vain omaa ajatuksen laukkaa).
     
  17. makemich

    makemich Well-Known Member Tukijoukot

    Liittynyt:
    04.09.2002
    Viestejä:
    1 252
    Saadut tykkäykset:
    40

    Itsellä vajaan vuoden vanha X35 jolla on nyt kolmas lamppu menossa mutta eco-modella tuota välkyntää/värinää ei vaan saada pois millään, alkaa yleensä jo 50-100h kohdalla ja sitten käynnistyskerrasta riippuen joko välkkyy koko illan tai ei. Huollossa ei keksitä muuta kuin tekosyitä, "aja välillä 30h täysteholla..." ja sitä rataa. Eihän se näy kuin tasaisilla vaaleilla pinnoilla mutta kun niitäkin tulee vastaan vaikka lätkää tai golfia seuratessa. Onko teillä muilla eco-modessa kuva täysin vakaa, vaikka tätä Plazan sivua katsellessa?

    Noh, vesistöt eivät ole vielä jäässä niin kokeillaan seuraavaksi miten verkon painona...
     
  18. hakpas

    hakpas New Member

    Liittynyt:
    04.01.2009
    Viestejä:
    15
    Saadut tykkäykset:
    0
    Ei välky eikä värise, ei edes tätä katsoessa. n.8kk/550h käytetty.

    -Pasi
     
  19. x_jmt_x

    x_jmt_x Well-Known Member

    Liittynyt:
    18.08.2006
    Viestejä:
    6 780
    Saadut tykkäykset:
    211
    Makemich, tuohan on selvästi viallinen tuote, vaadi uutta tilalle tai kaupan purkua.
     
  20. säätäjä

    säätäjä Member

    Liittynyt:
    06.10.2015
    Viestejä:
    57
    Saadut tykkäykset:
    5
    Ei tosiaan välky, tunteja en ole katsonut mutta eiköhän niitä kohta tuhat ala olla. Viallinen tuote ja vaihtoon vaan