Integroidut 5.1 äänet katoaa päivitettäessä Windows 8.1:seen.

Keskustelu osiossa 'Käyttöjärjestelmät ja sovellukset' , aloittajana JumpyDVD, 04.12.2013.

  1. JumpyDVD

    JumpyDVD New Member

    Liittynyt:
    30.07.2007
    Viestejä:
    31
    Saadut tykkäykset:
    0
    Asuksen AMD-prossuille tarkoitettuihin emolevyihin integroidut äänikortithan ovat jo vuosia toimineet vain ja ainoastaan ATI HDMI Audio Device ajurilla, eivätkä koskaan sillä jota valmistajan support sivuilla tarjoiltu. Toki stereo toimii näillä väärillä ajureilla ja ilmankin ajureita, mutta ei 5.1 kanavaa.

    No eilen lopulta päivitin Windows 8:n siihen 8.1:seen, jottei tarvitsisi jatkuvasti kestää popup tyrkytystä. Vaan kuinka ollakaan hyvin toimineet surround äänet katosivat ja Realtekin sivuilla juurikin tuo ATI HDMI Audio Device ajuri on ainoa jota ei ole päivitetty. Joudunko palaamaan takaisin Windows 8.0:aan? Jos niin tämä ainakin varoituksen sanana muille ILMAISTA :grr: päivitystä harkitseville.
     
  2. Mitsu

    Mitsu Member

    Liittynyt:
    23.08.2004
    Viestejä:
    360
    Saadut tykkäykset:
    0
    Ainakin minulla toimii 5.1 HDMI-äänet Win 8.1:llä. Asus F2A55-M LE ja AMD A8-5500. Tässä tosin videot on prossulla ja äänetkin varmaan samassa paketissa.
     
  3. JumpyDVD

    JumpyDVD New Member

    Liittynyt:
    30.07.2007
    Viestejä:
    31
    Saadut tykkäykset:
    0
    Itselläni emolevynä Asus F2A85-M LE ja prossuna AMD A10 5800K 3.8 GHz -prosessori. Eli tässä omassanikin näytönohjain prossulla. Minkä ajurin olet asentanut? Asuksen sivuilla molempiin tarjoillaan tuota samaa "Realtek Audio Driver V6.0.1.7040 for Windows Win8.1 32bit & Win8.1 64bit", joka ei tuo itselleni 5.1 ääniä takaisin.
     
  4. Maxi

    Maxi HT-hörhö mallia 101 Tukijoukot

    Liittynyt:
    15.04.2002
    Viestejä:
    2 629
    Saadut tykkäykset:
    10
    Jos tyrkytys inhottaa niin sen saa pois myös rekisteriasetuksella: [HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsStore]
    "DisableOSUpgrade"=dword:00000001

    Oma Win8 toimii ja on miellyttävä ClassicShell:n käyttöönoton jälkeen; jos se toimii niin siihen ei kosketa!
     
  5. Mitsu

    Mitsu Member

    Liittynyt:
    23.08.2004
    Viestejä:
    360
    Saadut tykkäykset:
    0
    Minä latasin AMD:n sivuilta viimeisimmän Catalystin. Siinä tulee käsittääkseni myös viimeisin ääniajuri mukana. Avaa playback devices, ja määrittele siitä käyttöön AMD:n HDMI äänet. Realtekin ääniajuri on ilmeisesti vain analogisia (ja SPDIF) ääniä varten, nuo ajurit ovat Asuksen sivuilta.
     
  6. JumpyDVD

    JumpyDVD New Member

    Liittynyt:
    30.07.2007
    Viestejä:
    31
    Saadut tykkäykset:
    0
    Siirrän ääntä nimenomaan SPDIF:iä pitkin (silti se nimeltään HDMI driver on edellisissäkin Asuksen emolevyissäni ollut se ainoa minun koneissani toimiva).

    Olinkin jo asentanut tuon tuoreimman Catalystin kun Windows päivitys oli sotkenut myös underscan-overscan-asetukset. Mutta en tosiaan saa noilla Catalysteilläkään 5.1 ääniä.
     
  7. Mitsu

    Mitsu Member

    Liittynyt:
    23.08.2004
    Viestejä:
    360
    Saadut tykkäykset:
    0
    Kyllä minulla toimii SPDIF-äänetkin. Ajuri on 6.0.1.6657, Realtek Semiconductor Corp., ladattu muistaakseni Asuksen sivuilta. Kun avaa Playback devices, siellä näkyy kaksi Realtek audiolaitetta, toinen optiseen ulostuloon ja toinen koaksiaaliseen, oikea pitää valita, muuten ei toimi. Äänissä oli jotain hämminkiä, kun niillä leikin. Kun käytin välillä SPDIF-ääniä, HDMI-ääniä ei saanut takaisin ilman temppuilua. Sain ne toimimaan disabloimalla kaikki äänilaitteet, boottaamalla, ja sen jälkeen aktivoimalla HDMI-laitteen jne. Tuota voisit sinäkin kokeilla. Kun ääni tulee ylipäätään läpi, sen jälkeen 5.1 -äänet riippuvat ymmärtääkseni äänilähteen konfiguroinnista.
     
    Viimeksi muokattu: 20.12.2013