Hypex ds1.2 ongelma

Keskustelu osiossa 'Tee Se Itse' , aloittajana Rmt, 05.04.2011.

  1. Rmt

    Rmt Uusi jäsen

    Liittynyt:
    05.04.2011
    Viestejä:
    2
    Saadut tykkäykset:
    0
    Elikkä elementtinä sls10 Hypexin perässä, virrat päällä elementti heiluu reilusti jo pienellä volumen asennolla olipa rca piuha kiinni tai ei. Voisiko vika olla suotokondensaattoreissa tai diodisillassa? Konkan navoilta mittasin 40Vdc ja 0Vac kaiutinliitännästä 2vac, soitettaessa subi toimii ok
     
  2. Eippuri

    Eippuri Uusi jäsen

    Liittynyt:
    15.10.2008
    Viestejä:
    92
    Saadut tykkäykset:
    0
    Saman tyylistä ongelmaa oli minulla ds1.2 kanssa. Vahvistin meni takuuvaihtoon ja sillä selvä. En tiedä tarkemmin mikä vahvarissa oli lopulta vialla.
     
  3. Kampele

    Kampele Uusi jäsen

    Liittynyt:
    03.05.2009
    Viestejä:
    64
    Saadut tykkäykset:
    0
    Kysytään vaikka täältä ?
    Tuossa Hypex DS 4.0:ssa on niin monta nuppia mitä säätää, niin olisiko jossain tiivistelmää tms missä kerrotaan mitä nuo kaikki tekee ? :confused:
     
  4. Rmt

    Rmt Uusi jäsen

    Liittynyt:
    05.04.2011
    Viestejä:
    2
    Saadut tykkäykset:
    0
    Laite käytetty huollossa, vika "esiasteessa" vaihdettu joku pintaliitos ic...
     
  5. harzzza

    harzzza Uusi jäsen

    Liittynyt:
    18.11.2005
    Viestejä:
    109
    Saadut tykkäykset:
    0
    KVG ! :D

    No okei, mulla meni 5 sekkaa: http://www.professionalaudio.pl/_adm/attachments/hypex_ds_4.0.pdf

    Sit google kääntäjä ja wikipedia auttaa lisää jos oot ihan kuutamolla edelleen.