Humax 9200C, onko vielä ongelmia?

Keskustelu osiossa 'Humax' , aloittajana Albert Goodman, 09.03.2007.

  1. Kurttujaakko

    Kurttujaakko Uusi jäsen

    Liittynyt:
    28.09.2005
    Viestejä:
    54
    Saadut tykkäykset:
    0
    Kannattaa vaihtaa se kiintolevy jos ei toimi... tällai saanut jo kolme yksilöä toimimaan kunnolla jälleen.
     
  2. tsinivuo

    tsinivuo Uusi jäsen

    Liittynyt:
    23.03.2002
    Viestejä:
    3 907
    Saadut tykkäykset:
    1
    Jos et itse kämmännyt ajastusta tai sähköt menneet poikki, niin toimi kuin junan vessa.

    BTW: Meikäläisen telkkarinkatsominen & luvan maksaminen loppuu tulevaisuudessa, jos mennään noihin linkityksiin. Ei tommosia pa*kalaitteita tueta. Tässä olisi jollekin propellipäälle markkinarako. HDCP vapaa HD boksi. :thumbsup:
     
    Viimeksi muokattu: 05.11.2010
  3. hansolo

    hansolo Tuttu käyttäjä

    Liittynyt:
    01.11.2002
    Viestejä:
    3 853
    Saadut tykkäykset:
    169
    Jos kovalevy on fyysisesti kunnossa, niin riittää, että kovalevyn formatoi esim. PC:ssä. Sen jälkeen asennus takaisin boksiin ja laitteen oma formatointi perään. Ennen formatointia sekaisin menneeltä levyltä voi onkia "tärkeät" tallenteet talteen. Tosin kokonaan uuden kovalevyn vaihdolla ainakin hyötyy suuremmasta tallennuskapasiteetista.

    Humaxissa tahtoo mennä ajan kanssa levyjärjestelmä vituralleen, josta johtuu ne jossain vaiheessa alkavat tallenteiden katoamiset jne. ja lopulta katoaa kaikki tallenteet. Ongelma varmaan korostuu ajan kanssa, jos käyttää paljon boksin editointiominaisuuksia.
     
  4. mikaw

    mikaw Käyttäjä

    Liittynyt:
    05.07.2003
    Viestejä:
    59
    Saadut tykkäykset:
    0
    Itsellä on viimeaikoina ollut tilanne, että härveli hävittää kellonsa ja ruudussa on vain --:--. Kun laittaa boxin päälle sen aika toimii oikein, mutta havaintojen mukaan tallennus ei kellottomana toimi. Vähän kummalliselta taitaa kuulostaa, mutta alkaakohan laite hajoamaan lopullisesti?

    Vuosi kaksi sitten oli tilanne, että tallennukset alkoivat tallentumaan vanhojen päälle, mutta siinä kohtaa lopulta formatoin levyn. Silloin kyllä oli paljon poisto/uusi tallennus -systeemiä. Oli menossa iso ongelma kun piti paljon tallentaa, mutta katselu sitten vähäisempää. Nyt en tuota oikein viitsisi testata kun on pari olennaista tallennusta odottamassa.

    Sinällään on kyllä ollut hyvinkin aktiivisessa käytössä, että varmaan uudenkin laitteen hankinta voisi olla järkevää. Tosin fiksuinta olisi varmaan kyllä lopettaa koko laite.
     
  5. vps358

    vps358 Tuttu käyttäjä

    Liittynyt:
    11.02.2005
    Viestejä:
    3 463
    Saadut tykkäykset:
    187
    Laitteen sisällä on jossain "paistimutteri" tai "aistimukkula", joka pitää vaihtaa...

    Tuurilla se on ihan CR2032:nen, niinkuin esin Topparin "Kusiaisessa" etulevyn takana...

    T: Vesku
     
  6. mikaw

    mikaw Käyttäjä

    Liittynyt:
    05.07.2003
    Viestejä:
    59
    Saadut tykkäykset:
    0
    Okei. Pitääpä katsoa. Kiitos.
     
  7. Jyppendaal

    Jyppendaal Käyttäjä

    Liittynyt:
    04.11.2000
    Viestejä:
    311
    Saadut tykkäykset:
    0
    Tämä on erittäin yleinen vika sekä T- että C-mallin boksissa. Itse korjasin saman viime vuonna putsaamalla piirikortin, katso video: http://www.youtube.com/watch?v=bllHU-rMWSI

    Ei yleensä tarvitse vaihtaa korttia, putsaus riittää. Hakusanoilla "Humax PVR 9200 voltage leak" aiheesta enemmän tietoa kuin tarpeeksi.
     
  8. Digital Man

    Digital Man Käyttäjä

    Liittynyt:
    17.06.2000
    Viestejä:
    652
    Saadut tykkäykset:
    4
    Omassa laitteessa tehnyt tuota samaa jo päälle vuoden sillä erotuksella, että tallennukset kyllä toimii vielä.
     
  9. mate_1974

    mate_1974 Käyttäjä

    Liittynyt:
    07.12.2005
    Viestejä:
    296
    Saadut tykkäykset:
    0
    Moro, eikö tuossa näyttökortissa ole vasemmassa ylänurkassa paristo (tunnisteena CE921)? Ei ole nyt ko boksia lähettyvillä.