Humax 9200C, onko vielä ongelmia?

Keskustelu osiossa 'Humax' , aloittajana Albert Goodman, 09.03.2007.

  1. dekerivers

    dekerivers Member

    Liittynyt:
    18.08.2007
    Viestejä:
    114
    Saadut tykkäykset:
    0
    Itsellä laite ollut käytössä lokakuun puolivälistä, eli rapiat 2kk. Joulukuun puoliväliin kapine toimi aivan moitteetta, mutta nyt menneen vajaan 2 vkon aikana on tapahtunut seuraavaa:
    - 'kanava salattu tai ei saatavissa' -vilahtaa aina Voicen/Viisi-kanavan tallennuksissa, ei koskaan muilla kanavilla :mad:
    - kellonaika on heitellyt sattumanvaraisesti joitakin kertoja, palannut jossakin vaiheessa normaaliksi :mad:
    - reagoi kakeen toisinaan pitkällä viiveellä, tai ei lainkaan (testattu myös uusilla paristoilla) :mad:
    - kolme ajastusta epäonnistunut (MTV3,MTV3,YLE1,) :mad::grr::OI:OI niin, että ensimmäinen näistä (House) oli infoikkunan ja tallennelistan mukaan oikein tallentunut, mutta boksi olikin tallentanut tämän ajan väärää kanavaa. Toinen (Myytinmurtajien joulujakso), oli myös oikein infon ja tallennelistan mukaan, mutta tällä kertaa boksi tallensi vain pelkkää mustaa. Kolmannella kerralla (Julie-intohimona...) tallennus näytti olevan oikein, mutta boksi olikin vaihtanut - 30min ennen kuin tämän oikean tallennuksen olisi kuulunut loppua - kesken kaiken tallentamaan Voicea, eli vaimolla jäi Julien loppuratkaisu näkemättä.

    Uusin päivitys sisässä, tehdasasetuksetkin on palautettu pariinkiin otteeseen ja onpa boksia käytetty muutaman kerran kokonaan kiinnikin sieltä takapaneelin kytkimestä. Eipä ole auttanut. Takuu on tietenkin voimassa, joten pitäisiköhän palauttaa koko laite, kun ei ole korjaussarjoista tietoakaan.
    Soneran verkossa ollaan.
    Entiset CXC2000PVR sekä 9200T toimivat kuin junan vessa, mutta tämä kaapelimalli on nyt hiukan horjuttanut uskoani Humaxiin.
     
    Viimeksi muokattu: 26.12.2008
  2. Khilon

    Khilon Member

    Liittynyt:
    28.10.2006
    Viestejä:
    201
    Saadut tykkäykset:
    0
    Omalla boksillani on kiusallinen taipumus jättää väliä ajastettuja ohjelmia tallentamatta. Yhden kerran tallentui väärää kanavaa ilman ääntä, muissa tapauksissa ei ole tapahtunut mitään. Näppituntumalla epäonnistumisten määrä on luokkaa 1/10 - 1/20. Välillä oli päivän verran niin, ettei yksikään tallennus onnistunut. Olin jo valmistelemassa boksin kiikuttamista takaisin kauppaan kun se alkoikin taas toimia. Pitänee yrittää tarkkailla olisiko kellonajan hyppimistä havaittavissa.
     
  3. sakali

    sakali Active Member

    Liittynyt:
    26.10.2004
    Viestejä:
    1 218
    Saadut tykkäykset:
    1
    Outoja juttuja:

    Kahdesta Canal+ kanavilta tallennetusta animaatioleffasta (Madagascar ja Yli aidan) on kadonnut suomen kielen sisältävä ääniraita. Kyseinen ääniraita on täysin mykkä. Ruotsin kielen sisältävä ääniraita toimii kummassakin normaalisti.

    Kumpikin ääniraita katosi samaan aikaan toimittuaan sitä ennen noin vuoden.
    :confused:
     
  4. tsinivuo

    tsinivuo New Member

    Liittynyt:
    23.03.2002
    Viestejä:
    3 983
    Saadut tykkäykset:
    1
    Onko muilla semmosta, että yöksi tallennukseen laitettu elokuva vielä tallentuu aamulla. Eli sen tallennuksen joutuu käsin katkaisemaan. Ärsyttävä, kun siivotakseen kiintolevytilaa tuosta ylimääräroskasta joutuu menemään editointitilaan, mikä on tuossa aika köpönen. :OI

    Tehnyt nyt vuoden aikana 3 krt. Ei siis iso ongelma, mutta silti ongelma.
     
  5. diablo

    diablo Member

    Liittynyt:
    21.07.2004
    Viestejä:
    388
    Saadut tykkäykset:
    2
    Minulla ei ainakaan ole ollut tuollaista vikaa mutta kerran rec-valo paloi vielä aamulla mutta napsautin virrat boksin takaa hetkeksi pois ja ongelma hävisi!
     
  6. Eippuri

    Eippuri New Member

    Liittynyt:
    15.10.2008
    Viestejä:
    92
    Saadut tykkäykset:
    0
    Onko joku keksinyt ratkaisun seuraavaan ongelmaan, jota tämän 9x00C sarjan kanssa on vissiin enempikin?

    Omassa boxissani (9200C) on nyt alkanut ilmentymään sellainen ominaisuus, että se missaa valtavan määrän EPG:stä ajastettuja tallennuksia. Jos ajastan viikon aikana ~10 tallennusta niin odotettavissa on että ehkä ~3 onnistuu ja loput menee munilleen, eli jää siis tallentumatta. Tallennus muka alkaa, mutta sen loputtua tallennetta ei löydy mistään.
    Boxi myös sekoilee jo tallennettujen ohjelmien nimeämisessä. Ohjelmien nimet on sekaisin tallennetuissa ohjelmissa ja tästä syystä on vieläkin ersyttävämpää katsoa mikä tallennus onnistui ja mikä ei. Saattaa olla siis esim. että CSI:nä talllennettu ohjelma näkyy valikossa nimellä Life (jos nyt yleensäkään on edes tallentunut :hitme:).

    Softana laitteessa on 1.00.16/Y4.11. Täytyy koittaa seuraavaksi vanhaa versiota, eli 1.00.12/Y4.11. Laite on ollut päällä, eli siis takakannen verkkokytkin ON-asennossa, nyt about 3kk. Pitää koittaa vielä sammuttaa siitä, mutta luulenpa että ei ratkaise ongelmaa.
    Kaapeli-TV verkkona PPO:n verkko. Verkon puoli on ok, eli siinä vika ei ole vaan puhtaasti tässä laitteessa.

    Täytyy runoilla lisää kunhan saan vaihdettua tuon vanhemman softan laitteeseen.
     
  7. arskaxx

    arskaxx Member

    Liittynyt:
    12.02.2004
    Viestejä:
    962
    Saadut tykkäykset:
    0
    Se vanhempi softa tuskin auttaa asiaa.
    Käytä nyt se virtakytkin ensin siinä OFF-asennossa.
    Saattaa olla kovalevy sökönä kun tuolla lailla oireilee.
     
  8. sakali

    sakali Active Member

    Liittynyt:
    26.10.2004
    Viestejä:
    1 218
    Saadut tykkäykset:
    1
    Kannattaa koittaa tuota buuttausta, se on ainoa juttu mikä tulee mieleen, joka voisi auttaa. Vastaavia tallennusongelma ei ole minulla ollut noin 2,5 vuoden aikana, joka boksi on ollut käytössä.

    Tallenteiden nimeämisessä on kyseinen bugi/ominaisuus, jos kyse on toistuvasta tallenteesta. Toistuvassa tallenteessa boksi nimeää jokaisen tallenneohjelman sillä nimellä, joka toistuvan ajastuksen ensimmäisessä ohjelmassa on. Jos sinulla kyse ei ole tästä, niin ihme juttu.
     
  9. sakali

    sakali Active Member

    Liittynyt:
    26.10.2004
    Viestejä:
    1 218
    Saadut tykkäykset:
    1
    Joo ei kannata vanhempaa softaa laittaa, jos ei buutti auta, niin koita laittaa uudempi softa uudelleen.
     
  10. UrbanCamo

    UrbanCamo New Member

    Liittynyt:
    26.12.2007
    Viestejä:
    14
    Saadut tykkäykset:
    0
    Nyt on alkanut perhana tökkiä mullakin. Vuoden verran pelasi kuin unelma, jäi ehkä 3-5 tallennusta pois, mut nyt viimisen kuukauden aikana ohjelmia on jäänyt pois varmaan likemmäs 20 kpl...
    Todella hajottava vika.

    Todella mystistä myös että sama vika alkaa ilmetä monella muullakin liki yhtäaikaa?

    Täytynee koittaa buuttia, vekotin on ollut kuitenkin kuukausikaupalla päällä, mut tuskimpa sekään auttaa :OI
     
    Viimeksi muokattu: 25.01.2009
  11. Eippuri

    Eippuri New Member

    Liittynyt:
    15.10.2008
    Viestejä:
    92
    Saadut tykkäykset:
    0
    Boottasin omani loppuviikosta ja ainakin kaikki viikonlopun aikana tekemäni tallennukset toimi aivan oikein. En uskalla vielä mennä sanomaan että tuo bootti auttoi, mutta tosiaan nyt pari päivää on toiminut nuo ajastetut tallennukset. Seuraillaan tilannetta....
     
  12. Eippuri

    Eippuri New Member

    Liittynyt:
    15.10.2008
    Viestejä:
    92
    Saadut tykkäykset:
    0
    Itse jälleen itselleni vastaten. Tuntuu sille että tuo bootti auttoi. Tai ainakin KAIKKI sen jälkeen ajastetut tallennukset ovat toimineet moitteetta ja vieläpä kaikki näkyvät oikeilla nimillä eikä tallennusten lista ole muutenkaan sekaisin. :king:

    Ps. koputan puuta, että tilanne myös säilyy tällaisena !
     
  13. UrbanCamo

    UrbanCamo New Member

    Liittynyt:
    26.12.2007
    Viestejä:
    14
    Saadut tykkäykset:
    0
    Tuntui auttavan myös omalla kohdalla toi buutti. Ei ole useaan päivään temppuillut mitenkään ja kaikki ajastukset on tallentuneet mitä on laitettu.

    Täytyy itekkin koputtaa puuta (päätä) :hitme:
     
  14. lepreconn

    lepreconn Well-Known Member

    Liittynyt:
    27.11.2006
    Viestejä:
    3 362
    Saadut tykkäykset:
    37
    Tallennukset tallentuu. Mutta joskus satunnaisesti pätkäisee ikävästi. Myös samanaikaisten lopetus ja aloittamisaikojen kanssa on välillä ongelmia. Aikaisempi loppuu minuuttia ennen vaikka valikosta olisi valinnut 10 minuuttia ylimääräistä tallennusta loppuun.
     
  15. Cruisse

    Cruisse New Member

    Liittynyt:
    04.08.2008
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Täällä kanssa on kone alkanut oikuttelee. Puoli vuotta vanha kone ja toiminut moitteetta mutta nyt kuukauden sisällä on jättänyt nauhoituksia nauhoittamatta.
    Pari kertaa on myös jäänyt nauhoitukset päälle ja kerrankin nauhoitti 10h putkeen.
    Oon koittanu irroittaa piuhat mutta taas eilen se oli jättänyt nauhoittamatta TÄRKEÄN ohjelman.:OI

    Onko kukaan keksinyt selityksiä moiseen.
    Huollossakaan ei osattu sanoa mitään, muuta kuin että sitä on ilmennyt viimeaikoina:OI:OI:OI
     
  16. Eippuri

    Eippuri New Member

    Liittynyt:
    15.10.2008
    Viestejä:
    92
    Saadut tykkäykset:
    0
    Minulla oli samaa vikaa kuten aiemmin tässä ketjussa jo mainittukin. Nyt kuitenkin sain laitteen kuntoon. Kovalevyn alustus tuntui olevan se lopullinen keino ainakin minun tapauksessani. Nyt on tallennukset toimineet ja mitään roleemaa ei ole ilmennyt. :king:
     
  17. tukehi

    tukehi New Member

    Liittynyt:
    19.08.2005
    Viestejä:
    90
    Saadut tykkäykset:
    0
    Onkos tällasta vikaa kellään ollut: päivänä eräänä muokkasin kaikessa rauhassa erään tallennetun ohjelman nimeä, kun yht'äkkiä kone käynnisti itsensä uudelleen. Muuten "hyvä" mutta samalla katosivat kaikki tallennetut ohjelmat. Vielä parempi, että koneen mukaan kuitenkin 35 gb:ä on varattu edelleen tallennuksille?

    Muutenkin tuo 1,5 vuotta vanha 9200c on viime aikoina "mokaillut" - aiemmin virheetön kone missaa tallennuksia. Huippuna mestarien liigan viime kierroksen maalikimara, josta oli tallentunut ekat 5 minuuttia, loput 1,5 tuntia olivat "kanava salattua" tms. , eli pelkkää mustaa. Tuskin tuo ohjelma muuten edes kesti 1,5 tuntia.

    En ole vielä alustanut kovalevyä, mutta jos tämä jatkuu täytyy kai koettaa. Onneksi vielä puoli vuotta takuutakin jäljellä.
     
  18. UncleSam

    UncleSam New Member

    Liittynyt:
    16.09.2002
    Viestejä:
    126
    Saadut tykkäykset:
    0
    Tuossa tuli poistettua kaikki ne maksukanavat joita ei itelläni näy. Mutta boxi perkule arpoo pikkuhiljaa takaisin kanavat kanavalistaan :OI

    Onkohan tuohon mitään kikkaa olemassa että kanavalistasta poistetut kanavat myös sais pysymään sieltä pois
     
  19. arskaxx

    arskaxx Member

    Liittynyt:
    12.02.2004
    Viestejä:
    962
    Saadut tykkäykset:
    0
    Tee suosikkilista, johon laitat vaan ne kanavat mitä katsot ja käytä sitä :)
     
  20. JanneA

    JanneA Member

    Liittynyt:
    26.02.2005
    Viestejä:
    94
    Saadut tykkäykset:
    0
    Oivallisen luotettavasti palvellut 9200C on viime viikkoina menettänyt kolmeen otteeseen tietoisuutensa tallentavasta luonteestaan so. kiintolevyä vaativat toiminnot katoavat valikoista ja toimintopainikkeiden takaa ja laite toimii kuin ei-tallentava Humax. Takalevyn virtakytkimen naksautus herättää levyn taas pyörimään ja kaikki on OK, mutta ongelman ilmentyminen ja suht' tiheä toistuminen huolettaa. Onko muilla esiintynyt vastaavaa ja miten olette saaneet tilanteen korjattua? Riittääkö tehdasasetusten palautus vai olisiko asiaa levykauppaan?