HDMI 1080p/50 av-vahvistimen läpi?

Keskustelu osiossa 'Vahvistimet' , aloittajana mhelin, 27.06.2018.

  1. mhelin

    mhelin Member

    Liittynyt:
    26.11.2002
    Viestejä:
    917
    Saadut tykkäykset:
    1
    Kun kytken läppärin jolla Intel HD 3000 piirisarja ja tuki 1080p/50 grafiiikkatilalle suoraan Optoman HD70 tykkiin homma toimii ja esim. CMore:n 50 Hz lähetykset (F1 yms.) ovat liiketoistoltaan nykimättömiä. Mutta kun välissä on Onkyo TX-SR309 vahvistin niin eipä Optoman frame rate muutukaan 60:stä hz:stä mihinkään. Missä vika, ja onko muilla kokemusta vastaavasta? Tuolle ko. vahvistimelle ei edes ole mahdollista päivittää firmistä, joten täytyy tyytyä erilliseen kaapeliin ja audiosignaalin syöttöön vahvistimelle mikä on vähän hankalaa tai etsiä uusi vahvistin tilalle.
     
  2. El Grande

    El Grande Well-Known Member

    Liittynyt:
    25.07.2007
    Viestejä:
    3 049
    Saadut tykkäykset:
    139
    Tolla Onkyolla on oma EDID-tietonsa. Kannattaa käydä Windowsista tsekkaamassa, että näyttölaitteen ulostulomodi on edelleen 50 hz. Myös vahvistimen kuvatila kannattaa asettaa Directiin tms., jotta se ei suorittaisi kuvaprosessointia turhaan.
     
  3. mhelin

    mhelin Member

    Liittynyt:
    26.11.2002
    Viestejä:
    917
    Saadut tykkäykset:
    1
    Tuo Onkyo on sen verran karvalakkimalli ettei siinä ole mitään kuvatilan säätöjä. HDMI asetuksista tosin voi throug mode asettaa auto tai on (ja olisko off) tilaan millä on lähinnä vaikutusta silloin kun vahvistin sammutetaan. Sain kuitenkin kikkailtua tuota tilaa käyttäen vahvistin sammutettuna 50p tilan päälle ensin, ja sitten kun laitoin vahvistimen päälle ja äänetkin tulivat kuuluviin videotila ei vaihtunutkaan 60 hertsiin vaan pysyi tuossa 50 hz:ssä. Eli toimii jos laittaa vahvistimen viimeisenä päälle (ja tykin ensimmäisenä).