Harman Kardon AVR 255

Keskustelu osiossa 'Vahvistimet' , aloittajana Molder, 01.04.2008.

  1. torkkis

    torkkis Käyttäjä

    Liittynyt:
    23.01.2002
    Viestejä:
    453
    Saadut tykkäykset:
    0
    Riippuu siitä onko sillä takuu. Möin pari viikkoa sitten oman pois, samaan aikaan oli toinenkin kaupan. Hinnat meni: 230€ ilman takuuta oleva, 280€ takuulla oleva.
     
  2. Kyander

    Kyander Uusi jäsen

    Liittynyt:
    09.07.2005
    Viestejä:
    17
    Saadut tykkäykset:
    0
    Tätä ketjua kun nyt lueskelin, niin työnnänkö käteni syvälle paskaan, jos moisen vahvistimen hommaan?
    Minulla on genelecin 6010 2kpl+5040 setti ja niihi olen etsinyt vahvistinta jossa pre out sekä hdmi:t Mac minille ja ps3:lle.

    Mielipiteitä ja viimekäden käyttäjien kokemuksia.
    Kiitos.
     
  3. tootsi

    tootsi Runkku Tukijoukot

    Liittynyt:
    09.11.2005
    Viestejä:
    3 182
    Saadut tykkäykset:
    29
    Itse olin melkolailla samassa tilanteessa ja jätin vahvistimen väliin, aivan liian suuri riski. Sain sitten onneksi hyvän tarjouksen Marantzin SR-4001:sestä :)
     
  4. Kyander

    Kyander Uusi jäsen

    Liittynyt:
    09.07.2005
    Viestejä:
    17
    Saadut tykkäykset:
    0
    Tämäpä tämä. Vahvasti kyllä näyttää, että tuo hk ois minulle tulossa. Eilen iltasella huutonettiä selatessani huomasin ko. laitteen ja päätin tarjota. Sen jälkeen tietenkin aloin lukemaan vasta näistä käyttäjien kokemuksista.
    Hiukan ehkä ärsyttää ja lisäksi huomasin äsken, ettei se loota mahdu edes minun tv-tasoon. :D
    Melkein toivoisin, että joku käy korottamassa tarjoustani. :)
     
  5. Lobotomy

    Lobotomy Käyttäjä

    Liittynyt:
    04.01.2006
    Viestejä:
    893
    Saadut tykkäykset:
    0
    Ongelmia on kaikissa laitteissa ja kyllä tuo minulla on ollut ihan toimiva peli. Kaverilla tosin meni huoltoon vähän takuuajan jälkeen. Itse en ole katunut "täysihintaisen" ostoa, nyt vaan olisi tarvetta 3D-tuelle. Tuskin tulen merkkiä vaihtamaan.
     
  6. cimoh

    cimoh Uusi jäsen

    Liittynyt:
    23.12.2010
    Viestejä:
    4
    Saadut tykkäykset:
    0
    Onko kyseinen vahvistin toiminut genejen kanssa? Ja onkohan uusimmalla päivityksellä vaikutusta asiaan?!
     
  7. Kyander

    Kyander Uusi jäsen

    Liittynyt:
    09.07.2005
    Viestejä:
    17
    Saadut tykkäykset:
    0
    Kävi lopulta niin, että joku toinen teki voittavan huudon tuosta ja ei tullut vahvistin minulle. En osaa siis sanoa tuosta yhtään mitään.
     
  8. lasse_16

    lasse_16 Uusi jäsen

    Liittynyt:
    01.06.2006
    Viestejä:
    19
    Saadut tykkäykset:
    1
    Kysästääs täällä ketjussa, kun ei kehtais tehdä uutta. Minulla on avr 265 vahvistin ja jostain syystä en osaa saada sitä pelittämään 2.1:nä. Kun valitsee surroun modesta pelkän 2channel stereon niin subi ei pelitä. Kaikilla muilla surround modeilla subi soi mukana. Haluaisin kuunnella musiikkia ihan 2.1, ettei tarvitsisi kaikkia kaiuttimia huuattaa, saati sitten jotain dolbyja käytellä... Kiitoksia vastauksista!
     
  9. Lobotomy

    Lobotomy Käyttäjä

    Liittynyt:
    04.01.2006
    Viestejä:
    893
    Saadut tykkäykset:
    0
    Miten olet säätänyt kaiuttimien jakotaajuudet? Onko pääkaiuttimet isona vai pienenä? Jos subi on ainoastaan sateelliittikaiuttimilla käytössä niin tuskin se sitä käyttää 2ch stereolla.
     
  10. lasse_16

    lasse_16 Uusi jäsen

    Liittynyt:
    01.06.2006
    Viestejä:
    19
    Saadut tykkäykset:
    1
    Annoin H/K:n tehdä automaattisesti säädöt ja pääkaiuttimet se heitti largeksi. Täytyypäs kokeilla nostaa jakotaajuutta kun pääsen töistä.
     
  11. Groke

    Groke D'oh! Tukijoukot

    Liittynyt:
    18.08.2005
    Viestejä:
    2 651
    Saadut tykkäykset:
    1
    Tuo tuntuu olevan yleinen vika/ominaisuus noissa automaateissa, muillakin merkeillä. Joskus aivan tavalliset jalustakaiuttimetkin ovat muka suuria. Large siis tarkoittaa tässä, ainakin hifistyneesti tulkiten, sitä että ko. kaiutin todellakin pystyy kunnolla toistamaan kaikkein alimmatkin bassot. Joita etenkin leffoilta löytyy (20 Hz, joskus jopa sitäkin matalampia).

    Toki jonkunlainen ääni aina kuuluu, vaikka miten tahansa asettaisi. Vähemmän optimaalisilla asetuksilla osa alimmista bassoista voi kuitenkin jäädä kuulumatta, dynamiikka voi supistua tms. Ja todellisuudessa alabassoja toistamattomat pääkaiuttimetkin voivat tietyn volumen jälkeen särötä, kompressoida ääntä, bassolementit alkavat lepattamaan holtittomasti tms. Siis aiemmin, kuin mitä subbarin avustamana tapahtuisi.
    AV-vahvistinkin rasittuu moninkertaisesti, mikäli subbari ei hoidakaan kaikkia (alimpia) bassoja. Hillityillä kuunteluvoimakkuuksilla se tuskin minkäänlaiseksi ongelmaksi muodostuu, mitä nyt vahvistin lämpenee enemmän. Ja eiväthän monet subbaritkaan kaikkein alimpia ääniä toista, ainakaan hifistyneellä dynamiikalla ja pienellä säröllä. Varsinkaan ne pienet, halvat ja söpöt.

    Tässä esimerkkimittauksia: Miksi kaiuttimet kannattaa laittaa pieniksi ("small")?
     
  12. lasse_16

    lasse_16 Uusi jäsen

    Liittynyt:
    01.06.2006
    Viestejä:
    19
    Saadut tykkäykset:
    1
    Kiitoksia vastauksista, tässäpä se ongelma juurikin oli! Nyt laitoin jakotaajuudet kaikille kaiuttimille 80hz, koska ei ollut varsinaista small vaihtoehtoa vahvarissa vaan pystyy 20hz:n välein muuttamaa jakotaajuutta. Tämä varmaan kannattaa pitää, mitä lueskelin nuita muita ketjuja täältä forumilta.
    Kaiuttimina ovat audio pro:n
    2xwigo 160,
    evidence e.2,
    2x evidence e.3 ja
    2x evidence e.1.
     
  13. TheRealThing

    TheRealThing I WANT TO BELIEVE Tukijoukot

    Liittynyt:
    03.05.2004
    Viestejä:
    4 454
    Saadut tykkäykset:
    633
    Kuulostaako tutulta?

    Vahvistimen (255) oltua päällä jonkun aikaa (tunteja), ei enää onnistu vaihtaminen toiseen kuvalähteeseen eli (hdmi-)signaali ei mene läpi.

    Esim. tänään oli digiboksi-lähde päällä useamman tunnin ja sen jälkeen kun yritti vaihtaa dvd-katseluun, niin ei onnistu. Philipsin BD-soittimen näytössä vilahtaa jonkun ajan kuluessa "HDCP Error". Tätä on nyt jonkun aikaa jatkunut ja usein siihen on auttanut se, että vahvistin on poissa päältä n. 10 minuuttia, mutta nyt ei tunnu auttavan sekään. Itsestäni tuntuu, että kun vahvistin lämpiää, niin se aiheuttaa nuo ongelmat.

    Onko tämä nyt ihan klassinen tätä vahvistinmallia vaivannut hdmi-kortin lahoaminen?

    Onko lähin huolto Hyvinkäällä, jossa näyttää olevan Harman Group Finlandin osoite vai onnistuuko näiden huoltaminen jossain lähempänä pk-seutua? Takuu ei tietenkään ole enää voimassa, joten joku muukin osaava huolto kuin ns. maahantuoja kävisi.

    Tekisi mieli heittää vesilintua koko vehkeellä, mutta kun laite on muilta ominaisuuksiltaan niin hyvä. Harmittaa näin rumempia sanoja vältellen vain huono suunnittelu, jonka syytä nämä lukuisat ongelmat ovat! :OI
     
  14. TheRealThing

    TheRealThing I WANT TO BELIEVE Tukijoukot

    Liittynyt:
    03.05.2004
    Viestejä:
    4 454
    Saadut tykkäykset:
    633
    Olisiko kenelläkään vinkata suoraa yhteystietoa (esim. meili) Harmanin Suomen edustustoon tahoon, johon kannattaa olla yhteydessä? Joko tähän julkisesti tai yv:llä. Vaikuttaa olevan harvinaisen vaikeasti löydettävissä tai hyvin piilotettu.
     
  15. Molle

    Molle Sore wa himitsu desu Tukijoukot

    Liittynyt:
    27.03.2000
    Viestejä:
    1 075
    Saadut tykkäykset:
    55
    Viimeksi muokattu: 31.01.2013
  16. Hirttämätön

    Hirttämätön Uusi jäsen

    Liittynyt:
    05.01.2006
    Viestejä:
    5
    Saadut tykkäykset:
    0
    Iltoja arvon foorumilaiset. Nyt tartteis hieman apuja tän vekottimen kanssa. Eli ongelma on seuraavanlainen: vahvistimesta kuuluu napsaus ja samalla häviää kaikista lähteistä äänet. Eli kun katselen vahvariin hdmi:llä liitettyä Mac Miniä, niin jossain vaiheessa kaikki äänet häviää, mutta kuva säilyy, ei edes väläytä mustaa tms. Vahvari virrattomas ja virrat takas päälle ja ongelma korjaantuu hetkes.

    Vahvariin myös hdmi:llä kytketyllä bluray soittimella on sama homma, äänet häviää, mut ilmeisesti soitin tajuaa tämän ja lähettää äänet samantien uudelleen vahvarille, eli ei tarvitse uudelleenkäynnistää vahvaria. Tässäkin kuva säilyy kokoajan.

    Koitin tuosta ministä ottaa äänet vahvarille optisella, mutta sama homma jatkuu.

    Koitin katella guukkelilla tämän vahvistimen tyyppivikoja ja siellä puhuttiin äänen napsumisesta, mutta ei liene tämä sama ongelma. Soitin myös Simsonille ja siellä ei osattu sanoa mistä johtuu.

    Kaikki apu ois nyt tarpeen ja kiitoksia jo etukäteen!

    P.S H/K AVR 255 nyt halvalla myynnisssä :)
     
    Viimeksi muokattu: 07.02.2013
  17. TheRealThing

    TheRealThing I WANT TO BELIEVE Tukijoukot

    Liittynyt:
    03.05.2004
    Viestejä:
    4 454
    Saadut tykkäykset:
    633
    Päivitetään oma tilanne.

    Itselläni oli tuota muutama viesti sitten kuvailemaani ongelmaa vahvistimeni kanssa.

    Laite kävi huollossa Tele-Nurmella ja tuli kuntoon. Huoltoraportin mukaan oli vaihdettu regulaattori HDMI-kortilla ja päivitetty softa (ennen oli toiseksi uusin sisällä). Eli pieni vika loppujen lopuksi kyseessä! Vinkkinä teille, joilla mahdollisesti tulee samanlaista oireistoa.

    Nyt on täällä taas laite toiminnassa ja suu maireana! :king:

    Täytyy vielä antaa pointsit myös Verkkokauppa.comille, joka hoiti homman lähes esimerkillisesti! Jäi hyvä maku suuhun!
     
  18. Bandoorian

    Bandoorian Uusi jäsen

    Liittynyt:
    07.08.2013
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Kiitos!

    Itsellä oli gigantin outletistä ostetussa Harman Kardon AVR 265 vahvarissa sama ongelma.
    Lähti huoltoon ja HDMI:t vaihdettu !
     
  19. Jmk30

    Jmk30 Uusi jäsen

    Liittynyt:
    09.01.2010
    Viestejä:
    16
    Saadut tykkäykset:
    0
    Luulin että nämä kuva ongelmat oli vain tällä kyseisellä H/K avr 255 mutta samat kuvankierto ongelmat näyttää oleva avr 265 myös!? Löytyykö muilta näitä 265-malleja?
     
  20. Jmk30

    Jmk30 Uusi jäsen

    Liittynyt:
    09.01.2010
    Viestejä:
    16
    Saadut tykkäykset:
    0
    Osaako joku vastata kun tuossa mun h/k-avr 265:ssa on tuo kuvan kierrätys ongelma, eli kuva ja ääni pätkii hdmi:n kautta, ja kysyin takuu huollosta, että mikä voisi olla vikana, niin sieltä vastattiin että pitäisi päivittää telkkarinkin ohjelmisto, kautta muiden laitteiden jossa vahvistin kiinni, mutta telkkarini on noin 6-vuotta vanha full-hd ja siihen ei ole ikinä päivitystä löytynyt, joten eikö nämä nykyiset vahvarit toimi sitten vanhojen laitteiden kanssa, eli onko muka hdmi:it kehittynyt niin, että uudenmat eivät tomi enää keskenään 1.3 vs 1.4 hdmi:t??