Harman Kardon AVR 255

Keskustelu osiossa 'Vahvistimet' , aloittajana Molder, 01.04.2008.

  1. kuna

    kuna Uusi jäsen

    Liittynyt:
    22.02.2006
    Viestejä:
    9
    Saadut tykkäykset:
    0
    Firmware päivityksellä 360-malliin saa HDMI 1.4-tuen.
     
  2. Larkko

    Larkko Käyttäjä

    Liittynyt:
    31.07.2007
    Viestejä:
    90
    Saadut tykkäykset:
    0
    Moro,

    Mulla on tässä tovi sitten ilmennyt sellainen vika omaan 255:seen, että kaiuttimet hurisee äänilähteestä riippumatta. Hurina ei kovene tai hiljene volumea kääntelemällä. Alkoikin epäilyttämään, että voisiko virtalähde olla TAAS tiensä päässä? Ensimmäinen virtalähde vaihdettiin pari vuotta sitten takuuseen ja nythän tuo laite alkaa olemaan jo kolme vuotta vanha, eli takuukin on jo päässyt päättymään.
     
  3. Larkko

    Larkko Käyttäjä

    Liittynyt:
    31.07.2007
    Viestejä:
    90
    Saadut tykkäykset:
    0
    Harmanilta tuli viestiä, että DSP-piiri on ilmeisesti vioittunut... Aivan hyvä laite silloin kun toimii, mutta taitaa olla ensimmäinen ja viimeinen H/K näillä kokemuksilla.
     
  4. jomb

    jomb Käyttäjä

    Liittynyt:
    01.03.2009
    Viestejä:
    33
    Saadut tykkäykset:
    0
    onko vahvistimessani jotain vikaa vai kuuluuko toimia näin?
    jos syötän vahvistimeen esim 100hz signaalia ja crossover on asetettu pääkaiuttimille 40hz:iin niin subbarista kuuluu kuitenkin 100hz:in signaali eikä mielestäni ollenkaan vaimentuneena niin kuin mielestäni pitäisi? ja crossoverin vaihtaminen vaikka 120 ei vaikuta millään tavalla subbarista kuuluvan äänen voimakkuuteen.

    pääkaiuttimilta tuo crossover kuitenkin leikkaa matalat pois.


    edit: korvissa vissiin vikaa testailin tota vielä ja kyllä siinä hyvin pienen eron huomasi kun crossoveria muutteli
     
    Viimeksi muokattu: 23.05.2011
  5. Lobotomy

    Lobotomy Käyttäjä

    Liittynyt:
    04.01.2006
    Viestejä:
    893
    Saadut tykkäykset:
    0
    Jos ensimmäisen asteen suoto on 40Hz kohdalla, on pääkaiuttimet ja subi vaimentunut puolet äänen tehosta eli -3dB molemmat tuolla kohdalla. Taajuuden kaksinkertaistuessa, eli 80Hz kohdalla, subi on vaimentunut 1/4 tehoon eli -6dB ja pääkaiuttimet voimistuneet 3/4 tehoon. 100Hz kohdalla hatusta heitettynä subin vaimentuma on noin -6,2dB.
    Toisen asteen suodolla vaimentumamäärät on kaksinkertaiset jakopisteestä jompaan kunpaan suuntaan mennessä. Eli jakopisteessa -3dB molemmille. 80Hz on subille 1/8 eli -9dB ja pääkaiuttimilla 7/8 tehossa. 100Hz subin vaimentuma ehkä noin -9,5dB.
    Eli toisen asteen suodolla jakotaajuuden kohdalta taajuuden kaksinkertaistumiseen on vaimentuma -6dB. Seuraavaksi kysytään, kuinka paljon sinun subisi äänenpaineet kasvaa tuolla alueella? Pieni suljettu subi, esim BK XLS200, luontainen toistokyky nousee 40Hz-> 80Hz noin +5dB Zipmanin mittausten mukaan. Eli toisen asteen suoto saa aikaan tuolle subille vian -1dB vaimenemisen 40->80Hz alueella. Edellä oleva on vapaassa kentässä, huonekorostukset ehkä vähän parantavat tilannetta. Ihmiskorva erottaa kohtuullisesti noin 3dB äänenpaine-eroja.

    En muista monennen asteen suoto subbarille on AVR255:ssa, mutta on hyvin mahdollista että kuulet oikein ja silti kaikki toimii niinkuin pitääkin.
     
    Viimeksi muokattu: 23.05.2011
  6. jomb

    jomb Käyttäjä

    Liittynyt:
    01.03.2009
    Viestejä:
    33
    Saadut tykkäykset:
    0
    kiitos selventävästä vastauksesta. subbari nyt ei parhaimmasta päästä ole (audio pro b1.36) joten luultavasti sillä on oma vaikutuksensa asiaan.
     
  7. MrBravia

    MrBravia Käyttäjä

    Liittynyt:
    01.06.2006
    Viestejä:
    97
    Saadut tykkäykset:
    0
    Keväällä kärähti AVR 255:stä joku piiri ja vaffi meni pimeäksi. Se oli vielä takuun piiirissä, joten laite lähetettiin huoltoon. Huollosta laite tuli uudella piirillä ja uusimmalla firmiksellä.

    ...en ole pitkään aikaan katsellut PS3:n kautta parempaa leffamateriaalia, niin en ole ongelmaan törmännyt ennenkuin tänään. Jos toistan PS3:lta 1080p24 materiaalia, niin kuvaa ei näy. Äänet kuuluu. Tykin signaalikin tunnistaa saavansa 1080p24 materiaalia, mutta se on pelkkää pimeyttä. 720p ja normaali 1080p materiaali näkyvät aivan normaalisti. Mitä ihmettä voin tehdä? Ennen kaikki toimi hyvin...

    Edit: Ei se ehkä olekaan HK:n vika, koska jos PS3:sta ottaa 24hz ulostulon pois, niin se ei auta ollenkaan asiaa (työntää HK:n 60hz:stä). Ja toisaalta tuossa 1080p24 tilassakin kuitenkin näkyy kaikki PS3 menut mitkä tulee videon päälle. Eli kai se on kuitenkin PS3:een tullut vika. Outoa kun samat leffat ovat ennen pelanneet, eikä ole ollut mitään vastaavia ongelmia.
     
    Viimeksi muokattu: 08.08.2011
  8. Pedea

    Pedea Uusi jäsen

    Liittynyt:
    09.08.2011
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Mors,

    Onkoha jollakulla muulla tämmöstä ongelmaa ku itellä?
    5.1 Genet (8030a:t ja 8060b) yhistetty avr-255:sen pre outteihin ja kun vahvarin asetuksista laittaa Sub Moden OFF niin etukajarien (r ja l) kohinan taso nousee sietämättömäksi.
    Kaikki kajarit vedetty siis subbarin läpi..

    Onkoha tämä siis ominaisuus?
     
  9. Larkko

    Larkko Käyttäjä

    Liittynyt:
    31.07.2007
    Viestejä:
    90
    Saadut tykkäykset:
    0
    Mulla ei ole vedetty subbarin läpi, mutta kohina vasemmassa ja oikeassa etukaiuttimessa on huomattavasti runsaampaa kuin muissa kanavissa. En kyllä ole testannut, että vaikuttaako tuo sub mode mitään siihen kohinan määrään. Sen kuitenkin huomasin, että Genen omasta volumenupista kun säätää kaiutinta hiljemmalle, niin kohina vaimenee ja vahvistimen tehonlisäys ei lisää kohinan määrää.

    Eli taitaa olla tämän vahvistimen "ominaisuus"...
     
  10. Timosetae

    Timosetae Käyttäjä

    Liittynyt:
    27.07.2003
    Viestejä:
    102
    Saadut tykkäykset:
    1
    Nyt kävi niin että avr255:sta hävisivät äänet kokonaan.
    Liitin tietokoneen hdmi-piuhalla vahvariin ja kaikki toimi niin kuin piti. Otin hdmi:n irti ja totesin että äänet ovat pimeänä. Eli jonkun sortin virtapiikki tuossa irtikytkiessä kenties tullut. Olen siis kokeillut kaikilla mahdollisilla äänilähteillä vahvaria ja pihaustakaan ei kuulu, muuten toimii ihan täysin. Kuva menee läpi jne jne. Tehdasasetukset olen palauttanut ja ei apua.
    Osaiskohan kukaan valaista mitä on mahdollisesti mennyt ja mitäköhän mahtaa korjaus maksaa, takuuta tuskin enää on voimassa
     
  11. anon

    anon Uusi jäsen

    Liittynyt:
    21.06.2006
    Viestejä:
    10
    Saadut tykkäykset:
    0
    Terve!

    Tuli H/K AVR255 ostettua viikko takaisin kaupasta uutena, valmistusvuosi on tammikuu 2011, joten ilmeisesti viimeisin softakin on lyöty tehtaalla sisään.
    Sellainen kysymys tuli mieleen, että pystyykö subwooferin kanavaa säätämään ns nopeasti mitään helppoa tietä? En ainakaan vielä ole löytänyt mitään nopeaa reittiä säätöön.

    Hyvin toimii genelecien kanssa. Oon ollut tyytyväinen ostokseen. :)
     
  12. Silencia

    Silencia Käyttäjä

    Liittynyt:
    09.05.2005
    Viestejä:
    102
    Saadut tykkäykset:
    0
    avr 260 kyseessä ja nyt olis ongelmana hdmi signaalin läpimeno. Bluray soittimelta varsinkaan itse blurayn kuva (dvd:n kuva ja ääni yleensä)ja ääni ei mene vahvistimelle saatikaan siitä tv:lle. Kaikki muut vahvistimen toiminnot pelaa kuitenkin ja soitin pelaa kun liittää suoraan tv:hen. Jos elokuvan saa käyntiin ja sitten vasta laitaa vahvarin päälle niin joskus saattaa jopa signaali löytyä ja toimii sitten moitteetta niin kauan kun levy pyörii. ihmettelen vain miksi tuo dvd:n kanssa toimii yleensä mutta ei bluray levyjen kanssa?

    Onko vahvistin siis rikki, vai onko jotain muuta mahdollisuutta??
     
  13. Silencia

    Silencia Käyttäjä

    Liittynyt:
    09.05.2005
    Viestejä:
    102
    Saadut tykkäykset:
    0
    Nyt koitin päivittää tuon soitimen panasonic bd30, tämän jälkeen tuli viesti näyttöön u72. Virheilmoitus viittaa ohjeen mukaan että HDMI toimii epänormaalisti. Kaapelin vaihto ei auta. Uuusi tv on nyt panasonic gt30, vaatisiko se jonkun uuden määrityksen mukaisen HDMI kaapelin?
     
  14. jape77

    jape77 Uusi jäsen

    Liittynyt:
    30.01.2007
    Viestejä:
    5
    Saadut tykkäykset:
    0
    Itsellä on ilmennyt AVR-260:n kanssa myös signaaliongelmia HDMI-liitännän kautta. Eli toimi alkuun ihan ok signaali sekä kuva, että ääni meni vahvistimen läpi televisiolle. Nyt HDMI-signaali ei kulje läpi enää millään, kokeilin resetoida vahvistimen ja asensin jopa vahvistimen ohjelmiston uudelleen. Vahvasti olen tullut siihen tulokseen, että omassa tapauksessani joku piiri on hajonnut vahvistimesta. Onneksi takuu on voimassa ja ajattelin kiikuttaa laitteen Verkkokauppa.com:iin takuuhuoltoon.
     
  15. Silencia

    Silencia Käyttäjä

    Liittynyt:
    09.05.2005
    Viestejä:
    102
    Saadut tykkäykset:
    0
    Sen verran voin lisätä että, nyt ei toimi enää mikään HDMI:n kautta ja pari kertaa on sammunu itsestään!!! Takuuaika ylitetty parilla viikolla. Maanantaina pitäis jonkun simson huoltopalvelumiehen soittaa ja kertoa miten menetellään.
     
  16. Silencia

    Silencia Käyttäjä

    Liittynyt:
    09.05.2005
    Viestejä:
    102
    Saadut tykkäykset:
    0
    Vahvistin kävi huollossa ja takuuseen meni, pari viikkoa viipyi matkallaan.
    HDMI kortti vaihdettiin ja ohjelmisto päivitettiin, nyt vaikuttaisi taas pelaavan.

    Onneksi homma toimii ja taas ollaan tyytyväinen Harman asiakas.
     
  17. ildis

    ildis Uusi jäsen

    Liittynyt:
    30.03.2012
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Mites sulla kävi tän kanssa?

    Mulla kävi eillen sama ongelma. Katoin PS3:sella elokuvaa ja yht'äkkiä hävisi kuva. Nyt äänet kuuluu (radiolla), mutta valikoihin ei pääse ja laite ei reagoa muihin nappeihin, kuin radio tilassa viritysnappeihin. Kuvaa ei tule mistään liittmiestä ulos. Laite on ostettu 10.10.2009, joten takuu on tietysti ummessa. Pitää kuitenkin kokeilla tuon myyjän ja HK:n huollon kautta, jos saisi vielä huollettua.

    Google paljasti, että ilmeisesti näissä on tällästä vikaa:
    http://www.harmankardon.com/resourc...254, AVR354, AVR255, AVR355-hk2008-03rev1.pdf

    Eli kolvilla voisi ilmeisesti korjata. Jos ei takuuseen tai valmistevirhevastuuseen mene, niin sitten pitää kokeilla tuota jippoa.
     
  18. down

    down Käyttäjä

    Liittynyt:
    26.08.2003
    Viestejä:
    198
    Saadut tykkäykset:
    2
    Laitetaan tähän kun tuo 460-ketju näyttää aika kuolleelta...

    Eli Hifi Studiolla avr 460 tarjouksessa 699€, siis 265:n hinnalla.
    Mutta onko tuo kuinka museokamaa ominaisuuksiltaan nykyään??
     
    Viimeksi muokattu: 05.05.2012
  19. torkkis

    torkkis Käyttäjä

    Liittynyt:
    23.01.2002
    Viestejä:
    453
    Saadut tykkäykset:
    0
    http://www.radiokulma.fi/kauppa/cat/product_details.php?p=1848 tuon perusteella 460 näyttää olevan edelleen aika tuoretta tavaraa. HDMI 1.4, 3D tuki ja pre-outit, kuvaskaalaus jne.

    Speksin perusteella ainoa vanhanaikainen on "vain" 4 hdmi sisääntuloa ja yksi hdmi ulostulo. Ekat on budjettiluokassakin lisääntyneet 5/6 lukemiin ja lisä hdmi ulostuloja alkaa olla vasta tuota kalliimmissa laitteissa.
     
  20. tootsi

    tootsi Runkku Tukijoukot

    Liittynyt:
    09.11.2005
    Viestejä:
    3 182
    Saadut tykkäykset:
    29
    Onko paha hinta maksaa 290€ kyseisestä vahvistimesta? Vaatimuksena AV-vahvistin ja pre-outit jokaiselle kanavalle + HDMI:t.
     
    Viimeksi muokattu: 13.06.2012