Harman Kardon AVR 255

Keskustelu osiossa 'Vahvistimet' , aloittajana Molder, 01.04.2008.

  1. Axeli

    Axeli Käyttäjä

    Liittynyt:
    26.01.2009
    Viestejä:
    33
    Saadut tykkäykset:
    0
    Saakohan ns. "automaattista äänentason mittausta" suoritettua myös 2.1 kokoonpanolla? Näyttäisi että mahdollista vain 5.1. järjestelmällä...
     
  2. jkoivula

    jkoivula Käyttäjä

    Liittynyt:
    04.02.2006
    Viestejä:
    134
    Saadut tykkäykset:
    0
    Ainakin 4.0 järjestelmällä tuon sai ajettua läpi, ei siis vaadi täydellistä 5.1 systeemiä. Tosin, omalla setillä säätö huonontaa ääntä sen verran, että suosiolla käänsin kaikki äänenmuokkaimet pois päältä.
     
  3. Anonym

    Anonym Uusi jäsen

    Liittynyt:
    25.07.2009
    Viestejä:
    49
    Saadut tykkäykset:
    0
    Tarkoituksena oli ostaa Harman Kardonin 255 mutta tätä Blogia luettuani olen päättänyt jättää väliin tuon vahvistimen. Itselläni on musiikkia varten olemassa vanha hyviltä ajoilta ole HK:n stereo vahvistin josta en varmaankaan tule koskaan luopumaan:) Nyt kun on aika alkaa kotiteatteria kyhäämään niin vahvistimen hankinnasta ajattelin koko shown aloittaa. Nyt haluaisin ihmisiltä mielipidetta Denonin 1910 vahvistimesta joka tuossa hetki sitten rantautui markkinoille. Sain siitä kohtuullisen kovan tarjouksen ja tämä laite alkoi kiinnosta. Kokemusta minulle ei ole Denonista niin olisi kiva kuulla mitä mieltä laitteista ollaan ennen kuin sellaisen hankin (maanantaina lähtee tilaus:p)
     
  4. jkoivula

    jkoivula Käyttäjä

    Liittynyt:
    04.02.2006
    Viestejä:
    134
    Saadut tykkäykset:
    0
    Speksien mukaan Denon on varmaan ihan jees, ei ainakaan näytä yhtä rumalta kuin Onkyot ja muut vastaavat. :) Mutta sarjaporttia ei ole, eli toivottavasti softa on kunnossa, sitä ei sitten päivitetä muuten kuin huollossa.

    HK 255 alkaa olla jo sen verran vanha malli, että "lastentaudit" on nykyisissä myyntiversioissa korjattu. Myyjältä kannattaa vielä erikseen varmistaa, että laitteessa on viimeisin firmis.

    Itse valitsisin edelleen HK:n Denonin sijasta jos olisin ostamassa nyt, tästä "blogista" huolimatta. :D
     
  5. Artsukka

    Artsukka Uusi jäsen

    Liittynyt:
    20.12.2005
    Viestejä:
    18
    Saadut tykkäykset:
    0
    Mulla on täs toiseksi uusin firmis täs vahvaris(0.95) ja kyl täytyy sanoa ett kyllä on pimee toi kuva ku siirtää kuvaa topfieldilta komponentilla vahvariin ja siitä hdmi:llä televisioon. Kuva on kyllä ihan tarkkaa valoisissa kohtauksissa mut jos kattoo digikuvaa jossa on pimeää niin hädin tuskin näkee mitään.Kyllähän tässä päivitysversiossa olis pitäny olla jo tohon korjaus ettei leikkaa tota väriavaruutta. Asialle ei vissiin voi mitään? Onko olemassa mitään yleisiä säätöjä jolla kuva näkyis hyvin pimeissäkin kohtauksissa. Auttaisko sellaisen digiboksin hankkiminen jossa on valmiina hdmi
     
  6. jkoivula

    jkoivula Käyttäjä

    Liittynyt:
    04.02.2006
    Viestejä:
    134
    Saadut tykkäykset:
    0
    Kun tuli puheeksi... Minulla tulee digiboksin kuva S-videona vahvistimelle, ongelma on siinä että valkoinen menee tukkoon. Jos on kirkas kuva tai valkoinen tausta, ei paljon muuta erotakaan. Voisiko tuolla olla jotain tekemistä ana->digi konversion kanssa? Olisikohan ottokohtaisista (?) kuvan säädöistä apua? Ei ole häirinnyt niin paljon, että olisin alkanut kokeilemaan.
     
  7. Lobotomy

    Lobotomy Käyttäjä

    Liittynyt:
    04.01.2006
    Viestejä:
    893
    Saadut tykkäykset:
    0
    Tuli tämä vahvistin hankittua tänään. Ensimmäiset kummallisuudet tuli vastaan, kun kytkin digiboksin s-videolla vahvistimeen, josta kuva menee hdmi:llä tykille.

    Jos skaalaan kuvan tykille sopivaksi 720p tarkkuuteen, niin aina välillä kuva menee mustaksi ja ilmoittaa "copy protected input, use 576i hdmi". Tai suurinpiirtein noin, ihan tarkkaa sanamuotoa en muista. Myös 576i tarkkuudella teksti tulee näkyviin, mutta kuva ei mene mustaksi.

    Kuvanlaadusta: s-videolta otettu 720p skaalattu kuva on hieman tumma, jonka saa kyllä korjattua skaalaimen säädöillä. Valkoinen ehkä palaa kyllä hieman puhki. mpeg noise reduction filteri toimii ihan hyvin low asennossa, mutta korkeammilla tasoilla hävittää yksityiskohtia. Noise reduction taas ei tunnu vaikuttavan mihinkään. Kova itse vaikuttaa vähän kolmiulotteisemmalta 10m HDMI kaapelin läpi kuin suoraan 10m s-videolla tykille vietynä.
     
  8. jkoivula

    jkoivula Käyttäjä

    Liittynyt:
    04.02.2006
    Viestejä:
    134
    Saadut tykkäykset:
    0
    S-videossa ei mitään kopisuojausta ole, vai voisiko digiboksi sotkea homman Macrovisionilla? Itse en ole tuollaiseen herjaan törmännyt.

    Tuleeko herja varmasti vahvistemasta, eikä tykistä? Yrittääkö tuo sanoa, että S-videon sijasta pitäisi käyttää HDMI:tä, jotta HDCP (?) kopiosuojaus toimisi alusta loppuun? Hieman hankalaa tosin, jos boksissa ei ole HDMI-lähtöä...
     
  9. Lobotomy

    Lobotomy Käyttäjä

    Liittynyt:
    04.01.2006
    Viestejä:
    893
    Saadut tykkäykset:
    0
    Kyllä se ilmoitus vahvistimesta tuli. Humaxin boksissa ei ole kuin kaksi Scart liitintä, joista toisesta otan s-videon adapterilla. RGB signaalin siitä saisi myös irti VGA-piuhaan, muttei sitä taida saada vahvistimeen kiinni mitenkään.

    HDMI lähtöä ei ole. Ehkä tuo vain kohottaa tuota HDMI käyttämään, koska se ilmoitus tulee myös 576i tarkkuudella. Kuvan pimeneminen samalla vaan hämää.

    En tiedä haluanko pitää signaalin vahvistimen kautta, koska tykkään välillä pitää telkkaa äänettömällä ja soittaa musiikkia tietokoneelta. Voihan sen ääni-imputin käydä valitsemassa erikseen väliaikaisesti, mutta menee räveltämiseksi.
     
  10. Mpkk2

    Mpkk2 Uusi jäsen

    Liittynyt:
    26.08.2002
    Viestejä:
    169
    Saadut tykkäykset:
    0
    No niin. Tänään saapui AVR355 huollosta takaisin kotiin. Reissun pituus 18.06.2009 - 31.07.2009 eli aivan liikaa omasta mielestäni.
    DSP ja Videomoduli vaihdettu ja sen jälkeen päivitetty firmis.

    Toistaiseksi ainakin laite toimii. En ole ehtinyt paljoa testailla, mutta sen verran ettei PROTECT tekstiä enää tule joten näyttää hyvältä. Toivottavasti myös kuulostaa hyvältä. :naminami:
     
  11. celleri

    celleri Uusi jäsen

    Liittynyt:
    06.06.2009
    Viestejä:
    23
    Saadut tykkäykset:
    0
    Hain nyt myös kyseisen laitteen tänään. Kauanko lie maannut liikkeen takahuoneessa, kun ohjelmisto oli v0.93.1.1. Ensimmäisenä siis joudun jälleen ostoksille metsästämään piuhaa päivittämiseen.

    Skaalaukseen olin kyllä erittäin tyytyväinen. Digiboksin kuvassa ei mitään hirmuista parannusta huomattavissa, mutta DVD kuva parani kohisten. Syöttelin tykille 1080p skaalattua kuvaa, josta toki mennään takaisin alas 720p tykillä, mutta näytti paremmalta näin päin.

    Sellaisia kummallisuuksia tässä nyt vain ilmeni, että DVD leffan aikana katosi takakanavat käytännössä olemattomiin (en alkanut pilaamaan elokuvan katselunautinto pohtimalla sen enempää). Leffan jälkeen katselin vielä muita lähteitä, jolloin kavanat jälleen palasi kuvioihin.

    Toinen taas isompi ongelma on kummallinen vuoristorata äänessä. Äänenvoimakkuus ikäänkuin menee välillä ylös ja alas. Tuo kyllä aiheuttaa merisairautta, jos ei syytä kohta löydy. Samoin ääni katoaa välillä kuin sukelleittaisiin veden alle. Koitetaan nyt olisiko ohjelmistopäivityksestä näihin apuja.

    Hyvän oloinen laite muutoin, tosin ei mitään maata mullistavaa verrattuna aikaisempaan Yamahan RX-V450 vahvistimeen. Äänet ne tuli sieltäkin ja odotin jotain wow-efektejä vaan siltä osin jäi nyt toteutumatta. Tarvitsin vahvistimen kuitenkin myös video-ominaisuuksien vuoksi, joten lopputulos tyydyttää.

    PS. pikkuisen kyrsii myyjäliikkeen toiminta, että miksi näihin ei voida ajaa päivityksiä asiakkaalle sisään. Eihän tämä nyt ole mitään tuhansien eurojen laite, mutta jotenkin olettaa erikoisliikkeissä erikoispalvelua.
     
    Viimeksi muokattu: 01.08.2009
  12. ilallu

    ilallu Uusi jäsen

    Liittynyt:
    16.03.2004
    Viestejä:
    23
    Saadut tykkäykset:
    0
    Mites teillä AVR-255:n omistajilla tuo HDMI puoli on pelannut? Itsellä ei saa ikinä Xbox 360 (hdmi malli) kuvaa ekalla kerralla pihalle, välillä katoo äänet, välillä kuva. Myös Sonyn S550 Blu-Rayn kuvan tykille tulo kestää välillä todella kauan, välillä ei tule olleenkaan? :(
     
    Viimeksi muokattu: 01.08.2009
  13. celleri

    celleri Uusi jäsen

    Liittynyt:
    06.06.2009
    Viestejä:
    23
    Saadut tykkäykset:
    0
    avsforumilta vastaan itselleni:
    "Known AVR issue with a 5 speaker setup using Logic 7 Music Surround Mode - pulsing side surround levels with some cd source material. Reported that 7 speaker setup and/or Logic 7 Movie is not an issue, but 5 sp w/L7Music is. You can get past it by telling the AVR you have 7 speakers even though only 5 are hooked up, but you obviously are not hearing all of the surround signals then. This discussion was in one of these 2 threads perhaps 3-5 months ago."

    Jotta näin ja ohhoijaa. Muut törmänneet samaan ongelmaan ja onko tähän muita ratkaisuja kuin rampauttaa systeemiä väärillä asetuksilla?
     
  14. jkoivula

    jkoivula Käyttäjä

    Liittynyt:
    04.02.2006
    Viestejä:
    134
    Saadut tykkäykset:
    0
    Niin, kirjoittelin jo aikaisemmin että ottakaa ihmeessä oletuksena päällä olevat Logic7-tilaäänet pois käytöstä! Tuo HK:n hieno keksintö oli jo AVR3000 vahvistimessa aivan hirveää kuraa ja siinäkin defaulttina päällä. Ei ihme jos vahvistin kuulostaa "oudolta"...

    Myös sen automaattisäädön kanssa kannattaa olla varovainen, sitä ei näe mistään millaisia venkuroita se tekee taajuuskorjaimeen.

    Firmiksen päivitys on nykyään luonnollinen toimenpide kaikille leivänpaahdinta monimutkaisemmille laitteille. Kauppiasta ei varmaan kiinnosta alkaa pakattua laitetta availemaan ja päivittelemään, ellei sitten hoida asennuksia avaimet käteen -periaatteella. Sarjaportti on kieltämättä antiikkia, vanhalla läppärillä päivittäminen onnistuu luontevimmin. Softalla on korjattu jo monta ongelmaa, eli päivittäminen kannattaa aina.
     
  15. jkoivula

    jkoivula Käyttäjä

    Liittynyt:
    04.02.2006
    Viestejä:
    134
    Saadut tykkäykset:
    0
    Jos digiboksi osaa syöttää komponenttia scartin kautta, niin se on yksi vaihtoehto, vaatii toki scart-component piuhan. Topfieldeistä tämä ominaisuus kuulemma löytyy. Oma Medion ei osaa, joten S-video on paras vaihtoehto.

    Voithan tehdä kaksi imputtia, josta toiselle äänet tulevat digiboksista ja toiselle tietokoneesta. Vaihtelee sitten niiden välillä kun haluaa äänilähdettä vaihtaa.
     
  16. Lobotomy

    Lobotomy Käyttäjä

    Liittynyt:
    04.01.2006
    Viestejä:
    893
    Saadut tykkäykset:
    0
    Eipä taida osata componenttia syöttää scartin kautta. Mutta ei ole enään tehnyt samaa, en sitten tiedä miksi. Yksi vaihtoehto on, että tykki oli valinnut seuraavan imputin käyttöön huomaamattani, kun hdmi:ssä oli tullu pitempi katko jostain syystä. Kuva tullutkin esim. componentin kautta, mitä käytän vahvistimessa Wiitä varten. Mutta eipä tuon siltikään pitäisi tuota tehdä. enpä tiedä, mutta enää ei vaikuta ongelmallalta.

    Samalla tuli huomattua, että s-videolla kytketty tv-signaali tulee vahvistimen kaikista outputeista samalla, oli mikä tahansa output valittuna valikoista. Eli näen päällä olevan boksin kuvan s-videosta, componentista ja hdmi:stä, vaikka tv-slotti ei ole valittuna vaffessa. Tämä varmaan siksi, koska tietokone on kytkettynä tykkiin suoraan kierrättämättä vaffen kautta.
     
  17. Qwert

    Qwert Käyttäjä

    Liittynyt:
    26.04.2004
    Viestejä:
    215
    Saadut tykkäykset:
    0
    No ei se kyllä ihan parhaalla mahdollisella tavalla ole pelannut. Jollain vanhalla firmiksellä (edit: näyttäisi olevan niinkin vanha kuin v0.93.1.1) ajelen omaa AVR-355:sta, päivitys siis saattaisi tuoda korjauksen. Laite ei ole kuitenkaan muuten oireillut (paukkunut, napsunut tai hurissut) niin olen jotenkin saanut elettyä noiden hdmi-ongelmien kanssa.

    Toteamani ongelmat:
    -Vahvistin ei tunnista Xboxilta hdmi:llä tulevaa kuvasignaalia. Signaalin tunnistumiseen auttanut se, että kytkee ensiksi vahvistimen + oikean sisääntulon sekä näytön päälle. Tämän jälkeen vasta käynnistää Xboxin.
    -Vahvistin ei aina tunnista boxilta tulevia Dolby Digital 5.1 ääniä vaan vääntää ne Pro Logic muotoon. Boxin asetuksissa 5.1 äänten uudelleen valinta korjaa tilanteen.
    -Analogisesta lähteestä digitaaliseen vaihdettaessa H/K ei tosiaan ole kovin ripeä. Esimerkiksi digiboksin tarjoilemasta komponentista -> Blu Ray soittimen fullHD 24p kuvaan siirryttäessä vahvistin arpoo todella pitkään (~10sek) kuvan ja äänen kanssa. Toistaiseksi on kuitenkin lopulta aina oikea kuva ja äänikin löytynyt.

    Kai sitä jossakin vaiheessa pitää se päivityskaapeli hommata ja päivittää tuo loota. Vinkkejä toimivaksi todetuista ja mielellään kohtuuhintaisista usb-sarjakaapeleista otetaan vastaan.
     
    Viimeksi muokattu: 07.08.2009
  18. Sax-audio

    Sax-audio Uusi jäsen

    Liittynyt:
    30.07.2009
    Viestejä:
    34
    Saadut tykkäykset:
    0
    Kannattaa varmaan päivittää firmis koska liikkeessä antoivat AVR 355 hyvän tarjouksen ja sanoivat että tulee versio "II" tästä koneesta tarvittavin päivityksin. Siis palvelu ainakin näyttäisi tällä hetkellä pelaavan, mutta kaksi kysymystä joihin voisivat ottaa kantaa myös AVR 255 kanssa vehdanneet (ketjut kun alkavat olla jo miehekkään pituisia):

    1. Jos saisit valita ottaisitko vielä saman AVR:n vai onko Marantz:n tai Denonin vastaavissa tarvittavaa potentiaalia. Denonin uudet tuli ja Marantz:lta on kuulemma uudet tulossa.
    2. Miten AVR 355 6ch toimii. AVR 330:ssä kun välille tuntuu tulevan vaimennusta vaikkei näin pitäisi olla.
     
  19. ilallu

    ilallu Uusi jäsen

    Liittynyt:
    16.03.2004
    Viestejä:
    23
    Saadut tykkäykset:
    0
    Joo, saman suuntaista itselläkin, voipi olla että huolto ei auta,mutta en tuolla tollaisenaankaan mitään tee kun ei tule kuvaa olleskaan välillä!
     
  20. celleri

    celleri Uusi jäsen

    Liittynyt:
    06.06.2009
    Viestejä:
    23
    Saadut tykkäykset:
    0
    Nyt tuli hankittua usb->rs232 kaapeli. [​IMG]

    Alkuun päivitykset eivät lähteneet lainkaan liikkeelle, mutta uusien ajurien löytymisen jälkeen päivitys onnistui... osittain. Päivitys nimittäin jumittui video päivitykseen (Video subsystem upgrade failed). Nyt sitten kyselemään huomenissa vaihtoa toisen valmistajan kaapeliin.

    Tämän vajavaisen päivityksen jälkeen kuva-/äänilähteen vaihto hidastui ketjussa kuvatun kaltaiseksi eli kestää ja kestää. Uusi hieno päivitys toi siis tähän mennessä vain ongelmia. Jos se toimii, älä yritä korjata sitä... :hitme:


    Samaan nippuun hankin myös edullisimman mahdollisen 1->2 HDMI jakajan. Kirjoittelin kyseisestä piuhasta toiselle alueelle:https://www.dvdplaza.fi/forums/showthread.php?p=1240027#post1240027

    Josko joku nyt jo hiljalleen alkaisi mennä putkeen, kun ei oikein jaksaisi nyt väsäillä yhtään enempiä. :OI

    EDIT:Päivitys onnistui nyt samaisella kaapelilla. Koneena Windows XP:llä varustettu työläppäri. Kotiläppärissä Windows 7, eli ilmeisesti ongelma liittyy käytettävään käyttöjärjestelmään (Vista ja Windows 7 ongelmallisia).
     
    Viimeksi muokattu: 12.08.2009