Handan DVB-C 6000, "Ei signaalia" toistuvasti, käynnistettävä uudelleen

Keskustelu osiossa 'Handan' , aloittajana mpetas, 09.01.2011.

  1. mpetas

    mpetas New Member

    Liittynyt:
    06.11.2009
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Handan DVB-C 6000

    Oli muutaman kuukauden pois käytöstä kun kiintolevy "katosi" ja oli toinen boksi lainassa. Levy löytyi taas kun vaihdettiin virtalähteeseen (täältäkin löytyneen ohjeen mukaan) muutama konkka ja kaikki näytti pelaavan ihan ok.

    Mutta ei ongelmat kuitenkaan kokonaan kadonneet. Nyt tulee näyttöön toistuvasti ilmoitus "Ei signaalia". Juuri ennen tuota ilmoitusta boksista kuuluun vaimea naks ja sen jälkeen kuva pysähtyy ja katoaa sitten kokonaan. Ja ilmoitus "Ei signaalia".

    Kun käyttää virran pois boksista, pelaa taas jonkin aikaa (yleensä max ½ tuntia).

    Lainassa ollut Visionin boksi pelasi, joten luulisi tuon antennisignaalin tulevan ok.

    Pitäiskö jatkaa vielä osien vaihtoa?
     
  2. mate_1974

    mate_1974 Member

    Liittynyt:
    07.12.2005
    Viestejä:
    296
    Saadut tykkäykset:
    0
    Hei!

    Montako konkkaa vaihdoit tuohon?

    Yleensä sieltä on mennyt useampia, tai ovat laukeamispisteessä.
     
  3. mpetas

    mpetas New Member

    Liittynyt:
    06.11.2009
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Ostin viisi ja siihen oli vaihdettu neljä. Kun ostin konkat, yksi suositeltiin vaihtamaan erilaiseksi (siihen oli hyvä perustelu, mutta en muista mikä). :eek:
    Mutta ei ollut asentaja suostunut sitä kuitenkaan tekemään.
     
  4. mpetas

    mpetas New Member

    Liittynyt:
    06.11.2009
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Tässä ne konkat jotka ostin (yhtä lukuunottamatta). Lista on lainattu suoraan tämän foorumin keskusteluista:

    C11 470/10
    C21 1000/10
    C23 1000/10
    C81 470/16

    C41 1000/25 suositeltiin vaihtamaan 2200/25 (mutta asentaja ei tätä ollut laittanut paikalleen kuitenkaan, joten siellä on ihan originaali)

    Perustui tähän kuvaan: http://www.aijaa.com/v.php?i=650610.jpg (kiitosta vain, harvinaisen selkeä ja informatiivinen kuva)
     
  5. mate_1974

    mate_1974 Member

    Liittynyt:
    07.12.2005
    Viestejä:
    296
    Saadut tykkäykset:
    0
    Vaihda/vaihdata vielä tuo vaihtamaton ja raportoi tänne, bokseja joissa tuo on ollut nimenomaan rikki on tullut vastaan. Pistä se mikä sinulla on, toimii luultavimmin siinä, eikait se ainakaan huonompaan suuntaan mene. Yleensä mikäli virtalähde on toimivaksi suunniteltu,kondensaattoreiden jännite- ja virtaarvoja ei ole mitään hyötyä lähteä muuttelemaan.
     
  6. mpetas

    mpetas New Member

    Liittynyt:
    06.11.2009
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Muutosten osalta tilanne on sellainen että kun ei näistä ymmärrä niin eipä siinä osaa kuin uskoa mitä sanotaan. Jos olisin älynnyt silloin ensimmäisellä kerralla ostaa myös sen alkuperäisillä arvoilla olevan konkan, boksi voisi olla jo kunnossa.

    Kävin eilen hakemassa konkan alkuperäisillä arvoilla. Kunhan vain löytäisi vielä sellaisen joka sen vaihtaisi. Mutta kun löytyy niin kerron kyllä miten kävi.
     
  7. mpetas

    mpetas New Member

    Liittynyt:
    06.11.2009
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Nyt on se viideskin konkka vaihdettu. Boksi tulille ja entiset kujeet :(
    Puoli tuntia ja signaali katosi, prkl....

    Ei natsannut saletisti, laitetaan boksi kaappiin ja katellaan jotain muuta vaihtoehtoa.
     
  8. mpetas

    mpetas New Member

    Liittynyt:
    06.11.2009
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Yksi kumma juttu tässä vielä on. Kun nyt tarkemmin katoin poisvaihdettua konkkaa, niin ensinnäkin se ei ole minusta pullistellut yhtään (tosin olen amatööri enkä tiedä osaanko oikein katsoa). Mutta se toinen juttu ihmetyttää oikeasti: sen arvot näyttävät olevan 2200/25 eli juuri se mitä ensin tarjosinkin vaihdettavaksi. Eli siinä ei sitten ollutkaan tuota 1000/25 joka siinä piti olla... :confused: