Handan CV-7800

Keskustelu osiossa 'Handan' , aloittajana Ruma, 03.09.2006.

  1. Warlord

    Warlord New Member

    Liittynyt:
    22.11.2005
    Viestejä:
    272
    Saadut tykkäykset:
    0
    Ei saa. Yksi suurimpia puutteita ao. laitteessa imo.
     
  2. kenzy

    kenzy New Member

    Liittynyt:
    31.07.2007
    Viestejä:
    176
    Saadut tykkäykset:
    0
    Omassa 7800-boksissani on 6001:sen testausvaiheessa oleva firmis 1.41, ja meni em. ohjeiden mukaisesti nätisti sisään. Firmis toimii ihan hyvin, ei mitään kovin suuria ongelmia, boksi ei aina sammu tallennuksen jälkeen, jos se on herännyt tallennusta varten, toisinaan taas sammuu. Muuten ihan perfekto ohjelmisto.
     
  3. prof

    prof New Member

    Liittynyt:
    24.12.2008
    Viestejä:
    9
    Saadut tykkäykset:
    0
    ------------------------

    Kiitokset iec, niinpä siis tein tuon ja kaikki meni nappiin.
    Paitsi se mun alkuperäinen tavoitteeni, josta olin huhua kuullut: Kun tallenteita editoidaan A-B -näppäimellä, niin tuo 'tekijänoikeus'-CAS piti muuttua FTA:ksi, mutta eipäs muuttunutkaan. En edes muista mistä tuon jutun luin, mutta siihen tähtäsin.
     
  4. prof

    prof New Member

    Liittynyt:
    24.12.2008
    Viestejä:
    9
    Saadut tykkäykset:
    0
    ------------------------

    Kiitokset kenzy, tein tuon ja softa meni ihan hyvin sisälle.
     
  5. Bob the Builder

    Bob the Builder New Member

    Liittynyt:
    18.01.2004
    Viestejä:
    87
    Saadut tykkäykset:
    0
    Nyt alkaa meikäläisenkin mitta olemaan täysi. :mad: Tuo perin kiusallinen bugi, joka aina välillä tyhjentää ajastuslistan piipahti taas meillä. Olin jo hiljaa toivonut että tämä uusi softa olisi ratkaissut tuon pitkään piinaavan ongelman, mutta ei. Tämän lisäksi on alkanut esiintymään epävakautta, jotka ilmenevät jumittumisina (kaikki kanavat salattuja) jne. On se kiva että kovalevy sammuu ja että suosikkilistat pysyvät päällä, mutta miksi kaikki vanhat bugit pitää liittää mukaan jokaiseen firmisversioon? En jaksa enää. Siirtyköön Handan kakkosboksiksi, missä se ei aiheuta yhtä paljon harmaita hiuksia. Topfield here I come...
     
  6. tnts

    tnts New Member

    Liittynyt:
    22.02.2006
    Viestejä:
    11
    Saadut tykkäykset:
    0
    Olen aloittanut oman kampanjani ja mailaan aina Welhon asiakaspalveluun, kun lista tyhjenee. Olen varmasti suosittu siellä päässä.
     
  7. Molle

    Molle Sore wa himitsu desu Tukijoukot

    Liittynyt:
    27.03.2000
    Viestejä:
    955
    Saadut tykkäykset:
    24
    Welcome to the club. Itse tein Handan 7700 => Topfield 5100 päivityksen viime kesänä. Kaduttaa ainoastaan etten tehnyt aikaisemmin.
     
  8. prof

    prof New Member

    Liittynyt:
    24.12.2008
    Viestejä:
    9
    Saadut tykkäykset:
    0
    --------------------------

    Mjaa... nyt on ver 1.40 ollut sisällä 7700:ssa ja toiminut jokseenkin hyvin. Täytyy kyllä sanoa että Welhosofta oli mukavampi käyttää, se ei takkuillut lainkaan. Tämä nykyinen on sellainen "paina ja odota"-tyylinen. Se toiminto, mitä hain, eli tallenteiden editointi, toimii kyllä, mutta "ylläri-ylläri", se vaan jotenkin merkitsee tallenteeseen ohitettavan kohdan, ei se poista tuota ei-haluttua pätkää. Ja lisäksi noiden ohituskohdilla on maksimimäärä, ei ne riitä edes leffasta alku-, mainos- ja loppukohtia poistaa.

    Tietäiskös joku, onko 1.41 parempi tässä suhteessa?

    Tällaista muutosta harkitseville voisin sanoa etten suosittele, itse haluaisin Welho-softan takaisin.

    Että terveisiä vaan kaikille Handanilla leikkineille.
     
  9. Bob the Builder

    Bob the Builder New Member

    Liittynyt:
    18.01.2004
    Viestejä:
    87
    Saadut tykkäykset:
    0
    Vähän samaa mietin itsekin. Pienen viilailun jälkeen Topparin ominaisuudet ovat sillä mallilla että tuntuu kun olisi siirtynyt eri vuosikymmenelle. Tällä en tarkoita ettei Handan olisi ihan käyttökelpoinen vehje, mutta se tärkein ominaisuus, siis luotettavuus loistaa edelleen poissaolollaan. Ihmettelen myös Welhon täysin välinpitämätöntä suhtautumista lähettämiini bugiraportteihin ja palautteeseen. Miten samassa talossa voidaan suhtautua niin eri tavalla laajakaista- ja tv-asiakkaisiin?
     
  10. kenzy

    kenzy New Member

    Liittynyt:
    31.07.2007
    Viestejä:
    176
    Saadut tykkäykset:
    0
    Minä olen ollut kyllä ihan tyytyväinen tähän handanin 7800-laatikkoon tuolla 1.41beta- firmiksellä. Ei oikeastaan mitään pahaa sanottavaa... pistäkäähän joku tuon 1.41b- firmiksen omaava se jonnekin rapidshareen tms jakoon, kun tuo laatuantennin testaussivu on kyykätty ja itseltä on ko. firmis lähtenyt bittitaivaaseen... vastaisuuden varalle siis.
     
  11. peruk

    peruk New Member

    Liittynyt:
    18.06.2009
    Viestejä:
    60
    Saadut tykkäykset:
    0
    Itsellä tulee katsoattua melko paljon ohjelmia siten, että laittaa ne tallennukselle ja aloittaa katsomisen hieman myöhemmin, voi esim. kelaa mainokset.

    Onko joku havainnut samaa(sorry, if posted before):
    Laita ohjelma tallentumaan, ajastus tai napista, ei väliä.
    ->valitse ohjelma tallenteiden joukosta ja aloita katselu tallennuksen ollessa käynnissä
    ->jossain vaiheessa katselua, paina "merkki"-nappia (eli se joka laittaa merkin mistä voi jatkaa myöhemmin)
    ->jossain vaiheessa keskeytä katselu stop-napilla.
    ->Voilá!!! Tallenne näkyy listassa, kesto 00:00, polkaise se käyntiin, mitään ei tapahdu ja nauhoitus katoaa listasta.

    Tähän on toki jo tuttunut, mutta melkoisen kusinen bugi oli itselle ennen kuin tajusi mistä tulee.:OI :grr:
     
  12. kari

    kari New Member

    Liittynyt:
    25.05.2000
    Viestejä:
    192
    Saadut tykkäykset:
    0
    Täsmälleen sama bugi on/oli Handan C-6000:ssa. Valitin siitä Laatuantennin foorumilla. Sitä luvattiin tutkia/korjata. Pian tulikin beta softaa (toistaiseksi uusin), jossa oli ilmeisesti moinen bugi korjattu. En ehtinyt ladata softaa koneelleni, koska koko palsta on nyt lopullisesti suljettu.
     
  13. humanoidi66

    humanoidi66 New Member

    Liittynyt:
    03.08.2007
    Viestejä:
    9
    Saadut tykkäykset:
    0
    Mulla on jonkin aikaa esiintynyt sellaista ongelmaa, että jotkut tallennukset ovat täyttä puuroa. Kuva on säröilevä tai jumittunut epäselvänä paikalleen (aivan kuin kanava olisi salattu), ääni saattaa kuulua taustalla. Ongelma ei ole kanavariippuvainen, ts. ongelmaa esiintyy yhtä hyvin TV1, TV3 ja Canal+:llakin. Olen alkanut epäilemään, että kyseessä olisi osittainen kovalevyn hajoaminen, koska kuitenkin jotkut uudet tallennukset ok. Kaikki vanhat tallennukset toimivat.

    Onko kellään ollut samanlaisia kokemuksia tai osaako joku muuten selittää ilmiön?

    Mullakin on aikoinaan vaihdettu 7700 takuuna kapulaongelman takia 7800:aan. Muisti vaan pätkii, enkä ole varma koska. Miten takuun kanssa on - alkoiko juoksemaan alusta, kun sain uuden koneen vanhan paikalle vai lasketaanko alkuperäisestä ostohetkestä?
     
  14. Bob the Builder

    Bob the Builder New Member

    Liittynyt:
    18.01.2004
    Viestejä:
    87
    Saadut tykkäykset:
    0
    Minulle sanottiin vaihdon yhteydessä että takuuaika on alkuperäisen laitteen mukaan. Asiaa kannattaa kuitenkin tarkistaa Welhon asiakaspalvelusta.
     
  15. peruk

    peruk New Member

    Liittynyt:
    18.06.2009
    Viestejä:
    60
    Saadut tykkäykset:
    0
    Meikäläisen boxista meni sitten eilen illalla virtalähde. Etupaneelissa vaan näkyi jotain sekavia merkkejä ja kuvan sai vain välähtämään, ja se katosi hyvin nopeasti.

    No, nappasin boxin aamulla matkaan ja kävin päivällä pyörähtämässä Sanoma-talossa. Tiskillä kaveri sanoi, että odota 5 minuuttia, meillä on korjaaja paikalla. Tasan 5 minuuttia meni ja kaverukset toi boxin ja sanoi, että "vaihdettiin siihen virtalähde, nyt toimii".

    Vaikka boxi ei olekaan olemassaolonsa aikana vakuuttanut, niin korjaus oli kyllä aika onnistunut. Siitä kun laite illalla hajosi, n. 15h kuluttua oli laite korjattuna kainalossa. :thumbsup:

    Niin joo, ikää masiinalla 21kk.
     
  16. jykä80

    jykä80 New Member

    Liittynyt:
    21.11.2005
    Viestejä:
    56
    Saadut tykkäykset:
    0
    Handan alkaa olla nähty. Aikoinaan ostin 7700:n vuoden 2005 kesällä. Jouduin loppuvuodesta 2006 vaihtamaan boksin kokonaan uuteen 7800:taan ongelmien takia ja tämä uusi boksi kävi takuuhuollossa sitten 2008 keväällä muistaakseni. Noin puolitoista vuotta nämä näköjään kestävät maksimissaan, heikkoa laatua ovat. Nyt boksi nimittäin temppuilee taas seuraavasti:

    Kun laittaa tallennuksen päälle, alkaa ruutu täyttyä pikselimössöstä, eli kuva (ja ääni) alkavat "pätkiä". Tilanne on sama jokaisella kanavalla tallennuksen aikana. Ja vaikka tallennuksen lopettaa, ei tilanne parane millään kanavalla, vaan boksi pitää buutata, jotta kuva näkyy taas kunnolla. Ja tallennettu otos näkyy myös pikselimössönä. Aiemmat nauhoitukset pyörivät hyvin.

    Eli olisiko kovalevy menossa tällä kertaa hajalle? Onko mitään muita keinoja kuin luopua 4,5 vuoden taistelun jälkeen Handanista ja vaihtaa vaikka Topfieldiin? Takuusta lienee ainakin turha enää tässä vaiheessa puhua.
     
  17. jykä80

    jykä80 New Member

    Liittynyt:
    21.11.2005
    Viestejä:
    56
    Saadut tykkäykset:
    0
    Edit. Tilanne huononee. Nyt boksin avatessa se ilmoitti kaikilla kanavilla, että ei signaalia. No, tehdasasetusten palautus ja kanavalistaa hakemaan uudestaan. Eipä auta, ei löydä kanavia ollenkaan. Nyt sitten muutaman hetken päästä löysi parikymmentä satunnaista kanavaa, mutta nyt kuva ja ääni pätkivät heti, vaikka tallennus ei ole päällä. Tallennuksia pystyi vielä katsomaan kovalevyltä. Onko boksiin jotain "hard resetiä" olemassa?

    Ja nyt taas tilanne eilisen kaltainen, eli kanavia pystyy katsomaan ja timeshiftillä pystyy jopa tallentamaan, mutta normitallennusta ei pysty tekemään, kuva pikselöityy heti ja pysyy sellaisena myös tallennuksen katkaisemisen jälkeen.

    Ei vaan jaksa enää marssia Welholle asian tiimoilta. Uusi boksi hommattava jostain varmaankin.
     
    Viimeksi muokattu: 13.10.2009
  18. humanoidi66

    humanoidi66 New Member

    Liittynyt:
    03.08.2007
    Viestejä:
    9
    Saadut tykkäykset:
    0
    Jeps. Samanlaisia ongelmia, "live-kuva" tosin on vielä toiminut. Tyhjensin koko levyn kaikki ohjelmat, mutta ei auttanut. Tietääkö joku keinoa alustaa kovoa uudestaan?
     
  19. joens

    joens New Member

    Liittynyt:
    26.05.2010
    Viestejä:
    2
    Saadut tykkäykset:
    0
    terve, kyseinen boxi on ollut taloudessa jo noin 2.5v ja pari päivää sitten taisi kosahtaa. Eli kun boksiin kytkee virrat lähtee se päälle, mutta sammuu samantien. Kuva ei ehdi tulemaan tai mitään muuta. Näytössä on vain 00. Voiko korjata tai onko järkeä? Mikä mahtaa olla vikana?
     
  20. peruk

    peruk New Member

    Liittynyt:
    18.06.2009
    Viestejä:
    60
    Saadut tykkäykset:
    0
    Se on varmaan se poweri, joka on joko hajonnut tai hajoamassa, maailman jokaisesta 7800:sesta.

    Jos ton ikänen, niin kannattaa tapella myyjän kanssa (Welholta varmaan hankittu vai?) korjauksesta.