Häiriöitä lähetyksessä thread

Keskustelu osiossa 'Digi-TV' , aloittajana Tuike, 07.07.2004.

  1. lepreconn

    lepreconn Aktiivinen käyttäjä

    Liittynyt:
    27.11.2006
    Viestejä:
    3 368
    Saadut tykkäykset:
    39
    Vanhassa 4:3 telkkarissani oli myös tuota sahalaitaa näkyvissä, jos litisti kuvan nappia painamalla. Nyt kun on tullut siirreltyä boksista kiintolevylle tavaraa niin joskus samanlaista efektiä havaittavissa myös niissä. Olisiko kyse jostain synkronointi-jutskasta. Televisiossa kaikki informaatio ei näy overscannin vuoksi, paitsi litistettäessä kuvaa tai siirtämällä materiaali tietokoneelle.
     
  2. Rooivalk

    Rooivalk Käyttäjä

    Liittynyt:
    15.01.2002
    Viestejä:
    334
    Saadut tykkäykset:
    0
    Mikähän mahtaa olla kun nelosen ja nelonen HD:n Spiderman 2 äänet ei toimi vahvarissa pro logic 2 Cinema tilassa vaan kaikki äänet kuuluvat vaan keskikaiuttimesta. Kaikki muut kanavat äkkiä katottuna toimivat oikein 5.1 tilassa, esim Subin 6. aisti?. Sisään tulee siis digitaalisena 2 kanavaa ja vaffen pitäisi vaan muuttaa se pro logic 2 cinemaksi ja näytössä näkyykin kaikki 5-kaiutinta + subi ihan normaalisti.

    Telkkari Sony W5500 ja vahvari Denon AVR 1909. Telkkari vaihtui uuteen eilen, mutta tökkäsin vaan saman toslinkin uuteen telkkariin ja mitään en muuttanut mistään valikoista. Saan kyllä Pro Logic 2 Music-tilan toimimaan nelosella mutta en tuota Cinema-tilaa, jossa puheääni kuuluu keskikaiuttimesta ja muut muualta. Aikaisemmin ei ollut mitään tämmöisiä ongelmia, telkkari oli tosin LG:n HD Ready härpäke kolmen vuoden takaa.

    Voiko tämä olla lähetyksessä oleva bugi vai onko vaan mulla joku nappi väärässä asennossa?.

    Edit:

    Mainokset kun alkoi, niin Cinema-tila toimi normaalisti, mutta itse leffan aikana ei. Kolmosen CSI ok, Subin 6 aisti ok jne, mutta Spidermanin kohdalla no go, ei myöskään Nelonen HD-kanavalla?. :confused:
     
    Viimeksi muokattu: 20.12.2009
  3. h3mb3

    h3mb3 Digital and smoke-free. Tukijoukot

    Liittynyt:
    15.04.2006
    Viestejä:
    1 888
    Saadut tykkäykset:
    0
    Ehkä Spider-Man lähetettiin monona?
     
  4. Rooivalk

    Rooivalk Käyttäjä

    Liittynyt:
    15.01.2002
    Viestejä:
    334
    Saadut tykkäykset:
    0
    Niinpä, HD-tasoinen kuva ja mono-ääni. :cool:

    En tajua, Lost kun alkoi niin rupesi toimimaan ihan ok ja mainosten aikaan toimi jo Spidermanin kanssa ja muilla kanavilla. Tiedä näitä, täytyy seurata asiaa että toistuuko.
     
  5. savoc

    savoc The Alien Mindbender Tukijoukot

    Liittynyt:
    03.02.2003
    Viestejä:
    966
    Saadut tykkäykset:
    6
    Mikähän mahtaa olla kun kolmonen, nelonen, sub, jim, liv pikselöityvät hyvin usein. Ylen ja muiden lähetykset näkyy kyllä ok sillon kun pikselöityminen noilla muilla alkaa. Voiko boksi olla rikki?
     
  6. ArmyMan

    ArmyMan Uusi jäsen

    Liittynyt:
    08.01.2007
    Viestejä:
    76
    Saadut tykkäykset:
    0
    Eri mukseissahan nuo ovat. Kyseessä mitä ilmeisemmin antennitalous? Jos näin on niin lieneekö antennissa sanomista?
     
  7. savoc

    savoc The Alien Mindbender Tukijoukot

    Liittynyt:
    03.02.2003
    Viestejä:
    966
    Saadut tykkäykset:
    6
    Kiitti vinkistä :) Kävin pyörittelemässä kaapeleita boksin takaa ja taas alkoi näkymään niikuin pitää. Joskus "korjaus" voi olla sitten yksinkertaista:hitme:. Mitenhän liene näin itsekseen mennyt sitten? Pitkään näkyi hyvin.
     
  8. marlan

    marlan Tuttu käyttäjä Tukijoukot

    Liittynyt:
    10.06.2004
    Viestejä:
    2 102
    Saadut tykkäykset:
    119
    Tänään elokuvassa Wallander: Askeleen jäljessä on alusta alkaen esiintynyt outo häiriö: kuva nykäisee hiukan muutaman kerran sekunnissa (noin 4 kertaa sekunnissa). Ilmiö esiintyy TV:n omalla virittimellä, digiboksilla ja tietokoneen virittimellä, ja sen huomaa selvästi kaikessa liikkuvassa kuvassa ja kamera-ajoissa. Ohjelmaa ei viitsi katsoa, koska kuva muistuttaa stroboskoopilla kuvattua.

    Soitin juuri YLEen, mutta sieltä väitettiin että heillä kuva näkyy normaalisti ja lähtee normaalisti. Antennivastaanotossa häiriö on kuitenkin selvä. On vain mahdotonta todistaa puhelimitse tuollaisen häiriön olemassaoloa epäuskoiselle päivystäjälle. Vaikea kuitenkin uskoa, että tuollainen ongelma voisi syntyä ohjelmansiirtoketjussa tai vastaanottimissa.

    Onko kenelläkään muulla havaintoa moisesta häiriöstä? Muiden kanavien ohjelmat näkyvät normaalisti. Tallensin pikku pätkän Wallanderia, ja ongelma ilmenee tallenteessakin. Lieneekö YLE saanut viallisen masterin esitettäväksi, vai katsojallako tässä on päässä vikaa?
     
  9. Boulder

    Boulder Käyttäjä

    Liittynyt:
    09.11.2002
    Viestejä:
    296
    Saadut tykkäykset:
    0
    Voisit laittaa tallenteen jonnekin ladattavaksi niin siitä kyllä selviää aika nopeasti, onko vika (video)materiaalissa tai jossain muussa.
     
  10. marlan

    marlan Tuttu käyttäjä Tukijoukot

    Liittynyt:
    10.06.2004
    Viestejä:
    2 102
    Saadut tykkäykset:
    119
    Viimeksi muokattu: 27.12.2009
  11. Boulder

    Boulder Käyttäjä

    Liittynyt:
    09.11.2002
    Viestejä:
    296
    Saadut tykkäykset:
    0
    OK, tsekkaan tuon kohtapuoliin. Vaikuttaa kyllä siltä, että ilmiö on materiaalissa itsessään, huomasin äsken saman nykimisilmiön tietämättä, mitä ohjelmaa katsoin.
     
  12. Boulder

    Boulder Käyttäjä

    Liittynyt:
    09.11.2002
    Viestejä:
    296
    Saadut tykkäykset:
    0
    Jep, lähdemateriaalissa vikaa kuvaamallasi tavalla. Aika ihmeellinen vika sinänsä, ei tuollaista ihan helposti aikaan saa kun alkuperäisen videonkin luulisi olevan PAL-formaatissa :confused:
     
  13. roketti

    roketti Uusi jäsen

    Liittynyt:
    27.08.2007
    Viestejä:
    93
    Saadut tykkäykset:
    0
    Itse huomasin eilen tai siis tämän päivän puoltahan se oli kun katselin nuorten mm lätkää maksilta, että kiekon liikkuminen ruudun alareunassa aiheutti tuota haamukuvaa. Näkyi ainakin kymmenen kiekkoa, kun kiekko lähti eteenpäin:)
    Tämä siis tosiaan mielestäni vain ruudun alaosassa. Vastaavasti kun käänsin kanavan espn americalle, jolta tuli nhl peli ei olluut kuvassa mitään ongelmaa.

    Huomasiko joku muu vastaavaa ongelmaa maxilla, vai oliko tuo vaan mun ruudussa?
     
  14. putkiradio

    putkiradio Uusi jäsen

    Liittynyt:
    07.11.2007
    Viestejä:
    38
    Saadut tykkäykset:
    0
    Wallander (SU 27.12 TV1) Saman ongelman havaitsin eli lähteessä (tai sen tarjoajassa) jotain häikkää... Ikään kuin frameratet ei olis ollu kohdillaan.
     
    Viimeksi muokattu: 28.12.2009
  15. grafix

    grafix Uusi jäsen

    Liittynyt:
    03.01.2010
    Viestejä:
    2
    Saadut tykkäykset:
    0
    Onko muilla ollut häriöitä mtv3 kanavapaketin kanavissa soneran kaapeliverkossa. Pätkineet nyt jo muutaman päivän. Signaalitaso näyttäisi olevan kuitenkin hyvä. Kuva pysähtelee ja palikoituu vähän väliä.
     
  16. Picard

    Picard Uusi jäsen

    Liittynyt:
    04.02.2002
    Viestejä:
    69
    Saadut tykkäykset:
    0
    Ei oo soneraa.On welho.Ja tekstitykset on "Out of Sync" :OI
     
  17. N1ck

    N1ck Uusi jäsen

    Liittynyt:
    11.01.2006
    Viestejä:
    30
    Saadut tykkäykset:
    0
    Sama juttu TTV:n (Elisa) verkossa Tampereella. Kuva nykii ja tekstitykset tulevat ruutuun liian aikaisin.
     
  18. warre

    warre Aktiivinen käyttäjä Tukijoukot

    Liittynyt:
    14.02.2000
    Viestejä:
    2 307
    Saadut tykkäykset:
    13
    jaahas, silloin syyllinen onkin maikkari itse. :grr:
     
  19. timukka74

    timukka74 Uusi jäsen

    Liittynyt:
    09.05.2005
    Viestejä:
    79
    Saadut tykkäykset:
    0
    Tämä kiusaa meilläkin Soneran kaapelissa. Pitkään on kuva ihan hyvä, mutta sitten myrsky alkaa. Bittivirheet kasvaa todella isoiksi. Aluksi luulin, että htpc laitteistossa on vikaa. Tämä näkyy kuitenkin 3:lla ei laitteistolla.Pätkiminen näyttää alkaneen jo 21.12 (TopGear:n tallennus yhtä kuraa). Pitääköhän vaihtaa kohta kanavapakettia.:OI
     
  20. TheMole

    TheMole Uusi jäsen

    Liittynyt:
    05.01.2010
    Viestejä:
    16
    Saadut tykkäykset:
    0
    Voi kiitos, kiitos, kiitos tästä. Luulin jo että a) silmissäni tai b) televisiossani on jotain vikaa, kun tuollainen loota alkoi jokunen viikko takaperin pistää pahasti silmään. En siis ole havaintoni kanssa yksin.

    Soitinpa siis Subin aina ah niin ystävälliseen katsojapalveluun (09 - 622 4176, arkisin 18-23) ja sain taas kerran samanlaisen "No en olisi nähnyt ellet olisi sanonut, ei tuo nyt kovin kummoisesti ole havaittavissa, sun telkkaris säädöissä on ongelma"-välttelyn kuin muistan saaneeni reilu vuosi takaperin valittaessani napsuvasta äänestä. Silloinkin tekniikka lopulta taipui ja useamman soittokierroksen jälkeen korjasi ongelman. Jos täällä muutkin tuon riivatun laatikon havainneet soittelisivat tuonne katsojapalveluun, ehkä siellä täti uskoisi jossain vaiheessa, että vaiva on muidenkin nähtävissä.

    Onneksi ei Subilta mitenkään hirvittävästi tule katsomisen arvoista tavaraa, mutta niissä harvoissa seuraamissani sarjoissa tuo pistää vihaksi melkoisella voimalla. Ja on se nyt naurettavaa, että pitäisi alkaa töllön säätöjä rukata vain siksi, ettei lähetyspäässä joku osaa hommiaan.

    Niin, tosiaan, sen napsuvan äänenkin kanssa oli lopulta pohjalla ihan sama syy kuin nyt on tuon vaalean laatikon kanssa... Jotkut oppivat virheistään, jotkut näemmä eivät.