Exodus Audio subbareiden kimppatilausta?

Keskustelu osiossa 'Tee Se Itse' , aloittajana Paarma78, 27.10.2009.

  1. eetu.pakarinen

    eetu.pakarinen Uusi jäsen

    Liittynyt:
    14.12.2009
    Viestejä:
    41
    Saadut tykkäykset:
    0
    Täytyypä tarkastaa illalla. Mutta mites tuo singnaalin voimakkuus? miten muut ovat asiaa korjanneet?
     
  2. eetu.pakarinen

    eetu.pakarinen Uusi jäsen

    Liittynyt:
    14.12.2009
    Viestejä:
    41
    Saadut tykkäykset:
    0
    Nyt kalvot heiluvat samaan tahtiin. testasin pattereilla. soundi alkaa olkaa olemaan kohdallaan. mutta silloin onkin jo harmanista nuppi kaakossa. ( eli ei paljoa tornikajareita viitsi kiinni laittaa). Vähän ongelmaa auttoi kun laitoin y-haaralla tuon subilähdön vahvistimen kumpaakin kanavaan.
    mutta tuntuu silti että silti singnaali on heikko? eq väliin? thomanilta?
     
  3. JustSonic

    JustSonic Käyttäjä

    Liittynyt:
    23.08.2008
    Viestejä:
    220
    Saadut tykkäykset:
    0
    Voi olla että on toiveajattelua, mutta se flat flat soundi tulee taas, kylläkin vasta suuremmalla äänenvoimakkuudella.

    Elementin johtoterminaleilta lähtevät ja spyderia pitkin menevät johdot on hyvin kiinni. Olen testannut liimaukset liikuttamalla kartiota ja katsomalla/kokeilemalla liimausta.
    Nyt on sellanen pelko persiis että elementti pohjaa ja kun oon tällänen subi ensikertalainen niin luukutan ton elementin piloille. Tämän kanssa on hieman ristiriidassa winisdin käppyrä, jonka mukaan tolla vaffilla ennen clippi valoa elementin liikeradan pitäis ylittyä vain alle 3Hz taajuuksilla.

    No tällä hetkellä subista lähtee niin paljon melua että elokuvien katsomiseen ei enempää tarvita. Jää silti vaan vaivaamaan jos subi on jotenkin alitehoinen käytettyyn raha määrään nähden ja/jos olen sen jo humputtanut piloille. Tälläisiä ajatuksia tällä erää.

    -Js
     
  4. JukkaVaAn

    JukkaVaAn Käyttäjä

    Liittynyt:
    25.05.2007
    Viestejä:
    800
    Saadut tykkäykset:
    0
    Niin mikä se vahvistin oli? Jospa se kyykkää? Säröytynyttä ääntä kuuntelet. Äkkiä menee kW jos toinenkin kun itsekkin shivoilla luukuttelen.
     
  5. JustSonic

    JustSonic Käyttäjä

    Liittynyt:
    23.08.2008
    Viestejä:
    220
    Saadut tykkäykset:
    0
    Siis ei ole kuin s-150 tamppi. Oli tässä hieman heikko rahatilanne, niin ajattelin ostaa tälläsen väliaikais ratkasun ja sit parempaa ku miljoonat on tullu työnantajalta :hitme:

    Ei ton tampin clippi valo ole kyllä edes syttynyt kertaakaan... mikäli oikein käsitin valojen merkityksen :D
    -Js
     
  6. Lobotomy

    Lobotomy Käyttäjä

    Liittynyt:
    04.01.2006
    Viestejä:
    893
    Saadut tykkäykset:
    0
    Muistaakseni tampeista clippi ei syty vahvistimen antotehojen ylityksestä vaan signaalitason ylityksestä. Tamppi on taas PA vehje ja PAssa käytetään korkeampia voltteja signaalissa. Eli AV-laitteissa et välttämättä meinaa saada clippiä mitenkään syttymään.

    Omassa Hypexissä joskus clippi oli melkoista paukkumista. Säröä tuli niin paljon ja paljon subin normitaajuuksia korkeammalta. DS 4.0 ei riittäny XLS-12.
     
  7. JustSonic

    JustSonic Käyttäjä

    Liittynyt:
    23.08.2008
    Viestejä:
    220
    Saadut tykkäykset:
    0
    No ehkä se 400W sitten ei ole tarpeeksi edes kerrostalo jytistelyyn. No kesällä uutta. Tossa nykyisessä miellyttäs äänettömyys, kun leffoissa sattuu oleen niitä hiljasempiakin kohtauksia...

    Auttaisiko jos hankkisin jonkun signaaliboosterin av-vaffin ja tampin väliin? Onkyosta on jo subin subin signaali täysissä, eli +12.

    -Js
     
  8. JukkaVaAn

    JukkaVaAn Käyttäjä

    Liittynyt:
    25.05.2007
    Viestejä:
    800
    Saadut tykkäykset:
    0
    Eikö tuo S150 ole mallia 2x150W 4ohm ja 2x85W 8ohm. Mikä impedanssi on tempestin keloilla kytkettynä? Oliko niin että 2x2Ohm kelat ja sarjaan eli 4Ohm? Vahvistin näkee siltauksen takaa että 2Ohm kuormaa ajellaan per kanava. Liekköhän tuo pikku tamppi antaa edes 200W tuohon? Viisaammat ja mittamiehet valaiskoon. Kanttiaaltona nyt aina tulee 400W.

    Nyt kuuntelee maltillisemmin ja kesällä TA2400 kehiin niin saa sen vaaditun 1kW puhtaasti subukalle.
     
    Viimeksi muokattu: 30.01.2010
  9. JustSonic

    JustSonic Käyttäjä

    Liittynyt:
    23.08.2008
    Viestejä:
    220
    Saadut tykkäykset:
    0
    Elementin kelat sarjassa impedanssi on neljän ohmin luokkaa. Jälkimmäiseen kyssäriisi en osaa kovasti vastailla. Tampin manuskassa luki että sillattuna neljään ohmiin 400W, siitä olen näitä päätelmiäni vetänyt.

    Mites se signaalin vahvistaminen ennen tamppia, onko apua tässä kohtaa?

    -Js
     
  10. ritamaki

    ritamaki Käyttäjä

    Liittynyt:
    14.11.2005
    Viestejä:
    166
    Saadut tykkäykset:
    0
    Eipä siitä taida olla hyötyä, jos subin taso suhteessa pääkaiuttimiin on sinulle jo miellyttävä. Isompaa vahvistinta veikkaisin myös sen tarvitsevan. Mutta jos haluat lisää säätövaraa, niin sitten joku signaalin vahvistaja voisi olla harkinnan arvoinen ostos..
     
  11. Goodguy

    Goodguy Käyttäjä

    Liittynyt:
    17.05.2004
    Viestejä:
    728
    Saadut tykkäykset:
    1
    Ootko koittanu vaan yhdellä kanavalla? Oma SDX15 piti ihmeellisiä ääniä kun sillatusta 1050 tampista oli toinen kanava rikki.
     
  12. shamen

    shamen Aktiivinen käyttäjä

    Liittynyt:
    19.02.2003
    Viestejä:
    1 224
    Saadut tykkäykset:
    0
    Ei se signaalibuusteri auta mitään siihen, jos vahvistin ei riitä.
    Aja yhdellä elementillä vain, kunnes saat paremman vahvistimen.

    Reckhornin jakarilla saisit lisää signaalia ja samalla suojan elementille viritystaajuuden alapuolelle.

    Jos laitat 2kpl 4ohmin elementtiä tuolle S-150:lle, voi se 2 ohmin kuorma olla vähän rankahko sille. Asia on sama ajaako stereona vai monona.
     
  13. JustSonic

    JustSonic Käyttäjä

    Liittynyt:
    23.08.2008
    Viestejä:
    220
    Saadut tykkäykset:
    0
    No siis..minullahan on yksi elementti, joka sekin suljetussa, joten en tarvitse suojausta(alle 3Hz taajuuksia on aika vähän äänitteissä).

    toinen tähän ketjuun ongelmista kommannut, eetu.pakarinen omaa isomman tampin ja kaksi mallua refleksissä.....

    -Js
     
  14. JukkaVaAn

    JukkaVaAn Käyttäjä

    Liittynyt:
    25.05.2007
    Viestejä:
    800
    Saadut tykkäykset:
    0
    JustSonicilla taitaa olla siis vain YKSI TempestX2 jossa on kaksi 2ohm kelaa. Valintana on siis 1Ohm ja 4Ohm tai yhdellä kelalla 2Ohm. *hidas*
     
  15. eetu.pakarinen

    eetu.pakarinen Uusi jäsen

    Liittynyt:
    14.12.2009
    Viestejä:
    41
    Saadut tykkäykset:
    0
    Huomasin tuossa kun laittoi sub-out lähtöön y-haara kappaleen ja molemmat cronw kanavat toimintaa sen avulla. niin alkoi toimimaan niinkuin pitää :thumbsup: Kultainen soundi noissa malluissa. suosittelen :king:
     
  16. jusky

    jusky Aktiivinen käyttäjä

    Liittynyt:
    03.09.2006
    Viestejä:
    1 854
    Saadut tykkäykset:
    0
    T.Amp S-150 tehot sillattuna:

    250w 8ohm
    400w 40hm
    320w 2ohm

    Speksien puolesta pitäisi vielä jaksaa ihan hyvin 2ohm kuormaakin. Käytännön tilanteesta en sitten tiedä. Oman S-150:sen sain clippaamaan XLS10":llä

    Tjaa-a.. mitenhän käy TA1400 kun laitan sihen kaksi XXLS10" aluminiumia. Noihan on 4ohm elementtejä. Sarjaan en niitä kytkä, vaan käytän vahvistimen parallel moodia.
     
  17. shamen

    shamen Aktiivinen käyttäjä

    Liittynyt:
    19.02.2003
    Viestejä:
    1 224
    Saadut tykkäykset:
    0
    Onko tuolla kytkennällä isoa eroa siihen, että ajaa 2x2ohmista monona TA1400:lla?
    Mulla on pelannut aivan mainiosti tuo lainavahvari mono kytkennällä.
    Mutta jos luukuttaa, niin nuo flektit kantsii modata silleen, että ne saa takas täysille tarvittaessa.
     
  18. jusky

    jusky Aktiivinen käyttäjä

    Liittynyt:
    03.09.2006
    Viestejä:
    1 854
    Saadut tykkäykset:
    0
    Niin eikös tuo bridged moodi ole ainoa, jossa ohmi määrä puolittuu vahvistimella (päätteet ovat rinnan kytkettyjä?). Parallel on sama kuin stereo, mutta esivahvistin jakaa monosignaalin molemmille päätepuoliskoille.
     
  19. Ikidur

    Ikidur Uusi jäsen

    Liittynyt:
    20.07.2009
    Viestejä:
    231
    Saadut tykkäykset:
    0
    Mulla TA1400 ajelee sillassa kahta sarjaankytkettyä XXLS12" alu:a. Ei mitään mahdollisuuksia saada vahvistinta clipille. Ekstreme LFE-tavaralla saa sen ylemmänkin ledin palamaan kirkkaasti, mutta siinä vaiheessa liikeradatkin ovat jo aika muikeita ja pidemmän päälle puhekela vaarasssa. Pitäisi varmaan joskus mittailla että minkälaista tehotasoa tuo TA tuuppaa ulos kun se toinen ledi aktivoituu.

    Bridged on sama kuin parallel, mutta toisen kanavan vaihe on käännetty 180 astetta ==> kuumien napojen välissä tuplajännite ja teoriassa 4x teho (P= U^2 / R) yhteen kanavaan verrattuna + yhden kanavan näkemä efektiivinen impedanssi puolittuu (sillassa kuorman keskikohtaan voi sjoittaa virtuaalisen maatason). Käytännössä vahvistimen toteutus usein rajoittaa tilannetta niin että teoreettista 4x tehoa ei saada.

    Hoplaa! Taisikin mennä jo reilusti offtopic-osastoon, sorry...
     
  20. jusky

    jusky Aktiivinen käyttäjä

    Liittynyt:
    03.09.2006
    Viestejä:
    1 854
    Saadut tykkäykset:
    0

    Joo, sorry menee tosiaan offtopic, mutta kumpi on sitten parempi ajaa kahta elementtiä. Ajanko tamppia ihan stereona ja tuon monon molempiin inputteihin, vai voiko tuota parallel moodia käyttää kahdelle 4ohm elementille? Kuorma on sinänsä vahvistimelle erittäin helppo kotelon puolesta (45L suljetut). Impedanssiminimi tulee simuloinnin mukaan vasta tuossa 20hz jälkeen.
     
    Viimeksi muokattu: 02.02.2010