Epson EH-TW5500

Keskustelu osiossa 'Videotykit ja -projektorit' , aloittajana RoopeB, 24.02.2010.

  1. hoqane

    hoqane Uusi jäsen

    Liittynyt:
    23.08.2006
    Viestejä:
    14
    Saadut tykkäykset:
    0
    Kaiken kaikkiaan aivan mahtava tykki. Paras mitä itse olen käyttänyt! Sellanen jännä efekti tullut vastaan seuraavalla kokoonpanolla:

    PS3-Onkyo TX-SRX608-Epson 5500

    Eli kun tykin laittaa päälle niin pleikan normaali kuva välkkyy. Vahvarissa säädetty "through" ettei käytä skaalainta. Leffat näkyy suoraan ilman mitään ongelmia, oli sitten kyseessä dvd tai bluray. Sit ku on yhden leffan vaikka katsonut, niin tuo pleikan peruskuva ja esim pelaaminen sujuu aivan ilman mitään välkkymistä. Kysymys onkin et voiko tuo olla niin et kun tykki "lämpiää" niin välkkyminen häipyy... voi tietty kuullostaa tyhmältä, mut just noin näyttäs tapahtuvan. Oon kokeillu eri vaihtoehtoja vahvarista ja myös pleikan puolelta.....tykin asetuksiin en oo koskenut. Jos jollain on vastausta tai samantapasta tilannetta tullut vastaan olisin kiitollinen, jos voisitte mua asiassa valaista, eli mistä tai miten sais (jos on säädöistä kiinni) säädettyä ettei välkkys edes alussa.

    Kiitos taas jo etukäteen teille avuliaille aatuille :D
     
  2. Rattikelkka

    Rattikelkka Uusi jäsen

    Liittynyt:
    28.08.2003
    Viestejä:
    51
    Saadut tykkäykset:
    0
    Mitkä kirkkaus,gamma,väri jne. asetukset olisivat tälle tw5500:lle parhaat?
     
  3. akk

    akk Uusi jäsen

    Liittynyt:
    17.02.2004
    Viestejä:
    112
    Saadut tykkäykset:
    0
    ^^ Itsellä oli ongelmia Sony BPD-470->Yamaha rx-v3900->Epson tw-5500 kanssa, kun etenkin dvd-leffoilla (ei siis xboxin kanssa joka myös liitetty jammun kautta) kuvaan tuli black-outteja (poistuivat jammun firmware-päivitysten myötä) ja kuvaan tuli myös ajoittain häiriöitä (valkoisia pieniä pisteitä). Loppujen lopuksi vaihdoin jammun ja tykin välisen HDMI-piuhan, ja ongelmat loppuivat siihen. Eli halvin (?) keino kokeilla eri HDMI-pihaa jos mahdollista, ovat nimittäin aika mystisiä nämä digitaaliajan viat.
     
  4. hoqane

    hoqane Uusi jäsen

    Liittynyt:
    23.08.2006
    Viestejä:
    14
    Saadut tykkäykset:
    0
    Joo, ihmeellistä tää on :D. Mulla on tossa välissä 7,5m HDMI piuha. Ei ollut halvimmasta päästä. Kuitenkin ihmetyttää, ku välillä se toimii hienosti. Jos vaikka laittaa tuleen saman vahvarin kautta Canal Digitalin HD boxin kautta ohjelmaa ei ole ongelmaa tai sit kattoo vaik WD HD TV Liven kautta niin ei pätki yhtään. Niin ja tietenkään ei sillon ku kattoo leffaa PS3:n kautta, mut se perus PS3 kuva pätkii....tuli vaan mieleen et voisko se olla joku hertzi juttu...tms. No täytyy vaan jatkaa tuota ongelman etsiskelyä tai sitten tehdä päätös ettei pelaa tykin kautta, koska siinähän se ainoastaan pätkii :eek:
     
  5. akk

    akk Uusi jäsen

    Liittynyt:
    17.02.2004
    Viestejä:
    112
    Saadut tykkäykset:
    0
    ^Jos pärjäät 5 m:n piuhan kanssa, niin kokeile sitä. Saman merkkisten piuhojenkin välilläkin saattaa olla yksilöllisiä laatuvaihteluita.
     
  6. hllbll

    hllbll Käyttäjä

    Liittynyt:
    29.10.2010
    Viestejä:
    32
    Saadut tykkäykset:
    2
    Mulla PS3 -> Onkyo SR-606 -> TW4400 (eli ei ihan 5500, mut melkein). Pari kertaa on ilmestynyt blackout, mutta ainoastaan kun olen pelannut F1 2010:ä pleikkarilla. Kestäneet n. 3-5 sekuntia, jonka jälkeen toiminut normaalisti. Leffoissa tai millään muullakaan ei ole pätkinyt. Vahvistimelta tykille on 15 metriä hdmi-piuhaa.
     
  7. Rattikelkka

    Rattikelkka Uusi jäsen

    Liittynyt:
    28.08.2003
    Viestejä:
    51
    Saadut tykkäykset:
    0
    Oletteko huomanneet että Epsonin HDMI-tulo ei aina hyväksy sisään tulevaa signaalia vaan kestää hetken tai joutuu kokeilemaan eri asetuksia ennen kuin kuvan saa näkyviin ? Jos vaihdan kuvanlähteitä onkyon TX-NR905 vahvistimesta tai jos kytken PS3:n suoraan lyhellä johdolla tykin HDMI1-tuloon niin usein tykki sanoo "signal not supported" eikä se synkronoidu kuvalähteen kanssa?
     
  8. akk

    akk Uusi jäsen

    Liittynyt:
    17.02.2004
    Viestejä:
    112
    Saadut tykkäykset:
    0
    Joskus käynyt noin, mutta mitään virheilmoituksia en ole nähnyt, kuva yksinkertaisesti ei vain näy. Todenäköisesti synkkausongelmia. Aina on auttanut kun viritinhavistimesta on vaihtanut ohjelmalähdettä pois alkuperäisestä ja takaisin.
     
  9. Rattikelkka

    Rattikelkka Uusi jäsen

    Liittynyt:
    28.08.2003
    Viestejä:
    51
    Saadut tykkäykset:
    0
    Tykki lähti huoltoon ja englannista tuli toinen tykki tilalle ja nyt toimii taas synkronointi entiseen tapaan. Laittoivat 1000 tuntia enemmän käytetyn tykin tilalle ja tässä tykissä taas on kuvan oikea puoli punertava. :mad:
     
  10. paaton

    paaton Käyttäjä

    Liittynyt:
    22.03.2005
    Viestejä:
    848
    Saadut tykkäykset:
    0
    Siis lampulla katsottu 1000h? Tarkista vielä monesko lamppu on menossa. Epsonilla tämä kierrätys toimii esimerkillisesti.
     
  11. Rattikelkka

    Rattikelkka Uusi jäsen

    Liittynyt:
    28.08.2003
    Viestejä:
    51
    Saadut tykkäykset:
    0
    Huoltomenun mukaan tykillä katsottu 1871h, lamp replacement 1times.
    Onkohan tämä nyt oikein asiakasta kohtaan että annetaan jonkun muun palauttama/takuukorjattu vanhempi laite tilalle takuuaikana?

    Outoa myös että menun info kohdan lampun käyttötunnit eivät lisäänny vaan arvo on kokoajan 0 h
     
  12. Heika

    Heika Uusi jäsen

    Liittynyt:
    29.12.2005
    Viestejä:
    40
    Saadut tykkäykset:
    0
    Ei ainakaan kuluttaja-asiamiehen mielestä. Itsellä tuo vaihto pelleily johti kaupan purkuun.
     
  13. ZED

    ZED Mitä kävi, ketä tietää? Tukijoukot

    Liittynyt:
    19.03.2002
    Viestejä:
    3 125
    Saadut tykkäykset:
    82
    Eipä tuo toiminta taida ihan sääntöjen mukaista olla. Mitenkähän tyytyväisiä asiakkaat olisivat jos kyseessä olisikin auto, moottoripyörä tai pyykinpesukone?
    ...
    Ainakin budjettimallissa TW3200 laskuri pompsahtaa muistaakseni noin 10:n käyttötunnin kohdalla, siihen asti näyttää vain nollaa. Eli normaalia on.
     
  14. laksu1

    laksu1 It´s all crap. Tukijoukot

    Liittynyt:
    12.07.2007
    Viestejä:
    525
    Saadut tykkäykset:
    0
    Tästä jos joku jaksaisi lähestyä Epsonia oikein viralliseen tyyliin, niin olisi mielenkiintoista lukea vastaus. Nimittäin yksi Epsonin "päävaltteja" markkinoinnissa on ollut nimenomaan tuo pitkä takuu.

    Vein 2009 Audin pajalle ja tulin takaisin -92 vuoden Renaultilla....:rolleyes:
     
  15. Rattikelkka

    Rattikelkka Uusi jäsen

    Liittynyt:
    28.08.2003
    Viestejä:
    51
    Saadut tykkäykset:
    0
    Tein epsonille reklamaation, dhl haki tuon loppuunkulutetun tykin pois ja epson toimitti alkuperäisen oman tykkini korjattuna takaisin eli tällä tarinalla oli onnellinen loppu. Toivotaan että korjaus on nyt pysyvä ettei tarvitse alkaa enää lähetellä tykkiä huoltoon kun ei voi tietää mikä tykki sieltä tulee takaisin.
     
  16. Rattikelkka

    Rattikelkka Uusi jäsen

    Liittynyt:
    28.08.2003
    Viestejä:
    51
    Saadut tykkäykset:
    0
    Edit 3.5.2011: Per**le, vika palasi takaisin eikä hdmi-liittimen kautta tuleva kuva synkronoidu millään resolla taaskaan. Kyllä nyt pitää jo saada uusi toimiva laite tilalle koska menee kohta usko epsoniin edellisen huoltoon lähettely/palautusrumban takia.
     
  17. Spede2

    Spede2 Uusi jäsen

    Liittynyt:
    20.09.2009
    Viestejä:
    36
    Saadut tykkäykset:
    0
    olisiko jollakulla noita kalibroituja väri yms säätöjä tälle tykille?
     
  18. Spede2

    Spede2 Uusi jäsen

    Liittynyt:
    20.09.2009
    Viestejä:
    36
    Saadut tykkäykset:
    0
    eipä noita tietoja enää tarvi,3 päivää tykki käytössä ja yläkulma sinertää:OI epson huolto ei ota mitään vastuuta asiasta:confused: hienoa toimintaa:mad:
     
  19. Johan Dark

    Johan Dark Käyttäjä

    Liittynyt:
    09.07.2011
    Viestejä:
    76
    Saadut tykkäykset:
    0
    Tänään sain Epson TW-5500:n. Ensi viikolla lähden metsästämään kattokiinnikettä ja sitten pääsisi itse tositoimiin :)
     
  20. jimpo

    jimpo Uusi jäsen

    Liittynyt:
    21.12.2005
    Viestejä:
    37
    Saadut tykkäykset:
    0
    Pari kysymystä omistajille:

    • Heikkeneekö kuvanlaatu maksimi horisontaalisella lens shiftillä?
    • Kuinka paljon käytännössä on manuaalin mainostama 47% horisontaalinen lens shift? Tarve olisi samalle kuin nykyisessä Sanyo Z5:ssä, eli hyvin paljon. Katseluetäisyydellä n. 3m+, 2m leveä kuva, on nyt siirrettynä maksimit vasemmalle, ja kuvan oikea reuna kulkee lähes linssin kohdalla, max parikymmentä senttiä linssin oikealla puolella. Pääseekö Epsonilla lähes samaan?

    Manuaalin kuvaa katsomalla
    [​IMG]
    ymmärtäisin että maksimi horisontaali lens shiftillä kuvasta vain 3% jää linssin oikealle puolelle (ja vertikaali lens shiftiä ei voi käyttää lainkaan) - mutta onko käytännössä tilanne näin hyvä?