Epson EH-TW3200/3600

Keskustelu osiossa 'Videotykit ja -projektorit' , aloittajana ZED, 14.11.2010.

  1. afactor

    afactor New Member

    Liittynyt:
    20.10.2010
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Näet sarjanumeron kun painat kaukosäätimen Menu-näppäintä ja klikkaat Info-kohtaan missä lukee Serial Number NPCFxxxxx alareunassa.
     
    Viimeksi muokattu: 05.11.2013
  2. Juke85

    Juke85 Member

    Liittynyt:
    19.01.2008
    Viestejä:
    280
    Saadut tykkäykset:
    3
    Mutta munhan on tuo vähän vaikeaa kun lamppu on sökö, eli mitään kuvaa ei tule.. Tuuletin vain käy aika kovilla kieroksilla ja hetken päästä alkaa punainen valo vilkkua ja siitä hetki niin sammuu kokonaan..

    Joutuukohan sitten koko tykin lähettään sinne huoltoon..?
     
    Viimeksi muokattu: 05.11.2013
  3. afactor

    afactor New Member

    Liittynyt:
    20.10.2010
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Joo niin tosiaan jos lamppu on täysin sökönä niin soita sinne huoltonoutoon niin hakevat laitteen,vievät huoltoon ja tuovat takaisin.
    En ole varma hakevatko huoltoon pelkän lampun vaihdon takia koska itselleni ovat aina sanoneet että itse vaihtaisin joten kannattanee sanoa että epäilet jotain muutakin häikkää laitteen toiminnassa niin ainakin toimivat asiassa.
    Muista putsata filtterit kunnolla ennen noutoa ettei ole pölyä koska kyselevät yleensä onko muistanut kuinka usein huoltaa.
    Itse yleensä sanon että n.100 tunnin välein.
     
  4. Juke85

    Juke85 Member

    Liittynyt:
    19.01.2008
    Viestejä:
    280
    Saadut tykkäykset:
    3
    Joo täytyy putsata hyvin. Olisko tuossa sitten vai jotain muutakin kuin tuo lamppu? No sittenhän sen kuulee kun soittaa.

    Entäs se 3.000h rajoitus? Eikös se kuitenkin ole 3v/3.000h takuu. Jos se on mennyt yli?
     
  5. afactor

    afactor New Member

    Liittynyt:
    20.10.2010
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Mitä todennäköisimmin taitaa olla se lamppu mennyt mutta voi toki olla myös jotain muutakin sen lisäksi.Sano joka tapauksessa sinne soittaessasi että laitteesi lakkasi vaan toimimasta ja että et osaa varmasti kertoa vian syytä etkä osaa tehdä sille mitään niin hoitavat sen huollossa.
    Ainoa rajoitus on se 3 vuoden takuu jonka aikoinaan sanoivat minulle ostessani projektoriani ja jonka myös ovat vahvistaneet Epsonin huollosta.
     
  6. Juke85

    Juke85 Member

    Liittynyt:
    19.01.2008
    Viestejä:
    280
    Saadut tykkäykset:
    3
    Nyt lähtee tuleen uusi lamppu saksasta!:thumbsup: Eli takuuseen meni vielä. Katsoin vielä että oli juuri tuo lampun virhevalo joka vilkkui. Vähän tunneista kyseli mutta pahahan tuota on tarkistaa kun mitään kuvaa ei tule..

    Nyt vaan etsimään asennus ohjeita.
     
    Viimeksi muokattu: 05.11.2013
  7. afactor

    afactor New Member

    Liittynyt:
    20.10.2010
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Hyvä juttu!Meni sulla aika hilkulle jos ens kuussa se 3 vuotta täyteen vai pitäskö pikemmin ajatella että optimoit ajankäytön.
    Säästyy nyt ainakin muutama satku tai enemmänkin kun ei tarvii alkaa uuteen projektoriin satsaamaan.
    Tossa käyttis jossa sivulla 48 lampunvaihtoohjeet
    https://docs.google.com/viewer?url=...products/manuals/102204/Manual/UsersGuide.pdf
     
  8. Juke85

    Juke85 Member

    Liittynyt:
    19.01.2008
    Viestejä:
    280
    Saadut tykkäykset:
    3
    Joo meni kyllä just sopivasti! Eiköhän tolla lampulla sitten pärjää koko tykin loppu ajan. Täytyy kattoo kuin monta tuntia lamppu kesti. Ja muutenkin muuttuuko kuva uudella lampulla.

    Muuten kyllä kestänyt hyvin. Alussa kerran pölypalloja näkyi mutta lähti. Hieman myös välillä välkkyi mutta lähti käyttämällä normaali modessa vähän aikaa. Ehkä hieman kirkkaus väheni loppua kohti.

    Ainoo mikä on hieman enemmän häirinnyt on kuvan "pätkiminen" esim.tietyissä elokuvan kohtauksissa taikka lätkää katsoessa. Eli kuva ei ole välillä kovin sujuvaa ja nopeaa. Onko tuo vain ominaisuus, eikö tykin kuvan päivitys nopeus riitä vai voisiko mulla olla joku asetus väärin?
     
    Viimeksi muokattu: 05.11.2013
  9. afactor

    afactor New Member

    Liittynyt:
    20.10.2010
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Itselläni ei muistaakseni ole tuontapaista pätkimistä tapahtunut,ehkä häikkää kaapeleissa?Vois kokeilla tapahtuuko eri laatusilla kaapeleilla samaa.
    Jos ei muuten selviä ja on häiritsevää niin käytä vielä eduksesi jäljellä olevaa takuuaikaa ja lähetä huoltoon.
    Muutenkin kannattanee katella tässä vaiheessa jos jotain vianpoikasta tulee mieleen kun takuu vielä kattaa
     
  10. Juke85

    Juke85 Member

    Liittynyt:
    19.01.2008
    Viestejä:
    280
    Saadut tykkäykset:
    3
    Jep täytyy kattoo uuden lampun kanssa tuota vielä. Ja käydä myös asetukset läpi. 10m ihan laadukkaalla kaapelilla ps3:lla ja lyhyemällä digiboksista tuon huomannut. Vahvistin myös välissä. Siitä lähtevää johtoa voisi myös kokeilla vaihtaa. Ei kuitenkaan mikään hirveän paha mutta välillä tuon huomaa.

    Edit: Mutta käsittääkseni liiketoisto pitäisi tässä mallissa olla ihan hyvä?
     
    Viimeksi muokattu: 06.11.2013
  11. Juke85

    Juke85 Member

    Liittynyt:
    19.01.2008
    Viestejä:
    280
    Saadut tykkäykset:
    3
    Niin n.3600h kesti lamppu. Pääosin eco modessa. Nyt toimii taas hyvin uudella lampulla! :naminami:
     
  12. dil

    dil New Member

    Liittynyt:
    09.12.2013
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Kiitos Juke85 kyselyistä ja afactor varmistuksesta, itsekin olin ihan siinä uskossa että lampun takuu on 3v tai 3000h. Oma TW3200 on nyt ollut n.2,5v käytössä ja melkein 3600h laskurissa ja nyt alkoi vetämään ruutua hyvin tummaksi. Soitto epsonin huoltoon ja nyt on uusi lamppu tulossa takuuseen 5-7 päivän kuluttua! :thumbsup:
     
  13. apena

    apena Member

    Liittynyt:
    18.06.2010
    Viestejä:
    44
    Saadut tykkäykset:
    0
    Oma 3200 jäi toistaiseksi tarpeettomaksi ja sen voisi periaatteessa kyllä myydä. Jos on kiinnostusta, laittakaa sähköpostia. Värkännen myynti-ilmoituksen kunhan kopeudun. Mukaan löytyisi 92" valkea Grandview Flat.

    Laite on aika lailla tasan 2 vuotta vanha, ja huoltohistoria on sellainen että 2 lamppua sulanut ennen aikaisesti, ja käynyt kerran pölyjen poistossa. Nyt kuitenkin oikeassa laidassa taasen näyttäisi olevan pölyä. Kummatkin kyllä nettikirjoittelujen perusteella enemmän ominaisuuksia kuin vikoja. Elikkä huoltokeikkojen välillä hintaansa nähden erinomainen laite. :D
     
  14. jarski84

    jarski84 New Member

    Liittynyt:
    30.01.2010
    Viestejä:
    7
    Saadut tykkäykset:
    0
    Omasta tw-3200 tykistä meni maanantaina lamppu pimiäks. Tunteja 720 ja kaks vuotta vanha laite. Tiistaina soitin huoltoon ysin maissa ja takuusen meni ja tänää upsin ukko kiikuttikin jo uuden lampun osimoilleen 48 tuntia puhelinsoitosta. Lähetyspaikka barcelona ni aika nopeaks vois tuota palvelua kehua :)
     
  15. lovemachine

    lovemachine New Member

    Liittynyt:
    01.08.2005
    Viestejä:
    29
    Saadut tykkäykset:
    0
    Resetoin vahingossa TW-3200:n kuva-asetukset, kun luulin resetoinnin tarkoittavan tehdasasetusten palautusta, mutta kaikki arvot nollautuivatkin. Saako tehdasasetukset palautettua jotenkin ja jos ei saa, niin voisiko joku ystävällismielinen Plazalainen katsoa omasta tykistään Cinema ja Living roomin asetukset ja laittaa ne vaikka tähän, niin olisin kiitollinen. :)
     
  16. mrco

    mrco New Member

    Liittynyt:
    05.09.2005
    Viestejä:
    23
    Saadut tykkäykset:
    0
    Äkkiseltään en haulla mistään löytänyt vastaavaa ongelmaa.
    Ongelmana äänekäs tuuletin aina n. 5min ajan kun käynnistää tykin, eli kylmänä!
    ECO mode ollut aina käytössä ja eka lamppukin kesti kunnioitettavat 5500h!
    Ääniongelma alkoi jo kun tykki oli noin vuoden ikäinen, ajattelin että "ehkä se siitä" kun joskus vaihtaa lamppua ja puhdistelee samalla kunnolla mutta uudella lampulla sama ongelma. Takuu meni vajaa vuosi sitten umpeen, olis pitänyt silloin laittaa huoltoon.
    Kellään ideaa mistä tuo voisi johtua? Lämmetessään tykki on aina hiljainen.
     
  17. jurgeni

    jurgeni New Member

    Liittynyt:
    10.12.2011
    Viestejä:
    5
    Saadut tykkäykset:
    0
    Viimeisen viikon aikana on omasta tykistä alkanut kuva pimentyä todella voimakkaasti. Ensin en meinannut tajuta mistä on kyse, kunhan ihmettelin että "jotenkin tumma kuva", mutta valkeni lopulta että taitaa tosiaan alkaa lamppu vedellä viimeisiään. Nyt ei meinaa enää living room -moodissakaan nähdä paljoa. Ostettu vajaa 2,5 vuotta sitten ja tunteja reilu 2500 eli molempien puolesta pitäisi lampputakuun vielä olla voimassa. Puhelinpalvelu oli sulkeutunut klo 18 joten laitoin viestiä äsken Epsonin nettisivun lomakkeen kautta. Onko kokemuksia, että palaavatko tuon perusteella asiaan vai kannattaako itse vielä soitella perään?
     
  18. jurgeni

    jurgeni New Member

    Liittynyt:
    10.12.2011
    Viestejä:
    5
    Saadut tykkäykset:
    0
    Lamppu pimeni sitten lopullisesti joten soittelin perään ja takuuprosessi on käynnistetty nyt.
     
  19. Sjm65

    Sjm65 New Member

    Liittynyt:
    18.07.2012
    Viestejä:
    4
    Saadut tykkäykset:
    0
    Miten hyvin Epson vastaa puhelimeen?
    Oon laittanut netistä viestiä ja ei vastausta.
    Tänään jonottanut puhelimessa iän ja terveyden vailla vastausta :grr:

    Lamppu himmeni ja lopulta paloi täälläkin. Noin 2 vuotta vanha tykki.
     
  20. jurgeni

    jurgeni New Member

    Liittynyt:
    10.12.2011
    Viestejä:
    5
    Saadut tykkäykset:
    0
    Mulla vastasivat kyllä heti puhelimeen ilman ongelmia. Soittelin juuri uudestaan, kun pyysivät toimittamaan kuitin maililla ensin että voi käsitellä ja olin lähettänyt jo, mutta ei tullut vastausta siihen. Nyt käsittelivät loppuun ja Saksasta kuulemma lähtee uusi lamppu matkaan. Viikonlopun jääkiekon välierät ja mitalipelit jää nyt katsottavaksi tietokoneen ruudulta harmillisesti...