DVBViewer Pro, asennus ja asetukset

Keskustelu osiossa 'Digi-TV' , aloittajana SF100, 05.10.2005.

  1. LOP

    LOP Well-Known Member Tukijoukot

    Liittynyt:
    12.02.2001
    Viestejä:
    4 007
    Saadut tykkäykset:
    33
    Itse asiassa tältä sivulta.
     
  2. Jep. Väsyneenä onnistuin ottamaan juuri väärän listan osoitteen.
     
  3. asdads

    asdads New Member

    Liittynyt:
    20.03.2010
    Viestejä:
    12
    Saadut tykkäykset:
    0
    Asensin tuon DVBViewer Demon ja lisäsin tuon dvb-c Sonera Turku -inin sinne transponders-kansioon. Kyseinen ini löytyy kyllä kanavia haettaessa, mutta haku ei löydä ainuttakaan kanavaa. Mistä johtuu? En ole ennen käyttänyt ko. softaa, joten voi olla joku yksinkertainenkin selitys...
    Kiitos.
     
  4. Älä käytä tästä ketjusta löytyvää iniä DVB-C0007 (Sonera Turku). Se ei ole ajan tasalla, siitä puuttuu ainakin kolme kanavanippua joissa on HD-kanavia. 0007 on hylätty ja vapaa käytettäväksi jollekin muulle paikkakunnalle tai verkkoon. Käytä tuota DVB-C0006:tta jos olet Turussa tai jollain muulla tämän linkin paikkakunnalla.

    Sun kanavanhakuongelma on taas eri asia ja DVB-C0007:llä pitäisi kyllä löytyä paljon kanavia jos Sonera Turku löytyy. Onkohan sulla laite käytössä, TV/Radio -> Tallennus- ja laitetiedot. Asetuksista asettelemaan. Kanavahaussa halutut kanava- ym. valinnat oikein?
     
    Viimeksi muokannut ylläpidon jäsen: 09.09.2014
  5. asdads

    asdads New Member

    Liittynyt:
    20.03.2010
    Viestejä:
    12
    Saadut tykkäykset:
    0
    Sanoo, että Audio/Video käytössä ja normaali lukee käytettävän tunerin perässä. Kanavahaussa oon laittanu vastaanottotavaks kaapelin ja ryhmä A. Vain aktiiviset kanavat ja kokeillu inejä "Ei" (symbolinopeus 6900,6111,6875) ja Sonera Turku.
     
  6. "Lähde (ini)" -kohtaan valitaan listasta "Ei":n tilalle alasvetotaulukosta Sonera Turku (mieluummin DVB-C0006:n pelkkä Sonera) ja symbolinopeusikkuna poistuu, se on aina 6900. Jos näin ei tapahdu, on sun transponders-kansiossa jotain ongelmia.

    Onko Asetukset -> Valinnat -> Laitteet viritin mustalla eikä himmeällä?


    Edit: Ohje -> Ohjelman asetuskansio -> Transponders-kansio. Avaat jonkin kaukomaan muistion ja vaihdat sisällöksi DVB-C0006:n sisällön ja nimeksi DVB-C0006. Saman voi tehdä Program Files -osastoon, mutta se ei ole välttämätöntä, en tiedä miksi.
     
    Viimeksi muokannut ylläpidon jäsen: 10.09.2014
  7. asdads

    asdads New Member

    Liittynyt:
    20.03.2010
    Viestejä:
    12
    Saadut tykkäykset:
    0
    Viritin on ihan mustalla.
    Ei muutosta, vaikka tein tuon ohjeesi mukaan. Kanavahaun aikana signaalipalkki on vajaassa puolessa välissä.
     
  8. RedAlert

    RedAlert Active Member

    Liittynyt:
    12.05.2004
    Viestejä:
    978
    Saadut tykkäykset:
    32
    Itsellä oli aikoinaan sama ongelma, ini-tiedostot oli oikeat ja oikeassa paikassa eikä silti löytynyt kanavia. Homma lähti toimimaan vasta kun hain tikun kaapeliajurin...välittömästi sen asennuksen jälkeen kanavat löytyi...mitään muuta en muuttanut.
     
  9. asdads

    asdads New Member

    Liittynyt:
    20.03.2010
    Viestejä:
    12
    Saadut tykkäykset:
    0
    Jaa en tiiä onko tolle tikulle olemassa sellasia...
    TVCenter 6 löytää kaikki kanavat kuitenkin ja sen mukana tuli joku ajuri, että kumma kun DVBViewer ei niitä silti löydä.

    Edit: Ja se mun tikku on siis Pinnaclen PCTV 292e (olin aiemmin laittanut Hauppaugeksi).
     
    Viimeksi muokattu: 11.09.2014
  10. Varmistan vielä että näkyyko sulla kanavahaun aikana vasemmalla alhaalla "Nykyinen laite:" -kohdassa se Hauppauge.

    Se 0007-ini ei vaikuta ongelmaan ja toimii kyllä, siitä puuttuu vaan maksullisia HD-kanavia. Vaihda kuitenkin uusi 0006 Program Files- osaston Transponders-kansioon ja käyttöliittymän Ohje-valikon kautta ProgramData-osaston Ohjelman asetuskansion Transponder-kansioon.

    Katso että kanavanhaku valmistelu lähtee juuri noin kuin kuvasin edellisen postauksen ensimmäisessä kappaleessa ja "Nykyinen laite:" -kohdassa näkyy Hauppauge.

    Mulla oli myös joskus ongelmia ja puoleenväliin nousevia signaalipalkkeja, enkä muista sainko silloin selville missä oli vika. Nyt on kaikki mennyt helposti jo kauan, eilen päivitin toiseen koneeseen inin ja signaalipalkki oli ihan tapissa.

    Demossa ei ilmeisesti tarvita dvbvkey:tä ja 16-osaista koodia?
     
    Viimeksi muokannut ylläpidon jäsen: 10.09.2014
  11. asdads

    asdads New Member

    Liittynyt:
    20.03.2010
    Viestejä:
    12
    Saadut tykkäykset:
    0
    Kyllä näkyy tuo "Nykyinen laite" -kohdassa se tikku. Ja tuo 0006-ini on molemmissa transponder-kansioissa samoin kuin on se 0007:kin.
    Demossa ei tarvita noita mainitsemiasi keytä/koodia, mutta se tuskin on syynä.
     
  12. asdads

    asdads New Member

    Liittynyt:
    20.03.2010
    Viestejä:
    12
    Saadut tykkäykset:
    0
    Mitä tuolla DirectX-asetuksissa pitäs olla? Pitäskö toimia kanavahaku noilla oletuksilla (Microsoft DTV-DVD video/audio decoder)?
     
  13. "Käytä customrenderöintejä"-kohdassa mulla on valinta ja decoderina toi sama. Decoderi vaikuttaa kuvan laatuun, niitä voi kokeilla ja listassa on ne, joita koneelta löytyy. Ei ole mitään tekemistä kanavahaun kanssa.

    Mulla oli ongelmia usb-virittimien kanssa kannettavassa. Ei suostunut toimimaan missään usb-portissa. Sitten ostin virransyötöllä olevan 4-porttisen usb-hubin ja sen kautta toimii. Poweri ei ilmeisesti jaksanut antaa tarpeeksi virtaa. En kyllä muista millaisia olivat oireet.
     
  14. LOP

    LOP Well-Known Member Tukijoukot

    Liittynyt:
    12.02.2001
    Viestejä:
    4 007
    Saadut tykkäykset:
    33
    Osaako joku kertoa, saisiko DVBViewerin käynnistymään tietylle kanavalle? Oletuksena DVBViewer käynnistynee aina sille kanavalle, mihin viimeksi katselu jäi. Monissa digiboxeiseissahan tämmöinen startin kanavapakotus onnistuu, mutta löytyykö DVBVieweristä mokomaa asetusta? Itse en ole lyhyellä tutkimisella sellaista asetusta löytänyt mistään.
     
  15. spacman

    spacman Member

    Liittynyt:
    23.01.2004
    Viestejä:
    167
    Saadut tykkäykset:
    0
  16. LOP

    LOP Well-Known Member Tukijoukot

    Liittynyt:
    12.02.2001
    Viestejä:
    4 007
    Saadut tykkäykset:
    33
  17. Khauron

    Khauron Member

    Liittynyt:
    23.07.2007
    Viestejä:
    92
    Saadut tykkäykset:
    0
    Mikähän piru on vikana, kun en saa antennilla (T) HD-kanavia näkymään?
    Uusin DVBViewer ja hieman itse modattu kanavalista Eurajoen mastoon:

    [SATTYPE]
    1=5000
    2=Finland Eurajoki
    [DVB]
    0=5
    1=594000,8,|C36
    2=610000,8,|C38
    3=666000,8,|C45
    4=722000,8,|C52
    5=746000,8,|C55

    Muut kanavat näkyvät OK, mutta YLEn HD:t eivät tule haulla näkyviin. Apuja?

    Edit: Tuota koetettu käyttää apuina: http://www.digita.fi/kuluttajat/tv/nakyvyysalueet
     
  18. vps358

    vps358 Well-Known Member

    Liittynyt:
    11.02.2005
    Viestejä:
    3 428
    Saadut tykkäykset:
    176
    Varmistusta:
    Olihan vastaanotin T2 -mallia?
    Ei muuten, mutku HD-kanavat on antenniverkossa T2-tekniikalla, eli T-mallilla niitä ei näkösälle saa...
    Muuten antennin parannusta ja T2:t on herkempiä häiriöille....

    T: Vesku
     
  19. Pugi

    Pugi New Member

    Liittynyt:
    26.11.2012
    Viestejä:
    8
    Saadut tykkäykset:
    0
    Saako tietokonetta kännistymään itsestään ihan sammuksista asti, vai joutuuko käyttämään horros/lepotilaa?
     
  20. Sebastian438

    Sebastian438 New Member

    Liittynyt:
    24.05.2015
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Tikkuna A-Link DTU. Softa uusin DVB Viewer Pro eli 5.3.2.0

    Käytän softaa käytännössä vain tallentamiseen. Jostain syystä kuva sekoaa välillä näin:
    https://dl.dropboxusercontent.com/u/13331656/alinkdtu.png

    Esim. 2h tallennuksesta ensimmäiset 1h30min voi olla ihan kunnollista ja sitten lopputallennus tuollaista sotkua. Ja välistä taas koko tallennus onnistuu täysin eikä ongelmaa esiinny. Minun silmään tuo näyttää siltä että signaalissa olisi jotain häiriötä. Kuitenkin samasta rasiasta signaali tulee myös TV:lle eikä TV:ssä ole ollut mitään ongelmaa ikinä. Varmuuden vuoksi ostin antennivahvistimen joka nosti signaalitasoa DVBViewerin asteikolla 40->90 mutta sama sekoilu jatkuu oli vahvistin kiinni tai ei.

    Olen koittanut säätää softasta video decoderia ja myös asetusta "Retune on missing stream after", ei apua.

    Ideoita?