Dvbviewer ja ongelmat..

Keskustelu osiossa 'Digi-TV' , aloittajana emp-tw10h, 13.04.2006.

  1. McGnus

    McGnus Käyttäjä

    Liittynyt:
    02.10.2002
    Viestejä:
    34
    Saadut tykkäykset:
    0
    No niin. Eli sain säätimen toimimaan, piti vain lisätä syöttö-kohdasta ts35-profiili.

    Uusia ongelmia sitä vastoin lisääntyy vanhojen ratketessa. Ennalta ilmoittamatta toisto on alkanut nykyä muutaman sekunnin välein. Ongelma toistuu sekä pro että te-versioissa. Dekooderilla ei ole merkitystä (dscaler, cyberlink dtv, dvd express). Signaalitaso ~100%, Espoon lähetin kilometrin kahden päässä. Yritin asentaa ohjelmia uudestaan ja päivittää ajuria. Kuva nykii edelleen. Jos saisi toiston ilman suurempia temppuiluja kuntoon niin olisi kiva.
     
  2. SF100

    SF100 Uusi jäsen

    Liittynyt:
    07.05.2003
    Viestejä:
    1 326
    Saadut tykkäykset:
    0
    Onko tärkeysaste normaali vai alle normaalin?
     
  3. kkh

    kkh Uusi jäsen

    Liittynyt:
    03.04.2004
    Viestejä:
    273
    Saadut tykkäykset:
    0

    Voisiko signaali olla liian voimakas ja vastaanotin yliohjautuisi. Minulla on yksi usb-liitäntäinen "tikku" dvb-t vastaanotin joka ei ainkaan siedä normaalin kerrostalon signaalitasoa, alkaa pätkimään ja kakomaan. Kun laitan antenninhaaroituspalikan väliin niin signaalin taso vaimenee hiukan ja pätkiminen loppuu.
     
  4. McGnus

    McGnus Käyttäjä

    Liittynyt:
    02.10.2002
    Viestejä:
    34
    Saadut tykkäykset:
    0
    Alle normaalin. Näillä asetuksilla se on toiminut tähän asti sujuvasti. Pikaisen kokeilun perusteella nykiminen on vähentynyt tai poistunut kokonaan. Sammuttamisen jälkeen Käytössä oleva laite oli jotenkin vaihtunut DVB file deviceksi.

    Toivotaan, että ongelmat pysyvät taas hetken pois. Tekisi kyllä mieli tehdä puhdas asennus. Pitääpi katsella.
     
  5. SF100

    SF100 Uusi jäsen

    Liittynyt:
    07.05.2003
    Viestejä:
    1 326
    Saadut tykkäykset:
    0
    Kannattaa testata normaalia.
     
  6. McGnus

    McGnus Käyttäjä

    Liittynyt:
    02.10.2002
    Viestejä:
    34
    Saadut tykkäykset:
    0
    Toistaiseksi ohjelma on toiminut taas lähes ongelmitta ja melkein kuten suunniteltu, joten jätin tärkeysasteen alle normaalin.

    Muutamia outoja ominaisuuksia tullut lisää. Esimerkiksi jos haluaa siirtää dvbviewer ikkunaa, pitää se tehdä huomattavan nopeasti. Jostain syystä sekunnin kahden jälkeen ikkuna palaa muuten alkuperäiselle paikalleen ellei siirtoa ole ehtinyt tehdä. Sama ohjelman valikoiden kanssa. Ne saattavat kadota näkyvistä sekunnin kahden perästä. Lisäksi ohjelma edelleen vaihtaa välillä Käytettävissä olevan laitteen DVB file deviceksi. Jotain pientä häikkää siis edelleen on, mutta syytä tuskin saa selville.
     
  7. TPR

    TPR Käyttäjä

    Liittynyt:
    26.05.2003
    Viestejä:
    735
    Saadut tykkäykset:
    11
    Jostain syystä ainakin Ylen muksilla kuva välillä pysähtyy tai nauhoitus keskeytyy. Tällöin pitää virittää kanava toiselta muksilta ja taas alkuperäinen kanava, että saa kuvan takaisin.

    Käytössä Twinhan DVB-C, uusin beta ja uusin DVBViewerin filtteri.

    Onko muilla samaa ongelmaa?
     
  8. Obscura

    Obscura Uusi jäsen

    Liittynyt:
    16.02.2005
    Viestejä:
    194
    Saadut tykkäykset:
    0
    Kyllä, kaikilla betaversioilla tapahtuu samaa. Siihen auttaa myös "rebuild graph" -klikkaus. Onneksi ei tunnu häiritsevän nauhoitusta.
     
  9. TPR

    TPR Käyttäjä

    Liittynyt:
    26.05.2003
    Viestejä:
    735
    Saadut tykkäykset:
    11
    Itsellä nimenomaan tallennus katkeaa ja signaali hukkuu ohjelmalta, jolloin rebuild ei auta mitään.
     
  10. Puukko

    Puukko Uusi jäsen

    Liittynyt:
    06.06.2006
    Viestejä:
    3
    Saadut tykkäykset:
    0
    YLE:n tekstit ei näy DVBViewer TE:n kanssa, auttaisiko vaihto Pro-versioon?
     
  11. salmmi

    salmmi Uusi jäsen

    Liittynyt:
    11.01.2005
    Viestejä:
    110
    Saadut tykkäykset:
    0
    Onko jollain muulla ollut ongelmia VLP:n kanavanippujen kanssa eilisestä alkaen?
    YLE:n paketit löytyy "vapaista" kanavista, sekä CmoreHD ja KIOSK ja ON CableInfo. Kaikki muut Mtv3, Nelonen,Subtv,Urheilukanava, Voice ei toimi.

    Uudelleen skannauksellakaan ei löydä enää noita muita paketteja.
    Kokeiltu kolmella eri versiolla. Sama homma.

    Normaalilla digiboksilla kaikki näkyy moitteetta.
     
  12. salmmi

    salmmi Uusi jäsen

    Liittynyt:
    11.01.2005
    Viestejä:
    110
    Saadut tykkäykset:
    0
    Tänään taas toimi normaalisti. Outo juttu sinänsä. 2 päivää muutama kanavanippu ei toiminut kortilla, ainosastaan normaalilla digiboksilla.
     
  13. jiha

    jiha Uusi jäsen

    Liittynyt:
    15.03.2006
    Viestejä:
    19
    Saadut tykkäykset:
    0
    Kuvan pätkimisestä dvb-tekstien kanssa...

    Huomasin tämän riippuvan kodekista. Uleadillä pätkimistä ei esiinny, mutta siinä on yksi ikävä "ominaisuus". Kun vaihtaa kanavaa, kuva häviää ja täytyy rakentaa grafiikka uudelleen.
     
  14. emp-tw10h

    emp-tw10h Uusi jäsen

    Liittynyt:
    23.01.2006
    Viestejä:
    77
    Saadut tykkäykset:
    0
    Onko kukaan kokeillut? Muuten toimii hyvin, mutta ajansiirtoa ja nauhoituksia katsottaessa kuva ja ääni tulee n. 1/2 nopeudella. Jos tiedoston avaa jollain muulla playerillä, niin ei mitään ongelmia. Ratkaisuja? :OI
     
  15. pveijo

    pveijo Uusi jäsen

    Liittynyt:
    16.06.2006
    Viestejä:
    37
    Saadut tykkäykset:
    0
    Täysin sama vika meikäläisellä tällä hetkellä. Juuri nuo kanavat eivät näy, kaikki muut näkyvät. Ihme homma sillä vielä eilen kaikki toimi normaalisti. Eikä pitäisi olla signaalistakaan kiinni, koska kaikilla muilla kanavilla se näyttäisi olevan n. 98%. Uudelleenskannaus kyllä löytää mm. MTV3:n, mutta se ei vaan näy.

    Muuten kyllä aivan loisto-ohjelma ollut. :thumbsup:

    edit: No nyt näkyy tuosta nipusta Voice ja Urheilukanava. Hämmentävää. :confused:
     
  16. salmmi

    salmmi Uusi jäsen

    Liittynyt:
    11.01.2005
    Viestejä:
    110
    Saadut tykkäykset:
    0

    Tällä hetkellä ei löydy ainuttakaan kanavaa. Todella outoa. Normaali digiboksilla toimii kaikki.
     
  17. pveijo

    pveijo Uusi jäsen

    Liittynyt:
    16.06.2006
    Viestejä:
    37
    Saadut tykkäykset:
    0
    No niin homma selvitetty. Huonokuntoinen antennikaapeli oli syypää näkymättömyyteen. Vaihdoin jatkokaapelin pois ja taas pelaa. :cool:
     
  18. salmmi

    salmmi Uusi jäsen

    Liittynyt:
    11.01.2005
    Viestejä:
    110
    Saadut tykkäykset:
    0
    Vaihdoin myös uudet kaapelit ja nyt toimii.
     
  19. mali99

    mali99 Käyttäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    225
    Saadut tykkäykset:
    0
    DVBV:n sininen alkuruutu pysähtyy kohtaan jossa lukee "Initialize OSD Skin..." ja jää näkyviin.
    Muuten ohjelma tuntuisi silti toimivan, mutta tuo vähän häiritsee.
    Kyseessä on beta 3.4.12.1.
     
  20. breez

    breez Käyttäjä

    Liittynyt:
    10.01.2005
    Viestejä:
    183
    Saadut tykkäykset:
    1
    Mikähän on vikana, kun DVB-tekstitykset tulevat vääriin aikoihin? Välillä liian aikaisin ja välillä liian myöhään. Sama viimeisimmällä betalla (3.4.12.1) ja 3.2.6.80 versiolla. Korttina Nova-T (se uudempi malli).

    Saako tekstityksien paikkaa kuvassa siirrettyä?