Dvbviewer ja ongelmat..

Keskustelu osiossa 'Digi-TV' , aloittajana emp-tw10h, 13.04.2006.

  1. emp-tw10h

    emp-tw10h Uusi jäsen

    Liittynyt:
    23.01.2006
    Viestejä:
    77
    Saadut tykkäykset:
    0
    Ajattelin laittaa tälläisen threadin, koska tälläistä ei kai aikaisemmin ollut. No mennään asiaan, eli tänne voi laittaa dvbviewer ongelmia ja mielellään myös ratkaisuja. Minäpä aloitan seuraavalla:

    Miksi dvbviewer ei sulkeudu htpc moden valikosta "poistu" kerralla, vaan se pitää tehdä uudestaan? Surkea juttu, kun kone jää päälle vaikka pitäisi mennä hibernateen nauhoituksen jälkeen, mutta tuo kuvaamani ongelma aiheuttaa sen, että kone jääkin päälle ja sitten kun menee "poistu" niin se sulkeutuu laakista, eli se on yrittänyt sulkeutua aikaisemmin jo kerran. Käytössä on uusin beta ja mielestäni ennen tätä ongelmaa ei ollut, joten olisikohan vika tuossa betassa?
     
  2. emp-tw10h

    emp-tw10h Uusi jäsen

    Liittynyt:
    23.01.2006
    Viestejä:
    77
    Saadut tykkäykset:
    0
    Vika selvisi:

    Jos liukusäädin on muussa asennossa kuin "htpc-tila = ikkunatila", niin ohjelma ei sulkeudu kerralla vaan tarvitsee kaksi kertaa poistua ennenkuin ohjelma sulkeutuu. Voiko joku muu varmistaa? Käytössä on 3.9.4.200 versio.
     
  3. opluoto

    opluoto Uusi jäsen

    Liittynyt:
    25.01.2005
    Viestejä:
    255
    Saadut tykkäykset:
    0
    No juu, itekin tykkäisin hieman yksityiskohtaisemmasta dokumentoinnista.
     
  4. salmmi

    salmmi Uusi jäsen

    Liittynyt:
    11.01.2005
    Viestejä:
    110
    Saadut tykkäykset:
    0
    Omassa TE- versiossa on DVB subtitle "harmaana" ja vain "Teletext" osiota voi muuttaa. Mistähän tuon DVB subtitle osion saisi taas säädettävään tilaan?
    Kortti Cablestar 2 dvb-c.
     
  5. salmmi

    salmmi Uusi jäsen

    Liittynyt:
    11.01.2005
    Viestejä:
    110
    Saadut tykkäykset:
    0
    Samalla kysyisin,mihin häviää äänet? Versio siis uusi TE 4.4.0. Kuva näkyy hyvin ja nykimättä.
    Mistä näitä ääniasetuksia tässä versiossa pääsee säätämään?

    No niin. Ääniongelma poistuu asentamalla Sonic Cineplayer dvd-Pack:in asennuscd:ltä.
     
  6. salmmi

    salmmi Uusi jäsen

    Liittynyt:
    11.01.2005
    Viestejä:
    110
    Saadut tykkäykset:
    0

    Onko tosiaan niin, että ilmaisessa TE-versiossa ei pääse säätämään DVBsubtitle osiota?
     
  7. mobyduck

    mobyduck Uusi jäsen

    Liittynyt:
    16.04.2006
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Silloin kun kanava lähettää dvb-tekstitettyä ohjelmaa, niin dvb-subtitlekin on valittavissa (ainakin uusimmassa versiossa). Hirveän hyvin nuo tekstit eivät toimi: toisinaan vain välähtävät ja saattavat kulkea vähän eri tahdissa kuin oikean digiboxin kautta telkkaan tuleva tekstitys. Ja aina kun kanavaa vaihtaa, subtitle-valinta on käytävä tekemässä uudelleen.

    Nauhoittaessa näkyy mpg-tiedoston rinnalle muodostuvan .srt ja .dbi -tiedostot, joista varmaankin ainakin toinen liittyy jotenkin tekstityksiin. Kun mpg-videon avaa dvbviewerillä tekstityksetkin näkyy, mutta miten noista saisi tehtyä dvd:n, jossa olisi mukana tekstit. Tietäisikö joku? Yksi ja sama ovatko ne dvd:llä irrallaan valittavissa vai kiinteästi, kunhan jotenkin näkyisivät.
     
  8. premier

    premier Uusi jäsen Tukijoukot

    Liittynyt:
    28.06.2002
    Viestejä:
    1 687
    Saadut tykkäykset:
    4
    Joo-o. Tässä on nyt useampi päivä jo taisteltu tän kanssa :(

    Korttina on Twinhan Mantis 2033 Cab-CI DVB-C.

    DVBviewer pistää blue screen of deathiä, kun lähtee virittämään kanavia. TwinhanDTV ei tätä tee, mutta on niin käsittämättömän huono ohjelmisto, että sitä ei pysty käyttämään.

    Blue screen sanoo, että "A problem has been detected and Windows has been shut down to prevent damage to your computer..."

    "Technical information:

    *** STOP: 0x0000007F (0x00000000,0x00000000,0x00000000,0x00000000)"

    Eikö DVBviewer tule toimeen ajureiden kanssa vai mistä on kysymys? Olen kokeillut vaihtaa ajureita, mutta ongelma pysyy. Korttikin on vaihdettu kerran toiseen PCI-väylään. Uudelleen asennettu useampaan kertaan jne.

    Ja tosiaan. DVBviewer on toiminut aiemmin samalla kortilla. Ajurit ovat saattaneet tosin vaihtua välillä.

    Alkaa pikkuhiljaa loppua maltti tän kanssa :)
     
  9. mali99

    mali99 Käyttäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    225
    Saadut tykkäykset:
    0
    Onkos kukaan muu törmännyt ajastimen kanssa tällaiseen pieneen ongelmaan:

    Olen ajastanut tallennuksen pysyvästi alkamaan klo 22.00. Joka kerran kun sammutan DVBV:n niin ajastin muuttaa ajastusta minuutin aikaisemmalle, eli kun seuraavan kerran käynnistän DVBV:n ja avaan ajastimen se näyttää tallennuksen aloitusajaksi 21.59 jne.

    Muilla ajastuksilla en ole huomannut samaa vikaa, ainoastaan tuolla joka alkaa klo 22.00. Onko tuohon jotain ratkaisua vai onko se bugi? :confused:

    Käytössä on uusin beta 3.4.9.200. Vanhemmilla versioilla ei ongelmaa näköjään ole.

    On näköjään bugi http://www.dvbviewer.com/forum/index.php?showtopic=12157
     
  10. emp-tw10h

    emp-tw10h Uusi jäsen

    Liittynyt:
    23.01.2006
    Viestejä:
    77
    Saadut tykkäykset:
    0
    Onko kenelläkään sellaista ongelmaa, että dvbviewer pro:n kuva menee mustaksi mutta ääni kuuluu? Tekee sitä n.10-30 min välein. Signaali on 27% Pitää käyttää "rakenna grafiikka uudelleen" -toimintoa, että kuva tulee takaisin.
     
  11. mali99

    mali99 Käyttäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    225
    Saadut tykkäykset:
    0
    Uuteen 3.4.9.250 versioon on tuo ajastin-ongelma korjattu.
     
  12. scatman

    scatman Uusi jäsen

    Liittynyt:
    01.12.2004
    Viestejä:
    590
    Saadut tykkäykset:
    0
    Signaalin taso on laiteriippuvainen, mutta tuo vaikuttaa melko matalalta joka tapauksessa. DVBviewerin suhteen tarkempi mittari on lähdefiltterin raportoima siirtovirran epäjatkuvuuksien tiheys (View-Filters->DVB source->discontinuities). Jos tämä luku on suuri (tai yleensä > 0), signaali on kuraa ja dekooderi joutuu aina silloin tällöin vaikeuksiin ja selviämään krapulasta. Jos dekooderi ei tätä kestä tai tiedä miten ongelmien kanssa tulee toimia, se käyttäytyy kuten raportit. Oletko kokeillut muilla mpeg2-dekoodereilla?

    [edit] Heikon signaalin kanssa toimittaessa syy ongemilsta täytyy useimmiten vierittää dekooderille, katseluohjelman vika se on harvemmin.
     
  13. derevo

    derevo Uusi jäsen

    Liittynyt:
    16.11.2004
    Viestejä:
    143
    Saadut tykkäykset:
    0
    minä en ole saanut kuvaa dvb-vieweriin koskaan. se ei haita minua koska minä katson telkkaria vain nauhoittamalla ensin.
     
  14. emp-tw10h

    emp-tw10h Uusi jäsen

    Liittynyt:
    23.01.2006
    Viestejä:
    77
    Saadut tykkäykset:
    0
    Testailin eri dekoodereilla ja näyttää sille, että muut sietävät huonoa signaalia paremmin, mutta elecard vetää kuvan mustaksi heti jos tulee ongelma.
     
  15. harbind

    harbind Uusi jäsen

    Liittynyt:
    23.04.2006
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Itsekkin viimein ohjelmaan tutustuin enkä ole kyllä katunut. Aikani säädettyä alkaa kaikki pikkuhiljaa toimimaan paitsi... Tv on kiinni näytönohjaimen (Radeon 9600pro) s-videossa ja on säädetty klooniksi teatteritilaan. Kuvahan sinne hienosti kyllä piirtyykin, mutta ylen tekstitys eikä mikään valikko (osd) näy. Erinäköisiä videoulostuloja olen kokeillut ilman tulosta.
    Ja korttina palvelee Hauppauge WinTv Nova-T
     
  16. k_jartti

    k_jartti Uusi jäsen

    Liittynyt:
    23.06.2005
    Viestejä:
    611
    Saadut tykkäykset:
    0
    Muistaakseni tuo johtuu jostain overlay-hässäkästä. Koita vaihdella directx-> videoulostulo tai dekooderijuttuja, kenties mahdollinen ffdshow on myös osallinen overlaynsa kanssa?

    Samalla kysymys viisaammille, mikä juttu tuo overlay on?
     
  17. McGnus

    McGnus Käyttäjä

    Liittynyt:
    02.10.2002
    Viestejä:
    34
    Saadut tykkäykset:
    0
    Eli kaukosäädin ei suostu toimimaan pro-versiossa ollenkaan. Dvbviewerin te-versiossa kaukosäädin sen sijaan toimii kuten pitääkin.

    Unohtui mainita, että tosiaan kyseessä on airstarin mukana tullut kaukosäädin (ts35).

    Osaako kukaan antaa vinkkejä kuinka saisin homman pelaamaan?

    Avusta kiitollinen.
     
  18. IRa

    IRa Käyttäjä

    Liittynyt:
    12.08.2004
    Viestejä:
    257
    Saadut tykkäykset:
    0
    Tarkista että sinulla on technisat.cf ja ts_winlirc.exe tiedostot DVBViewer hakemistossa, jos ei niin kopio ne TE:n hakemistosta sinne. Winlircin palukkaa tehtäväpalkissa klikkaamalla pääsee sen konfikurointiin, siellä confic kohdassa pitäsi olla jotain tämän näköistä C:\Program Files\DVBViewer\technisat.cf
     
  19. McGnus

    McGnus Käyttäjä

    Liittynyt:
    02.10.2002
    Viestejä:
    34
    Saadut tykkäykset:
    0
    Kyseiset tiedostot löytyvät ja winlirc on oikein konffattu. Winlirc kaiken lisäksi ottaa vastaan käskyjä, sillä kuvake muuttuu vihreäksi painettaessa jotakin nappulaa. Dvbviewerin asetuksista on valittu winlirc-plugin. Käskyt vain ilmeisesti katoavat jollain välillä. Ihmetystä edelleen aiheuttaa se, että te-versiossa säädin toimii kuten pitääkin.
     
  20. IRa

    IRa Käyttäjä

    Liittynyt:
    12.08.2004
    Viestejä:
    257
    Saadut tykkäykset:
    0
    Ottaako se käskyjä vastaan asetukset /valinnat/syöttö kohdassa opeta? Onko sinulla remotes kansiossa *.remotes tiedosto(ja) ?