Dreambox - huippuboxi, esitelläämpä hieman

Keskustelu osiossa 'Digi-TV' , aloittajana moveq, 24.08.2007.

  1. unreal

    unreal Aktiivinen käyttäjä

    Liittynyt:
    04.02.2004
    Viestejä:
    3 805
    Saadut tykkäykset:
    0
    Periaatteessa näin. Tosin tuo tekstityksen jämähtäminen ruutuun on kyllä ärsyttävä ominaisuus, joka voisi olla kunnossa "by default" ilman, että tarvitsee mitään arvoja säädellä moneen kertaan, mutta muuten 2sub on perusasetuksilla ainakin omassa tekstityskäytössä (DVB ylellä, teksti-tv maksukanavilla) perusimagen tekstitystä merkittävästi parempi.

    Juuri näin, ilmaisin ehkä vähän huonosti tuossa, että saattoi tulkita, että kyseessä on boksin vika. Kysymyksessä on siis nimenomaan lähetyspään ongelma ja koko ongelmasta luin jostain HTPC-threadista.
     
  2. pmv

    pmv Käyttäjä

    Liittynyt:
    08.03.2005
    Viestejä:
    224
    Saadut tykkäykset:
    0
    Enigman dvb-tekstitykset toimivat ainakin minulla täysin. 2SUB:lla tekstit jäävät roikkumaan kuten jo kerrottiin ja se on todella ikävää. 2SUB onnistui ainakin minulla aiheuttamaan myös välillä sinisiä ruutuja, joten ongelmien välttämiseksi sitä ei ehkä kannata laittaa valmiiksi imageen. Senhän saa kuitenkin helposti asennettua tuolta blue-menun kautta.

    Enigman txt-tekstitykset sen sijaan ovat täysin käyttökelvottomat. Meillä ei yhtään kanavaa näy, jolla dvb-tekstitys ei toimisi eikä taida näkyä yhtään kanvaa, jolla txt-tekstitykset toimisivat oikein, joten en ole tuota kokenut tarpeelliseksikaan. Olisihan se tietysti kiva, jos voisi säätää fonteja jne.
     
  3. jaaskmi

    jaaskmi Uusi jäsen

    Liittynyt:
    04.01.2008
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Uutta DreamBox:ia (ja samalla ensimmäistä digiboxiaan) toimintaan laittava käyttäjä tarvis vähän neuvoja kolmeen ongelmaan.
    Tietokoneiden ja niiden rakentelun kanssa olen touhunnut vuodesta -85. Tosin oma Linux-kokemus rajoittuu hyvin toimineeseen Ubuntu kokeiluun, mutta silti rohkea Joulupukki toi uuden 7025+:n kahdella C-virittimellä ja 400 Gt kovalevyllä.
    Ensimmäinen käynnistys kaikki kolme verkkopiuhaa kiinni (sähkö-antenni-lan) nuolinappi alhaalla ja näyttöön tullut IP-osoite PC:lle ja softan flash-asennus käyntiin juuri kuten ohjeissa kerrotaan… Nyt alkoi homma kestää. Yhteys D-Boxille toimii, mutta lataus ei ala??? Useiden yritysten jälkeen myös imagea vaihtaen jätin touhuamaan ja lähdin jäähylle koirien kanssa lenkille. Reilut kaksi tuntia myöhemmin takaisin ja 1,56 % oli ladattu. Puolen tunnin päästä 3,47 % ja sen jälkeen 1 % lisää / 3 minuuttia. 50 % jälkeen lataus jatkui kuten pitääkin; eli ensimmäiset n. 50 % melkein 4 tuntia ja loput 1-2 min.??
    Koneeseen upposi virallinen Enigma 2 image vaikka olisin halunnut alun perin Suomipoeka imagen, mutta en enää jaksanut uudestaan kamppailla edellistä… katsotaan jatkossa.
    Edit: WinXP sp2 fin vakioasennus eli lataus IE:llä. Kokeilen Firefoxilla myöhemmin vaikuttaako.

    Asetuksia kohdalleen ja kovalevyn alustus yms. pientä helppoa kunnes iskin seuraavaan seinään - viritys ei onnistu millään vaihtoehtokombinaatioilla. Useita yrityksiä ja välissä nukuttu yö. Seuraavana iltana parin yrityksen jälkeen yhtäkkiä manuaali haulla löytyi kaikki 126 kanavaa! Kokeilin pari kertaa myöhemmin ja aina löytyy sama määrä. Omasta mielestäni en tehnyt mitään eri lailla???

    Ongelma numero kolme: Kaikki tärkeimmät kanavat mm. yle1, yle2, mtv3, tv4, subtv, jim tulevat Kymen puhelimen (Kotka) kaapelissa samassa nipussa ja kun niitä valitsee näyttää alapalkki signaalivoimakkuudeksi n. 77 % ja laite ilmoittaa, että viritys ei onnistu. Muissa nipuissa tulevat kanavat (joissa signaalivoimakkuus on suurempi, 96 %) näkyvät oikein. Otettu virittimien välissä oleva lenkki pois ja laitettu eri antennirasioista kaapelit erikseen (ja ristiin yms.) ja tilanne sama. Siirrelty kanavia suosikkilistalle ja poistettu ylimääräiset tyhjät. Kahteen otteeseen tapahtui käsittämättömiä. Ensimmäisellä kerralla kävin vaihtamassa kanavanvaihdossa näkyvän alapalkin päällä oloaikaa pidemmäksi ja kun palasin niin kaikki kanavat näkyivät (signaalivoimakkuus 96 %). Pääsin kokeilemaan yle:n tekstitykset ja teksti-tv:n… kaikki toimi kunnes selasin kanavan joka ei ollut ko. nipussa - takaisinpäin ja voimakkuus 77 % --> ei viritystä. Toisen kerran parin tunnin päästä ilman mitään toimenpiteitä taas voimakkuus ylhäällä ja kaikki toimii kunnes poistuu ”nipusta”. Onko laite tosiaan näin tarkka ettei 77 % voimakkuus virity lainkaan?
    Edit: kanavanippu 1 jolla ongelmia 170 MHz ja Boxi yrittää 170,5 MHz??? Satunnaisesti toimiessaan oikein "osuu" 170 MHz ja jää kiinni oikeaan taajuuteen kunnes käy muussa nipussa. Uudellen viritys ei auta???
    Äänityksiä, ohjelmaopasta yms. en ole vielä ehtinyt edes kokeilla (kun ei ole ollut pakko*).

    Taustaa; kolmen talon yhtiö, jossa olen keskimmäisessä ja antennikaapeli kulkee käsittämättömästi yhtenä naruna läpi kaikista rasioista (kolmannessa talossa varmaankin aika pieni signaali). Menossa ”projekti”, jossa kaikille tulee talojakamosta uusi oma kaapeli ja jotenkin uskon sen jälkeen toimivan ok(?). Täytynee pyytää naapurilta, että saan käydä ekan talon rasiassa kokeilemassa…
    *ps. itselläni ollut 5 vuotta Panasonic:in 40 Gt kovalevyllä / polttavalla DVD:llä oleva analogilaite joka toiminut kuin unelma ja jolla editointi, poltto yms. onnistuu todella helposti. Ei taida digi-aikana olla vielä olemassa moista laitetta. Jää helmikuun jälkeen vain DVD-soittimeksi(?).

    Edit 2 ja ongelma ratkaistu!

    Koko homma viimein uusiksi kun ADSL-modemin paikka vaihtui... Suomipoeka 064 asennus läpi kuten pitääkin (varmuuden vuoksi firefoxilla) ja kanavien viritys kolmannella kerralla läpi. Asetukset kohdalleen ja kaikki toimii toistaiseksi. Seuraavat kokeilut ajastuksilla.
     
  4. Hemmo67

    Hemmo67 Käyttäjä

    Liittynyt:
    04.09.2005
    Viestejä:
    497
    Saadut tykkäykset:
    0
    Jaa, se on se avioliitto sitten siinä vaiheessa, että makkarissa kaivataan mielummin Ridgeä, kuin omaa uskollista aviomiestä... :p :D :p
     
  5. TimoJ

    TimoJ Aktiivinen käyttäjä

    Liittynyt:
    06.09.2001
    Viestejä:
    1 232
    Saadut tykkäykset:
    10
    Suurin osa Dreambox-jutuistahan on tuolla Huoltovalikossa, joten jos haluat lisää hauskuutta, niin lueskele joskus sitäkin. Mutta ei tilanne oikeasti niin surkea ole kuin jutuista voisi päätellä, tuon toosan lähes täydellinen muokattavuus on suuri plussa ja ainakin minulla se on pelastanut alussa varsin synkältä näyttäneen tilanteen. Tosin voisihan tuo olla "valmis" jo alunperinkin...
     
  6. janilxx

    janilxx Aktiivinen käyttäjä

    Liittynyt:
    03.08.2004
    Viestejä:
    3 174
    Saadut tykkäykset:
    0
    Joo, mutta minä pelimiehenä pidän telkkarin mustana: "ei toimi vieläkään" (siis telkkari)
    :cool:

    Taitaa kyllä kohta ymmärtää mitä ajan takaa :)
     
  7. King

    King Uusi jäsen

    Liittynyt:
    09.10.2005
    Viestejä:
    88
    Saadut tykkäykset:
    0
     
  8. pmv

    pmv Käyttäjä

    Liittynyt:
    08.03.2005
    Viestejä:
    224
    Saadut tykkäykset:
    0
    Mitäs selainta käytit? Suositeltu selainhan on Firefox, enkä itse ole muilla ongelmien välttämiseksi edes yrittänyt tuota tehdä. Toinen vaihtoehto on, että verkkoyhteyksissä on jotain häikkää kuitenkin.
    Normaalistihan tuo flashäys kestää ehkä pari minuuttia, joten ehkä kannattaa vielä sitä Suomipoekaa tai LTImagea kokeilla. Muihin probleemeihin en osaa sanoa mitään.
     
  9. Jiku

    Jiku Uusi jäsen

    Liittynyt:
    10.08.2004
    Viestejä:
    108
    Saadut tykkäykset:
    0
    Pystyykö Dreamboxia jotenkin hyödyntämään kaukosäätimen komentojen opettamiseen?

    cat /dev/fb0
    kyllä antaa näppäinten painallukset mutta se ei tuollaisenaan taida olla kovinkaan sopiva kaukosäätimen opettamiseen?

    Ajattelin että jos sais jotenkin luettua kotiteatterin vol+/- näppäimet ja ohjelmoitua ne sitten jp1-liitännän kautta dreamboxin kakelle.

    Ja ei ois varmaan hassumpi homma jos joku tosta kaukosäätimen ohjelmoinnista jaksaisi suomenkieliseen wikiin kirjoittaa ohjeen, kun ainakin meikäläiselle tuo on vielä vähän outo asia (ja varmaan monelle muullekin).
     
  10. moveq

    moveq Uusi jäsen

    Liittynyt:
    19.03.2005
    Viestejä:
    611
    Saadut tykkäykset:
    0
    Dreambox wikissähän on tuo yksi ohje jo:
    http://dreambox.wikidot.com/kaukosaeaetimen-ohjelmointi

    Äkkiseltään tuntuisi, että kyseessä olisi juurikin tuo haluttu operaatio. Varma en ole koska en ole itse vielä tarkemmin perehtynyt kaken ohjelmointiin.
     
  11. TimoJ

    TimoJ Aktiivinen käyttäjä

    Liittynyt:
    06.09.2001
    Viestejä:
    1 232
    Saadut tykkäykset:
    10
    Ei tuossa Dreamboxia tarvita, netistä löytyy koodit varmaan sinunkin kotiteatterilaitteelle. Tarvitaan vain editori ja JP1-piuha jotta tuo onnistuu.
     
  12. Janezki

    Janezki Uusi jäsen

    Liittynyt:
    26.08.2005
    Viestejä:
    18
    Saadut tykkäykset:
    0
    Jos tähän pätkimisongelmaan saisi jonkinlaista apua, niin kiitollinen olisin.

    Tähän mennessä tapahtunutta:
    Dreambox 7025+ CC saatu Compusat:ilta, asennettu 320GB:n kiintolevy ja tuuletin. Kaikki ok, muutamaa satunnaista sinistä screeniä lukuunottamatta. Boksi lähiverkossa jonne parille koneelle streamattu live-kuvaa tarpeen vaatiessa, ajastukset ja kaikki muukin ok.
    Sitten (ehkä joulukuun alkua), kuva laitteessa alkoi pikkuhiljaa pätkiä lisääntyvissä määrin - ääni ja kuva katkoo, kuva jumittaa joskus kokonaan.
    Sitten hieman ennen joulua hihat paloivat totaalisesti ja kävin hakemassa läheisestä kodinkoneliikkeestä Maximumin C-8000 lootan, joka toimikin ihan heittämällä ongelmitta - ainakin toistaiseksi (koputtaa puuta).
    DB:n nakkasin laatikkoonsa odottamaan verenpaineen laskemista ja jatkotoimenpiteitä. Tässä päivänä muutamana on tuota tullut hieman tutkiskeltua, mutta en ole saanut vikaan selvyyttä.
    Kerneli pukkaa seq erroria yhtenään.

    Tehdyt toimenpiteet:
    - eri softaversioita kokeiltu tuloksetta, kone ei edes hae kanavia vaan antaa jonkun virheilmon jota en nyt muista
    - virittimiä kokeiltu yksikseen ja paikkoja vaihdeltu, ei apua
    - kiintolevy ja tuuletin poistettu, ei apua
    - näyttöasetusta vaihdeltu rgb ja cvbs välillä, ei apua
    - kaapelikortti koneessa ja pois, ei vaikutusta

    Samoilla naruilla tosiaan tuo Maksimumi pelittää kuin "unelma" (pun intended), joten vika lienee DB:n virittimissä?

    Tässä vielä videoklippi ilmiöstä. (xvid 12,4 MB)
    Ja perään vielä toiminta Maksimumilla (xvid 6,46 MB) samoilla kaapeleilla.
     
  13. moveq

    moveq Uusi jäsen

    Liittynyt:
    19.03.2005
    Viestejä:
    611
    Saadut tykkäykset:
    0
    Näyttäisi siltä, että boxille tulevassa signaalissa on jotain häikkää. BER näyttää kipuilevan välillä aika korkealle ja samalla jumahtaa kuva. Onko seinästä tulevaa signaalia tarkistettu ammattilaisen toimesta? Lienee myös mahdollista, että Dreambox ottaa nokkiinsa jotain häiriötä sähköverkosta. Onko kyseessä vanha talo?

    Itse kokeilisin ehkä ketjuttaa antennia Maximumin kautta Dreamboxiin ja katsoa mikä vaikutus sillä on.. Voisi myös kokeilla kytkeä antenni vuorotellen vain toiseen virittimeen ja katsoa olisiko toinen virittimistä vikaantunut (vai olikos tämä jo kokeiltu myös).
     
  14. Janezki

    Janezki Uusi jäsen

    Liittynyt:
    26.08.2005
    Viestejä:
    18
    Saadut tykkäykset:
    0
    Asuinhuoneisto on 70-luvun loppupuolella rakennetussa rivitalossa. Taloyhtiössä siirryttiin kaapeliverkkoon 4-5 vuotta sitten, jolloin vetivät jokaiseen huoneistoon uudet antennikaapelit ja asensivat uudet antennipistorasiat. Asian tiimoilta kirjoittelin myös kaapeliyhtiölle (DNA) joulukuussa, mutta vastaukseksi sain vain ohjeen tarkastaa johdot, tehdä kanavahaku, kayttää korttia ja virtajohtoa irti ja palauttaa boksin tehdasasetukset. :rolleyes:
    Mittailemassa eivät ole tietääkseni käyneet.
    Näistä toimenpiteistä ei kuitenkaan apua ole löytynyt, ja kuten sanoin niin DB ei enää löydä mitään kanavia puhtaalla asennuksella. Saan (pätkivät) kanavat palautettua Suomipoeka 057:lle tehdyllä backupilla, mutta esim. uusimmalla Suomipojalla antaa virityksen aloittaessa vain virheilmoitusta.

    Virittimiä olen tosiaan kokeillut yksin ja kaksin, eri paikoilla ja yhdellä ja kahdella johdolla. Olisiko nyt mahdollista että nuo molemmat virittimet olisivat vikaantuneet, koska boksi toimi alkuunsa moitteettomasti?

    Pitäisi tässä vielä joku päivä käydä tuossa lähistöllä tutun luona kokeilemassa, josko vika toistuu sielläkin.

    edit: jaa tuota ketjutusta voisi kyllä vielä huomenna piruuttaan testata
     
  15. litolis

    litolis Uusi jäsen

    Liittynyt:
    02.01.2008
    Viestejä:
    4
    Saadut tykkäykset:
    0
    7025C + käytössä ja poeka 0.61 laitettu sarjakaapelilla, kaikki ok. 250 Gigan seagate laitettu boksiin, toimii myös. Jostain syystä aina kun painan VIDEO nappia tulee blue-screen ja 10 sekunnin jälkeen boksi buuttaa itsensä. Ongelma oli jo ennen kovalevyn asennusta. Samanlainen blue-screen tulee kun valitsen "Automount Editor". Muuten näyttäisi 7025 boksi toimivan moitteettomasti ja melkein joka päivä oppii jotain uutta. Tietäiskö joku mistä nämä BSOD:t johtuu ?
     
  16. moveq

    moveq Uusi jäsen

    Liittynyt:
    19.03.2005
    Viestejä:
    611
    Saadut tykkäykset:
    0
    Tuo blue screen on bugi joka pääsi mukaan tuohon 0.61 versioon minulta. Korjautuu laittamalla uusin v0.63 deltapaketti. Tuo ongelma juontaa siitä, että Suomipoeka modin tallennelista yrittää herjata tallennehakemiston puuttumisesta. Se kuitenkin bugaa :)

    Tuon tallennehakemiston puuttumisen saattaa korjata telnetissä ajettu:
    ~> mkdir /hdd/movie

    Toinen bugi tuossa versiossa samassa tilanteessa taisi olla, että jos video-nappia pitää liian pitkään pohjassa niin tulee blue screen. Sen korjaamiseksi pitää asentaa uusin delta paketti. Delta paketin asennus vaatii paketin siirtämisen FTP:llä boxille ja yhden telnet komennon ajamisen. Ohjeet löytyy Huoltovalikon keskustelupalstalta.
     
  17. litolis

    litolis Uusi jäsen

    Liittynyt:
    02.01.2008
    Viestejä:
    4
    Saadut tykkäykset:
    0
    Hienoa ! v0.63 delta poisti Video-nappiongelman mutta Automount Editor-ongelma pysyy vielä... siis Blue Panel / Extras Settings /Automount Editor ja paukahtaa 10 sekunnin Blue Screen. p.s. Muistakaa että olen varsinainen Dreambox-newbie joten vika voi hyvinkin olla missä vaan...
     
  18. moveq

    moveq Uusi jäsen

    Liittynyt:
    19.03.2005
    Viestejä:
    611
    Saadut tykkäykset:
    0
    Hmm... Ensimmäistä kertaa avasin tuon Automount editorin omalla boxillani ja kyllä se hyvin aukesi. Jos siinä on jotain vikaa niin siitä luultavasti voinee syyttää Gemini tiimiä.
     
  19. moveq

    moveq Uusi jäsen

    Liittynyt:
    19.03.2005
    Viestejä:
    611
    Saadut tykkäykset:
    0
  20. janilxx

    janilxx Aktiivinen käyttäjä

    Liittynyt:
    03.08.2004
    Viestejä:
    3 174
    Saadut tykkäykset:
    0
    Onneks olkoon tai jotain, jos näin käy. Beyonwizin puolella homma tuntuu vain venyvän...