Digiboxi hajosi - mistähän voisi johtua

Keskustelu osiossa 'Digi-TV' , aloittajana hifipinko, 07.04.2012.

  1. hifipinko

    hifipinko Uusi jäsen

    Liittynyt:
    28.11.2010
    Viestejä:
    55
    Saadut tykkäykset:
    0
    Maximum C-800 joka on toiminut moitteetta parisen vuotta hajosi kun se kytkettiin RCA-piuhoilla videotykkiin muutaman muutaman käyttökerran jälkeen, ensin takkuili ja lopulta ei enää tunnista kovalevyä eikä löydä kanavia.

    Voisiko kenties olla että 10 m pitkät johdot tykille olisivat olleet liian kova vastus tai muutoin sähköissä (boksi ja tykki eri pistorasioista) jotain eroa joka aiheutti boksin hajoamisen?

    tai jotain ihan muuta: OI
     
  2. vps358

    vps358 Tuttu käyttäjä

    Liittynyt:
    11.02.2005
    Viestejä:
    3 884
    Saadut tykkäykset:
    269
    Lyhyestä virsi kaunis, kaikkia elektronisia laitteita nykyaikana vaivaava ongelma:
    Huonolaatuiset virtalähteen kondensaattorit.
    On niin yleinen ongelma, että ensimäisenä tuli mieleen tuo.
    Johtojen pituus ei sinällään vikaa ole aiheuttanut, mitä nyt on ollut ehkä se kuuluisa viimeinen oljenkorsi...
    Samoin jos boksi ja tykki ovat eri pistorasioissa, niin ovat helposti eri vaiheessa kiinni, tämä tosin vaikuttaa paremminkin kuvaan (vilkkuu).

    T: Vesku
     
  3. hifipinko

    hifipinko Uusi jäsen

    Liittynyt:
    28.11.2010
    Viestejä:
    55
    Saadut tykkäykset:
    0
    Kiitos. Kannattaneeko tuota korjuuttaa jos oletetaan että vika noissa ? Nyt muuten menee niin että uudelleenasennuksenn jälkeen laitteen oltua päällä puolisen tuntia toimii mutta seuraavana aamuna ei taaskaan toimi ainakaan heti käynnistettyä.
     
  4. Sangeanrules

    Sangeanrules Uusi jäsen

    Liittynyt:
    03.11.2011
    Viestejä:
    3
    Saadut tykkäykset:
    0
    Riippuu tuo kannattavuus missä tekee remontin. Minäkin noita olen laittanut. laita postia jos kiinnostaa tai homma on muutenkaan enää ajankohtainen...