Denon AVR-1912

Keskustelu osiossa 'Vahvistimet' , aloittajana Axa, 04.07.2011.

  1. Jolly Roger

    Jolly Roger Käyttäjä

    Liittynyt:
    29.04.2011
    Viestejä:
    123
    Saadut tykkäykset:
    0
    Aiempaan postaukseen ei tullut vastauksia, kokeillaanpa nyt uudella kysymyksellä. Eli asetukset eivät tallennu vahvariin. Aina kun sen sammuttaa, niin uudelleen käynnistettäessä viimeisimmät asetukset eivät ole tallentuneet, vaan ovat aivan oudot. Onko tietoa miksi, ja miten asetukset pystyy tallentamaan.

    Kaikki nämä ongelmat alkoivat sen jälkeen, kun kaiuttimet olivat hetken aikaa irti vahvarista.
     
  2. karik134

    karik134 Aktiivinen käyttäjä

    Liittynyt:
    05.10.2008
    Viestejä:
    1 979
    Saadut tykkäykset:
    5
    Mitkä asetukset, tarkoitatko kaiuttimien etäisyyksiä, kanavatasoja, jakotaajuuksia jne?

    Aja audyssey setup uudelleen vaikka. Pari kierrosta sillä mikillä riittää niin se tunnistaa kaiuttimet, laittaa etäisyydet, jaot ja kanavatasot.
    Vai oliko siellä myös audyssey restore toiminto eli asetusten palautus tjtn.

    Vahvarissa on asetusten tallennus paristolla, jos se laite on ilman virtaa tarpeeksi kauan niin muisti tyhjenee. Voihan se alkaa bugittamaankin jos kaiuttimia poistaa pitkäksi aikaa.

    Tämmöstä kokemusta mulla
    Kaverille myin subin vähän aikaa sitten ja asensin vanhempaan Denoniin(1909) niin joka tuloon piti käydä erikseen lisäämässä se subi vaikka se näkyi niissä jo eli piti laittaa No ja sitten Yes uudelleen. Muuten subista ei kuulunut mitään monikanavaäänillä.
     
    Viimeksi muokattu: 05.08.2012
  3. Jolly Roger

    Jolly Roger Käyttäjä

    Liittynyt:
    29.04.2011
    Viestejä:
    123
    Saadut tykkäykset:
    0
    Dynamic EQ on mennyt aina pois päältä, ja asetukset pitää resetoida, että sen saa taas takaisin. Myös muita pieniä juttuja siellä on muuttunut. Laite oli tosiaan ilman virtaa varmaan kuukauden rempan aikana. No, jos en saa toimimaan niin pitää audyssyllä taas kokeilla. Mutta jääkö asetukset siiloinkaan muistiin?
     
  4. karik134

    karik134 Aktiivinen käyttäjä

    Liittynyt:
    05.10.2008
    Viestejä:
    1 979
    Saadut tykkäykset:
    5
    Jää muistiin. Mittauksen ja laskutoimitusten jälkeen se audyssey kysyy että tallennetaanko saadut tulokset muistiin.
     
  5. Neon valo

    Neon valo Uusi jäsen

    Liittynyt:
    03.11.2007
    Viestejä:
    289
    Saadut tykkäykset:
    0
    Nyt on alkanut tulla aika hommata pikkuhiljaa uusi vahvistin ja halusin tuota Denon AVR 1906:sta mutta sitä ei ole mistään enää saatavana? Onko malli jo vanhentunut ja mikä on sitten mahd. seuraaja tuolle?
     
  6. karik134

    karik134 Aktiivinen käyttäjä

    Liittynyt:
    05.10.2008
    Viestejä:
    1 979
    Saadut tykkäykset:
    5
    No ei varmaan ole 1906:sta saatavilla kun se on kai vm.2005.

    1912 on viimeisin vm.2011 ja sitä on ehkä vielä saa(poistotuote).

    Tänä vuonna tuli esim. 1713 (5.1) ja 2113 (7.1) mallit. En tiedä myydäänkö 1900-sarjaa enää lainkaan euroopassa.
     
  7. eddie63

    eddie63 Eddie Tukijoukot

    Liittynyt:
    16.01.2003
    Viestejä:
    1 574
    Saadut tykkäykset:
    0
    Meille jäi yks ylimääräinen 1910 tai 1912 kun muutettiin yhteen ja ei sitä ole edes paljoa käytetty.
    Ollaan mietitty että jos makuuhuoneeseen...
    Jos kiinnostaa, niin voin kysyä vaimolta paljollako se lähtee...
     
  8. Neon valo

    Neon valo Uusi jäsen

    Liittynyt:
    03.11.2007
    Viestejä:
    289
    Saadut tykkäykset:
    0
    Pahoittelen typoa.. tarkoitin tosiaan 1912 mallia kun edellinen denon oli just 1906 jonka ostin taannoin käytettynä ja se oli mulla 3-4 vuotta ja hajosi kun kerran piti purkaa kaikki ja kasata uudelleen uuden telekkaritason takia.. kytkemis session jälkeen laite soitti hetkenaikaa ja lopettu yhteistyön eikä lähtenyt enää päälle, huoltokaan ei enää onnistunut ja kannoin kierrätykseen mokoman... jäi siitä se hyvä oppiva kaukosäädin :)
    Mitä ootte muuten mieltä osaiskoha se 1906:sen oma kaukosäädin ohjata tuota 2113 mallia?, joka mulla nyt vähän on kiikarissa..
     
  9. seinäkärpsy

    seinäkärpsy Uusi jäsen

    Liittynyt:
    23.07.2007
    Viestejä:
    21
    Saadut tykkäykset:
    0
    Tervehdys, täällä aloitteleva hifistelijä kyselee apuja liittyen ongelmaan, että en saa tv:n kuvaa näkymään:

    Tv: Samsung LE40A676
    Vahvari: Denon 1911
    Digiboxi: Topfield TF600PVRc
    BD: Philips BDP2980

    Olen kytkenyt HDMI-kaapelit vahvariin oppaan mukaan: Philips --> BD, Toppy--> SAT/CBL, vahvarin OUT--> Telkkarin HDMI1
    Muuten peitto heiluu moitteettomasti, mutta en saa kuvaa näkymään Toppystä, ääni huilaa ongelmitta.

    Netin olen kelannut edes ja takas, mutta en keksi keinoa. Apuja kaivataan! Pitääkö kaikkien HDMI-kaapeleiden olla 1.4 tai 1.3 mallisia? En ole varma tukeeko telkkuni edes 1.4 kaapeleita?
     
  10. karik134

    karik134 Aktiivinen käyttäjä

    Liittynyt:
    05.10.2008
    Viestejä:
    1 979
    Saadut tykkäykset:
    5
    Hdmi-johtojen ei tarvitse olla kaikki 1.4:ia. Toimiiko kaikki johdot eli toimiiko toppy suoraan tv:ssä. Kokeile vahvarin toista hdmi-tuloa esim. DVD-tulossa.
    En osaa sanoa miksi ääni kuuluu mutta kuva ei näy.
     
    Viimeksi muokattu: 12.09.2012
  11. seinäkärpsy

    seinäkärpsy Uusi jäsen

    Liittynyt:
    23.07.2007
    Viestejä:
    21
    Saadut tykkäykset:
    0
    Vastaus ongelmaan selvisi siten, että käytin Input Assing:sta sisääntuloa SAT/CBL laitteelle HDMI4:ssä ja sitten muutin takaisin HDMI3:seen oletusasetusten mukaisesti.
    Tämän jälkeen ketjutin laitteet uudestaan järjestyksessä TV-->Denon-->Toppy ja homma alkoi pelittämään.

    Kiitos kuitenkin avuista!

    Kyllä nyt kelpaa :thumbsup:
     
  12. Jolly Roger

    Jolly Roger Käyttäjä

    Liittynyt:
    29.04.2011
    Viestejä:
    123
    Saadut tykkäykset:
    0
    Miten saan dynamic volumen päälle? Meni pois päältä ja nyt en millään saa sitä enää takaisin päälle.
     
  13. karik134

    karik134 Aktiivinen käyttäjä

    Liittynyt:
    05.10.2008
    Viestejä:
    1 979
    Saadut tykkäykset:
    5
    Eikö onnistu Menu -> Audio Adjust -> AudysseySettings -> Dynamic Volume: ON?
     
  14. Jolly Roger

    Jolly Roger Käyttäjä

    Liittynyt:
    29.04.2011
    Viestejä:
    123
    Saadut tykkäykset:
    0
    Ei onnistu. AudysseySettings valikossa ei ole vaihtoehtona kuin MultiEQ XT: Manual/Off.
     
  15. Jolly Roger

    Jolly Roger Käyttäjä

    Liittynyt:
    29.04.2011
    Viestejä:
    123
    Saadut tykkäykset:
    0
    Piti ajaa Audyssey setupit uudestaan, muuten ei onnistunut. Ennen on muistaakseni restorella saanut taas hommat pelaamaan, mutta nyt ei jostain syystä toiminut.
     
  16. Squape

    Squape Uusi jäsen

    Liittynyt:
    30.03.2005
    Viestejä:
    80
    Saadut tykkäykset:
    0
    Pari tyhmää kysymystä:

    1. Miten tuon Audysseyn saa pois päältä ja takasin päälle? Mikrofonilla kun teki automaattiasetukset, niin se ilmeisesti meni päälle. Olisi kiva kokeilla miten vaikuttaa ääneen että onko tuo päällä vai ei. Muutenkin on harmaalla (eli pois käytöstä) moni paikka tuolla valikossa.

    2. Saako tätä jollain konstilla langattomaan verkkoon? Saako esim. USB:n kautta WLAN:in jollain palikalla?
     
  17. karik134

    karik134 Aktiivinen käyttäjä

    Liittynyt:
    05.10.2008
    Viestejä:
    1 979
    Saadut tykkäykset:
    5
    1. Menu -> Audio Adjust -> AudysseySettings. Sieltä laitat MultiEQ XT kohdan OFF:lle.

    Voit myös pitää MultiEQ XT-kohdassa Audysseyn päällä, mutta otat alempaa Dynamic EQ:n pois päältä.
     
    Viimeksi muokattu: 12.11.2012
  18. Squape

    Squape Uusi jäsen

    Liittynyt:
    30.03.2005
    Viestejä:
    80
    Saadut tykkäykset:
    0
    Pitikin tehdä mikrofonilla toisen kerran kalibrointi, jotta koko Audyssey alkoi toimimaan. Aiemmin oli harmaana koko Audyssey.

    Mielestäni musiikki kuulosti lähes samalta ilman Audysseyta kuin sen kanssa. Ei siis mielestäni ainakaan huomattavaa eroa. Silloin kun laittoi Dynamic EQ:n päälle, ääneen tuli ero. Hieman ristiriitainen tunne siitä kuitenkin jäi. Dynamic EQ:n kanssa musiikki kuulostaa siinä mielessä paremmalta, että se ikään kuin "soi lähempänä" ja kuulostaa "täyteläisemmältä". Mutta äänessä on liikaa bassoa. Ainoa keino jolla keksin bassoa vähentää oli Reference Offset säätö. Pystyykö alapäätä säätämään jostain muualta? Ilman Dynamic EQ:ta basso taas mielestäni häviää liikaa...

    - - - -

    Tuohon nettiin liittämiseen löysinkin ketjusta aiemmin puhetta, sanottiin että Buffalo WLAE-AG300N (http://www.verkkokauppa.com/fi/prod...-WLAE-AG300N-Nfiniti-Dual-Band-langaton-silta) saisi toimimaan. Miten tuo käytännössä toimii? Purkkiin tehdään säädöt etukäteen ja sen jälkeen vain liitetään nettipiuhalla vahvistimeen? Vai tarviiko purkkiin mennä toinenkin piuha vahvistimen lisäksi?
     
  19. karik134

    karik134 Aktiivinen käyttäjä

    Liittynyt:
    05.10.2008
    Viestejä:
    1 979
    Saadut tykkäykset:
    5
    Teitkö mikillä 8-pisteen kautta mittaukset?

    Jos bassoa ei ole tarpeeksi ilman dynamic eq:ta niin sitten säädät subin kanavatasoa(channel level) ylemmäs. Tai miksi et voisi korjata basson määrää reference off-set säädöllä aina sopivaksi.
    Oletko varma että bassoa ei ole nyt sopivasti vai haetko jotain amisbassojumputusta? Testaile esim. Dire Straitsilla ja elokuvilla vuoron perään basson määrää, korjailet subin kanavatasosta sopivaksi.

    Äänen pitäisi kuulua yhtä kovaa subista ja kaiuttimista pääkuuntelupaikkaan. Sulla ei ole mitään spl äänenpainemittaria jolla voisit sen mitata desibelejä? Audyssey-mittauksen pitäisi kyllä saada kanavatasot suht kohdilleen että kaikista kaiuttimista+subista kuuluu ääni yhtä kovaa.
     
    Viimeksi muokattu: 12.11.2012
  20. Squape

    Squape Uusi jäsen

    Liittynyt:
    30.03.2005
    Viestejä:
    80
    Saadut tykkäykset:
    0
    En tehnyt kuin 2 pisteeseen mittaukset. Harvemmin tulee leffaa katsottua suuremmalla porukalla, ja musiikkiakin yleensä kuuntelen jommasta kummasta kyseisistä paikoista (sohvalla). Ajattelin että laite kalibroi asetukset paremmin, jos mittauspisteitä on vähemmän (eli ei tarvitse tehdä "kompromisseja" moneen eri paikkaan).

    En vielä kerennyt kokeilla leffoja ollenkaan. Tämän takia laitoin subbarin kokonaan pois päältä kalibroinnin jälkeen kun aloin kuuntelemaan musiikkia. Oliko se virhe? Enkä hae bassojumputusta, vaan sopivaa tasoa. Musiikin kanssa liiallinen basso ärsyttää. Tarkoitin tuossa aiemmassa viestissä, että ilman Dynamic EQ:ta bassoa on liian vähän, ja reference offsetillä bassoa tulee jopa aavistus liikaa. Jätin kuitenkin sen reference offsetin 10dB asetukseen, siinä ehkä tuntui olevan paras kompromissi eri kappaleilla.

    Täytyy kokeilla vielä uudestaan ilman dynamic EQ:ta ja subbarin kanssa, josko se olisikin parempi vaihtoehto. Lisäksi elokuvilla pitää vielä toki testata. Siihenkin tarkoitukseen pitäisi ostaa joku hyvä bluray leffa, jossa olisi erityisen hyvä ääniraita.

    Pitääkö porukka muuten yleisesti tuota Dynamic EQ:ta päällä vai pois päältä?