Denon AVR-1912

Keskustelu osiossa 'Vahvistimet' , aloittajana Axa, 04.07.2011.

  1. Jorie

    Jorie Käyttäjä

    Liittynyt:
    10.11.2011
    Viestejä:
    32
    Saadut tykkäykset:
    0
    Tuli tänään sellainen ohjelma että kuuntelin musiikkia pc:ltä airfoil ohjelman kautta, ja musiikki tuli spotifystä, eli meni langattomasti netin
    yli. Yhtäkkiä kaiuttimet alkoivat suhista, musiikki kuuluu vaimeasti ja suhinaa koko ajan. Nettiradiot yms. Toimii normaalisti.

    Missä voisi olla vika?
     
  2. Kutis

    Kutis Käyttäjä

    Liittynyt:
    27.09.2006
    Viestejä:
    376
    Saadut tykkäykset:
    1
    Onko Airfoilin lisenssi maksettu ja avainkoodi annettu oikein ohjelmalle?
     
  3. MetalJone

    MetalJone Uusi jäsen

    Liittynyt:
    13.09.2011
    Viestejä:
    25
    Saadut tykkäykset:
    0
    Kysellään nyt kerrankin kun on pieniä ongelmia. Vähän aikaan ei ole Airfoil nähnyt Denonia. Eilen sain iPadin eikä sekään nähnyt. On se verkossa kuitenkin kun nettiradio toimii. Yritin eilen löytää valikosta päivitystarkistuksen, mutta en löytänyt. Pitikö siellä olla sellainen? Viimeksi tais päivitys auttaa kun oli jotain vastaavia ongelmia..
     
  4. aheikkinen

    aheikkinen Tuttu käyttäjä Tukijoukot

    Liittynyt:
    05.04.2007
    Viestejä:
    5 011
    Saadut tykkäykset:
    121
    Piti..

    Menu -> System setup -> Option setup -> Firmware update.
     
  5. MetalJone

    MetalJone Uusi jäsen

    Liittynyt:
    13.09.2011
    Viestejä:
    25
    Saadut tykkäykset:
    0
    Ei se johtunutkaan päivityksestä vaan jostain syystä tuntemattomasta. Pääasia että kaikki taas toimii, melkein..

    Hankin iPadin ja siihen tietysti kaikki mahdolliset sovellukset. Huomasin, että jos kuuntelee Spotifysta musaa Airplayllä, niin Denonin ilmainen remote appi ei suostu toimimaan vaan kaatuilee tai ei löydä laitetta. Onko kellään kokemusta tuosta tai paremmista sovelluksista?
     
  6. Kerberos2011

    Kerberos2011 Käyttäjä

    Liittynyt:
    11.05.2011
    Viestejä:
    69
    Saadut tykkäykset:
    0
    Olen ottamassa testiin Denon AVR-1912 -vahvarin (nyt ollut testissä Onkyo TX-NR609 jonka kanssa kokoonpanolla ongelmia) ja olisi kysellyt valmiiksi onko jollakulla ollut ongelmia jonkin alla olevan kanssa?

    Samsung UE46D7005 TV
    Samsung BD-D6500 BluRay
    Sonera IPTV-boxi + Thomsonin reititin (Koti-TV-setti)

    Jollain taisi jo olla tässä ketjussa Soneran reitittimen kanssa ongelmia...

    PS. Ja onhan niin että vahvari toimii pass through -tilassa seuraavasti:
    * vahvarin valmiustilassa ääni ja kuva menee automaattisesti läpi TV:hen ja vahvari haistaa sen laitteen signaalin joka on päällä
    * TV inputissa äänet tulee TV:stä ARC:ina vahvarille
    * kuvaa ei käsitellä millään tavalla

    Nämä siis samoilla asetuksilla.
     
    Viimeksi muokattu: 11.04.2012
  7. MetalJone

    MetalJone Uusi jäsen

    Liittynyt:
    13.09.2011
    Viestejä:
    25
    Saadut tykkäykset:
    0
    Mulla on Soneran viihdepaketti eikä ole ollut ainakaan pysyviä ongelmia.
     
  8. Kerberos2011

    Kerberos2011 Käyttäjä

    Liittynyt:
    11.05.2011
    Viestejä:
    69
    Saadut tykkäykset:
    0
    Onko tuossa vahvarissa siis ominaisuus, että kun vahvari on standby-tilassa se haistaa automaattisesti päällä olevan laitteen hdmi-piuhan päässä ja välittää kuvan äänineen telkkariin? En löytänyt tästä mistään mainintaa.
     
  9. karik134

    karik134 Aktiivinen käyttäjä

    Liittynyt:
    05.10.2008
    Viestejä:
    1 979
    Saadut tykkäykset:
    5
    Mulla ainakin pc:n kuva ja ääni menee läpi tv:lle kun sammutan vahvarin. Hdmi Control asetuksen pitää olla päällä että toimii noin.

    Sitä en tiedä enkä ole kokeillut että osaako tämä haistella ääniä kahdesta laitteesta stand-by:ssä esim. jos pc ja konsoli on samanaikaisesti päällä.
    edit: kokeilin tuon eli vahvistin päällä ja pc tulo valittuna -> vahvistin stand-by tilaan (edit: ja sammutin pc:n) -> PS3 päälle -> vahvistin ei vaihda tuloa automaattisesti BD:lle(PS3 tulo) stand-by:ssa. Vahvistin on laitettava päälle ja valittava itse oikea tulo ja sitten taas sammutettava stand-by tilaan.
     
    Viimeksi muokattu: 12.04.2012
  10. Kerberos2011

    Kerberos2011 Käyttäjä

    Liittynyt:
    11.05.2011
    Viestejä:
    69
    Saadut tykkäykset:
    0
    Tämä on mielenkiintoista. Olin yhteydessä Denonin maahantuojaan ja he kertoivat että tässä vahvistimessa on nimenomaan automaattinen hdmi-kytkin joka vaihtaa tulon vaikka vahvistin on standby-tilassa.

    Lisäksi kertoivat että ainakaan huollon mukaan alla olevilla laitteilla ja niiden yhteensopivuudella ei ole ollut ongelmia:

    Samsung UE46D7005 TV
    Samsung BD-D6500 BluRay
    Sonera IPTV-boxi + Thomsonin reititin (Koti-TV-setti)
     
  11. karik134

    karik134 Aktiivinen käyttäjä

    Liittynyt:
    05.10.2008
    Viestejä:
    1 979
    Saadut tykkäykset:
    5
    Testasin tuon vielä kunnolla eli ihan sammutin pc:n eli ainoa ääni&kuvalähde vahvariin oli PS3 niin tulo ei siltikään vaihtunut toiseen stand-by:ssa. En ole kyllä päivittänyt vahvarin ohjelmistoa viimeisimpään joten voi johtua siitäkin.
     
  12. Kerberos2011

    Kerberos2011 Käyttäjä

    Liittynyt:
    11.05.2011
    Viestejä:
    69
    Saadut tykkäykset:
    0
    No voi. Kyllä se taitaa tosiaan olla niin, että sitä Auto detect -toimintoa ei ole.

    Kiitos avusta.
     
    Viimeksi muokattu: 12.04.2012
  13. Jokke79

    Jokke79 Käyttäjä

    Liittynyt:
    07.03.2007
    Viestejä:
    892
    Saadut tykkäykset:
    2
    Onko kukaan testannut tuota virtual surroundia kuulokeilla? Pärjääkö dolby headphonelle ja jammun silent cinemalle?
     
  14. vps358

    vps358 Tuttu käyttäjä

    Liittynyt:
    11.02.2005
    Viestejä:
    3 523
    Saadut tykkäykset:
    198
    Ihan mielenkiinnosta kyselen, oliko PS3 sammuksissa kun vaihdoit?
    Ei muuta, kun se vaffi voi tarvita vähän reilumpaa triggeriä tulon vaihtoon, kuin pelkkä signaalin katoaminen.
    Eli se "hokaa" vasta kun eri toistava laite kytketään päälle, että pitäisi varmaan vaihtaa tuloakin...

    T: Vesku
     
  15. karik134

    karik134 Aktiivinen käyttäjä

    Liittynyt:
    05.10.2008
    Viestejä:
    1 979
    Saadut tykkäykset:
    5
    Ei vaikutusta, ei vaihda tuloa automaattisesti silloinkaan vaikka laite olisi päällä. En ole aikaisemmin kuullut että mikään vahvistin osaisi vaihtaa tuloa automaattisesti ilman jonkinlaisen kaukosäätimen napin painallusta. Hdmi CEC avullahan pystyy kyllä käyttämään esim. tv:n tai vahvarin kaukosäädintä PS3:n ohjaamiseen, mutta ei se CEC tuloa vaihda kait mitenkään automaattisesti.

    edit: Olihan siellä Standby source valinta. Mulla on ollut siinä Last-asetus päällä, mutta siihen voi valita jonkin tietyn hdmi-inputin(1-6) eli vaikka sen jossa PS3 on kiinni. Edelleenkään se ei haista tuloa automaattisesti eli jos vahvarista haluaisi myöhemmin saada standby:ssa esim. PC-äänet läpi niin ei onnistu ilman asetusten uudelleen säätöä.
     
    Viimeksi muokattu: 25.05.2012
  16. Jokke79

    Jokke79 Käyttäjä

    Liittynyt:
    07.03.2007
    Viestejä:
    892
    Saadut tykkäykset:
    2
    Eikö kukaan muke ole kokeillut kuulokkeilla tuota surround moodia? :O
     
  17. Axa

    Axa Uusi jäsen

    Liittynyt:
    31.12.2005
    Viestejä:
    334
    Saadut tykkäykset:
    0
    Kyllä tuota tulee käytettyä aika usein. Pärjää ainakin vanhan Pioneerin vahvarin "Head Phone surroundille", en ole noita muita kokeillut.
     
  18. Jokke79

    Jokke79 Käyttäjä

    Liittynyt:
    07.03.2007
    Viestejä:
    892
    Saadut tykkäykset:
    2
    Jeps. No eipä noita enää edes saa verkkokaupasta, että enpä ala vaihtana Onkyon 609:stä.
     
  19. karik134

    karik134 Aktiivinen käyttäjä

    Liittynyt:
    05.10.2008
    Viestejä:
    1 979
    Saadut tykkäykset:
    5
    Viimeksi muokattu: 19.06.2012
  20. Jolly Roger

    Jolly Roger Käyttäjä

    Liittynyt:
    29.04.2011
    Viestejä:
    123
    Saadut tykkäykset:
    0
    Remontin vuoksi, oli toinen etu- ja takakaiutin, sekä subi irti vahvarista noin 2 kuukautta. Nyt kun löin vehkeet taas kasaan, oli asetukset menneet vahvarista jotenkin sekaisin. Onko normaalia?

    Sen lisäksi asia joka ihmetyttää on laitteen ilmoittamat etäisyydet kahdella eri tavalla. Eli Paramter check kohdassa näyttää niin kuin pitääkin, mutta Speaker setup --> Distance kohdassa lukemat ovat ns. defaulttina. Kummat ovat oikein?