Denon AVR-1912

Keskustelu osiossa 'Vahvistimet' , aloittajana Axa, 04.07.2011.

  1. tojuva

    tojuva New Member

    Liittynyt:
    30.01.2012
    Viestejä:
    5
    Saadut tykkäykset:
    0
    Ja tuli ritanniasta rahat takasi,eivät suostu enää lähettään suomeen korkeiden postimaksujen takia....kele
     
  2. klmake

    klmake You’ll Never Walk Alone Tukijoukot

    Liittynyt:
    12.01.2003
    Viestejä:
    1 395
    Saadut tykkäykset:
    8
    Itsellä ei ko. laitetta ole, mutta voisiko olla esim. niin, että tietokoneen voisi liittää vain tiettyyn HDMI-porttiin? Oletko kokeillut eri HDMI-portteja?
     
  3. Hurubaw

    Hurubaw Member

    Liittynyt:
    07.02.2011
    Viestejä:
    52
    Saadut tykkäykset:
    0
    Kaikki portit toimivat tietokoneen kanssa, ainoa rajoitus on että HD bitstreamit toimii muistaakseni vain ykkösportissa, muita rajoituksia ei ole. Sensijaan ongelma taitaa olla mäkkiperäistä, yritettiin liittää joulukuussa hankittua mbook prota ja 1911:sta yhtä huonolla menestyksellä, kuva tuli, äänet ei. PC:llä ei mitään ongelmaa. Ilmeisesti käyttis ei mäkissä tue kys. vahvareita eikä tunnista niiden ääniominaisuuksia (hdmi handshake tapahtuu ja kuva tulee mutta kone luulee ettei laitteet ota vastaan ääniä).

    Olen toki itse myös pelkkänä korvana jos joku keksii jonkun kiertotien jolla homma lähtee rullaamaan.
     
  4. Hurubaw

    Hurubaw Member

    Liittynyt:
    07.02.2011
    Viestejä:
    52
    Saadut tykkäykset:
    0
    Tämä ja secondary, primary-ongelma on Atin ongelma, ilmeisesti ajureista kiinni. 4870:lla oli samat ongelmat, samoin 5770:lla. V**tumainen käyttää jos ei halua pitää kaikkia laitteita kokoajan päällä tai unohtaa startata vahvarin käynnistyksessä. Nvidialla ei ilmeisesti ole samoja ongelmia, asensin GTX 580:sen ja nyt voi sammutella ja starttailla miten tahtoo näyttöjä ja vahvareita ja silti toimii :)
     
  5. ddude

    ddude Member

    Liittynyt:
    14.06.2004
    Viestejä:
    178
    Saadut tykkäykset:
    0
    Täh? Tarjoo taas fw päivitystä...?
     
  6. Jarde1

    Jarde1 New Member

    Liittynyt:
    30.11.2004
    Viestejä:
    9
    Saadut tykkäykset:
    0
    Ja just aioin tilata samasta paikasta...
    Löytyiskö muita paikkoja mistä sais samaan hintaan?
     
  7. tojuva

    tojuva New Member

    Liittynyt:
    30.01.2012
    Viestejä:
    5
    Saadut tykkäykset:
    0
  8. Kutis

    Kutis Member

    Liittynyt:
    27.09.2006
    Viestejä:
    376
    Saadut tykkäykset:
    0
    Tulipas nyt sitten vihdoin hankittua DLNA -vahvistin ja päädyin 1912.seen. Johto vs. hylly taistelu oli melkoinen lisääntyneen vahvarin syvyyden vuoksi, mutta sain vielä perusasetukset sisään saman (eilis-)illan aikana. Ja siitä pari kyssäriä:
    1. Miksi Audyssei valittaa vuoroin surround leftistä ja backista, että phase on pielessä? Värikoodatut johdot ovat ainakin oikein kiinni. Ja ajelen siis 6.1 setupia.
    2. Audyssei asettaa Wharfen 9.2:sten cross-overin 40 :een vaikka kuitenkin ovat siis vain jalustakaiuttimet. Jos korjaan sitä ylöspäin ja laitan Audyssei moodin kohtaan manual, niin säilyykö EQ-säädöt (esim. 100 hz - 1.0 db) käytössä.
    3. Muita vinkkejä? Kaiken kaikkiaan surroundäänikuva parantui vanhaan Sonyyn verrattuna huomattavasti, mutta LFE :t ovat vaimentuneet, mikä jossain tilanteissa voi olla hyväkin siinä mielessä, että subi pysyy taustalla kuten kuuluukin.
     
  9. Kalunki

    Kalunki Member

    Liittynyt:
    06.05.2007
    Viestejä:
    142
    Saadut tykkäykset:
    0
    Miksi haluat käyttää manual equa? Kestääkö dynaaminen eq päällä,jos laitat audysseyn kohtaan manual?
    Vanhemmassa mallissa ei kestä.
     
  10. Kutis

    Kutis Member

    Liittynyt:
    27.09.2006
    Viestejä:
    376
    Saadut tykkäykset:
    0
    Dynamiq EQ on siis joka tapauksessa pois päältä, mutta Audyssei moodi on nyt Audyssei, joka käsittääkseni ei huomioi kalibroinnin jälkeisiä muutoksia esim. juuri tuohon cross overiin jota pääsi jostain muuttamaan kalibroinnin jälkeen, mutta pitääkö Audysseu moodi olla Manual, jotta tämä aktivoituu (korvakuulolta pitäisi?)? Ja jos em. moodi on Manual, niin ovatko kalibroinnin jälkeiset EQ säädöt enää voimassa tämän jälkeen? Näitä en ole siis mistään muuttanut, tarkistanut vain Audyssei ja Audyssei Flat moodien erot kalibroinnin jälkeen.
     
  11. Kalunki

    Kalunki Member

    Liittynyt:
    06.05.2007
    Viestejä:
    142
    Saadut tykkäykset:
    0
    Denonin 2310 mallissa jotenkin näin:manual setups->audio setup->2ch direct stereo,ja sieltä.
     
  12. Kalunki

    Kalunki Member

    Liittynyt:
    06.05.2007
    Viestejä:
    142
    Saadut tykkäykset:
    0
    2310 mallissa voi myös kopioida audysseyn mittaaman equn suoraan manual equun.
     
  13. JuffeX

    JuffeX Member

    Liittynyt:
    15.09.2011
    Viestejä:
    35
    Saadut tykkäykset:
    0
    1912:ssa pystyy pelkästään Audyssey Flat:n EQ asetukset kopioimaan manual eq:lle.
     
  14. Kutis

    Kutis Member

    Liittynyt:
    27.09.2006
    Viestejä:
    376
    Saadut tykkäykset:
    0
    kiitoksia säätövinkeistä, en ole vielä näitä ehtinyt kokeilemaan, mutta yksi ongelma tuli vastaan. Ps3 :sen kuva pätki hieman lasten pelaillessa eli n. puoli sekuntia mustaa ja sitten meni taas pari minuuttia ongelmitta. Onkohan joku asetus, joka tähän voi vaikuttaa vai olisiko HDMI piuha saanut asennellessa siipeensä?

    edit: Välkkyminen loppui, mutta nyt ääniformaatti on jotenkin pielessä. Joku 7.1 channel surround in (tai jotain sinnepäin) on tarjolla stereon ja virtualin lisäksi, eikä itse pelin Dolby-raidasta ole mitään havaintoa. Liikaa säädettävää "vanhaan kunnon" sonyyn verrattuna...
     
    Viimeksi muokattu: 12.03.2012
  15. karik134

    karik134 Active Member

    Liittynyt:
    05.10.2008
    Viestejä:
    1 973
    Saadut tykkäykset:
    4
    PS3 fat(vanha) muuntaa kaikki äänet hdmi:ssä PCM:ksi niin siksi näytöllä lukee aina M IN 5.1 tai 7.1, kyllä sen korvalla erottaa että peli- ja elokuvaäänet on oikeaa monikanavaa.

    PS3 slimillä taas voi valita myös hdmi-bitstreamin jolloin äänet lähetetään sellaisenaan vahvarille ja silloin näytöllä lukee kuuluva ääniformaatti.

    Äänenlaadullisesti noilla ei ole eroa.

    http://www.google.fi/#hl=fi&gs_nf=1....,cf.osb&fp=34129d29e4da5ece&biw=1920&bih=993
     
    Viimeksi muokattu: 13.03.2012
  16. Kutis

    Kutis Member

    Liittynyt:
    27.09.2006
    Viestejä:
    376
    Saadut tykkäykset:
    0
    Slim on käytössä ja HDMI-Bitstream valittuna mutta silti näin...Täytyy kokeilla toista johtoa ja/tai sisääntuloa vahvarissa.

    edit: Leffalla toimikin ihan ok, ilmeisesti pelilevyllä oli jotenkin harhaanjohtava (PCM?) signaali. vaihdoin varmuuden vuoksi myös johdon, toivottavasti kuvan välkkyminen loppuu myös
     
    Viimeksi muokattu: 13.03.2012
  17. Kassu62

    Kassu62 Member

    Liittynyt:
    23.01.2008
    Viestejä:
    141
    Saadut tykkäykset:
    0
    Buffalo Linkstation näkyy Denonin Media server valikossa, mutta jostakin syystä NASiin ladattu musiikki ei näy Denonissa. Pitäisikö näiden kahden laitteen ymmärtää toisiaan vai olenko tallettanut musiikin väärään hakemistoon Linkstationissa?
     
  18. Kutis

    Kutis Member

    Liittynyt:
    27.09.2006
    Viestejä:
    376
    Saadut tykkäykset:
    0
    sanokaas taas viisaammat, miten HDMI -asetukset pitäisi olla, että Oppo herättäisi myös AVR:n ja TV:n tässä järjestyksessä, mutta TV ei herättäisi AVR: ää? TV ei tue ARC:ia ja on vain optisella vahvarissa kiinni, mutta ei silti mielestäni kättele niin kuin pitäisi.
     
  19. pullasuti

    pullasuti New Member

    Liittynyt:
    07.09.2010
    Viestejä:
    9
    Saadut tykkäykset:
    0
    No nythän iski mielenkiintoinen ongelma. Jostakin syystä ei tuo vahvistimen overlay-valikko toimi enää ollenkaan mediapc:n kanssa. Ei auta vaikka irroittaa virtapiuhan tyystin, tai ronklaa hdmi-asetuksia... overlayta ei vain näy. Ääntä säätäessä tuo ei olisi suuren suuri ongelma, mutta nyt kun siirryt vahvistimen asetuksiin, niin se pimentää ensin pc:n kuvan, ja sitten näyttää omat valikkonsa mustalla ruudulla.

    Mitään asetuksia ei ole säädetty, se vain heräsi tänään tuollaisena. Yhtä loogista kuin ARC:n toimimasta lakkaaminen.

    Onko kukaan törmännyt tällaiseen, ja mahdollisesti selvittänyt sitä? Ei millään huvittaisi _jälleen kerran_ resetoida koko roskaa.

    edit: mjahas... mielenkiintoisesti tietokoneen käynnistäminen sai vahvistimen overlayn pelaamaan.
     
    Viimeksi muokattu: 30.03.2012
  20. Haabag

    Haabag New Member

    Liittynyt:
    01.04.2012
    Viestejä:
    1
    Saadut tykkäykset:
    0
    Tuli hankittua topicin mukainen vahvistin, ja olen melkoisen untuvikko näissä asioissa.. Läppärissäni ei ole hdmi-liitintä ja nyt kysyisin millä johdolla kannatais läppäri kytkeä vahvariin?S-video liitin löytyy.. Nyt olen kuunnelut ihan kuulokeliitännästä lähtevällä rca-johdolla.. Onnistuuko langattomasti millään konstilla?? Kuuntelen spotifysta musiikkia ym. eli ääni riittää. Kuvaa ei telkkariin vissiinkään saa kuin hdmi-johdolla?