Denon AVR-1910

Keskustelu osiossa 'Vahvistimet' , aloittajana Anonym, 26.07.2009.

  1. Tare78

    Tare78 Uusi jäsen

    Liittynyt:
    01.03.2010
    Viestejä:
    11
    Saadut tykkäykset:
    0
    En mielestäni ole pakottanut ja näkyy koko leffan ajan. Täytyypä illalla kokeilla. Ilmottelen miten kävi.
    Kiitos jo vastauksista!
     
    Viimeksi muokattu: 11.03.2010
  2. Nobody

    Nobody Uusi jäsen

    Liittynyt:
    27.05.2002
    Viestejä:
    542
    Saadut tykkäykset:
    0
    Jos haluat laitteen päivittää niin kuriirit hakevat/tuovat sen sinulle suoraan kotiovelle. Näin tapahtui ainakin minulle. Soundata hoitaa päivityksen:

    http://www.soundata.fi/index.php?page=tuki-2

    Nyt sielä pitäisi olla päivitysmoduulikin valmiina, joten päivityksen ei pitäisi kestää kauan.
     
  3. Nobody

    Nobody Uusi jäsen

    Liittynyt:
    27.05.2002
    Viestejä:
    542
    Saadut tykkäykset:
    0
    Tästä on ollut aika paljon juttua avsfoorumissa. Sieläkin on joillakin toiminut tämä LPCM ilman mitään ongelmia vanhemmalla firmwarella. Näyttäisi siltä, että joskus päivityskin tuo uusia ongelmia. Tämän takia ei kannatakaan päivittää laitetta heti kun sen on ostanut (siis ostanut heti julkaisupäivän jälkeen). Nyt kuitekin on kulunut yli 6kk, joten tuskin niitä korjauksia enää ole tulossa.
     
  4. Groke

    Groke D'oh! Tukijoukot

    Liittynyt:
    18.08.2005
    Viestejä:
    2 651
    Saadut tykkäykset:
    1
    En ole otsikon vahvistimeen lainkaan itse tutustunut, mutta ihan yleisesti ottaen tuosta tulee mieleen sellainen mahdollisuus, että BD-leffalla ei vain yksinkertaisesti ole 7.1 -ääntä, olipa se HD-ääntä tahi ei. Tämän on ymmärtääkseni yhä edelleen suhteellisen yleistä. Jolloin -vahvistimen asetuksista riippuen- toimitaan niin, että luodaan esim. Dolby Pro Logic IIx:lla puuttuvat Surround Back -kanavat aidosta 5.1-äänestä arvaamalla/päättelemällä.
    Eli siis aito 5.1-ääni + takasurroundit vaikkapa DPL IIx:n avulla. Tällöin näytössä lukee -vahvistimesta riippuen- esim. 'Dolby HD + DPL IIx' tjsp. Tai sitten tietyt tähän viittaavat ledit syttyvät ('Dolby-logo', 'HD' ja 'DPL IIx'). Tosin jos tuleva ääni on esim. 'PCM 5.1':ää, niin sitten ei kyllä syty kuin korkeintaan 'DPL IIx':n logo ja 'PCM'-logo.

    Omassa vahvistimessani (vanhempi Onkyo) olen asettanut esim. 'Dikipoksi'-nimiselle inputille, jossa siis on käytännössä aina stereoääni, oletusasetukseksi tilan 'DPL II: Movie', jolloin alkuperäisen steroäänen perusteella arvataan myös surround-kanaviin ääntä. DPL IIx:n eri moodeja ovat Music/Movie/Game, joiden lyhenteet vaihtelevat täysin vahvistinkohtaisesti, lisäksi Music-tilassa on lisäasetuksia.

    Tai sitten on valittu leffasta vain stereoääni, jos sellainenkin sattuu löytymään. Tai vahvistimesta on vahingossa pakotettu oletusasetukseksi päälle moodi 'Stereo' tai mikä se nyt kussakin vahvistimessa onkaan nimeltään (pakotettu 2.1 -moodi). Ja muistaakseni BD-leffoissa, tai ainakin joissain BD-levyllä julkaistuissa dokkareissa yms. voi olla vain se "perinteinen" ääni, eli vain se DVD-levyiltä tuttu 'DD 5.1' tai jopa 'DD 2.0'? Jolloin pitää siis tsekata DD-oletusasetukset, eikä Dolby HD-oletusasetuksia, mikäli ne nyt edes omissa menuissaan sattuvat olemaan.
    DVD-leffoillahan maksimikanavamäärä on 6.1, eli joko harvinainen 'DTS 6.1 Discrete' (aito 6.1) tai sitten sen Matrix-versio. Tai Dolbyn vastine jälkimmäiselle, eli 'DD 5.1 EX'. Useimmiten käytännössä se perinteisempi DD 5.1 tai DTS 5.1, jolloin täydesssä 7.1-setissä voi tuo DPL IIx -tai vastaava- olla aivan jatkuvastikin käytössä. Siis mikäli ei moista automatiikkaa ota pois käytöstä. Näin siis vain 'DPL IIx':stä puhuttaessa, sen edeltäjä 'DPL II' on maksimissaan vain "5.1".
     
  5. Tare78

    Tare78 Uusi jäsen

    Liittynyt:
    01.03.2010
    Viestejä:
    11
    Saadut tykkäykset:
    0
    No nyt rupes lyyti kirjoittaan.

    Vaihdoin ps3:sta PCM:än bitstreamiin. Nyt Denonissa luke bluray leffan aikana DTS HD MA ja sininen valo palaa. Myös DVD leffan aikana lukee Dolby D.
    Voi tätä onnen riemua. En ole vielä kerennyt kuuntelemaan kuuleeko korvakuulolla mitään eroa.

    Sain myös lainaksi VGA:n BD testilevyn niin saa Denonin ja 5 kpl Usher 520s II, sekä BK XXLS 400 Subbarin säädettyä kuvaa unohtamatta. Taas alkaa elämä hymyileen :thumbsup:

    Kiitos kaikille vastanneille!!!:)
     
    Viimeksi muokattu: 13.03.2010
  6. Tare78

    Tare78 Uusi jäsen

    Liittynyt:
    01.03.2010
    Viestejä:
    11
    Saadut tykkäykset:
    0
    Nyt tuli kokeiltua testilevyllä ääniä. Harmi kun en hoksannu lainata db mittaria töistä. Mut subbarin testasin Hz pyyhkäsyllä. Ilmeni, että basso alkaa toistaan 33 Hz:n kohdalla ja 45 sekä 56 Hz:n kohdalla on vaimentumat. Toisaalta tuo ei tullu yllätyksenä kun subbari on sijoitettu aikas huonosti hallituksen määräyksestä :)

    Pitänee testata ens viikolla lisää kun saa pink noisen mitattua.
     
  7. Seaflyer

    Seaflyer Uusi jäsen

    Liittynyt:
    18.02.2010
    Viestejä:
    12
    Saadut tykkäykset:
    0
    Oma Denon 1910 rupesi tuottamaan kaikista kaiuttimista surinaa kun vaihdoin televisiota setissäni.

    Stereo äänen ollessa valittuna, ääni tulee oikeasta ja vasemmasta etukaiuttimesta ja surina kaikista muista, mukaan lukien aktiivisubbari. Näin vaikka äänilähteenä olisi ainoastaan vahvistimen oma radio. Surina kuuluu melko selvästi. Ainakin kun televisio on hiljemmalla. Taitaa olla huoltoreissu edessä.

    Pitää vielä kertalleeen tarkastaa liitännät ja katsoa ettei kaiuttimien johdot ole ihan pistorasioissa kiinni. Onkohan kellään muita mahdollisia surinan aiheuttajia mielessään?:confused:
     
  8. karik134

    karik134 Aktiivinen käyttäjä

    Liittynyt:
    05.10.2008
    Viestejä:
    2 002
    Saadut tykkäykset:
    9
    Otapa kokeeksi antennijohto irti tv:stä. Jos surina loppuu niin sulla on maadoitusongelma jonka voit poistaa rf-antennierotusmuuntajalla (esim. Verkkokauppa myy tuollaista http://www.verkkokauppa.com/popups/prodinfo.php?id=21861)
     
  9. Seaflyer

    Seaflyer Uusi jäsen

    Liittynyt:
    18.02.2010
    Viestejä:
    12
    Saadut tykkäykset:
    0
    Jep, kiitos neuvosta. Ei ollut kyllä siitäkään kiinni, kokeeksi irroitin kaikki antenni johdot. Surina siis ilmaantui TV:n vaihdon yhteydessä, mutta televisiosta se ei periaatteessa voi johtua, koska televisoon menee ainoastaan hdmi-piuha vahvistimesta.

    Testailin eri vaihtoehtoja ja aktiivisubbarista kuuluu jonkin lainen surina vaikka kaiutin johto olisi irti. En tiedä onko vika sähköverkossa (toisen huoneen vanha pakettikotiteatteri vahvistin Sony DAV-s550 ei kyllä surise pätkääkään) vai missä, mutta hermot menee.

    Asun Suomenlinnassa ja sähköverkko on talossa uusittu 90-luvulla, mutta pistokkeita on vähän ja monta pistoketta on kiinni samassa jatkojohdon kautta. En kyllä jaksa uskoa tuon vaikuttavan, tosin tietoa ei ole. Subbari surisi hiukan kaikissa pistokkeissa, mutta liekö tuo aktiivisubbarin ominaisuuksia. Subbari on halpis Audio Pro 1.36. Tosin nuo muut kaiuttimet eivät varmasti surisseet aiemmin. Pitänee kutsua hoitokunnan sähkömies mittailemaan, muuta en tällä haavaa keksi.

    En vielä jaksa uskoa, että vika olisi tuossa Denon 1910:ssa

    Edit: olisiko sittenkin. Surina ulkoisista kaiuttimista loppuu kun Denoniin kytkee kuulokkeet, televisio surisee entiseen malliin, mutta taitaa olla LG47SL8000:n ominaisuus
     
  10. Savon Juippi

    Savon Juippi Uusi jäsen

    Liittynyt:
    08.07.2009
    Viestejä:
    163
    Saadut tykkäykset:
    0
    Otitko HDMI johdon irti?
     
  11. Seaflyer

    Seaflyer Uusi jäsen

    Liittynyt:
    18.02.2010
    Viestejä:
    12
    Saadut tykkäykset:
    0
    Kyllä sitäkin äsken tuli kokeiltua, molemmat surisee vaikka hdmi olisi telkun ja vahvarin välistä pois...
     
  12. Anonym

    Anonym Uusi jäsen

    Liittynyt:
    25.07.2009
    Viestejä:
    49
    Saadut tykkäykset:
    0
    Itselläni oli joskus muinoin tuota ongelmaa subin kanssa... viaksi paljastui lopulta jatkojohto joko oli subin läheisyydessä... Ongelmaa ei vain osannut hakea koska se oli ollut siinä jo vuoden verran samassa paikassa ja vika vain ilmestyi eräänä kauniina päivänä.... joten katso ne sähköt sieltä siirtele johtoja ja jos mahdollista siirrä vahvistinta vaikka toiseen paikkaan testattavaksi.
     
  13. equilibrer

    equilibrer Uusi jäsen

    Liittynyt:
    24.11.2003
    Viestejä:
    945
    Saadut tykkäykset:
    0
    Mikäs tämä bugi nyt tarkkaan ottaen on? Käsitin että bugi liittyy äänirautojen bitstreamaukseen tietyiltä bd-soittimilta, mutta nyt täällä puhutaankin LPCM-bugista, vai onko bugeja useampia?
     
  14. Miccelson

    Miccelson Uusi jäsen

    Liittynyt:
    23.12.2004
    Viestejä:
    73
    Saadut tykkäykset:
    0
    Pirun pitkä ketju, jota enny jaksanu kahlata läpi asti...
    Tänään siis kyseinen denoni tuli haettua (kivijalasta,440€) vanhan yamaha rx-v 1500:n tilalle. muuten rokkaa vehkeet, mutta osd on hakusessa. valikoista siis löysin ja päällä pitäisi olla vaan eipä näy. Komponentilla tykkiin liitettynä ( voiko olla niin tyhmä peli että näyttää osd:n vain hdmi:n kautta??)
     
  15. juukelis

    juukelis Käyttäjä

    Liittynyt:
    20.12.2006
    Viestejä:
    130
    Saadut tykkäykset:
    0
    itse en kanssa ole saanut näkyviin, hdmi letkulla tykissä kiinni.
     
  16. Hippo

    Hippo Tuttu käyttäjä Tukijoukot

    Liittynyt:
    28.07.2004
    Viestejä:
    2 146
    Saadut tykkäykset:
    192
    'Search this thread' tosta ylhäältä, tai käyttöoppaan lukeminen voisi myös auttaa; sivu 9 englanninkielinen manuaali, eiköhän tuo löytyne suomenkielisestäkin manuaalista.

    Onpa joku postannut tähän threadiin kuvaruutukaappauksen ohjekirjan kohdasta jossa asiaa käsitellään.

    Oikeasti, nämä AV-vahvistimet ovat sen verran monimutkaisia kapistuksia että keskivertoplazalaisellekin tekee hyvää tutua käyttöppaaseen.
     
  17. Miccelson

    Miccelson Uusi jäsen

    Liittynyt:
    23.12.2004
    Viestejä:
    73
    Saadut tykkäykset:
    0
    No joo, kyllä mää ihan hakuakin käytin. kuten myös googlee jne.. Käyttiksenkin luin sekä lontooksi että suomeksi. Aloin pitää itteeni jo tyhmänä :mad:

    ...kunnes... pieni johdotusten tarkistus... kyllä! sitä voi sekottaa rca johdot kun ne on saman väriset ;) Kaikenlisäksi kun ne menee vahvarin takaa seinän sisässä menevään 50mm viemäriputkeen, joka sinänsä oli hyvä asia, laitoin talon rakennus vaiheessa kaikenlaisia johtoja putkituksiin valmiiksi ja näin sieltä löyty 'ylimääränen' rca piuha vahvari-tykki väliltä, ai että oli kiva taas ottaa kylmä olunen ja palkita itsensä etukäteen ajatellusta työstä... :naminami:Vaikeehan sitä kuvaa voi olla saada tykkiin jos signaali menee monitor outista dvd soittimeen.. :OI

    Asia siis ratkaistu. Helpottu hieman toi säätäminen :thumbsup:

    EDIT: nopee käyttötesti... kuulostaa yamahaa (rx-v 1500) tasapainosemmalta, myös surrond äänet jotenkin selvemmät. Voimaa jammussa oli selkeesti enemmän, tosin olihan toi yamahan järkäle puoltapainavampikin. Hieman basso voittoseksi meni automaatti säädöllä, mut pienellä hienosäädöllä oikeen hyvä. Varmaan ihan pätevä peli hintaluokassaan. Vähän muovinen fiilis tosta jäi (sekä kake että etupaneeli), mut kun käyttö tapahtuu logitechin kaukolla niin eiköhän toi 'unohdu'...
     
    Viimeksi muokattu: 17.03.2010
  18. juukelis

    juukelis Käyttäjä

    Liittynyt:
    20.12.2006
    Viestejä:
    130
    Saadut tykkäykset:
    0
    mutta eikös tuohon saanut sillain että esim kun volyymia säätää niin se näyttää sen tason kuvan ylä/ala kulmassa?

    juu kyllä manuaalin(olen kyllä sen lukenut) on pakko turvautua yleensä kun tota säätelee ja etsii ongelmia.
     
  19. Anonym

    Anonym Uusi jäsen

    Liittynyt:
    25.07.2009
    Viestejä:
    49
    Saadut tykkäykset:
    0
    Yhdistelmässä Denon-1910 ja BD-soitin Samsung BDP1600 en saa syttymään kauniita sinisiä valojan vahvistimessa jotka kertoo True-HD, mikäs voisi olla ongelman nimi? Enkä kyllä saa sitä yhdistelmässä PS3:sen kanssakaan ps kolme on vanhaa mallia kylläkin.

    Ja vaikka näillä laitteilla tykkään leikkiä ja eroja kuulen jne jne... mitä eroa on valkoissa olevilla Bitsreameille sekä PCM äänissä?

    Itselläni on käytössä laitteissa Bitsreamit joissa on mielestäni parempi ääni, mutta saatan olla väärässä tässä aiheessa eli jos joku vähän vihjaisi näissä.

    -Kiitos-
     
  20. HaVah

    HaVah Uusi jäsen

    Liittynyt:
    15.10.2008
    Viestejä:
    63
    Saadut tykkäykset:
    0
    Bitstreamin ja PCM äänen voisi helposti verrata vaikka zip pakettiin. Bitstreamina äänet lähetetään purkamattomina paketteina ja vahvistin hoitaa purun.
    PS3 pystyy purkamaan äänet itse ja laittamaan ne PCM:nä vahvistimelle. Tässä tapauksessa vahvistin vain näyttää "Multi in" tekstin näytössä.
    Äänessa ei pitäisi olla eroa tässä tapauksessa. Tosin jossain Denon 1910 softa versiossa oli jokin audysseyhin liittyvä ongelma noiden PCM äänien kanssa. Ei osannut käsitellä sitä oikein. Aiheessa löytyy lisää jostain tästä threadista.

    Ongelmana on se että PS3:n vanhemmat mallit eivät kykene laittamaan True-HD ääntä bitstreamina. Äänen laadulla pitäisi olla eroa tässä tapauksessa jos ne laittaa bitstreamina vahvistimelle. Tilanne on DD5.1/DTS(bitstream) vs True HD(PCM). Tästä syystä PS3 vanhempien mallien kautta noita hienoja true-hd logoja ei saa näkyviin Denonin näytölle.

    Samsungin tapauksesta en juuri osaa sanoa kun ei ole kokemusta laitteesa. Kannattaa kokeilla esim. HDMI johdon vaihtamista.